<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '169788065269114696',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader quotes a report from Reuters: Yahoo Inc's secret scanning of customer emails at the behest of a U.S. spy agency is part of a growing push by officials to loosen constitutional protections Americans have against arbitrary governmental searches, according to legal documents and peo...">
		<meta itemprop="name" content="Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy - Slashdot">
		<meta itemprop="description" content="An anonymous reader quotes a report from Reuters: Yahoo Inc's secret scanning of customer emails at the behest of a U.S. spy agency is part of a growing push by officials to loosen constitutional protections Americans have against arbitrary governmental searches, according to legal documents and peo...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/government_64.png">
	
	
		<link rel="canonical" href="https://news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/320311" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: internet legal privacy software usa
  
  var backend_tpc = [[ "yro", "software", "privacy", "internet", "government", "communications", "usa", "networking", "technology", "network", "yahoo", "news", "legal" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//news.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88078523" data-fhid="88078523" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88078523</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88078523">
			<a href="//news.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=yahoo" onclick="return addfhfilter('yahoo');">
			
				<img src="//a.fsdn.com/sd/topics/yahoo_64.png" width="64" height="64" alt="Yahoo!" title="Yahoo!">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=networking" onclick="return addfhfilter('networking');">
			
				<img src="//a.fsdn.com/sd/topics/networking_64.png" width="64" height="64" alt="Networking" title="Networking">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=yro" onclick="return addfhfilter('yro');">
			
				<img src="//a.fsdn.com/sd/topics/yro_64.png" width="64" height="64" alt="Your Rights Online" title="Your Rights Online">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88078523" class="story-title"> <a   href="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy">Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.reuters.com/article/us-yahoo-nsa-fourth-amendment-analysis-idUSKBN14A25F"  title="External link - http://www.reuters.com/article/us-yahoo-nsa-fourth-amendment-analysis-idUSKBN14A25F" target="_blank"> (reuters.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-88078523" >44</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy#comments" title="">44</a></span>
		
	</h2>
	<div class="details" id="details-88078523">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-88078523" datetime="on Wednesday December 21, 2016 @07:05PM">on Wednesday December 21, 2016 @07:05PM</time>
		
		
			 from the <span class="dept-text">red-flag</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88078523">
	
		
	

	
		
		<div id="text-88078523" class="p">
			
		 	
				An anonymous reader quotes a report from Reuters: <i>Yahoo Inc's <a href="https://yro.slashdot.org/story/16/10/04/1928232/yahoo-secretly-scanned-customer-emails-for-us-intelligence">secret scanning of customer emails</a> at the behest of a U.S. spy agency is part of a growing push by officials to <a href="http://www.reuters.com/article/us-yahoo-nsa-fourth-amendment-analysis-idUSKBN14A25F">loosen constitutional protections Americans have against arbitrary governmental searches</a>, according to legal documents and people briefed on closed court hearings. The order on Yahoo from the secret Foreign Intelligence Surveillance Court (FISC) last year resulted from the government's drive to change decades of interpretation of the U.S. Constitution's Fourth Amendment right of people to be secure against "unreasonable searches and seizures," intelligence officials and others familiar with the strategy told Reuters. The unifying idea, they said, is to move the focus of U.S. courts away from what makes something a distinct search and toward what is "reasonable" overall. The basis of the argument for change is that people are making much more digital data available about themselves to businesses, and that data can contain clues that would lead to authorities disrupting attacks in the United States or on U.S. interests abroad. While it might technically count as a search if an automated program trawls through all the data, the thinking goes, there is no unreasonable harm unless a human being looks at the result of that search and orders more intrusive measures or an arrest, which even then could be reasonable. Civil liberties groups and some other legal experts said the attempt to expand the ability of law enforcement agencies and intelligence services to sift through vast amounts of online data, in some cases without a court order, was in conflict with the Fourth Amendment because many innocent messages are included in the initial sweep. But the general counsel of the Office of the Director of National Intelligence (ODNI), Robert Litt, said in an interview with Reuters on Tuesday that the legal interpretation needed to be adjusted because of technological changes.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88078523" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy"
								  data-janrain-title="Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy"
								  data-janrain-message="Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88078523" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/legal" target="_blank">legal</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/privacy" target="_blank">privacy</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//radio.slashdot.org/story/16/12/21/2110250/a-ham-radio-software-company-has-been-blacklisting-users-for-leaving-negative-reviews?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//radio.slashdot.org/story/16/12/21/2110250/a-ham-radio-software-company-has-been-blacklisting-users-for-leaving-negative-reviews?sdsrc=prev">A Ham Radio Software Company Has Been Blacklisting Users For Leaving Negative Reviews </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//yro.slashdot.org/story/16/10/04/1928232/yahoo-secretly-scanned-customer-emails-for-us-intelligence?sdsrc=rel">Yahoo Secretly Scanned Customer Emails For US Intelligence</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/6591309/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy?sdsrc=rel" href="#">Submission: Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=next">Canada's CRTC Declares Broadband Internet Access a Basic Service</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy" title="Back to Article - Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy">Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy" href="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy">Yahoo Email Scan Shows US Spy Push To Recast Constitutional Privacy</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=10025863" class="btn">Search <span class="totalcommentcnt">44</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=10025863">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=10025863" class="ui-icon search_comments">Search <span class="totalcommentcnt">44</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/16/12/21/2136202/yahoo-email-scan-shows-us-spy-push-to-recast-constitutional-privacy/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53534333" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534333" class="commentstatus"></div>
<div id="comment_53534333" class="cw">
</div>

<div id="replyto_53534333"></div>

<ul id="group_53534333">
	<li id="hiddens_53534333" class="hide"></li>
</ul>

<ul id="commtree_53534333"><li id="tree_53534343" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534343" class="commentstatus"></div>
<div id="comment_53534343" class="cw">
	<div id="comment_top_53534343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534343" name="comment_link_53534343" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534343" onclick="return D2.setFocusComment(53534343)" >Re:</a>


		 	<span id="comment_score_53534343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534343); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534343"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534343"><p>Oh, you mean like Lavabit?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534343">

</div>
</div>

<div id="replyto_53534343"></div>

<ul id="group_53534343">
	<li id="hiddens_53534343" class="hide"></li>
</ul>

<ul id="commtree_53534343"><li id="tree_53534425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534425" class="commentstatus"></div>
<div id="comment_53534425" class="cw">
	<div id="comment_top_53534425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534425" name="comment_link_53534425" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534425" onclick="return D2.setFocusComment(53534425)" >Re:</a>


		 	<span id="comment_score_53534425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534425); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534425"><p>Yes, actually, like Lavabit.  He fought the good fight, and held out as long as he could reasonably be expected to.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534425">

</div>
</div>

<div id="replyto_53534425"></div>

<ul id="group_53534425">
	<li id="hiddens_53534425" class="hide"></li>
</ul>

<ul id="commtree_53534425"><li id="tree_53534451" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534451" class="commentstatus"></div>
<div id="comment_53534451" class="cw">
	<div id="comment_top_53534451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534451" name="comment_link_53534451" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534451" onclick="return D2.setFocusComment(53534451)" >Re:</a>


		 	<span id="comment_score_53534451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534451); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534451"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534451"><p>A flower in a hailstorm.  We'd need a lot more separate entities fighting the good fight in this fashion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534451">

</div>
</div>

<div id="replyto_53534451"></div>

<ul id="group_53534451">
	<li id="hiddens_53534451" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53534797" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534797" class="commentstatus"></div>
<div id="comment_53534797" class="cw">
	<div id="comment_top_53534797" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534797" name="comment_link_53534797" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534797" onclick="return D2.setFocusComment(53534797)" >Re:yahoo,gmail,hotmail</a>


		 	<span id="comment_score_53534797" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534797); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~epyT-R">epyT-R</a>  <span class="uid"><a href="//slashdot.org/~epyT-R">( 613989 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534797">		
		on Wednesday December 21, 2016 @08:55PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534797">#53534797</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534797"><p>With NSLs it doesn't matter whether they're public, private, free, or paid.  The problem is the politicians who are passing abusive laws.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534797">
<span class="ind"></span><a id="reply_link_53534797" class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534797" onclick="D2.replyTo(53534797); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53534333" onclick="return D2.selectParent(53534333)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:yahoo,gmail,hotmail by epyT-R @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534797" data-title="Re:yahoo,gmail,hotmail">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:yahoo,gmail,hotmail by epyT-R" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534797" data-title="Re:yahoo,gmail,hotmail">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:yahoo,gmail,hotmail by epyT-R" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534797" data-title="Re:yahoo,gmail,hotmail">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10025863%26cid=53534797" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534797" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534797" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534797"></div>

<ul id="group_53534797">
	<li id="hiddens_53534797" class="hide"></li>
</ul>

<ul id="commtree_53534797"><li id="tree_53534943" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534943" class="commentstatus"></div>
<div id="comment_53534943" class="cw">
	<div id="comment_top_53534943" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534943" name="comment_link_53534943" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534943" onclick="return D2.setFocusComment(53534943)" >Re:</a>


		 	<span id="comment_score_53534943" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534943); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BitterOak">BitterOak</a>  <span class="uid"><a href="//slashdot.org/~BitterOak">( 537666 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534943"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534943"><p><div class="quote"><p>With NSLs it doesn't matter whether they're public, private, free, or paid.  The problem is the politicians who are passing abusive laws.</p></div><p>Okay, then an <i>offshore</i> paid service might be the answer.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534943">

</div>
</div>

<div id="replyto_53534943"></div>

<ul id="group_53534943">
	<li id="hiddens_53534943" class="hide"></li>
</ul>

</li><li id="tree_53535311" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535311" class="commentstatus"></div>
<div id="comment_53535311" class="cw">
</div>

<div id="replyto_53535311"></div>

<ul id="group_53535311">
	<li id="hiddens_53535311" class="hide"></li>
</ul>

<ul id="commtree_53535311"><li id="tree_53535443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535443" class="commentstatus"></div>
<div id="comment_53535443" class="cw">
	<div id="comment_top_53535443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535443" name="comment_link_53535443" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53535443" onclick="return D2.setFocusComment(53535443)" >Re:</a>


		 	<span id="comment_score_53535443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535443); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535443"><blockquote><div><p>The basis of the argument for change is that people are making much more digital data available about themselves to businesses, and that data can contain clues that would lead to authorities disrupting attacks in the United States or on U.S. interests abroad.</p></div></blockquote><p>This is stupid, and I'll bother to spell it out for the peanut gallery.  My college philosophy teachers liked the simple extreme examples- If you want to reduce crime, why not kill everyone?  Or, to phrase it in line with the summary - "people leave clu<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53535443">

</div>
</div>

<div id="replyto_53535443"></div>

<ul id="group_53535443">
	<li id="hiddens_53535443" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_53534797"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534797">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_53534367" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534367" class="commentstatus"></div>
<div id="comment_53534367" class="cw">
</div>

<div id="replyto_53534367"></div>

<ul id="group_53534367">
	<li id="hiddens_53534367" class="hide"></li>
</ul>

<ul id="commtree_53534367"><li id="tree_53534561" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534561" class="commentstatus"></div>
<div id="comment_53534561" class="cw">
	<div id="comment_top_53534561" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534561" name="comment_link_53534561" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534561" onclick="return D2.setFocusComment(53534561)" >Re:Strict scrutiny</a>


		 	<span id="comment_score_53534561" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534561); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ASDFnz">ASDFnz</a>  <span class="uid"><a href="//slashdot.org/~ASDFnz">( 472824 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534561">		
		on Wednesday December 21, 2016 @07:57PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534561">#53534561</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534561"><p>I get where you are going but the US has been into mass surveillance for so damn long with the approval of the American public it has only been a matter of time before those techniques are focused back on their own populous (I say that knowing full well that they probably already have).</p><p>I don't think there is any turning back now, it is like only finding out about the slippery slope when you are already at the bottom unfortunately.  I don't think the "it is alright to spy on everyone else, just not us" permission that was given to the US government by the US people was intended to turn out like this but there you have it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534561">
<span class="ind"></span><a id="reply_link_53534561" class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534561" onclick="D2.replyTo(53534561); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53534367" onclick="return D2.selectParent(53534367)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Strict scrutiny by ASDFnz @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534561" data-title="Re:Strict scrutiny">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Strict scrutiny by ASDFnz" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534561" data-title="Re:Strict scrutiny">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Strict scrutiny by ASDFnz" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534561" data-title="Re:Strict scrutiny">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10025863%26cid=53534561" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534561" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534561" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534561"></div>

<ul id="group_53534561">
	<li id="hiddens_53534561" class="hide"></li>
</ul>

<ul id="commtree_53534561"><li id="tree_53534749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534749" class="commentstatus"></div>
<div id="comment_53534749" class="cw">
	<div id="comment_top_53534749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534749" name="comment_link_53534749" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534749" onclick="return D2.setFocusComment(53534749)" >Too late to vote, but SCOTUS could fix things</a>


		 	<span id="comment_score_53534749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534749); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534749"><p>&gt;  the US has been into mass surveillance for so damn long with the approval of the American public<nobr> <wbr></nobr>... I don't think there is any turning back now</p><p>I don't see public opinion forcing major changes, except possibly as part of a larger party platform, if for example the Libertarian party came to power of the next 20 years.</p><p>However, the Constitution already bars unreasonable searches, and the Supreme Court can strike down the Foreign Intelligence Surveillance Act, without any massive political movement or coo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534749">

</div>
</div>

<div id="replyto_53534749"></div>

<ul id="group_53534749">
	<li id="hiddens_53534749" class="hide"></li>
</ul>

<ul id="commtree_53534749"><li id="tree_53534859" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534859" class="commentstatus"></div>
<div id="comment_53534859" class="cw">
</div>

<div id="replyto_53534859"></div>

<ul id="group_53534859">
	<li id="hiddens_53534859" class="hide"></li>
</ul>

<ul id="commtree_53534859"><li id="tree_53535479" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535479" class="commentstatus"></div>
<div id="comment_53535479" class="cw">
	<div id="comment_top_53535479" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535479" name="comment_link_53535479" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53535479" onclick="return D2.setFocusComment(53535479)" >You answered yourself - feint court is no court</a>


		 	<span id="comment_score_53535479" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535479); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535479"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535479"><p>&gt; the Supreme Court is going to strike it down based on..well, what exactly?</p><p>Here's one possibility:<br>&gt; The FISA court is in itself a response by Congress to the Supreme Court's determination in 1972 that national security investigations are subject to 4th Amendment provisions and require judicial warrants.</p><p>Given the court has already (repeatedly) that mere pro forma due process is not due process at all, they could certainly decide that the existing FISA court procedure does not in fact provide protectio<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53535479">

</div>
</div>

<div id="replyto_53535479"></div>

<ul id="group_53535479">
	<li id="hiddens_53535479" class="hide"></li>
</ul>

<ul id="commtree_53535479"><li id="tree_53535493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535493" class="commentstatus"></div>
<div id="comment_53535493" class="cw">
	<div id="comment_top_53535493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535493" name="comment_link_53535493" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53535493" onclick="return D2.setFocusComment(53535493)" >PS they would restrict, not eliminate</a>


		 	<span id="comment_score_53535493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535493); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535493"><p>PS, while SCOTUS *could* rule that the FISA court is essentially a sham court, they won't go that far because that would set up a direct confrontation with the executive. They would instead do something less drastic, perhaps  rule that in order to comply with the fourth amendment, the FISA court must do a, b, and c.</p><p>Again, they already ruled recently that the mass collection of call records from phone companies is unconstitutional - it is entirely possible for the court to take action in this area. In fact,<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53535493">

</div>
</div>

<div id="replyto_53535493"></div>

<ul id="group_53535493">
	<li id="hiddens_53535493" class="hide"></li>
</ul>

<ul id="commtree_53535493"><li id="tree_53536267" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536267" class="commentstatus"></div>
<div id="comment_53536267" class="cw">
</div>

<div id="replyto_53536267"></div>

<ul id="group_53536267">
	<li id="hiddens_53536267" class="hide"></li>
</ul>

</li><li id="hidestring_53535493"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53535493">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="hidestring_53534749"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534749">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53536345" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536345" class="commentstatus"></div>
<div id="comment_53536345" class="cw">
</div>

<div id="replyto_53536345"></div>

<ul id="group_53536345">
	<li id="hiddens_53536345" class="hide"></li>
</ul>

</li><li id="hidestring_53534561"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534561">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53535083" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53535083" class="commentstatus"></div>
<div id="comment_53535083" class="cw">
	<div id="comment_top_53535083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535083" name="comment_link_53535083" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53535083" onclick="return D2.setFocusComment(53535083)" >Re:Strict scrutiny</a>


		 	<span id="comment_score_53535083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535083); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535083">		
		on Wednesday December 21, 2016 @10:25PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53535083">#53535083</a>)
		<small><a href="http://www.whowouldbenefit.com/" title="http://www.whowouldbenefit.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~AHuxley/journal/" title="Monday September 22, 2014 @07:43AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535083">AC that should have been the result of the Church Committee in the mid 1970's <a href="https://en.wikipedia.org/wiki/Church_Committee" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] who had to look into the domestic spying role of the NSA and CIA.<br>
<a href="https://en.wikipedia.org/wiki/Foreign_Intelligence_Surveillance_Act" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] <b>Foreign</b> Intelligence Surveillance Act was the fix to allow the NSA to spy globally and to totally stop any new domestic spying issues.  <br>
Now US agencies are again looking into all email use to see if they can find some trace of a code or part of a code with no domestic oversight or protections.<br>
The Fourth Amendment of the U.S. Constitution should protect the USA domestically from any such color of law, acts, findings, security letters or any other not "legal" attempts at domestic spying.</div>
	</div>

	<div class="commentSub" id="comment_sub_53535083">
<span class="ind"></span><a id="reply_link_53535083" class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53535083" onclick="D2.replyTo(53535083); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53534367" onclick="return D2.selectParent(53534367)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Strict scrutiny by AHuxley @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53535083" data-title="Re:Strict scrutiny">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Strict scrutiny by AHuxley" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53535083" data-title="Re:Strict scrutiny">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Strict scrutiny by AHuxley" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53535083" data-title="Re:Strict scrutiny">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10025863%26cid=53535083" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53535083" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53535083" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53535083"></div>

<ul id="group_53535083">
	<li id="hiddens_53535083" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53534401" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534401" class="commentstatus"></div>
<div id="comment_53534401" class="cw">
</div>

<div id="replyto_53534401"></div>

<ul id="group_53534401">
	<li id="hiddens_53534401" class="hide"></li>
</ul>

</li><li id="tree_53534429" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534429" class="commentstatus"></div>
<div id="comment_53534429" class="cw">
	<div id="comment_top_53534429" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534429" name="comment_link_53534429" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534429" onclick="return D2.setFocusComment(53534429)" >Same happened in Canada and UK</a>


		 	<span id="comment_score_53534429" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534429); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WillAffleckUW">WillAffleckUW</a>  <span class="uid"><a href="//slashdot.org/~WillAffleckUW">( 858324 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534429"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534429"><p>Internal emails show the same thing happened (and is happening) in both Canada (starting in the 1950s) and the UK (more recently).</p><p>Rights must be refreshed with the blood of spies occasionally.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534429">

</div>
</div>

<div id="replyto_53534429"></div>

<ul id="group_53534429">
	<li id="hiddens_53534429" class="hide"></li>
</ul>

</li><li id="tree_53534431" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534431" class="commentstatus"></div>
<div id="comment_53534431" class="cw">
	<div id="comment_top_53534431" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534431" name="comment_link_53534431" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534431" onclick="return D2.setFocusComment(53534431)" >automated + humans == humans only</a>


		 	<span id="comment_score_53534431" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534431); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534431"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534431"><p>"While it might technically count as a search if an automated program trawls through all the data, the thinking goes, there is no unreasonable harm unless a human being looks at the result of that search..."</p><p>If you have an automated search through all data, and then humans are informed of every case where further investigation will occur  it is exactly the same as having complete and full investigation of all data.  Note also the criteria for search are set by the watchers, and can be changed at any time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534431">

</div>
</div>

<div id="replyto_53534431"></div>

<ul id="group_53534431">
	<li id="hiddens_53534431" class="hide"></li>
</ul>

</li><li id="tree_53534465" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534465" class="commentstatus"></div>
<div id="comment_53534465" class="cw">
	<div id="comment_top_53534465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534465" name="comment_link_53534465" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534465" onclick="return D2.setFocusComment(53534465)" >CIA/NSA...you can just go FUCK yourselves...</a>


		 	<span id="comment_score_53534465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534465); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534465"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534465"><p>If you want a lessening of the restrictions placed on your godsforsaken cursed asses, get a fucking AMENDMENT.</p><p>Best of luck, you're going to fucking need it.</p><p>What you're doing is VERY MUCH ILLEGAL.  In fact, those little orders where you had a SECRET court, which is IN VIOLATION of the Constitution, are also in violation of the Constitution.  There is no "reasonable" qualification in the Fourth Amendment.  And...as rightly observed by the Supreme Court in Marbury v. Madison...</p><blockquote><div><p>Thus, the particular phraseology<span class="substr"> </span></p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_53534465">

</div>
</div>

<div id="replyto_53534465"></div>

<ul id="group_53534465">
	<li id="hiddens_53534465" class="hide"></li>
</ul>

<ul id="commtree_53534465"><li id="tree_53534521" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534521" class="commentstatus"></div>
<div id="comment_53534521" class="cw">
</div>

<div id="replyto_53534521"></div>

<ul id="group_53534521">
	<li id="hiddens_53534521" class="hide"></li>
</ul>

</li><li id="tree_53534747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534747" class="commentstatus"></div>
<div id="comment_53534747" class="cw">
</div>

<div id="replyto_53534747"></div>

<ul id="group_53534747">
	<li id="hiddens_53534747" class="hide"></li>
</ul>

</li><li id="hidestring_53534465"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534465">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534469" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534469" class="commentstatus"></div>
<div id="comment_53534469" class="cw">
	<div id="comment_top_53534469" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534469" name="comment_link_53534469" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534469" onclick="return D2.setFocusComment(53534469)" >so the argument goes</a>


		 	<span id="comment_score_53534469" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534469); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nimbius">nimbius</a>  <span class="uid"><a href="//slashdot.org/~nimbius">( 983462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534469">		
		on Wednesday December 21, 2016 @07:40PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534469">#53534469</a>)
		<small><a href="http://nimbius.36bit.com/" title="http://nimbius.36bit.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534469">If a tree falls in the forest, and the only robot that heard it only logs the metadata, does it make the parallel construction to implicate it in the 2001 World Trade Center Bombings to aid in justifying a clear-cut logging operation?</div>
	</div>

	<div class="commentSub" id="comment_sub_53534469">
<span class="ind"></span><a id="reply_link_53534469" class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534469" onclick="D2.replyTo(53534469); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="so the argument goes by nimbius @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534469" data-title="so the argument goes">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="so the argument goes by nimbius" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534469" data-title="so the argument goes">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="so the argument goes by nimbius" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534469" data-title="so the argument goes">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10025863%26cid=53534469" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534469" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534469" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534469"></div>

<ul id="group_53534469">
	<li id="hiddens_53534469" class="hide"></li>
</ul>

<ul id="commtree_53534469"><li id="tree_53534987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534987" class="commentstatus"></div>
<div id="comment_53534987" class="cw">
	<div id="comment_top_53534987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534987" name="comment_link_53534987" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534987" onclick="return D2.setFocusComment(53534987)" >Re:</a>


		 	<span id="comment_score_53534987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534987); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArylAkamov">ArylAkamov</a>  <span class="uid"><a href="//slashdot.org/~ArylAkamov">( 4036877 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534987"><p>Now this is some quality funposting. 10/10</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534987">

</div>
</div>

<div id="replyto_53534987"></div>

<ul id="group_53534987">
	<li id="hiddens_53534987" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53534477" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534477" class="commentstatus"></div>
<div id="comment_53534477" class="cw">
	<div id="comment_top_53534477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534477" name="comment_link_53534477" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534477" onclick="return D2.setFocusComment(53534477)" >Creeping up on us...</a>


		 	<span id="comment_score_53534477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534477); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WolfgangVL">WolfgangVL</a>  <span class="uid"><a href="//slashdot.org/~WolfgangVL">( 3494585 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534477">		
		on Wednesday December 21, 2016 @07:42PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534477">#53534477</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534477"><p>"Plebs are already sharing all of this personal information with various online services anyway, why cant we just have the data they are already giving away?"</p><p>I personally enjoy my dangerous privacy/freedom over some illusion of safety at the expense of my keeping personal papers and effects to myself. To that effect, I don't use cloud services, I handle my own communications and pay a premium for privacy when its to much of a hassle to handle something on my own hardware/software.</p><p>On the other hand, my countrymen choose to trade their personal details away, and willingly track their own every move, in exchange for free email and instant communications. That is not enough of a reason to take from my choice to not willingly hand over a log of my daily activities and shopping habits, nor is it justification for my government to collect all of this data "just in case"</p><p>You want MY data? Pay for it. It is not on the barter table.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534477">
<span class="ind"></span><a id="reply_link_53534477" class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534477" onclick="D2.replyTo(53534477); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Creeping up on us... by WolfgangVL @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534477" data-title="Creeping up on us...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Creeping up on us... by WolfgangVL" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534477" data-title="Creeping up on us...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Creeping up on us... by WolfgangVL" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534477" data-title="Creeping up on us...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10025863%26cid=53534477" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534477" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534477" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534477"></div>

<ul id="group_53534477">
	<li id="hiddens_53534477" class="hide"></li>
</ul>

<ul id="commtree_53534477"><li id="tree_53534775" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534775" class="commentstatus"></div>
<div id="comment_53534775" class="cw">
</div>

<div id="replyto_53534775"></div>

<ul id="group_53534775">
	<li id="hiddens_53534775" class="hide"></li>
</ul>

</li><li id="tree_53536351" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536351" class="commentstatus"></div>
<div id="comment_53536351" class="cw">
</div>

<div id="replyto_53536351"></div>

<ul id="group_53536351">
	<li id="hiddens_53536351" class="hide"></li>
</ul>

</li><li id="hidestring_53534477"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534477">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534481" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534481" class="commentstatus"></div>
<div id="comment_53534481" class="cw">
	<div id="comment_top_53534481" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534481" name="comment_link_53534481" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534481" onclick="return D2.setFocusComment(53534481)" >It's private. Right?</a>


		 	<span id="comment_score_53534481" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534481); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~penandpaper">penandpaper</a>  <span class="uid"><a href="//slashdot.org/~penandpaper">( 2463226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534481"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534481"><p>Well, it's a private business so there is no expectations of "rights"  when using their service, right? A private company can work with the government for any manner of searchers that are not protected because a private company is free to do with their data as they please and as a user you have no rights beyond a EULA that can change without warning for any reason as per said EULA.</p><p>That is what I hear whenever there is an issue involving the rights of citizens on websites. Website is private therefore you ha<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534481">

</div>
</div>

<div id="replyto_53534481"></div>

<ul id="group_53534481">
	<li id="hiddens_53534481" class="hide"></li>
</ul>

<ul id="commtree_53534481"><li id="tree_53535151" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535151" class="commentstatus"></div>
<div id="comment_53535151" class="cw">
</div>

<div id="replyto_53535151"></div>

<ul id="group_53535151">
	<li id="hiddens_53535151" class="hide"></li>
</ul>

</li><li id="hidestring_53534481"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534481">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534497" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534497" class="commentstatus"></div>
<div id="comment_53534497" class="cw">
</div>

<div id="replyto_53534497"></div>

<ul id="group_53534497">
	<li id="hiddens_53534497" class="hide"></li>
</ul>

<ul id="commtree_53534497"><li id="tree_53534793" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534793" class="commentstatus"></div>
<div id="comment_53534793" class="cw">
</div>

<div id="replyto_53534793"></div>

<ul id="group_53534793">
	<li id="hiddens_53534793" class="hide"></li>
</ul>

</li><li id="hidestring_53534497"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534497">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534505" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534505" class="commentstatus"></div>
<div id="comment_53534505" class="cw">
</div>

<div id="replyto_53534505"></div>

<ul id="group_53534505">
	<li id="hiddens_53534505" class="hide"></li>
</ul>

</li><li id="tree_53534509" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534509" class="commentstatus"></div>
<div id="comment_53534509" class="cw">
</div>

<div id="replyto_53534509"></div>

<ul id="group_53534509">
	<li id="hiddens_53534509" class="hide"></li>
</ul>

<ul id="commtree_53534509"><li id="tree_53534539" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534539" class="commentstatus"></div>
<div id="comment_53534539" class="cw">
</div>

<div id="replyto_53534539"></div>

<ul id="group_53534539">
	<li id="hiddens_53534539" class="hide"></li>
</ul>

</li><li id="hidestring_53534509"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534509">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534575" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534575" class="commentstatus"></div>
<div id="comment_53534575" class="cw">
	<div id="comment_top_53534575" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534575" name="comment_link_53534575" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534575" onclick="return D2.setFocusComment(53534575)" >"decades of interpretation"</a>


		 	<span id="comment_score_53534575" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534575); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nutria">Nutria</a>  <span class="uid"><a href="//slashdot.org/~Nutria">( 679911 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534575"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534575"><p>How many decades?</p><p>5? 6?  10? 15?  20?</p><p>Inquiring minds <b>need</b> to know!!!!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534575">

</div>
</div>

<div id="replyto_53534575"></div>

<ul id="group_53534575">
	<li id="hiddens_53534575" class="hide"></li>
</ul>

</li><li id="tree_53534639" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534639" class="commentstatus"></div>
<div id="comment_53534639" class="cw">
</div>

<div id="replyto_53534639"></div>

<ul id="group_53534639">
	<li id="hiddens_53534639" class="hide"></li>
</ul>

<ul id="commtree_53534639"><li id="tree_53534829" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534829" class="commentstatus"></div>
<div id="comment_53534829" class="cw">
</div>

<div id="replyto_53534829"></div>

<ul id="group_53534829">
	<li id="hiddens_53534829" class="hide"></li>
</ul>

</li><li id="hidestring_53534639"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534639">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534671" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534671" class="commentstatus"></div>
<div id="comment_53534671" class="cw">
	<div id="comment_top_53534671" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534671" name="comment_link_53534671" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534671" onclick="return D2.setFocusComment(53534671)" >New World Order</a>


		 	<span id="comment_score_53534671" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534671); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kbsoftware">kbsoftware</a>  <span class="uid"><a href="//slashdot.org/~kbsoftware">( 1000159 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534671"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534671">One word, Illuminati.</div>
	</div>

	<div class="commentSub" id="comment_sub_53534671">

</div>
</div>

<div id="replyto_53534671"></div>

<ul id="group_53534671">
	<li id="hiddens_53534671" class="hide"></li>
</ul>

</li><li id="tree_53534781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534781" class="commentstatus"></div>
<div id="comment_53534781" class="cw">
</div>

<div id="replyto_53534781"></div>

<ul id="group_53534781">
	<li id="hiddens_53534781" class="hide"></li>
</ul>

</li><li id="tree_53534813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534813" class="commentstatus"></div>
<div id="comment_53534813" class="cw">
	<div id="comment_top_53534813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534813" name="comment_link_53534813" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534813" onclick="return D2.setFocusComment(53534813)" >"data available about themselves to businesses"</a>


		 	<span id="comment_score_53534813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534813); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~evanh">evanh</a>  <span class="uid"><a href="//slashdot.org/~evanh">( 627108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534813"><p>Of course government agencies are going to go after this stuff.  And it's not just governments diving in either.  The whole ad structure business is flawed to the core.</p><p>The problem is the existence of that data in the first place!  I don't understand how businesses have been let away with such a free for all.  It should have been knocked on the head a decade ago.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534813">

</div>
</div>

<div id="replyto_53534813"></div>

<ul id="group_53534813">
	<li id="hiddens_53534813" class="hide"></li>
</ul>

</li><li id="tree_53534911" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534911" class="commentstatus"></div>
<div id="comment_53534911" class="cw">
	<div id="comment_top_53534911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534911" name="comment_link_53534911" href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534911" onclick="return D2.setFocusComment(53534911)" >Update the laws</a>


		 	<span id="comment_score_53534911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534911); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DMJC">DMJC</a>  <span class="uid"><a href="//slashdot.org/~DMJC">( 682799 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534911">		
		on Wednesday December 21, 2016 @09:28PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;cid=53534911">#53534911</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534911">Yeah the Director is right. They should update the laws. TO STRENGTHEN CONSTITUTIONAL PROTECTIONS. The judges should be coming down on this shit hard. Your e-mail is exactly the same as your private mail. They couldn't open it then and they shouldn't open it now. It's not rocket science. Your communications are yours and not the governments. Is the post office allowed to read your mail? Fuck no.</div>
	</div>

	<div class="commentSub" id="comment_sub_53534911">
<span class="ind"></span><a id="reply_link_53534911" class="btn link" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534911" onclick="D2.replyTo(53534911); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Update the laws by DMJC @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534911" data-title="Update the laws">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Update the laws by DMJC" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534911" data-title="Update the laws">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Update the laws by DMJC" data-url="https://news.slashdot.org/comments.pl?sid=10025863&cid=53534911" data-title="Update the laws">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10025863%26cid=53534911" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534911" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534911" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534911"></div>

<ul id="group_53534911">
	<li id="hiddens_53534911" class="hide"></li>
</ul>

<ul id="commtree_53534911"><li id="tree_53535979" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535979" class="commentstatus"></div>
<div id="comment_53535979" class="cw">
</div>

<div id="replyto_53535979"></div>

<ul id="group_53535979">
	<li id="hiddens_53535979" class="hide"></li>
</ul>

</li><li id="hidestring_53534911"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534911">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53536079" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536079" class="commentstatus"></div>
<div id="comment_53536079" class="cw">
</div>

<div id="replyto_53536079"></div>

<ul id="group_53536079">
	<li id="hiddens_53536079" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10025863&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">9 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 6;
		D2.currents()['oneline']  = 16;
		// D2.currents_total(44);

		D2.abbrev_comments({53535493:521,53535479:533,53534465:552,53535443:558,53534481:522,53534749:547});
		D2.noshow_comments([53534333,53535311,53534367,53534859,53536267,53536345,53534401,53534521,53534747,53534775,53536351,53535151,53534497,53534793,53534505,53534509,53534539,53534639,53534829,53534781,53535979,53536079]);
		D2.pieces_comments([53534343,53534425,53534451,53534943,53535443,53534749,53535479,53535493,53534429,53534431,53534465,53534987,53534481,53534575,53534671,53534813]);
		D2.init_hiddens([53534797,53535493,53534749,53534561,53534465,53534477,53534481,53534497,53534509,53534639,53534911,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(320311);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>2837<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskidbtmprev">Donald Trump Wins US Presidency</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1116<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/04/21/1853216/vc-entrepreneur-says-basic-income-would-work-even-if-90-people-smoked-pot-and-didnt-work?sdsrc=popbyskidbtmprev">VC, Entrepreneur Says Basic Income Would Work Even If 90% People 'Smoked Pot' and Didn't Work</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1092<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/02/21/2035225/yelp-employee-posts-open-letter-about-cost-of-living-and-low-wages-gets-fired?sdsrc=popbyskidbtmprev">Yelp Employee Posts Open Letter About Cost Of Living And Low Wages, Gets Fired</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1052<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/06/04/1826258/universal-basic-income-programs-arrive?sdsrc=popbyskidbtmprev">Universal Basic Income Programs Arrive</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1028<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/10/26/0136206/russia-unveils-satan-2-missile-powerful-enough-to-wipe-out-uk-france-or-texas?sdsrc=popbyskidbtmprev">Russia Unveils 'Satan 2' Missile Powerful Enough To 'Wipe Out UK, France Or Texas'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/canada_64.png" width="64" height="64" alt="Canada"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=nextbtmprev">Canada's CRTC Declares Broadband Internet Access a Basic Service</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>32<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//radio.slashdot.org/story/16/12/21/2110250/a-ham-radio-software-company-has-been-blacklisting-users-for-leaving-negative-reviews?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software"></span>
	    
					<p class="grid_12"><a href="//radio.slashdot.org/story/16/12/21/2110250/a-ham-radio-software-company-has-been-blacklisting-users-for-leaving-negative-reviews?sdsrc=prevbtmprev">A Ham Radio Software Company Has Been Blacklisting Users For Leaving Negative Reviews</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>96<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=10025863&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">44</span> of <span class="totalcommentcnt">44</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>It's not so hard to lift yourself by your bootstraps once you're off the ground.
		-- Daniel B. Luten</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2016 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?899">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?54">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->