<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '788862870339252970',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Even as some comparnies are stockpiling bitcoins so they can quickly pay ransom demands, security firms that try paying those ransoms may face losing their accounts on Coinbase. Slashdot reader Mosquito Bites quotes a report from CoinDesk:
Less than a year ago, Vinny Troia, CEO and principal securit...">
		<meta itemprop="name" content="Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins? - Slashdot">
		<meta itemprop="description" content="Even as some comparnies are stockpiling bitcoins so they can quickly pay ransom demands, security firms that try paying those ransoms may face losing their accounts on Coinbase. Slashdot reader Mosquito Bites quotes a report from CoinDesk:
Less than a year ago, Vinny Troia, CEO and principal securit...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/money_64.png">
	
	
		<link rel="canonical" href="https://news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/327691" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?a6d17152554a4a94" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?a6d17152554a4a94" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?a6d17152554a4a94" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?a6d17152554a4a94">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: crime money typoinheadline
  
  var backend_tpc = [[ "crime", "money", "news", "typoinheadline" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?a6d17152554a4a94"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?a6d17152554a4a94" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-91873695" data-fhid="91873695" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">91873695</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-91873695">
			<a href="//news.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=crime" onclick="return addfhfilter('crime');">
			
				<img src="//a.fsdn.com/sd/topics/crime_64.png" width="64" height="64" alt="Crime" title="Crime">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-91873695" class="story-title"> <a   href="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins">Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins?</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.coindesk.com/coinbase-white-hat-hacker-dont-want-bitcoin/"  title="External link - http://www.coindesk.com/coinbase-white-hat-hacker-dont-want-bitcoin/" target="_blank"> (coindesk.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-91873695" >92</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins#comments" title="">92</a></span>
		
	</h2>
	<div class="details" id="details-91873695">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-91873695" datetime="on Monday June 19, 2017 @03:34AM">on Monday June 19, 2017 @03:34AM</time>
		
		
			 from the <span class="dept-text">blaming-the-victim</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-91873695">
	
		
	

	
		
		<div id="text-91873695" class="p">
			
		 	
				Even as some comparnies are stockpiling bitcoins <a href="http://www.detroitnews.com/story/business/2017/02/20/cyber-extortion/98175376/">so they can quickly pay ransom demands</a>, security firms that try paying those ransoms may face losing their accounts on Coinbase. Slashdot reader <a href="/~Mosquito+Bites">Mosquito Bites</a> quotes a report from CoinDesk:
<i>Less than a year ago, Vinny Troia, CEO and principal security consultant of Night Lion Security and a certified white hat hacker, was <a href="http://www.coindesk.com/coinbase-white-hat-hacker-dont-want-bitcoin/">sent a compliance form by US bitcoin exchange Coinbase</a>, where he had an account.  Coinbase wanted to know how Troia was using bitcoin and his account. "I told them I run a security firm. I pay for ransoms and buy documents on the dark web when clients request it," Troia told CoinDesk.  The ransoms Troia helps his clients pay are those stemming from ransomware attacks, which have surged in number over the past few years. Many, like the well-publicized WannaCry attack, are asking for bitcoin.
<br> <br>
And the documents?  Troia said, "We do breach investigations a lot of times. If a fraudster is saying they're selling my client's stolen documents, the only way to make sure they have what they say they have is to buy those documents."  According to Troia, Coinbase "did not like that at all."  Coinbase then asked the IT expert whether he had a letter from the Department of Justice giving him permission to do those things. No, Troia said. Upon further research, Troia has not found that any such permission exists.  But, "I have my clients authorizing me to do this," he said.  Coinbase sent Troia back an email explaining that those actions were against the exchange's rules and shut down his account... "My entire family is blocked from Coinbase," he said.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-91873695" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins"
								  data-janrain-title="Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins?"
								  data-janrain-message="Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-91873695" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/crime" target="_blank">crime</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/typoinheadline" target="_blank">typoinheadline</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//mobile.slashdot.org/story/17/06/19/0415243/a-colorado-group-wants-to-ban-smartphones-for-kids?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/06/19/0432216/e-commerces-biggest-obstacle-may-be-slow-postal-services?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//mobile.slashdot.org/story/17/06/19/0415243/a-colorado-group-wants-to-ban-smartphones-for-kids?sdsrc=prev">A Colorado Group Wants To Ban Smartphones For Kids </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//news.slashdot.org/story/17/01/02/208239/legal-sparring-continues-in-bitcoin-users-battle-with-irs-tax-sweep?sdsrc=rel">Legal Sparring Continues in Bitcoin User's Battle with IRS Tax Sweep</a></h3><h3><a href="//news.slashdot.org/story/17/05/25/1353227/bitcoin-surges-10-to-all-time-high-above-2700-has-now-doubled-in-may?sdsrc=rel">Bitcoin Surges 10% To All-Time High Above $2,700, Has Now Doubled in May</a></h3><h3><a href="//news.slashdot.org/story/17/06/17/1541247/venezuelans-flock-to-cryptocoins-amid-spiralling-inflation?sdsrc=rel">Venezuelans Flock To Cryptocoins Amid Spiralling Inflation</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/7143315/we-dont-want-your-bitcoins?sdsrc=rel" href="#">Submission: We don't want your Bitcoins</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/06/19/0432216/e-commerces-biggest-obstacle-may-be-slow-postal-services?sdsrc=next">E-Commerce's Biggest Obstacle May Be Slow Postal Services</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins" title="Back to Article - Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins?">Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins?" href="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins">Is Coinbase Closing Accounts For Paying Ransoms With Bitcoins?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=10756555" class="btn">Search <span class="totalcommentcnt">92</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=10756555">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=10756555" class="ui-icon search_comments">Search <span class="totalcommentcnt">92</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/06/19/0455205/is-coinbase-closing-accounts-for-paying-ransoms-with-bitcoins/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?a6d17152554a4a94" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54645709" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54645709" class="commentstatus"></div>
<div id="comment_54645709" class="cw">
	<div id="comment_top_54645709" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645709" name="comment_link_54645709" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645709" onclick="return D2.setFocusComment(54645709)" >Punt coinbase?</a>


		 	<span id="comment_score_54645709" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645709); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ritz_Just_Ritz">Ritz_Just_Ritz</a>  <span class="uid"><a href="//slashdot.org/~Ritz_Just_Ritz">( 883997 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645709">		
		on Monday June 19, 2017 @03:37AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645709">#54645709</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645709"><p>Vote with your feet.  There are other exchanges.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645709">
<span class="ind"></span><a id="reply_link_54645709" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645709" onclick="D2.replyTo(54645709); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Punt coinbase? by Ritz_Just_Ritz @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645709" data-title="Punt coinbase?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Punt coinbase? by Ritz_Just_Ritz" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645709" data-title="Punt coinbase?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Punt coinbase? by Ritz_Just_Ritz" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645709" data-title="Punt coinbase?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54645709" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54645709" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645709" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54645709"></div>

<ul id="group_54645709">
	<li id="hiddens_54645709" class="hide"></li>
</ul>

<ul id="commtree_54645709"><li id="tree_54645793" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645793" class="commentstatus"></div>
<div id="comment_54645793" class="cw">
</div>

<div id="replyto_54645793"></div>

<ul id="group_54645793">
	<li id="hiddens_54645793" class="hide"></li>
</ul>

<ul id="commtree_54645793"><li id="tree_54645873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645873" class="commentstatus"></div>
<div id="comment_54645873" class="cw">
	<div id="comment_top_54645873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645873" name="comment_link_54645873" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645873" onclick="return D2.setFocusComment(54645873)" >Re:</a>


		 	<span id="comment_score_54645873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645873"><p>Editor Dsvid who can't be assed to proofread his own articles.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645873">

</div>
</div>

<div id="replyto_54645873"></div>

<ul id="group_54645873">
	<li id="hiddens_54645873" class="hide"></li>
</ul>

</li><li id="tree_54646147" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646147" class="commentstatus"></div>
<div id="comment_54646147" class="cw">
</div>

<div id="replyto_54646147"></div>

<ul id="group_54646147">
	<li id="hiddens_54646147" class="hide"></li>
</ul>

</li><li id="tree_54646229" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646229" class="commentstatus"></div>
<div id="comment_54646229" class="cw">
	<div id="comment_top_54646229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646229" name="comment_link_54646229" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646229" onclick="return D2.setFocusComment(54646229)" >Re:</a>


		 	<span id="comment_score_54646229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646229); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GrumpySteen">GrumpySteen</a>  <span class="uid"><a href="//slashdot.org/~GrumpySteen">( 1250194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646229"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646229"><p>Ia! Ia! Coinbase fhtagn!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646229">

</div>
</div>

<div id="replyto_54646229"></div>

<ul id="group_54646229">
	<li id="hiddens_54646229" class="hide"></li>
</ul>

<ul id="commtree_54646229"><li id="tree_54646469" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646469" class="commentstatus"></div>
<div id="comment_54646469" class="cw">
	<div id="comment_top_54646469" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646469" name="comment_link_54646469" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646469" onclick="return D2.setFocusComment(54646469)" >Re:</a>


		 	<span id="comment_score_54646469" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646469); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DreadCthulhu">DreadCthulhu</a>  <span class="uid"><a href="//slashdot.org/~DreadCthulhu">( 772304 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646469"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646469">I will run my bitcoin exchange however I want to.<nobr> <wbr></nobr>;)</div>
	</div>

	<div class="commentSub" id="comment_sub_54646469">

</div>
</div>

<div id="replyto_54646469"></div>

<ul id="group_54646469">
	<li id="hiddens_54646469" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54645793"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645793">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645957" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645957" class="commentstatus"></div>
<div id="comment_54645957" class="cw">
	<div id="comment_top_54645957" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645957" name="comment_link_54645957" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645957" onclick="return D2.setFocusComment(54645957)" >Re:</a>


		 	<span id="comment_score_54645957" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645957); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~michelcolman">michelcolman</a>  <span class="uid"><a href="//slashdot.org/~michelcolman">( 1208008 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645957"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645957"><p>Why do you even need an exchange for this kind of thing? Just use a wallet app, nobody can tell you what you can and cannot do with it.</p><p>(That doesn't mean I endorse paying ransoms, of course)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645957">

</div>
</div>

<div id="replyto_54645957"></div>

<ul id="group_54645957">
	<li id="hiddens_54645957" class="hide"></li>
</ul>

</li><li id="hidestring_54645709"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645709">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645719" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54645719" class="commentstatus"></div>
<div id="comment_54645719" class="cw">
	<div id="comment_top_54645719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645719" name="comment_link_54645719" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645719" onclick="return D2.setFocusComment(54645719)" >Good</a>


		 	<span id="comment_score_54645719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645719); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645719">		
		on Monday June 19, 2017 @03:41AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645719">#54645719</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645719"><p>Good.</p><p>It's because asshole pricks like your clients buy bitcoins, pay the ransom, then go complaining to their bank or credit card provider that the payment was unauthorised or a result of blackmail, and try to do a chargeback against the innocent bitcoin merchant. Or gets them locked out of their accounts while being investigated for fraud.</p><p>So you can just fuck off and buy your bitcoins somewhere else.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645719">
<span class="ind"></span><a id="reply_link_54645719" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645719" onclick="D2.replyTo(54645719); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Good by Anonymous Coward @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645719" data-title="Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Good by Anonymous Coward" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645719" data-title="Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Good by Anonymous Coward" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645719" data-title="Good">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54645719" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54645719" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645719" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54645719"></div>

<ul id="group_54645719">
	<li id="hiddens_54645719" class="hide"></li>
</ul>

<ul id="commtree_54645719"><li id="tree_54646119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646119" class="commentstatus"></div>
<div id="comment_54646119" class="cw">
	<div id="comment_top_54646119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646119" name="comment_link_54646119" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646119" onclick="return D2.setFocusComment(54646119)" >Re:</a>


		 	<span id="comment_score_54646119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646119); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646119"><p>Yes, good for Coinbase for taking a stand. Ransomeware exists because people pay ransoms, it's as simple as that. To take this further: is there any way an exchange could facilitate the tracing of Bitcoin payments?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646119">

</div>
</div>

<div id="replyto_54646119"></div>

<ul id="group_54646119">
	<li id="hiddens_54646119" class="hide"></li>
</ul>

</li><li id="tree_54646287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646287" class="commentstatus"></div>
<div id="comment_54646287" class="cw">
	<div id="comment_top_54646287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646287" name="comment_link_54646287" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646287" onclick="return D2.setFocusComment(54646287)" >Re:</a>


		 	<span id="comment_score_54646287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646287); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swb">swb</a>  <span class="uid"><a href="//slashdot.org/~swb">( 14022 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646287"><p>When I read the summary, I thought to myself that "white hat" hackers are merely facilitating a security economy by buying hacks, documents, etc.  They may not specifically commit criminal hacks and may actually be "defenders" of their clients, but in a lot of ways they kind of look like just middle men.</p><p>I'm pretty sure there's been plenty of cons run where "the bad guys" steal something and a person claiming to be a "good guy" approaches the victim and says "I'm a white hat, I have contacts and can get your<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646287">

</div>
</div>

<div id="replyto_54646287"></div>

<ul id="group_54646287">
	<li id="hiddens_54646287" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54645725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645725" class="commentstatus"></div>
<div id="comment_54645725" class="cw">
</div>

<div id="replyto_54645725"></div>

<ul id="group_54645725">
	<li id="hiddens_54645725" class="hide"></li>
</ul>

</li><li id="tree_54645729" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645729" class="commentstatus"></div>
<div id="comment_54645729" class="cw">
</div>

<div id="replyto_54645729"></div>

<ul id="group_54645729">
	<li id="hiddens_54645729" class="hide"></li>
</ul>

<ul id="commtree_54645729"><li id="tree_54645821" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645821" class="commentstatus"></div>
<div id="comment_54645821" class="cw">
</div>

<div id="replyto_54645821"></div>

<ul id="group_54645821">
	<li id="hiddens_54645821" class="hide"></li>
</ul>

<ul id="commtree_54645821"><li id="tree_54645839" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645839" class="commentstatus"></div>
<div id="comment_54645839" class="cw">
	<div id="comment_top_54645839" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645839" name="comment_link_54645839" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645839" onclick="return D2.setFocusComment(54645839)" >Re:</a>


		 	<span id="comment_score_54645839" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645839); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645839"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645839"><p>Not to mention the latest terrorist attack in London was perpetrated by a non-Muslim, <i>targeting</i> Muslims.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645839">

</div>
</div>

<div id="replyto_54645839"></div>

<ul id="group_54645839">
	<li id="hiddens_54645839" class="hide"></li>
</ul>

<ul id="commtree_54645839"><li id="tree_54645883" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645883" class="commentstatus"></div>
<div id="comment_54645883" class="cw">
</div>

<div id="replyto_54645883"></div>

<ul id="group_54645883">
	<li id="hiddens_54645883" class="hide"></li>
</ul>

</li><li id="hidestring_54645839"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645839">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54646269" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646269" class="commentstatus"></div>
<div id="comment_54646269" class="cw">
</div>

<div id="replyto_54646269"></div>

<ul id="group_54646269">
	<li id="hiddens_54646269" class="hide"></li>
</ul>

<ul id="commtree_54646269"><li id="tree_54646487" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646487" class="commentstatus"></div>
<div id="comment_54646487" class="cw">
</div>

<div id="replyto_54646487"></div>

<ul id="group_54646487">
	<li id="hiddens_54646487" class="hide"></li>
</ul>

</li><li id="hidestring_54646269"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646269">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54645821"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645821">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645907" class="commentstatus"></div>
<div id="comment_54645907" class="cw">
	<div id="comment_top_54645907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645907" name="comment_link_54645907" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645907" onclick="return D2.setFocusComment(54645907)" >Re:</a>


		 	<span id="comment_score_54645907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645907); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Coisiche">Coisiche</a>  <span class="uid"><a href="//slashdot.org/~Coisiche">( 2000870 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645907"><p>I think you misunderstood the rolling news feed. The attack last night was a muslim attack in that muslims outside a mosque were attacked not that muslims were the perpetrators.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645907">

</div>
</div>

<div id="replyto_54645907"></div>

<ul id="group_54645907">
	<li id="hiddens_54645907" class="hide"></li>
</ul>

<ul id="commtree_54645907"><li id="tree_54646221" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646221" class="commentstatus"></div>
<div id="comment_54646221" class="cw">
	<div id="comment_top_54646221" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646221" name="comment_link_54646221" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646221" onclick="return D2.setFocusComment(54646221)" >Re:</a>


		 	<span id="comment_score_54646221" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646221); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646221"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646221"><p><div class="quote"><p>I think you misunderstood the rolling news feed. The attack last night was a muslim attack in that muslims outside a mosque were attacked not that muslims were the perpetrators.</p></div><p>Sounds more like they misunderstood a trolling news feed. If the attack is against muslims, and not by muslims, <em>That is not a muslim attack</em>. That is an <em>anti-muslim attack</em>. This is what happens when people fundamentally fail to comprehend English.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646221">

</div>
</div>

<div id="replyto_54646221"></div>

<ul id="group_54646221">
	<li id="hiddens_54646221" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54646071" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646071" class="commentstatus"></div>
<div id="comment_54646071" class="cw">
</div>

<div id="replyto_54646071"></div>

<ul id="group_54646071">
	<li id="hiddens_54646071" class="hide"></li>
</ul>

</li><li id="hidestring_54645729"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645729">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645735" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645735" class="commentstatus"></div>
<div id="comment_54645735" class="cw">
	<div id="comment_top_54645735" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645735" name="comment_link_54645735" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645735" onclick="return D2.setFocusComment(54645735)" >Well Done, Coinbase!</a>


		 	<span id="comment_score_54645735" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645735); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645735"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645735"><p>Security companies should not be allowed to act as front companies for cybercriminals anymore than they should be allowed to assassinate people for pay. Let's hope there's a criminal investigation as well. Perhaps this one was even directly involved in the original crimes, not only encouraging them...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645735">

</div>
</div>

<div id="replyto_54645735"></div>

<ul id="group_54645735">
	<li id="hiddens_54645735" class="hide"></li>
</ul>

<ul id="commtree_54645735"><li id="tree_54646239" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54646239" class="commentstatus"></div>
<div id="comment_54646239" class="cw">
	<div id="comment_top_54646239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646239" name="comment_link_54646239" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646239" onclick="return D2.setFocusComment(54646239)" >Re:Well Done, Coinbase!</a>


		 	<span id="comment_score_54646239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646239); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Shoten">Shoten</a>  <span class="uid"><a href="//slashdot.org/~Shoten">( 260439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646239">		
		on Monday June 19, 2017 @07:25AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646239">#54646239</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646239"><p><div class="quote"><p>Security companies should not be allowed to act as front companies for cybercriminals anymore than they should be allowed to assassinate people for pay. Let's hope there's a criminal investigation as well. Perhaps this one was even directly involved in the original crimes, not only encouraging them...</p></div><p>You're not paying attention.</p><p>The security company wasn't accepting payment on behalf of ransomware actors.  They were facilitating the payment TO ransomware actors on behalf of companies that aren't familiar with bitcoin and have no accounting methodology to make such a payment before the ransomware runs out.  They were a front for the victims, not the criminals.</p><p>It's akin, in a rough way, to what K&amp;R companies like Control Risk do when it comes to ransoms in the real world.  There are right ways and wrong ways to pay a ransom, and they are intimately familiar with the difference.  As a result, they step in when one of their clients has a kidnapping situation and manage the whole thing to help get the person back safely.  And yes, this usually does involve paying the ransom.</p><p>The real motive by Coinbase is probably a fear that they'll be accused of helping facilitate criminal activity.  Bitcoin exchanges are on the narrow edge of falling under regulation, but it could also go another way (*cough*Liberty Reserve*cough*) for any particular exchange if the regulators in their country feel that they are guilty of money laundering.  As a result, Coinbase is taking proactive measures to be able to prove that they, well, proactively avoid facilitating crime.  I don't necessarily agree with it, but I can at least see where it came from.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646239">
<span class="ind"></span><a id="reply_link_54646239" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54646239" onclick="D2.replyTo(54646239); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54645735" onclick="return D2.selectParent(54645735)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Well Done, Coinbase! by Shoten @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54646239" data-title="Re:Well Done, Coinbase!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Well Done, Coinbase! by Shoten" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54646239" data-title="Re:Well Done, Coinbase!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Well Done, Coinbase! by Shoten" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54646239" data-title="Re:Well Done, Coinbase!">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54646239" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54646239" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54646239" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54646239"></div>

<ul id="group_54646239">
	<li id="hiddens_54646239" class="hide"></li>
</ul>

<ul id="commtree_54646239"><li id="tree_54646277" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646277" class="commentstatus"></div>
<div id="comment_54646277" class="cw">
</div>

<div id="replyto_54646277"></div>

<ul id="group_54646277">
	<li id="hiddens_54646277" class="hide"></li>
</ul>

<ul id="commtree_54646277"><li id="tree_54646375" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646375" class="commentstatus"></div>
<div id="comment_54646375" class="cw">
</div>

<div id="replyto_54646375"></div>

<ul id="group_54646375">
	<li id="hiddens_54646375" class="hide"></li>
</ul>

</li><li id="tree_54646581" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646581" class="commentstatus"></div>
<div id="comment_54646581" class="cw">
</div>

<div id="replyto_54646581"></div>

<ul id="group_54646581">
	<li id="hiddens_54646581" class="hide"></li>
</ul>

</li><li id="hidestring_54646277"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646277">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54646435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646435" class="commentstatus"></div>
<div id="comment_54646435" class="cw">
	<div id="comment_top_54646435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646435" name="comment_link_54646435" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646435" onclick="return D2.setFocusComment(54646435)" >Re:</a>


		 	<span id="comment_score_54646435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646435); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Antique+Geekmeister">Antique Geekmeister</a>  <span class="uid"><a href="//slashdot.org/~Antique+Geekmeister">( 740220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646435"><p>&gt; The real motive by Coinbase is probably a fear that they'll be accused of helping facilitate criminal activity. Bitcoin exchanges are on the narrow edge of falling under regulation,</p><p>I suspect that, since many exchanges do facilitate quasi-legal and illegal activity, it's important in business terms for them to avoid any involvement in clearly illegal activity that has the kind of paper trail or provenance that a security firm such as Control Risk might provide. An exchange for an illegal activity, such<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646435">

</div>
</div>

<div id="replyto_54646435"></div>

<ul id="group_54646435">
	<li id="hiddens_54646435" class="hide"></li>
</ul>

</li><li id="hidestring_54646239"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646239">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54645739" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645739" class="commentstatus"></div>
<div id="comment_54645739" class="cw">
</div>

<div id="replyto_54645739"></div>

<ul id="group_54645739">
	<li id="hiddens_54645739" class="hide"></li>
</ul>

<ul id="commtree_54645739"><li id="tree_54645751" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645751" class="commentstatus"></div>
<div id="comment_54645751" class="cw">
	<div id="comment_top_54645751" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645751" name="comment_link_54645751" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645751" onclick="return D2.setFocusComment(54645751)" >Re:</a>


		 	<span id="comment_score_54645751" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645751); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lanthanide">Lanthanide</a>  <span class="uid"><a href="//slashdot.org/~Lanthanide">( 4982283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645751"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645751"><p>Unless you're going to mine, then you need some way to acquire bitcoin, generally this is by converting fiat currency at an exchange.</p><p>Since everything in bitcoin is public, the exchange could easily track what happens to the bitcoins after they leave their wallet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645751">

</div>
</div>

<div id="replyto_54645751"></div>

<ul id="group_54645751">
	<li id="hiddens_54645751" class="hide"></li>
</ul>

<ul id="commtree_54645751"><li id="tree_54645945" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645945" class="commentstatus"></div>
<div id="comment_54645945" class="cw">
</div>

<div id="replyto_54645945"></div>

<ul id="group_54645945">
	<li id="hiddens_54645945" class="hide"></li>
</ul>

<ul id="commtree_54645945"><li id="tree_54646011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646011" class="commentstatus"></div>
<div id="comment_54646011" class="cw">
	<div id="comment_top_54646011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646011" name="comment_link_54646011" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646011" onclick="return D2.setFocusComment(54646011)" >Re:</a>


		 	<span id="comment_score_54646011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Goaway">Goaway</a>  <span class="uid"><a href="//slashdot.org/~Goaway">( 82658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646011"><p>He does, actually, and what he describes happens all the time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646011">

</div>
</div>

<div id="replyto_54646011"></div>

<ul id="group_54646011">
	<li id="hiddens_54646011" class="hide"></li>
</ul>

<ul id="commtree_54646011"><li id="tree_54646257" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646257" class="commentstatus"></div>
<div id="comment_54646257" class="cw">
</div>

<div id="replyto_54646257"></div>

<ul id="group_54646257">
	<li id="hiddens_54646257" class="hide"></li>
</ul>

</li><li id="tree_54646261" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646261" class="commentstatus"></div>
<div id="comment_54646261" class="cw">
</div>

<div id="replyto_54646261"></div>

<ul id="group_54646261">
	<li id="hiddens_54646261" class="hide"></li>
</ul>

</li><li id="hidestring_54646011"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646011">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_54645751"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645751">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54645743" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54645743" class="commentstatus"></div>
<div id="comment_54645743" class="cw">
	<div id="comment_top_54645743" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645743" name="comment_link_54645743" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645743" onclick="return D2.setFocusComment(54645743)" >Is it illegal? </a>


		 	<span id="comment_score_54645743" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645743); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~muphin">muphin</a>  <span class="uid"><a href="//slashdot.org/~muphin">( 842524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645743">		
		on Monday June 19, 2017 @03:50AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645743">#54645743</a>)
		<small><a href="http://www.muphin.net/" title="http://www.muphin.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645743">As discussed here <a href="https://united-kingdom.taylorwessing.com/en/insights/accountancy-update/cyber-extortion-legality-of-ransom-payments-and-the-approach-of-businesses-and-insurers" title="taylorwessing.com">Cyber extortion - legality of ransom payments and the approach of businesses and insurers</a> [taylorwessing.com] it shows under international law, cyber extortion payments arent illegal unless they are terrorism related.<br>
<br>
I dont believe Coinbase should be denying access to legitimate funds, that arent terrorism related, unless they want to get regulated... this would be the first step to ruining their little monopoly.</div>
	</div>

	<div class="commentSub" id="comment_sub_54645743">
<span class="ind"></span><a id="reply_link_54645743" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645743" onclick="D2.replyTo(54645743); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Is it illegal?  by muphin @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645743" data-title="Is it illegal? ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Is it illegal?  by muphin" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645743" data-title="Is it illegal? ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Is it illegal?  by muphin" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645743" data-title="Is it illegal? ">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54645743" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54645743" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645743" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54645743"></div>

<ul id="group_54645743">
	<li id="hiddens_54645743" class="hide"></li>
</ul>

<ul id="commtree_54645743"><li id="tree_54645749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645749" class="commentstatus"></div>
<div id="comment_54645749" class="cw">
	<div id="comment_top_54645749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645749" name="comment_link_54645749" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645749" onclick="return D2.setFocusComment(54645749)" >Re:</a>


		 	<span id="comment_score_54645749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645749); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lanthanide">Lanthanide</a>  <span class="uid"><a href="//slashdot.org/~Lanthanide">( 4982283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645749"><p>What does legality have to do with anything?</p><p>Coinbase can choose who their customers are and who they give service to, just like any brick &amp; mortar store, or any other internet service provider.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645749">

</div>
</div>

<div id="replyto_54645749"></div>

<ul id="group_54645749">
	<li id="hiddens_54645749" class="hide"></li>
</ul>

<ul id="commtree_54645749"><li id="tree_54645757" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645757" class="commentstatus"></div>
<div id="comment_54645757" class="cw">
	<div id="comment_top_54645757" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645757" name="comment_link_54645757" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645757" onclick="return D2.setFocusComment(54645757)" >Re:</a>


		 	<span id="comment_score_54645757" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645757); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrbester">mrbester</a>  <span class="uid"><a href="//slashdot.org/~mrbester">( 200927 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645757"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645757"><p>And everybody can choose to tell Coinbase to mind their own fucking business when it comes to what funds are being used for. They aren't a regulatory body.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645757">

</div>
</div>

<div id="replyto_54645757"></div>

<ul id="group_54645757">
	<li id="hiddens_54645757" class="hide"></li>
</ul>

<ul id="commtree_54645757"><li id="tree_54645779" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645779" class="commentstatus"></div>
<div id="comment_54645779" class="cw">
</div>

<div id="replyto_54645779"></div>

<ul id="group_54645779">
	<li id="hiddens_54645779" class="hide"></li>
</ul>

<ul id="commtree_54645779"><li id="tree_54646153" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646153" class="commentstatus"></div>
<div id="comment_54646153" class="cw">
	<div id="comment_top_54646153" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646153" name="comment_link_54646153" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646153" onclick="return D2.setFocusComment(54646153)" >Re:</a>


		 	<span id="comment_score_54646153" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646153); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646153"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646153"><p><div class="quote"><p>But they can be held legally responsible if they knowingly help criminals use a "security" front company to collect blackmail money and kidnapping ransoms.</p></div><p>Like how Western Union and Moneygram are held responsible when a mark sends money via their network?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646153">

</div>
</div>

<div id="replyto_54646153"></div>

<ul id="group_54646153">
	<li id="hiddens_54646153" class="hide"></li>
</ul>

<ul id="commtree_54646153"><li id="tree_54646245" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646245" class="commentstatus"></div>
<div id="comment_54646245" class="cw">
	<div id="comment_top_54646245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646245" name="comment_link_54646245" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646245" onclick="return D2.setFocusComment(54646245)" >Re:</a>


		 	<span id="comment_score_54646245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646245); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646245"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646245"><blockquote><div class="quote"><p>But they can be held legally responsible if they knowingly help criminals use a "security" front company to collect blackmail money and kidnapping ransoms.</p></div><div><p>Like how Western Union and Moneygram are held responsible when a mark sends money via their network?</p></div></blockquote><p>The word "knowingly" is significant.   Try wiring a friend money and mark it with "ransom", and see what happens.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646245">

</div>
</div>

<div id="replyto_54646245"></div>

<ul id="group_54646245">
	<li id="hiddens_54646245" class="hide"></li>
</ul>

</li><li id="tree_54646379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646379" class="commentstatus"></div>
<div id="comment_54646379" class="cw">
	<div id="comment_top_54646379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646379" name="comment_link_54646379" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646379" onclick="return D2.setFocusComment(54646379)" >Re:</a>


		 	<span id="comment_score_54646379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646379); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GrumpySteen">GrumpySteen</a>  <span class="uid"><a href="//slashdot.org/~GrumpySteen">( 1250194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646379"><p>There was that <a href="https://www.ftc.gov/news-events/blogs/business-blog/2017/01/586-million-western-union-settlement-be-careful-about" title="ftc.gov">$586 million settlement</a> [ftc.gov] and the <a href="https://www.ftc.gov/news-events/press-releases/2016/06/ftc-alerts-telemarketers-tsr-prohibits-certain-payment-methods" title="ftc.gov">FTC adding prohibitions against telemarketers using those services</a> [ftc.gov].</p><p>But they... that was Obama era stuff.  I'm sure it'll be rolled back as quickly as possible in the name of helping "small businesses"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646379">

</div>
</div>

<div id="replyto_54646379"></div>

<ul id="group_54646379">
	<li id="hiddens_54646379" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54645823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645823" class="commentstatus"></div>
<div id="comment_54645823" class="cw">
	<div id="comment_top_54645823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645823" name="comment_link_54645823" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645823" onclick="return D2.setFocusComment(54645823)" >Re:</a>


		 	<span id="comment_score_54645823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Richard_at_work">Richard_at_work</a>  <span class="uid"><a href="//slashdot.org/~Richard_at_work">( 517087 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645823"><p>They aren't a regulatory body, but they also aren't a regulated body either - this is the equivalent of going to a chinese medicine doctor instead of a sexual health clinic when your john thomas is oozing green puss.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645823">

</div>
</div>

<div id="replyto_54645823"></div>

<ul id="group_54645823">
	<li id="hiddens_54645823" class="hide"></li>
</ul>

<ul id="commtree_54645823"><li id="tree_54646315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646315" class="commentstatus"></div>
<div id="comment_54646315" class="cw">
	<div id="comment_top_54646315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646315" name="comment_link_54646315" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646315" onclick="return D2.setFocusComment(54646315)" >Re:</a>


		 	<span id="comment_score_54646315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646315); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Shoten">Shoten</a>  <span class="uid"><a href="//slashdot.org/~Shoten">( 260439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646315"><p><div class="quote"><p>They aren't a regulatory body, but they also aren't a regulated body either - this is the equivalent of going to a chinese medicine doctor instead of a sexual health clinic when your john thomas is oozing green puss.</p></div><p>Yes, but the day is coming when that will change.  And they know it.  If you were in their shoes, what would you want those regulations to look like?  They'll be crafted to deal with what happens before they are written.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646315">

</div>
</div>

<div id="replyto_54646315"></div>

<ul id="group_54646315">
	<li id="hiddens_54646315" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54645757"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645757">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645785" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645785" class="commentstatus"></div>
<div id="comment_54645785" class="cw">
</div>

<div id="replyto_54645785"></div>

<ul id="group_54645785">
	<li id="hiddens_54645785" class="hide"></li>
</ul>

</li><li id="hidestring_54645749"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645749">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645817" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54645817" class="commentstatus"></div>
<div id="comment_54645817" class="cw">
	<div id="comment_top_54645817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645817" name="comment_link_54645817" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645817" onclick="return D2.setFocusComment(54645817)" >Re:Is it illegal? </a>


		 	<span id="comment_score_54645817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645817); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Richard_at_work">Richard_at_work</a>  <span class="uid"><a href="//slashdot.org/~Richard_at_work">( 517087 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645817">		 &lt;<a href="mailto:richardprice%26gmail%2Ccom">richardprice&amp;gmail,com</a>&gt;
		on Monday June 19, 2017 @04:35AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645817">#54645817</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645817"><p>Could it possibly be that Coinbase are themselves concerned that they will get into trouble for aiding and abetting due to the very transactions this guy wants to do, as currently they are not regulated and therefor have no scope within any regulation to be allowed to permit transactions to known fraud accounts while holding no responsibility for that transaction.</p><p>A basic cover your ass situation. "Cyber extortion payments" may not strictly be illegal, but certainly an aiding and abetting criminal activity case can be made against any exchange which facilitates them...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645817">
<span class="ind"></span><a id="reply_link_54645817" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645817" onclick="D2.replyTo(54645817); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54645743" onclick="return D2.selectParent(54645743)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Is it illegal?  by Richard_at_work @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645817" data-title="Re:Is it illegal? ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Is it illegal?  by Richard_at_work" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645817" data-title="Re:Is it illegal? ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Is it illegal?  by Richard_at_work" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645817" data-title="Re:Is it illegal? ">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54645817" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54645817" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645817" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54645817"></div>

<ul id="group_54645817">
	<li id="hiddens_54645817" class="hide"></li>
</ul>

<ul id="commtree_54645817"><li id="tree_54646499" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646499" class="commentstatus"></div>
<div id="comment_54646499" class="cw">
</div>

<div id="replyto_54646499"></div>

<ul id="group_54646499">
	<li id="hiddens_54646499" class="hide"></li>
</ul>

</li><li id="hidestring_54645817"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645817">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54646005" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646005" class="commentstatus"></div>
<div id="comment_54646005" class="cw">
</div>

<div id="replyto_54646005"></div>

<ul id="group_54646005">
	<li id="hiddens_54646005" class="hide"></li>
</ul>

</li><li id="tree_54646311" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646311" class="commentstatus"></div>
<div id="comment_54646311" class="cw">
	<div id="comment_top_54646311" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646311" name="comment_link_54646311" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646311" onclick="return D2.setFocusComment(54646311)" >Re:</a>


		 	<span id="comment_score_54646311" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646311); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Shoten">Shoten</a>  <span class="uid"><a href="//slashdot.org/~Shoten">( 260439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646311"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646311"><p><div class="quote"><p>As discussed here <a href="https://united-kingdom.taylorwessing.com/en/insights/accountancy-update/cyber-extortion-legality-of-ransom-payments-and-the-approach-of-businesses-and-insurers" title="taylorwessing.com">Cyber extortion - legality of ransom payments and the approach of businesses and insurers<span class="substr"> </span></a> [taylorwessing.com] it shows under international law, cyber extortion payments arent illegal unless they are terrorism related.</p><p>I dont believe Coinbase should be denying access to legitimate funds, that arent terrorism related, unless they want to get regulated... this would be the first step to ruining their little monopoly.</p></div><p>They aren't worried about "international law" (which, incidentally, is barely a thing unless you are a war criminal or something else so egregious that most of the world is willing to support a method around prosecuting you.)  They're worried about local laws, which are a lot more real.  The absence of relevant criminal statutes under international law will not protect you against regulatory or criminal proceedings in nations where you operate.</p><p>They're worried about being blamed for money laundering, so they</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646311">

</div>
</div>

<div id="replyto_54646311"></div>

<ul id="group_54646311">
	<li id="hiddens_54646311" class="hide"></li>
</ul>

</li><li id="tree_54646357" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646357" class="commentstatus"></div>
<div id="comment_54646357" class="cw">
	<div id="comment_top_54646357" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646357" name="comment_link_54646357" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646357" onclick="return D2.setFocusComment(54646357)" >Re:</a>


		 	<span id="comment_score_54646357" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646357); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GrumpySteen">GrumpySteen</a>  <span class="uid"><a href="//slashdot.org/~GrumpySteen">( 1250194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646357"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646357"><p><div class="quote"><p>I dont believe Coinbase should be denying access to legitimate funds, that arent terrorism related</p></div><p>Nothing in the summary or story says anything about denying access to his funds.  You just sort of pulled that out of nowhere.</p><p>This is a story about a company that doesn't want to work with a guy who profits off of ransom payments (you didn't think he was doing this for free, did you?).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646357">

</div>
</div>

<div id="replyto_54646357"></div>

<ul id="group_54646357">
	<li id="hiddens_54646357" class="hide"></li>
</ul>

</li><li id="tree_54646431" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646431" class="commentstatus"></div>
<div id="comment_54646431" class="cw">
</div>

<div id="replyto_54646431"></div>

<ul id="group_54646431">
	<li id="hiddens_54646431" class="hide"></li>
</ul>

</li><li id="tree_54646489" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646489" class="commentstatus"></div>
<div id="comment_54646489" class="cw">
	<div id="comment_top_54646489" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646489" name="comment_link_54646489" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646489" onclick="return D2.setFocusComment(54646489)" >Re:</a>


		 	<span id="comment_score_54646489" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646489); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Antique+Geekmeister">Antique Geekmeister</a>  <span class="uid"><a href="//slashdot.org/~Antique+Geekmeister">( 740220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646489"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646489"><p>The article you cite seems to be based on ignoring _local_ law and its interaction with federal and international law.  In the USA, extortion is normally considered a state matter, not a federal or international one. But as soon as the offence crosses state or international lines, it can easily become one.</p><p>Please, be careful what you read from such an article. At least in the USA, there is considerable _state_ law about extortion. Much of it is easily discoverable at <a href="http://statelaws.findlaw.com/criminal-laws/extortion.html" title="findlaw.com">http://statelaws.findlaw.com/c...<span class="substr"> </span></a> [findlaw.com].  While</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646489">

</div>
</div>

<div id="replyto_54646489"></div>

<ul id="group_54646489">
	<li id="hiddens_54646489" class="hide"></li>
</ul>

</li><li id="hidestring_54645743"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645743">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645747" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645747" class="commentstatus"></div>
<div id="comment_54645747" class="cw">
	<div id="comment_top_54645747" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645747" name="comment_link_54645747" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645747" onclick="return D2.setFocusComment(54645747)" >Well..</a>


		 	<span id="comment_score_54645747" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645747); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cen1">cen1</a>  <span class="uid"><a href="//slashdot.org/~cen1">( 2915315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645747"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645747">Looks like I am changing my wallet provider.</div>
	</div>

	<div class="commentSub" id="comment_sub_54645747">

</div>
</div>

<div id="replyto_54645747"></div>

<ul id="group_54645747">
	<li id="hiddens_54645747" class="hide"></li>
</ul>

<ul id="commtree_54645747"><li id="tree_54645811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645811" class="commentstatus"></div>
<div id="comment_54645811" class="cw">
</div>

<div id="replyto_54645811"></div>

<ul id="group_54645811">
	<li id="hiddens_54645811" class="hide"></li>
</ul>

</li><li id="hidestring_54645747"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645747">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645761" class="commentstatus"></div>
<div id="comment_54645761" class="cw">
</div>

<div id="replyto_54645761"></div>

<ul id="group_54645761">
	<li id="hiddens_54645761" class="hide"></li>
</ul>

</li><li id="tree_54645775" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645775" class="commentstatus"></div>
<div id="comment_54645775" class="cw">
</div>

<div id="replyto_54645775"></div>

<ul id="group_54645775">
	<li id="hiddens_54645775" class="hide"></li>
</ul>

</li><li id="tree_54645781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645781" class="commentstatus"></div>
<div id="comment_54645781" class="cw">
</div>

<div id="replyto_54645781"></div>

<ul id="group_54645781">
	<li id="hiddens_54645781" class="hide"></li>
</ul>

</li><li id="tree_54645805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645805" class="commentstatus"></div>
<div id="comment_54645805" class="cw">
</div>

<div id="replyto_54645805"></div>

<ul id="group_54645805">
	<li id="hiddens_54645805" class="hide"></li>
</ul>

<ul id="commtree_54645805"><li id="tree_54645895" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645895" class="commentstatus"></div>
<div id="comment_54645895" class="cw">
	<div id="comment_top_54645895" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645895" name="comment_link_54645895" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645895" onclick="return D2.setFocusComment(54645895)" >Re:</a>


		 	<span id="comment_score_54645895" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645895); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645895"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645895"><p>Everyone who needs to know it knows what "Ia" means!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645895">

</div>
</div>

<div id="replyto_54645895"></div>

<ul id="group_54645895">
	<li id="hiddens_54645895" class="hide"></li>
</ul>

<ul id="commtree_54645895"><li id="tree_54646461" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646461" class="commentstatus"></div>
<div id="comment_54646461" class="cw">
	<div id="comment_top_54646461" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646461" name="comment_link_54646461" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646461" onclick="return D2.setFocusComment(54646461)" >Re:</a>


		 	<span id="comment_score_54646461" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646461); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chill">chill</a>  <span class="uid"><a href="//slashdot.org/~chill">( 34294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646461"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646461"><p>Yep.</p><p>Ia! Ia! Cthulhu fhtagn! Ph'nglui mglw'nfah Cthulhu R'lyeh wgah'nagl fhtagn!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646461">

</div>
</div>

<div id="replyto_54646461"></div>

<ul id="group_54646461">
	<li id="hiddens_54646461" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54645825" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645825" class="commentstatus"></div>
<div id="comment_54645825" class="cw">
	<div id="comment_top_54645825" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645825" name="comment_link_54645825" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645825" onclick="return D2.setFocusComment(54645825)" >Oh the irony</a>


		 	<span id="comment_score_54645825" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645825); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chrisq">Chrisq</a>  <span class="uid"><a href="//slashdot.org/~Chrisq">( 894406 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645825"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645825">Bitcoin becomes more restrictive than the traditional banks</div>
	</div>

	<div class="commentSub" id="comment_sub_54645825">

</div>
</div>

<div id="replyto_54645825"></div>

<ul id="group_54645825">
	<li id="hiddens_54645825" class="hide"></li>
</ul>

<ul id="commtree_54645825"><li id="tree_54645889" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645889" class="commentstatus"></div>
<div id="comment_54645889" class="cw">
	<div id="comment_top_54645889" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645889" name="comment_link_54645889" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645889" onclick="return D2.setFocusComment(54645889)" >Re:</a>


		 	<span id="comment_score_54645889" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645889); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bigfinger76">bigfinger76</a>  <span class="uid"><a href="//slashdot.org/~bigfinger76">( 2923613 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645889"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645889">Coinbase ain't Bitcoin.</div>
	</div>

	<div class="commentSub" id="comment_sub_54645889">

</div>
</div>

<div id="replyto_54645889"></div>

<ul id="group_54645889">
	<li id="hiddens_54645889" class="hide"></li>
</ul>

<ul id="commtree_54645889"><li id="tree_54646281" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646281" class="commentstatus"></div>
<div id="comment_54646281" class="cw">
</div>

<div id="replyto_54646281"></div>

<ul id="group_54646281">
	<li id="hiddens_54646281" class="hide"></li>
</ul>

</li><li id="hidestring_54645889"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645889">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54645831" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54645831" class="commentstatus"></div>
<div id="comment_54645831" class="cw">
	<div id="comment_top_54645831" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645831" name="comment_link_54645831" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645831" onclick="return D2.setFocusComment(54645831)" >Abiding by the law</a>


		 	<span id="comment_score_54645831" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645831); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~petes_PoV">petes_PoV</a>  <span class="uid"><a href="//slashdot.org/~petes_PoV">( 912422 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645831">		
		on Monday June 19, 2017 @04:39AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645831">#54645831</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645831"><p><div class="quote"><p>Coinbase sent Troia back an email explaining that those actions were against the exchange's rules and shut down his account.</p></div><p>That seems reasonable. Coinbase is an american company. There are laws against financing or facilitating the financing of terrorist and/or criminal activities.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645831">
<span class="ind"></span><a id="reply_link_54645831" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645831" onclick="D2.replyTo(54645831); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Abiding by the law by petes_PoV @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645831" data-title="Abiding by the law">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Abiding by the law by petes_PoV" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645831" data-title="Abiding by the law">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Abiding by the law by petes_PoV" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54645831" data-title="Abiding by the law">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54645831" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54645831" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54645831" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54645831"></div>

<ul id="group_54645831">
	<li id="hiddens_54645831" class="hide"></li>
</ul>

<ul id="commtree_54645831"><li id="tree_54646059" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646059" class="commentstatus"></div>
<div id="comment_54646059" class="cw">
</div>

<div id="replyto_54646059"></div>

<ul id="group_54646059">
	<li id="hiddens_54646059" class="hide"></li>
</ul>

</li><li id="hidestring_54645831"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645831">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645853" class="commentstatus"></div>
<div id="comment_54645853" class="cw">
	<div id="comment_top_54645853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645853" name="comment_link_54645853" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645853" onclick="return D2.setFocusComment(54645853)" >two problems here....</a>


		 	<span id="comment_score_54645853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645853); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645853"><p>a "security" expert that owns a "security" company should know better than to respond to "form", one not required by any federal law or regulation, asking questions from the exchange. don't hire them, folks. they don't know shit from rainbows.</p><p>and the "news site" linked to in tfs is partially owned by that same exchange.. so is hardly unbiased. "Disclosure: CoinDesk is a subsidiary of Digital Currency Group, which has an ownership stake in Coinbase."  -- not even any actual copies of the "compliance form" or<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645853">

</div>
</div>

<div id="replyto_54645853"></div>

<ul id="group_54645853">
	<li id="hiddens_54645853" class="hide"></li>
</ul>

<ul id="commtree_54645853"><li id="tree_54646377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646377" class="commentstatus"></div>
<div id="comment_54646377" class="cw">
	<div id="comment_top_54646377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646377" name="comment_link_54646377" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646377" onclick="return D2.setFocusComment(54646377)" >Re:</a>


		 	<span id="comment_score_54646377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646377); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megol">Megol</a>  <span class="uid"><a href="//slashdot.org/~Megol">( 3135005 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646377"><p>What? You really is a special kind of clueless fuck. Yeah one doesn't need to reply to a "form" (which was a form -&gt; nothing "" about it)  from a company one use the service from - but then the company doesn't need to provide any service to you either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646377">

</div>
</div>

<div id="replyto_54646377"></div>

<ul id="group_54646377">
	<li id="hiddens_54646377" class="hide"></li>
</ul>

</li><li id="tree_54646533" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646533" class="commentstatus"></div>
<div id="comment_54646533" class="cw">
</div>

<div id="replyto_54646533"></div>

<ul id="group_54646533">
	<li id="hiddens_54646533" class="hide"></li>
</ul>

</li><li id="hidestring_54645853"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645853">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645879" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645879" class="commentstatus"></div>
<div id="comment_54645879" class="cw">
</div>

<div id="replyto_54645879"></div>

<ul id="group_54645879">
	<li id="hiddens_54645879" class="hide"></li>
</ul>

</li><li id="tree_54645901" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54645901" class="commentstatus"></div>
<div id="comment_54645901" class="cw">
</div>

<div id="replyto_54645901"></div>

<ul id="group_54645901">
	<li id="hiddens_54645901" class="hide"></li>
</ul>

</li><li id="tree_54645927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645927" class="commentstatus"></div>
<div id="comment_54645927" class="cw">
	<div id="comment_top_54645927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645927" name="comment_link_54645927" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645927" onclick="return D2.setFocusComment(54645927)" >...or just invest in better backup solutions</a>


		 	<span id="comment_score_54645927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645927); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustNiz">JustNiz</a>  <span class="uid"><a href="//slashdot.org/~JustNiz">( 692889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645927"><p>&gt;&gt; The ransoms Troia helps his clients pay are those stemming from ransomware attacks, which have surged in number over the past few years.</p><p>Well, duh. Maybe if they didn't make it a successful business model in the first place, it would go away.</p><p>I'm thinking what those companies actually need to spend their money on is better backup solutions.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645927">

</div>
</div>

<div id="replyto_54645927"></div>

<ul id="group_54645927">
	<li id="hiddens_54645927" class="hide"></li>
</ul>

<ul id="commtree_54645927"><li id="tree_54645987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645987" class="commentstatus"></div>
<div id="comment_54645987" class="cw">
	<div id="comment_top_54645987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645987" name="comment_link_54645987" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645987" onclick="return D2.setFocusComment(54645987)" >Re:</a>


		 	<span id="comment_score_54645987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645987); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645987"><p>If their security and backup policies is done according to advice from security consultants who get cuts of every ransom- and blackmail payment their clients pay out, even a management actually wanting to do the right thing won't be able to do so.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645987">

</div>
</div>

<div id="replyto_54645987"></div>

<ul id="group_54645987">
	<li id="hiddens_54645987" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54645981" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645981" class="commentstatus"></div>
<div id="comment_54645981" class="cw">
	<div id="comment_top_54645981" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645981" name="comment_link_54645981" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645981" onclick="return D2.setFocusComment(54645981)" >Bizzare</a>


		 	<span id="comment_score_54645981" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645981); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~l0n3s0m3phr34k">l0n3s0m3phr34k</a>  <span class="uid"><a href="//slashdot.org/~l0n3s0m3phr34k">( 2613107 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645981"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645981">That Coibase is asking for "a letter from the DoJ" seems very strange; especially if this isn't actually obtainable. If I was running a security company that ran into such a requirement, I would immediately engage my legal council...especially if Coinbase closing my accounts actually cost me "real world loss" in the form of me loosing access to my bitcoin wallet stored on their system. Requirements that are impossible to fulfill might constitute fraud, especially if there is a demonstrable "loss of income"</div>
	</div>

	<div class="commentSub" id="comment_sub_54645981">

</div>
</div>

<div id="replyto_54645981"></div>

<ul id="group_54645981">
	<li id="hiddens_54645981" class="hide"></li>
</ul>

<ul id="commtree_54645981"><li id="tree_54646027" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646027" class="commentstatus"></div>
<div id="comment_54646027" class="cw">
</div>

<div id="replyto_54646027"></div>

<ul id="group_54646027">
	<li id="hiddens_54646027" class="hide"></li>
</ul>

<ul id="commtree_54646027"><li id="tree_54646085" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646085" class="commentstatus"></div>
<div id="comment_54646085" class="cw">
</div>

<div id="replyto_54646085"></div>

<ul id="group_54646085">
	<li id="hiddens_54646085" class="hide"></li>
</ul>

<ul id="commtree_54646085"><li id="tree_54646103" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646103" class="commentstatus"></div>
<div id="comment_54646103" class="cw">
</div>

<div id="replyto_54646103"></div>

<ul id="group_54646103">
	<li id="hiddens_54646103" class="hide"></li>
</ul>

</li><li id="hidestring_54646085"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646085">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54646027"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646027">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54645981"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54645981">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54645993" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54645993" class="commentstatus"></div>
<div id="comment_54645993" class="cw">
	<div id="comment_top_54645993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54645993" name="comment_link_54645993" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54645993" onclick="return D2.setFocusComment(54645993)" >Two things at odds</a>


		 	<span id="comment_score_54645993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54645993); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nohup">nohup</a>  <span class="uid"><a href="//slashdot.org/~nohup">( 26783 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54645993"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54645993">The government has a lot of draconian rules when it comes to regulated financial companies like Coinbase.  In order to stay in business, Coinbase has to stay away from anything even remotely connected to something that looks criminal.

<p>The irony of this is that the FBI itself has no good answer to ransomware and has even themselves recommended that people pay the ransoms: <span class="substr"> </span><a href="http://www.businessinsider.com/fbi-recommends-paying-ransom-for-infected-computer-2015-10" title="businessinsider.com" rel="nofollow">http://www.businessinsider.com...</a> [businessinsider.com]

</p><p>Yet the same government regulations make it nearly impossible for Coinbase to let people use their Bit</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54645993">

</div>
</div>

<div id="replyto_54645993"></div>

<ul id="group_54645993">
	<li id="hiddens_54645993" class="hide"></li>
</ul>

</li><li id="tree_54646019" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646019" class="commentstatus"></div>
<div id="comment_54646019" class="cw">
</div>

<div id="replyto_54646019"></div>

<ul id="group_54646019">
	<li id="hiddens_54646019" class="hide"></li>
</ul>

</li><li id="tree_54646061" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646061" class="commentstatus"></div>
<div id="comment_54646061" class="cw">
</div>

<div id="replyto_54646061"></div>

<ul id="group_54646061">
	<li id="hiddens_54646061" class="hide"></li>
</ul>

<ul id="commtree_54646061"><li id="tree_54646599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646599" class="commentstatus"></div>
<div id="comment_54646599" class="cw">
	<div id="comment_top_54646599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646599" name="comment_link_54646599" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646599" onclick="return D2.setFocusComment(54646599)" >Re:</a>


		 	<span id="comment_score_54646599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646599); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Travelsonic">Travelsonic</a>  <span class="uid"><a href="//slashdot.org/~Travelsonic">( 870859 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646599"><p><div class="quote"><p>"censorship" by dominant platforms (technically not censorship,</p></div><p>
Censorship is defined by the action, not who does it - that merely dictates acceptability, lack thereof, etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646599">

</div>
</div>

<div id="replyto_54646599"></div>

<ul id="group_54646599">
	<li id="hiddens_54646599" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54646067" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646067" class="commentstatus"></div>
<div id="comment_54646067" class="cw">
</div>

<div id="replyto_54646067"></div>

<ul id="group_54646067">
	<li id="hiddens_54646067" class="hide"></li>
</ul>

</li><li id="tree_54646083" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646083" class="commentstatus"></div>
<div id="comment_54646083" class="cw">
</div>

<div id="replyto_54646083"></div>

<ul id="group_54646083">
	<li id="hiddens_54646083" class="hide"></li>
</ul>

</li><li id="tree_54646145" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646145" class="commentstatus"></div>
<div id="comment_54646145" class="cw">
	<div id="comment_top_54646145" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646145" name="comment_link_54646145" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646145" onclick="return D2.setFocusComment(54646145)" >The Silk Road paved with bitcoins...</a>


		 	<span id="comment_score_54646145" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646145); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646145"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646145"><p>Casey Neistat did a review of <a href="http://amzn.to/2rqzAg6" title="amzn.to">"American Kingpin: The Epic Hunt for the Criminal Mastermind Behind the Silk Road"</a> [amzn.to] by Nick Bilton. I haven't read it yet but looks like a good read.</p><p> <a href="https://youtu.be/7-nzTfv5IZY?t=88" title="youtu.be">https://youtu.be/7-nzTfv5IZY?t=88</a> [youtu.be] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646145">

</div>
</div>

<div id="replyto_54646145"></div>

<ul id="group_54646145">
	<li id="hiddens_54646145" class="hide"></li>
</ul>

<ul id="commtree_54646145"><li id="tree_54646225" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646225" class="commentstatus"></div>
<div id="comment_54646225" class="cw">
	<div id="comment_top_54646225" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646225" name="comment_link_54646225" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646225" onclick="return D2.setFocusComment(54646225)" >Re:</a>


		 	<span id="comment_score_54646225" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646225); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646225"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646225"><p>Again with the Amazon spam link whoring.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646225">

</div>
</div>

<div id="replyto_54646225"></div>

<ul id="group_54646225">
	<li id="hiddens_54646225" class="hide"></li>
</ul>

<ul id="commtree_54646225"><li id="tree_54646409" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646409" class="commentstatus"></div>
<div id="comment_54646409" class="cw">
</div>

<div id="replyto_54646409"></div>

<ul id="group_54646409">
	<li id="hiddens_54646409" class="hide"></li>
</ul>

<ul id="commtree_54646409"><li id="tree_54646593" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646593" class="commentstatus"></div>
<div id="comment_54646593" class="cw">
	<div id="comment_top_54646593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646593" name="comment_link_54646593" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646593" onclick="return D2.setFocusComment(54646593)" >Re:</a>


		 	<span id="comment_score_54646593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646593); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646593"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646593"><p>What's a "half-cent"? Oh, you mean a Dogecoin!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646593">

</div>
</div>

<div id="replyto_54646593"></div>

<ul id="group_54646593">
	<li id="hiddens_54646593" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54646225"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54646225">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54646227" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646227" class="commentstatus"></div>
<div id="comment_54646227" class="cw">
	<div id="comment_top_54646227" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646227" name="comment_link_54646227" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646227" onclick="return D2.setFocusComment(54646227)" >la Coinbase closing accounts?</a>


		 	<span id="comment_score_54646227" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646227); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trogre">Trogre</a>  <span class="uid"><a href="//slashdot.org/~Trogre">( 513942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646227"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646227"><p>Okay, but why would it be just the Los Angeles branch closing these accounts?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646227">

</div>
</div>

<div id="replyto_54646227"></div>

<ul id="group_54646227">
	<li id="hiddens_54646227" class="hide"></li>
</ul>

</li><li id="tree_54646259" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54646259" class="commentstatus"></div>
<div id="comment_54646259" class="cw">
	<div id="comment_top_54646259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646259" name="comment_link_54646259" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646259" onclick="return D2.setFocusComment(54646259)" >Why?</a>


		 	<span id="comment_score_54646259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646259); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wardrich86">wardrich86</a>  <span class="uid"><a href="//slashdot.org/~wardrich86">( 4092007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646259">		
		on Monday June 19, 2017 @07:31AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646259">#54646259</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646259">Why the hell are people paying the ransoms in the first place?  This is just encouraging more people to make these types of viruses.  Make fucking backups of your shit, fire the moron that unleashed the virus in your network, restore from backup, and carry on with life.</div>
	</div>

	<div class="commentSub" id="comment_sub_54646259">
<span class="ind"></span><a id="reply_link_54646259" class="btn link" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54646259" onclick="D2.replyTo(54646259); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Why? by wardrich86 @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54646259" data-title="Why?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Why? by wardrich86" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54646259" data-title="Why?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Why? by wardrich86" data-url="https://news.slashdot.org/comments.pl?sid=10756555&cid=54646259" data-title="Why?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10756555%26cid=54646259" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54646259" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54646259" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54646259"></div>

<ul id="group_54646259">
	<li id="hiddens_54646259" class="hide"></li>
</ul>

</li><li id="tree_54646275" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54646275" class="commentstatus"></div>
<div id="comment_54646275" class="cw">
	<div id="comment_top_54646275" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54646275" name="comment_link_54646275" href="//news.slashdot.org/comments.pl?sid=10756555&amp;cid=54646275" onclick="return D2.setFocusComment(54646275)" >If only...</a>


		 	<span id="comment_score_54646275" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54646275); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cyryathorn">Cyryathorn</a>  <span class="uid"><a href="//slashdot.org/~Cyryathorn">( 6591 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54646275"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54646275"><p>If only there was a way to conduct financial transactions beyond the reach of 3rd-party interference!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54646275">

</div>
</div>

<div id="replyto_54646275"></div>

<ul id="group_54646275">
	<li id="hiddens_54646275" class="hide"></li>
</ul>

</li><li id="tree_54646429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646429" class="commentstatus"></div>
<div id="comment_54646429" class="cw">
</div>

<div id="replyto_54646429"></div>

<ul id="group_54646429">
	<li id="hiddens_54646429" class="hide"></li>
</ul>

</li><li id="tree_54646443" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646443" class="commentstatus"></div>
<div id="comment_54646443" class="cw">
</div>

<div id="replyto_54646443"></div>

<ul id="group_54646443">
	<li id="hiddens_54646443" class="hide"></li>
</ul>

</li><li id="tree_54646451" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646451" class="commentstatus"></div>
<div id="comment_54646451" class="cw">
</div>

<div id="replyto_54646451"></div>

<ul id="group_54646451">
	<li id="hiddens_54646451" class="hide"></li>
</ul>

</li><li id="tree_54646547" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646547" class="commentstatus"></div>
<div id="comment_54646547" class="cw">
</div>

<div id="replyto_54646547"></div>

<ul id="group_54646547">
	<li id="hiddens_54646547" class="hide"></li>
</ul>

</li><li id="tree_54646557" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646557" class="commentstatus"></div>
<div id="comment_54646557" class="cw">
</div>

<div id="replyto_54646557"></div>

<ul id="group_54646557">
	<li id="hiddens_54646557" class="hide"></li>
</ul>

</li><li id="tree_54646617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54646617" class="commentstatus"></div>
<div id="comment_54646617" class="cw">
</div>

<div id="replyto_54646617"></div>

<ul id="group_54646617">
	<li id="hiddens_54646617" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10756555&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">19 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 45;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 40;
		// D2.currents_total(92);

		D2.abbrev_comments({54646287:522,54646489:602,54646435:521,54645853:522,54645981:511,54646311:328,54645993:378});
		D2.noshow_comments([54645793,54646147,54645725,54645729,54645821,54645883,54646269,54646487,54646071,54646277,54646375,54646581,54645739,54645945,54646257,54646261,54645779,54645785,54646499,54646005,54646431,54645811,54645761,54645775,54645781,54645805,54646281,54646059,54646533,54645879,54645901,54646027,54646085,54646103,54646019,54646061,54646067,54646083,54646409,54646429,54646443,54646451,54646547,54646557,54646617]);
		D2.pieces_comments([54645873,54646229,54646469,54645957,54646119,54646287,54645839,54645907,54646221,54645735,54646435,54645751,54646011,54645749,54645757,54646153,54646245,54646379,54645823,54646315,54646311,54646357,54646489,54645747,54645895,54646461,54645825,54645889,54645853,54646377,54645927,54645987,54645981,54645993,54646599,54646145,54646225,54646593,54646227,54646275]);
		D2.init_hiddens([54645793,54645709,54645839,54646269,54645821,54645729,54646277,54646239,54646011,54645751,54645757,54645749,54645817,54645743,54645747,54645889,54645831,54645853,54646085,54646027,54645981,54646225,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(327691);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>2837<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskidbtmprev">Donald Trump Wins US Presidency</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1184<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1149<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskidbtmprev">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1028<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/10/26/0136206/russia-unveils-satan-2-missile-powerful-enough-to-wipe-out-uk-france-or-texas?sdsrc=popbyskidbtmprev">Russia Unveils 'Satan 2' Missile Powerful Enough To 'Wipe Out UK, France Or Texas'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/06/19/0432216/e-commerces-biggest-obstacle-may-be-slow-postal-services?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/06/19/0432216/e-commerces-biggest-obstacle-may-be-slow-postal-services?sdsrc=nextbtmprev">E-Commerce's Biggest Obstacle May Be Slow Postal Services</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>39<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//mobile.slashdot.org/story/17/06/19/0415243/a-colorado-group-wants-to-ban-smartphones-for-kids?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/cellphones_64.png" width="64" height="64" alt="Cellphones"></span>
	    
					<p class="grid_12"><a href="//mobile.slashdot.org/story/17/06/19/0415243/a-colorado-group-wants-to-ban-smartphones-for-kids?sdsrc=prevbtmprev">A Colorado Group Wants To Ban Smartphones For Kids</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>158<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=10756555&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">92</span> of <span class="totalcommentcnt">92</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>In 1914, the first crossword puzzle was printed in a newspaper.  The
creator received $4000 down ... and $3000 across.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  //(function () {
    /*global _ml:true, window */
    //_ml = window._ml || {};
    //_ml.eid = '771';

    //var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    //mltag.type = 'text/javascript'; mltag.async = true;
    //mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    //s.parentNode.insertBefore(mltag, s);
  //})();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    //if (typeof _ml !== 'undefined' && _ml.us) {
    //    if (_ml.us.tp && _ml.us.tp.length > 0) {
    //        ga('set', 'dimension2', _ml.us.tp[0]);
    //    }
    //    if (_ml.us.pc && _ml.us.pc.length > 0) {
    //        ga('set', 'dimension7', _ml.us.pc[0]);
    //    }
    //    ga('set', 'dimension3', _ml.us.ind);
    //    ga('set', 'dimension4', _ml.us.cr);
    //    ga('set', 'dimension5', _ml.us.cs);
    //    ga('set', 'dimension6', _ml.us.dm);
    //    ga('set', 'dimension8', _ml.us.sn);
    //}
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?724">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?72">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->