<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '9837045784616914',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="New submitter cdreimer shares a report from The New York Times (Warning: source may be paywalled; alternate source):  Tens of thousands of people who took out private loans to pay for college but have not been able to keep up payments may get their debts wiped away because critical paperwork is miss...">
		<meta itemprop="name" content="$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork - Slashdot">
		<meta itemprop="description" content="New submitter cdreimer shares a report from The New York Times (Warning: source may be paywalled; alternate source):  Tens of thousands of people who took out private loans to pay for college but have not been able to keep up payments may get their debts wiped away because critical paperwork is miss...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/money_64.png">
	
	
		<link rel="canonical" href="https://news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/328859" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: business court money education college
  
  var backend_tpc = [[ "business", "education", "court", "money", "news", "college" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92456133" data-fhid="92456133" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92456133</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92456133">
			<a href="//news.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=education" onclick="return addfhfilter('education');">
			
				<img src="//a.fsdn.com/sd/topics/education_64.png" width="64" height="64" alt="Education" title="Education">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=court" onclick="return addfhfilter('court');">
			
				<img src="//a.fsdn.com/sd/topics/court_64.png" width="64" height="64" alt="The Courts" title="The Courts">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92456133" class="story-title"> <a   href="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork">$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nytimes.com/2017/07/17/business/dealbook/student-loan-debt-collection.html"  title="External link - https://www.nytimes.com/2017/07/17/business/dealbook/student-loan-debt-collection.html" target="_blank"> (nytimes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92456133" >129</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork#comments" title="">129</a></span>
		
	</h2>
	<div class="details" id="details-92456133">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-92456133" datetime="on Monday July 17, 2017 @09:25PM">on Monday July 17, 2017 @09:25PM</time>
		
		
			 from the <span class="dept-text">out-of-thin-air</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92456133">
	
		
	

	
		
		<div id="text-92456133" class="p">
			
		 	
				New submitter <a href="/~cdreimer">cdreimer</a> shares a report from The New York Times (Warning: source may be paywalled; <a href="http://uproxx.com/life/student-loans-disappear-paperwork-lost-national-collegiate/">alternate source</a>): <i> Tens of thousands of people who took out private loans to pay for college but have not been able to keep up payments <a href="https://www.nytimes.com/2017/07/17/business/dealbook/student-loan-debt-collection.html">may get their debts wiped away because critical paperwork is missing</a>. The troubled loans, which total at least $5 billion, are at the center of a protracted legal dispute between the student borrowers and a group of creditors who have aggressively pursued them in court after they fell behind on payments. Judges have already dismissed dozens of lawsuits against former students, essentially wiping out their debt, because documents proving who owns the loans are missing. A review of court records by The New York Times shows that many other collection cases are deeply flawed, with incomplete ownership records and mass-produced documentation. Some of the problems playing out now in the $108 billion private student loan market are reminiscent of those that arose from the subprime mortgage crisis a decade ago, when billions of dollars in subprime mortgage loans were ruled uncollectable by courts because of missing or fake documentation. And like those troubled mortgages, private student loans -- which come with higher interest rates and fewer consumer protections than federal loans -- are often targeted at the most vulnerable borrowers, like those attending for-profit schools.


<br> <br> At the center of the storm is one of the nation's largest owners of private student loans, the National Collegiate Student Loan Trusts. It is struggling to prove in court that it has the legal paperwork showing ownership of its loans, which were originally made by banks and then sold to investors. National Collegiate is an umbrella name for 15 trusts that hold 800,000 private student loans, totaling $12 billion. More than $5 billion of that debt is in default, according to <a href="https://www.documentcloud.org/documents/3762050-National-Collegiate-opening-brief-in-Delaware.html">court filings</a>. </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92456133" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork"
								  data-janrain-title="$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork"
								  data-janrain-message="$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92456133" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/court" target="_blank">court</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/17/07/17/2054227/windows-10-creators-upgrade-cuts-support-for-some-intel-pcs-early?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/17/07/17/2136238/artificial-sweeteners-associated-with-weight-gain-heart-problems-in-analysis-of-data-from-37-studies?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/17/07/17/2054227/windows-10-creators-upgrade-cuts-support-for-some-intel-pcs-early?sdsrc=prev">Windows 10 Creators Upgrade Cuts Support For Some Intel PCs Early </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskid">Donald Trump Wins US Presidency</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskid">Congressman Steve Scalise Among 5 Shot at Baseball Field</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskid">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskid">Trump Announces US Withdrawal From Paris Climate Accord</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/16/10/26/0136206/russia-unveils-satan-2-missile-powerful-enough-to-wipe-out-uk-france-or-texas?sdsrc=popbyskid">Russia Unveils 'Satan 2' Missile Powerful Enough To 'Wipe Out UK, France Or Texas'</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/7236039/private-student-loan-debts-may-be-wiped-away-by-missing-paperwork?sdsrc=rel" href="#">Submission: Private Student Loan Debts May Be Wiped Away By Missing Paperwork</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/17/07/17/2136238/artificial-sweeteners-associated-with-weight-gain-heart-problems-in-analysis-of-data-from-37-studies?sdsrc=next">Artificial Sweeteners Associated With Weight Gain, Heart Problems In Analysis of Data From 37 Studies</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork" title="Back to Article - $12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork">$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - $12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork" href="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork">$12 Billion In Private Student Loan Debt May Be Wiped Away By Missing Paperwork</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=10874783" class="btn">Search <span class="totalcommentcnt">129</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=10874783">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=10874783" class="ui-icon search_comments">Search <span class="totalcommentcnt">129</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/07/17/2246236/12-billion-in-private-student-loan-debt-may-be-wiped-away-by-missing-paperwork/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54829965" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54829965" class="commentstatus"></div>
<div id="comment_54829965" class="cw">
	<div id="comment_top_54829965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54829965" name="comment_link_54829965" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54829965" onclick="return D2.setFocusComment(54829965)" >uh-oh</a>


		 	<span id="comment_score_54829965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54829965); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54829965">		
		on Monday July 17, 2017 @09:32PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54829965">#54829965</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54829965">paper in 2017?</div>
	</div>

	<div class="commentSub" id="comment_sub_54829965">
<span class="ind"></span><a id="reply_link_54829965" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54829965" onclick="D2.replyTo(54829965); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="uh-oh by turkeydance @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829965" data-title="uh-oh">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="uh-oh by turkeydance" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829965" data-title="uh-oh">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="uh-oh by turkeydance" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829965" data-title="uh-oh">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54829965" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54829965" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54829965" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54829965"></div>

<ul id="group_54829965">
	<li id="hiddens_54829965" class="hide"></li>
</ul>

<ul id="commtree_54829965"><li id="tree_54830395" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830395" class="commentstatus"></div>
<div id="comment_54830395" class="cw">
</div>

<div id="replyto_54830395"></div>

<ul id="group_54830395">
	<li id="hiddens_54830395" class="hide"></li>
</ul>

</li><li id="tree_54830411" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830411" class="commentstatus"></div>
<div id="comment_54830411" class="cw">
	<div id="comment_top_54830411" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830411" name="comment_link_54830411" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830411" onclick="return D2.setFocusComment(54830411)" >Re: uh-oh</a>


		 	<span id="comment_score_54830411" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830411); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dougdonovan">dougdonovan</a>  <span class="uid"><a href="//slashdot.org/~dougdonovan">( 646766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830411"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830411">i agree, they still use paper in 2017 ?...when you hire minimum wage kids to handle serious money issues...deal with the results.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830411">

</div>
</div>

<div id="replyto_54830411"></div>

<ul id="group_54830411">
	<li id="hiddens_54830411" class="hide"></li>
</ul>

</li><li id="tree_54830597" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830597" class="commentstatus"></div>
<div id="comment_54830597" class="cw">
	<div id="comment_top_54830597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830597" name="comment_link_54830597" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830597" onclick="return D2.setFocusComment(54830597)" >It's more complex</a>


		 	<span id="comment_score_54830597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830597); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830597">		
		on Tuesday July 18, 2017 @12:08AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830597">#54830597</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830597"><p>well I think that's the problem.  They don't have the paper.</p><p>It's also not simply people lying to get out of loans, it's courts fed up with high pressure tactics to get payment on loans that were never made!  Then when they are contested the loan companies dont' show up in court.  It's the courts that are invaldating the loans for their own purposes not just because people are trying to weasle out</p><p>from the article:<br>&ldquo;I tried to be honest,&rdquo; Ms. Watson said of her court appearance. &ldquo;I said, &lsquo;Some of these loans I took out, and I&rsquo;ll be responsible for them, but some I didn&rsquo;t take.&rsquo;&rdquo;</p><p>In her defense, Ms. Watson&rsquo;s lawyer seized upon what he saw as the flaws in National Collegiate&rsquo;s paperwork. Judge Eddie McShan of New York City&rsquo;s Civil Court in the Bronx agreed and dismissed four lawsuits against Ms. Watson. The trusts &ldquo;failed to establish the chain of title&rdquo; on Ms. Watson&rsquo;s loans, he wrote in one ruling.</p><p>When the judge&rsquo;s rulings wiped out $31,000 in debt, &ldquo;it was such a relief,&rdquo; Ms. Watson said. &ldquo;You just feel this whole weight lifted. My mom started to cry.&rdquo;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830597">
<span class="ind"></span><a id="reply_link_54830597" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830597" onclick="D2.replyTo(54830597); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54829965" onclick="return D2.selectParent(54829965)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's more complex by goombah99 @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830597" data-title="It's more complex">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's more complex by goombah99" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830597" data-title="It's more complex">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's more complex by goombah99" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830597" data-title="It's more complex">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830597" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830597" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830597" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830597"></div>

<ul id="group_54830597">
	<li id="hiddens_54830597" class="hide"></li>
</ul>

<ul id="commtree_54830597"><li id="tree_54831085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54831085" class="commentstatus"></div>
<div id="comment_54831085" class="cw">
	<div id="comment_top_54831085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54831085" name="comment_link_54831085" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54831085" onclick="return D2.setFocusComment(54831085)" >Re:</a>


		 	<span id="comment_score_54831085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54831085); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~batukhan">batukhan</a>  <span class="uid"><a href="//slashdot.org/~batukhan">( 4849151 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54831085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54831085">That'll be $35,000 in legal costs</div>
	</div>

	<div class="commentSub" id="comment_sub_54831085">

</div>
</div>

<div id="replyto_54831085"></div>

<ul id="group_54831085">
	<li id="hiddens_54831085" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830921" class="commentstatus"></div>
<div id="comment_54830921" class="cw">
</div>

<div id="replyto_54830921"></div>

<ul id="group_54830921">
	<li id="hiddens_54830921" class="hide"></li>
</ul>

<ul id="commtree_54830921"><li id="tree_54831091" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54831091" class="commentstatus"></div>
<div id="comment_54831091" class="cw">
	<div id="comment_top_54831091" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54831091" name="comment_link_54831091" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54831091" onclick="return D2.setFocusComment(54831091)" >Re:</a>


		 	<span id="comment_score_54831091" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54831091); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54831091"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54831091"><p>That's not wholly the issue.</p><p>There's often a difference between where the loan originates and the loan servicer.  The entity that services the loans buys the debt from the original lender, which gets the original lender out of the loan for a small profit, while the servicer then collects principal and interest for their profit.</p><p>Loans may pass through several different servicers throughout their duration.  Each time the loan is transferred it is the obligation of the entities in the transaction to properly doc<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54831091">

</div>
</div>

<div id="replyto_54831091"></div>

<ul id="group_54831091">
	<li id="hiddens_54831091" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54829965"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54829965">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54829967" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54829967" class="commentstatus"></div>
<div id="comment_54829967" class="cw">
	<div id="comment_top_54829967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54829967" name="comment_link_54829967" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54829967" onclick="return D2.setFocusComment(54829967)" >Lenders Hate This One Weird Trick!</a>


		 	<span id="comment_score_54829967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54829967); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cunina">cunina</a>  <span class="uid"><a href="//slashdot.org/~cunina">( 986893 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54829967">		
		on Monday July 17, 2017 @09:32PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54829967">#54829967</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54829967">This is exactly the scenario that countless spams and clickbait ads have promised,:that if you challenge the bank's record keeping, you can completely free yourself from your mortgage (and here's your $49 kit to help you do it).  Except in this case, it's apparently not total bullshit.</div>
	</div>

	<div class="commentSub" id="comment_sub_54829967">
<span class="ind"></span><a id="reply_link_54829967" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54829967" onclick="D2.replyTo(54829967); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Lenders Hate This One Weird Trick! by cunina @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829967" data-title="Lenders Hate This One Weird Trick!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Lenders Hate This One Weird Trick! by cunina" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829967" data-title="Lenders Hate This One Weird Trick!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Lenders Hate This One Weird Trick! by cunina" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829967" data-title="Lenders Hate This One Weird Trick!">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54829967" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54829967" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54829967" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54829967"></div>

<ul id="group_54829967">
	<li id="hiddens_54829967" class="hide"></li>
</ul>

<ul id="commtree_54829967"><li id="tree_54829999" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54829999" class="commentstatus"></div>
<div id="comment_54829999" class="cw">
	<div id="comment_top_54829999" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54829999" name="comment_link_54829999" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54829999" onclick="return D2.setFocusComment(54829999)" >Re:Lenders Hate This One Weird Trick!</a>


		 	<span id="comment_score_54829999" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54829999); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jedidiah">jedidiah</a>  <span class="uid"><a href="//slashdot.org/~jedidiah">( 1196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54829999">		
		on Monday July 17, 2017 @09:39PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54829999">#54829999</a>)
		<small><a href="http://penguin.lvcm.com/" title="http://penguin.lvcm.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54829999"><p>It's not bullshit. Any creditor has to be able to prove that you owe them money. it doesn't require a "special kit". It just requires standing up for yourself.</p><p>Don't trust a bill just because someone sent it to you. It could be a billing error or blatant fraud. Scam artists send out small medical bills betting on the mark being diligent enough to pay their bills but not anal enough to track everything they do.</p><p>Hospitals screw up bills more often than not.</p><p>A whole batch of mortgages were nullified in Texas because the proper paperwork was never filed with the relevant government body. The Yankee corporation in question thought they didn't have to bother. Didn't go over will with the Texas judge in question.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54829999">
<span class="ind"></span><a id="reply_link_54829999" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54829999" onclick="D2.replyTo(54829999); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54829967" onclick="return D2.selectParent(54829967)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lenders Hate This One Weird Trick! by jedidiah @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829999" data-title="Re:Lenders Hate This One Weird Trick!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lenders Hate This One Weird Trick! by jedidiah" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829999" data-title="Re:Lenders Hate This One Weird Trick!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lenders Hate This One Weird Trick! by jedidiah" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54829999" data-title="Re:Lenders Hate This One Weird Trick!">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54829999" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54829999" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54829999" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54829999"></div>

<ul id="group_54829999">
	<li id="hiddens_54829999" class="hide"></li>
</ul>

<ul id="commtree_54829999"><li id="tree_54830077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830077" class="commentstatus"></div>
<div id="comment_54830077" class="cw">
	<div id="comment_top_54830077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830077" name="comment_link_54830077" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830077" onclick="return D2.setFocusComment(54830077)" >Re:</a>


		 	<span id="comment_score_54830077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830077); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830077"><p>Yeah, this is one of the more baffling aspects of modern American culture, especially on the right.  They distrust every single thing about the government, but are happy to believe every single thing out of the mouths of large corporations and throw all their trust behind them.  What makes this even less understandable is that one of those entities has a clear motive for lying to you quite a lot of the time, and the other doesn't... and many people will still put their trust behind the party that has clear<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830077">

</div>
</div>

<div id="replyto_54830077"></div>

<ul id="group_54830077">
	<li id="hiddens_54830077" class="hide"></li>
</ul>

<ul id="commtree_54830077"><li id="tree_54830279" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830279" class="commentstatus"></div>
<div id="comment_54830279" class="cw">
	<div id="comment_top_54830279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830279" name="comment_link_54830279" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830279" onclick="return D2.setFocusComment(54830279)" >Re: Lenders Hate This One Weird Trick!</a>


		 	<span id="comment_score_54830279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830279); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KGIII">KGIII</a>  <span class="uid"><a href="//slashdot.org/~KGIII">( 973947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830279"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830279"><p>You responded to a post about the most publican of republican States, where they didn't just take the word of the corporation...</p><p>Sheesh...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830279">

</div>
</div>

<div id="replyto_54830279"></div>

<ul id="group_54830279">
	<li id="hiddens_54830279" class="hide"></li>
</ul>

</li><li id="tree_54830401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830401" class="commentstatus"></div>
<div id="comment_54830401" class="cw">
	<div id="comment_top_54830401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830401" name="comment_link_54830401" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830401" onclick="return D2.setFocusComment(54830401)" >Re:</a>


		 	<span id="comment_score_54830401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Vermonter">Vermonter</a>  <span class="uid"><a href="//slashdot.org/~Vermonter">( 2683811 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830401">Well the reason people are more ready to put their trust in private businesses over the government is because if a business tries to screw you over, they have to answer to the government.  In theory the government has to answer to another part of the government, but the government can screw you over much more easily than private business can.
 Would you rather take your bank to court over wrongful billing, or take the IRS to court over wrongful billing?  In that matter, would you rather go to your local ban</div>
	</div>

	<div class="commentSub" id="comment_sub_54830401">

</div>
</div>

<div id="replyto_54830401"></div>

<ul id="group_54830401">
	<li id="hiddens_54830401" class="hide"></li>
</ul>

<ul id="commtree_54830401"><li id="tree_54830871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830871" class="commentstatus"></div>
<div id="comment_54830871" class="cw">
	<div id="comment_top_54830871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830871" name="comment_link_54830871" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830871" onclick="return D2.setFocusComment(54830871)" >Re:</a>


		 	<span id="comment_score_54830871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830871); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Uberbah">Uberbah</a>  <span class="uid"><a href="//slashdot.org/~Uberbah">( 647458 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830871"><blockquote><div><p>Well the reason people are more ready to put their trust in private businesses over the government is because if a business tries to screw you over, they have to answer to the government.</p></div></blockquote><p>Second part of the sentence seems to contradict the first.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830871">

</div>
</div>

<div id="replyto_54830871"></div>

<ul id="group_54830871">
	<li id="hiddens_54830871" class="hide"></li>
</ul>

<ul id="commtree_54830871"><li id="tree_54831153" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54831153" class="commentstatus"></div>
<div id="comment_54831153" class="cw">
	<div id="comment_top_54831153" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54831153" name="comment_link_54831153" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54831153" onclick="return D2.setFocusComment(54831153)" >Re:</a>


		 	<span id="comment_score_54831153" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54831153); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~I'm+New+Around+Here">I'm New Around Here</a>  <span class="uid"><a href="//slashdot.org/~I'm+New+Around+Here">( 1154723 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54831153"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54831153"><p>It seems the rest of the paragraph explains the contradiction.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54831153">

</div>
</div>

<div id="replyto_54831153"></div>

<ul id="group_54831153">
	<li id="hiddens_54831153" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54830105" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830105" class="commentstatus"></div>
<div id="comment_54830105" class="cw">
</div>

<div id="replyto_54830105"></div>

<ul id="group_54830105">
	<li id="hiddens_54830105" class="hide"></li>
</ul>

<ul id="commtree_54830105"><li id="tree_54830355" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830355" class="commentstatus"></div>
<div id="comment_54830355" class="cw">
</div>

<div id="replyto_54830355"></div>

<ul id="group_54830355">
	<li id="hiddens_54830355" class="hide"></li>
</ul>

</li><li id="hidestring_54830105"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54830105">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830107" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830107" class="commentstatus"></div>
<div id="comment_54830107" class="cw">
	<div id="comment_top_54830107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830107" name="comment_link_54830107" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830107" onclick="return D2.setFocusComment(54830107)" >Re:</a>


		 	<span id="comment_score_54830107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830107); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830107"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830107">"Any creditor has to be able to prove that you owe them money. it doesn't require a "special kit". It just requires sacrificing all personal integrity."<br> <br>FTFY.<br> <br> <br> <br>There may be legitimate cases where payments weren't tracked, but I'd bet a dollar to a penny that the vast majority of borrowers are just looking to get out of their legitimate debt on a technicality.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830107">

</div>
</div>

<div id="replyto_54830107"></div>

<ul id="group_54830107">
	<li id="hiddens_54830107" class="hide"></li>
</ul>

<ul id="commtree_54830107"><li id="tree_54830165" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830165" class="commentstatus"></div>
<div id="comment_54830165" class="cw">
</div>

<div id="replyto_54830165"></div>

<ul id="group_54830165">
	<li id="hiddens_54830165" class="hide"></li>
</ul>

<ul id="commtree_54830165"><li id="tree_54830519" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830519" class="commentstatus"></div>
<div id="comment_54830519" class="cw">
	<div id="comment_top_54830519" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830519" name="comment_link_54830519" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830519" onclick="return D2.setFocusComment(54830519)" >Re:</a>


		 	<span id="comment_score_54830519" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830519); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830519"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830519"><p>No it's a technicality, Mr. Cappy McShoutypants.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830519">

</div>
</div>

<div id="replyto_54830519"></div>

<ul id="group_54830519">
	<li id="hiddens_54830519" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830425" class="commentstatus"></div>
<div id="comment_54830425" class="cw">
	<div id="comment_top_54830425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830425" name="comment_link_54830425" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830425" onclick="return D2.setFocusComment(54830425)" >Re:</a>


		 	<span id="comment_score_54830425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830425); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830425"><p>I would hardly call higher education extortion a legitimate debt and those who escape from it are showing real personal integrity, when the system is corrupt, supporting it is dishonourable and lacks integrity, opposing it by what ever means is honourable and demonstrates true integrity. Fuck the higher education loan sharks and the piece of shit politicians who created the scam after being paid off by lobbyists. When people extort your future, pay them back by not paying them back<nobr> <wbr></nobr>;D.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830425">

</div>
</div>

<div id="replyto_54830425"></div>

<ul id="group_54830425">
	<li id="hiddens_54830425" class="hide"></li>
</ul>

</li><li id="tree_54830595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830595" class="commentstatus"></div>
<div id="comment_54830595" class="cw">
	<div id="comment_top_54830595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830595" name="comment_link_54830595" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830595" onclick="return D2.setFocusComment(54830595)" >Re:</a>


		 	<span id="comment_score_54830595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830595); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gl4ss">gl4ss</a>  <span class="uid"><a href="//slashdot.org/~gl4ss">( 559668 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830595"><p>well in resold debts, they usually tack on some bullshit fees for doing the hard work of changing the paperwork to be in their name and collecting it.</p><p>ie, work that they skipped doing.</p><p>and anyways, maybe it's a good business to sell fake loans to these collection agencies since they apparently don't check _actually_ if they are owed the money.</p><p>(not maybe, it is)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830595">

</div>
</div>

<div id="replyto_54830595"></div>

<ul id="group_54830595">
	<li id="hiddens_54830595" class="hide"></li>
</ul>

</li><li id="hidestring_54830107"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54830107">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54829999"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54829999">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830141" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830141" class="commentstatus"></div>
<div id="comment_54830141" class="cw">
	<div id="comment_top_54830141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830141" name="comment_link_54830141" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830141" onclick="return D2.setFocusComment(54830141)" >Re:Lenders Hate This One Weird Trick!</a>


		 	<span id="comment_score_54830141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830141); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830141">		
		on Monday July 17, 2017 @10:09PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830141">#54830141</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830141">In the article, it clearly states that like the mortgage boom, student lending also suffered from the same lax paperwork that plagued some mortgages. Invest companies were in such a hurry to buy loans that they didn't keep up with the paperwork or good record keeping. In a few cases mentioned in the article it's not just a matter of the person getting off free; the bad records meant the borrower trying to levy penalties for loans that the borrower never made. So then the lender has to prove that they own any of the loans but they can't prove it.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830141">
<span class="ind"></span><a id="reply_link_54830141" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830141" onclick="D2.replyTo(54830141); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54829967" onclick="return D2.selectParent(54829967)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lenders Hate This One Weird Trick! by UnknowingFool @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830141" data-title="Re:Lenders Hate This One Weird Trick!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lenders Hate This One Weird Trick! by UnknowingFool" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830141" data-title="Re:Lenders Hate This One Weird Trick!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lenders Hate This One Weird Trick! by UnknowingFool" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830141" data-title="Re:Lenders Hate This One Weird Trick!">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830141" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830141" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830141" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830141"></div>

<ul id="group_54830141">
	<li id="hiddens_54830141" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54829985" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54829985" class="commentstatus"></div>
<div id="comment_54829985" class="cw">
</div>

<div id="replyto_54829985"></div>

<ul id="group_54829985">
	<li id="hiddens_54829985" class="hide"></li>
</ul>

<ul id="commtree_54829985"><li id="tree_54830015" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830015" class="commentstatus"></div>
<div id="comment_54830015" class="cw">
	<div id="comment_top_54830015" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830015" name="comment_link_54830015" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830015" onclick="return D2.setFocusComment(54830015)" >Re:Wow</a>


		 	<span id="comment_score_54830015" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830015); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slashdice">slashdice</a>  <span class="uid"><a href="//slashdot.org/~slashdice">( 3722985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830015">		
		on Monday July 17, 2017 @09:43PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830015">#54830015</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830015">Even better for everyone with a PhD in Social Justice that is now cleaning storage closets and being an twitter hero.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830015">
<span class="ind"></span><a id="reply_link_54830015" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830015" onclick="D2.replyTo(54830015); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54829985" onclick="return D2.selectParent(54829985)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Wow by slashdice @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830015" data-title="Re:Wow">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Wow by slashdice" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830015" data-title="Re:Wow">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Wow by slashdice" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830015" data-title="Re:Wow">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830015" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830015" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830015" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830015"></div>

<ul id="group_54830015">
	<li id="hiddens_54830015" class="hide"></li>
</ul>

</li><li id="tree_54830019" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830019" class="commentstatus"></div>
<div id="comment_54830019" class="cw">
	<div id="comment_top_54830019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830019" name="comment_link_54830019" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830019" onclick="return D2.setFocusComment(54830019)" >Re:Wow</a>


		 	<span id="comment_score_54830019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830019); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bugs2squash">bugs2squash</a>  <span class="uid"><a href="//slashdot.org/~bugs2squash">( 1132591 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830019">		
		on Monday July 17, 2017 @09:45PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830019">#54830019</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830019">Maybe we can thank them for taking such good care of the loan documentation in the storage closets.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830019">
<span class="ind"></span><a id="reply_link_54830019" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830019" onclick="D2.replyTo(54830019); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54829985" onclick="return D2.selectParent(54829985)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Wow by bugs2squash @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830019" data-title="Re:Wow">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Wow by bugs2squash" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830019" data-title="Re:Wow">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Wow by bugs2squash" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830019" data-title="Re:Wow">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830019" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830019" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830019" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830019"></div>

<ul id="group_54830019">
	<li id="hiddens_54830019" class="hide"></li>
</ul>

</li><li id="tree_54830065" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830065" class="commentstatus"></div>
<div id="comment_54830065" class="cw">
</div>

<div id="replyto_54830065"></div>

<ul id="group_54830065">
	<li id="hiddens_54830065" class="hide"></li>
</ul>

</li><li id="tree_54830225" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830225" class="commentstatus"></div>
<div id="comment_54830225" class="cw">
</div>

<div id="replyto_54830225"></div>

<ul id="group_54830225">
	<li id="hiddens_54830225" class="hide"></li>
</ul>

</li><li id="hidestring_54829985"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54829985">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830021" class="commentstatus"></div>
<div id="comment_54830021" class="cw">
	<div id="comment_top_54830021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830021" name="comment_link_54830021" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830021" onclick="return D2.setFocusComment(54830021)" >Too bad.</a>


		 	<span id="comment_score_54830021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830021); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830021">This sounds like a bunch of debtors who've found a loophole to get out of their legitimate obligations. Sure, those who provided loans should have tracked things better, but that doesn't eliminate the ethical responsibility borrowers have to pay back what they agreed. The end result will only be to raise the cost of loans for future borrowers.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830021">

</div>
</div>

<div id="replyto_54830021"></div>

<ul id="group_54830021">
	<li id="hiddens_54830021" class="hide"></li>
</ul>

<ul id="commtree_54830021"><li id="tree_54830041" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830041" class="commentstatus"></div>
<div id="comment_54830041" class="cw">
	<div id="comment_top_54830041" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830041" name="comment_link_54830041" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830041" onclick="return D2.setFocusComment(54830041)" >Re:</a>


		 	<span id="comment_score_54830041" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830041); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830041"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830041"><p>And why should education put people in debt? Educating young people is what ensures the future of a country.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830041">

</div>
</div>

<div id="replyto_54830041"></div>

<ul id="group_54830041">
	<li id="hiddens_54830041" class="hide"></li>
</ul>

<ul id="commtree_54830041"><li id="tree_54830085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830085" class="commentstatus"></div>
<div id="comment_54830085" class="cw">
	<div id="comment_top_54830085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830085" name="comment_link_54830085" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830085" onclick="return D2.setFocusComment(54830085)" >Re:</a>


		 	<span id="comment_score_54830085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830085); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830085">"And why should education put people in debt? Educating young people is what ensures the future of a country."<br> <br>Great. How many scholarships are named after Anonymous Coward?<br> <br>Even if one agrees that society should bear more of the cost of higher education, that's not a legitimate argument for not paying back a loan - did you justify holding up convenience stores because it went to pay for your attendance at Douchebag College of Illegitimate Rationalizations?</div>
	</div>

	<div class="commentSub" id="comment_sub_54830085">

</div>
</div>

<div id="replyto_54830085"></div>

<ul id="group_54830085">
	<li id="hiddens_54830085" class="hide"></li>
</ul>

<ul id="commtree_54830085"><li id="tree_54830247" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830247" class="commentstatus"></div>
<div id="comment_54830247" class="cw">
	<div id="comment_top_54830247" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830247" name="comment_link_54830247" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830247" onclick="return D2.setFocusComment(54830247)" >cap studen loans / imcome based pay back with </a>


		 	<span id="comment_score_54830247" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830247); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830247"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830247"><p>cap student loans / income based pay back with say an max interest rate of 2-3% and max pay back time 20 years. And you are under X income then you pay 0.</p><p>or just have cheaper 11 or 7 come back for them as how meany banks would give someone 150K to get that PHD in medieval studies?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830247">

</div>
</div>

<div id="replyto_54830247"></div>

<ul id="group_54830247">
	<li id="hiddens_54830247" class="hide"></li>
</ul>

<ul id="commtree_54830247"><li id="tree_54830291" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830291" class="commentstatus"></div>
<div id="comment_54830291" class="cw">
	<div id="comment_top_54830291" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830291" name="comment_link_54830291" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830291" onclick="return D2.setFocusComment(54830291)" >Re:</a>


		 	<span id="comment_score_54830291" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830291); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830291"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830291">"cap student loans / income based pay back with say an max interest rate of 2-3% and max pay back time 20 years. And you are under X income then you pay 0."<br> <br>I don't disagree, but the result may be different that you expect - the availability of loans might dry up. And feel free to give money away, if you believe that's a good thing, no one's stopping you.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830291">

</div>
</div>

<div id="replyto_54830291"></div>

<ul id="group_54830291">
	<li id="hiddens_54830291" class="hide"></li>
</ul>

<ul id="commtree_54830291"><li id="tree_54830317" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830317" class="commentstatus"></div>
<div id="comment_54830317" class="cw">
	<div id="comment_top_54830317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830317" name="comment_link_54830317" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830317" onclick="return D2.setFocusComment(54830317)" >Re:</a>


		 	<span id="comment_score_54830317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830317); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830317"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830317"><p>Federal loans could easily be set to 2-3% since that is less than the cost of borrowing. Federal government can easily borrow an unlimited amount of money at 1-2%.<br>It's the banks and "middlemen" who demand more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830317">

</div>
</div>

<div id="replyto_54830317"></div>

<ul id="group_54830317">
	<li id="hiddens_54830317" class="hide"></li>
</ul>

<ul id="commtree_54830317"><li id="tree_54830353" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830353" class="commentstatus"></div>
<div id="comment_54830353" class="cw">
	<div id="comment_top_54830353" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830353" name="comment_link_54830353" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830353" onclick="return D2.setFocusComment(54830353)" >Re:</a>


		 	<span id="comment_score_54830353" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830353); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830353"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830353">"Federal loans could easily be set to 2-3% since that is less than the cost of borrowing."<br> <br>The current 30 year treasury yield as of July 17, 2017 is 2.90%. And you're neglecting to account for the cost of paperwork and defaults.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830353">

</div>
</div>

<div id="replyto_54830353"></div>

<ul id="group_54830353">
	<li id="hiddens_54830353" class="hide"></li>
</ul>

<ul id="commtree_54830353"><li id="tree_54830783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830783" class="commentstatus"></div>
<div id="comment_54830783" class="cw">
	<div id="comment_top_54830783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830783" name="comment_link_54830783" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830783" onclick="return D2.setFocusComment(54830783)" >Re: cap studen loans / imcome based pay back with</a>


		 	<span id="comment_score_54830783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830783); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830783"><p>Do this to fix your country:</p><p>Tax the rich to provide education for everyone and tax inheritance agressively.<br>Take away power from corporations.<br>Cut military spendings to 1/10.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830783">

</div>
</div>

<div id="replyto_54830783"></div>

<ul id="group_54830783">
	<li id="hiddens_54830783" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54830607" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830607" class="commentstatus"></div>
<div id="comment_54830607" class="cw">
	<div id="comment_top_54830607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830607" name="comment_link_54830607" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830607" onclick="return D2.setFocusComment(54830607)" >Re:</a>


		 	<span id="comment_score_54830607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830607); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~guruevi">guruevi</a>  <span class="uid"><a href="//slashdot.org/~guruevi">( 827432 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830607"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830607"><p>That's already the case though, interest rates on student loans are extremely low and payback extremely long. That's exactly the problem you're trying to avoid, it's basically "free money" for 18-25 year olds which for all intents and purposes are still teenagers with matching impulse control.</p><p>And as long as particular colleges remain government-funded status symbols, people will continue paying for it, most students do not need to go to Yale/Harvard/MIT yet the demand for more well known school is far more<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830607">

</div>
</div>

<div id="replyto_54830607"></div>

<ul id="group_54830607">
	<li id="hiddens_54830607" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54830099" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830099" class="commentstatus"></div>
<div id="comment_54830099" class="cw">
</div>

<div id="replyto_54830099"></div>

<ul id="group_54830099">
	<li id="hiddens_54830099" class="hide"></li>
</ul>

<ul id="commtree_54830099"><li id="tree_54830261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830261" class="commentstatus"></div>
<div id="comment_54830261" class="cw">
	<div id="comment_top_54830261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830261" name="comment_link_54830261" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830261" onclick="return D2.setFocusComment(54830261)" >the NBA and NFL need minor leagues so that we can</a>


		 	<span id="comment_score_54830261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830261); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830261"><p>the NBA and NFL need minor leagues so that we can cut the joke classes that student athletes take (when the team needs 40-60 hours you don't time for class)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830261">

</div>
</div>

<div id="replyto_54830261"></div>

<ul id="group_54830261">
	<li id="hiddens_54830261" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830101" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830101" class="commentstatus"></div>
<div id="comment_54830101" class="cw">
	<div id="comment_top_54830101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830101" name="comment_link_54830101" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830101" onclick="return D2.setFocusComment(54830101)" >Re:</a>


		 	<span id="comment_score_54830101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830101); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nevermindme">nevermindme</a>  <span class="uid"><a href="//slashdot.org/~nevermindme">( 912672 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830101"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830101">Why should one pay loans back, because it lifes lessons, live up to a contract, real people pay their debts.   <br> <br>There is a free lunch somewhere but you might have to hoof it.   Because every collage grad walked up to a education lunch counter and ate the lunch special and not the internet soup line.   It is not even like one has to walk between my metaphorical soup kitchens to gain knowledge, entire subject matters are 3 clicks away.  <br> <br>

An education can be had for free online in multiple places for free.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830101">

</div>
</div>

<div id="replyto_54830101"></div>

<ul id="group_54830101">
	<li id="hiddens_54830101" class="hide"></li>
</ul>

</li><li id="hidestring_54830041"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54830041">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830067" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830067" class="commentstatus"></div>
<div id="comment_54830067" class="cw">
</div>

<div id="replyto_54830067"></div>

<ul id="group_54830067">
	<li id="hiddens_54830067" class="hide"></li>
</ul>

</li><li id="tree_54830083" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830083" class="commentstatus"></div>
<div id="comment_54830083" class="cw">
</div>

<div id="replyto_54830083"></div>

<ul id="group_54830083">
	<li id="hiddens_54830083" class="hide"></li>
</ul>

<ul id="commtree_54830083"><li id="tree_54830701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830701" class="commentstatus"></div>
<div id="comment_54830701" class="cw">
	<div id="comment_top_54830701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830701" name="comment_link_54830701" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830701" onclick="return D2.setFocusComment(54830701)" >Re:</a>


		 	<span id="comment_score_54830701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830701); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0123456">0123456</a>  <span class="uid"><a href="//slashdot.org/~0123456">( 636235 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830701"><p>There have been a number of cases of mortgage debts being declared null and void because the bank didn't have the paperwork to prove any money was owed. So why not give it a try?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830701">

</div>
</div>

<div id="replyto_54830701"></div>

<ul id="group_54830701">
	<li id="hiddens_54830701" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830103" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830103" class="commentstatus"></div>
<div id="comment_54830103" class="cw">
	<div id="comment_top_54830103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830103" name="comment_link_54830103" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830103" onclick="return D2.setFocusComment(54830103)" >Re:Too bad.</a>


		 	<span id="comment_score_54830103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830103); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blankinthefill">blankinthefill</a>  <span class="uid"><a href="//slashdot.org/~blankinthefill">( 665181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830103">		 &lt;<a href="mailto:blachanc%40%40%40gmail...com">blachanc@@@gmail...com</a>&gt;
		on Monday July 17, 2017 @10:02PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830103">#54830103</a>)
		<small><a href="//slashdot.org/~blankinthefill/journal/" title="Sunday December 05, 2004 @03:56AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830103"><p>I love how we always talk about personal responsibility and corporate responsibility, but it's always the little guy that gets hit by it.  Why is it the borrowers ethical responsibility to pay the loan back, but not the owner of the loan's responsibility to actually track what people owe them? Seems to me that ethically, if you can't prove someone owes you something, then they don't owe you jack.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830103">
<span class="ind"></span><a id="reply_link_54830103" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830103" onclick="D2.replyTo(54830103); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54830021" onclick="return D2.selectParent(54830021)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Too bad. by blankinthefill @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830103" data-title="Re:Too bad.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Too bad. by blankinthefill" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830103" data-title="Re:Too bad.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Too bad. by blankinthefill" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830103" data-title="Re:Too bad.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830103" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830103" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830103" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830103"></div>

<ul id="group_54830103">
	<li id="hiddens_54830103" class="hide"></li>
</ul>

<ul id="commtree_54830103"><li id="tree_54830161" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830161" class="commentstatus"></div>
<div id="comment_54830161" class="cw">
</div>

<div id="replyto_54830161"></div>

<ul id="group_54830161">
	<li id="hiddens_54830161" class="hide"></li>
</ul>

<ul id="commtree_54830161"><li id="tree_54830221" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830221" class="commentstatus"></div>
<div id="comment_54830221" class="cw">
</div>

<div id="replyto_54830221"></div>

<ul id="group_54830221">
	<li id="hiddens_54830221" class="hide"></li>
</ul>

</li><li id="tree_54830335" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830335" class="commentstatus"></div>
<div id="comment_54830335" class="cw">
	<div id="comment_top_54830335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830335" name="comment_link_54830335" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830335" onclick="return D2.setFocusComment(54830335)" >Re:</a>


		 	<span id="comment_score_54830335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830335); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830335"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830335"><p>If you're too stupid to keep track of the money you've paid out then you deserve to lose it.<br>These lenders are relying on intimidation and bullying to get paid when they don't have their paperwork.<br>So sorry, follow the letter of the law, sucker.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830335">

</div>
</div>

<div id="replyto_54830335"></div>

<ul id="group_54830335">
	<li id="hiddens_54830335" class="hide"></li>
</ul>

</li><li id="tree_54830379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830379" class="commentstatus"></div>
<div id="comment_54830379" class="cw">
	<div id="comment_top_54830379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830379" name="comment_link_54830379" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830379" onclick="return D2.setFocusComment(54830379)" >Re:</a>


		 	<span id="comment_score_54830379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830379); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830379"><p>The issue is that the holder of the loans have been passing it around like crabs in a frat house and no one knows whose faul... errr owns the loans.</p><p>Chances are the borrowers weren't informed at every step, and even if they did communication claiming to own a loan and to pay someone else now is a classic scam.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830379">

</div>
</div>

<div id="replyto_54830379"></div>

<ul id="group_54830379">
	<li id="hiddens_54830379" class="hide"></li>
</ul>

</li><li id="tree_54830383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830383" class="commentstatus"></div>
<div id="comment_54830383" class="cw">
	<div id="comment_top_54830383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830383" name="comment_link_54830383" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830383" onclick="return D2.setFocusComment(54830383)" >Re:</a>


		 	<span id="comment_score_54830383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830383); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830383"><p>You sound like a real cunt.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830383">

</div>
</div>

<div id="replyto_54830383"></div>

<ul id="group_54830383">
	<li id="hiddens_54830383" class="hide"></li>
</ul>

</li><li id="tree_54830647" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830647" class="commentstatus"></div>
<div id="comment_54830647" class="cw">
	<div id="comment_top_54830647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830647" name="comment_link_54830647" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830647" onclick="return D2.setFocusComment(54830647)" >Re:Too bad.</a>


		 	<span id="comment_score_54830647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830647); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~R3d+M3rcury">R3d M3rcury</a>  <span class="uid"><a href="//slashdot.org/~R3d+M3rcury">( 871886 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830647">		
		on Tuesday July 18, 2017 @12:23AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830647">#54830647</a>)
		<small><a href="//slashdot.org/~R3d+M3rcury/journal/" title="Friday May 04, 2007 @09:30PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830647"><p><div class="quote"><p>Really, the borrower has no responsibility to track the loan, it's all on the lender?</p></div><p>Yes, it is all on the lender.</p><p>I make an agreement with you to pay you $1000 a month until my $100,000 debt is repaid.  You sell that debt to someone else.  You are responsible for making sure they have all the appropriate paperwork to take over that debt.  If they sell it to someone else, they are responsible.  And so on and so on and so on.</p><p>If whoever ends up with it can't prove that they are the person who is supposed to be receiving my payments, that's their fault or whoever sold them the debt--not mine.  I'm not just going to pay someone who walks up and says, "Hey, you owe me money!"  Once someone can prove that they are the person who is supposed to be receiving my payments, I will gladly make them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830647">
<span class="ind"></span><a id="reply_link_54830647" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830647" onclick="D2.replyTo(54830647); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54830161" onclick="return D2.selectParent(54830161)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Too bad. by R3d M3rcury @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830647" data-title="Re:Too bad.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Too bad. by R3d M3rcury" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830647" data-title="Re:Too bad.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Too bad. by R3d M3rcury" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830647" data-title="Re:Too bad.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830647" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830647" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830647" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830647"></div>

<ul id="group_54830647">
	<li id="hiddens_54830647" class="hide"></li>
</ul>

</li><li id="tree_54831175" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54831175" class="commentstatus"></div>
<div id="comment_54831175" class="cw">
	<div id="comment_top_54831175" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54831175" name="comment_link_54831175" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54831175" onclick="return D2.setFocusComment(54831175)" >Re:</a>


		 	<span id="comment_score_54831175" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54831175); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54831175"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54831175"><p><em>Really, the borrower has no responsibility to track the loan, it's all on the lender? </em></p><p>Yep. Otherwise, I as the supposed lender can demand that you start repaying that 500k loan I claim that you took out and according to you, the onus is on you to prove that there never was a loan.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54831175">

</div>
</div>

<div id="replyto_54831175"></div>

<ul id="group_54831175">
	<li id="hiddens_54831175" class="hide"></li>
</ul>

</li><li id="hidestring_54830161"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54830161">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830167" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830167" class="commentstatus"></div>
<div id="comment_54830167" class="cw">
	<div id="comment_top_54830167" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830167" name="comment_link_54830167" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830167" onclick="return D2.setFocusComment(54830167)" >Re:</a>


		 	<span id="comment_score_54830167" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830167); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slick7">slick7</a>  <span class="uid"><a href="//slashdot.org/~slick7">( 1703596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830167"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830167">Corporate responsibility is to screw personal responsibility. In a country that is supposedly as great as ours, all education should be free. One year of our military budget could end hunger, poverty, medical care, the educational crises in this country. Five years, on this planet, nah. Remove the financial burden from a people, and see what inspiration could really accomplish.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830167">

</div>
</div>

<div id="replyto_54830167"></div>

<ul id="group_54830167">
	<li id="hiddens_54830167" class="hide"></li>
</ul>

<ul id="commtree_54830167"><li id="tree_54830465" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830465" class="commentstatus"></div>
<div id="comment_54830465" class="cw">
	<div id="comment_top_54830465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830465" name="comment_link_54830465" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830465" onclick="return D2.setFocusComment(54830465)" >Re:</a>


		 	<span id="comment_score_54830465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830465); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blindseer">blindseer</a>  <span class="uid"><a href="//slashdot.org/~blindseer">( 891256 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830465"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830465"><p>"In a country that is supposedly as great as ours, all education should be free."</p><p>Public education is free in the USA.  It is also worthless.</p><p>Public schools in places like DC and Chicago give high school diplomas to those that cannot even read at an 8th grade level.</p><p>I'm sorry but the facts are facts.  If you want an education then you have to pay for it.</p><p>To public schools students are just boxes on a conveyor belt.  They get paid based on how many boxes reach the end.  They don't care if the boxes are full of k<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830465">

</div>
</div>

<div id="replyto_54830465"></div>

<ul id="group_54830465">
	<li id="hiddens_54830465" class="hide"></li>
</ul>

<ul id="commtree_54830465"><li id="tree_54830723" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830723" class="commentstatus"></div>
<div id="comment_54830723" class="cw">
	<div id="comment_top_54830723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830723" name="comment_link_54830723" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830723" onclick="return D2.setFocusComment(54830723)" >Re:</a>


		 	<span id="comment_score_54830723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830723); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0123456">0123456</a>  <span class="uid"><a href="//slashdot.org/~0123456">( 636235 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830723"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830723"><p>Bingo. 'Education' is the second-biggest scam in America, after healthcare.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830723">

</div>
</div>

<div id="replyto_54830723"></div>

<ul id="group_54830723">
	<li id="hiddens_54830723" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54830201" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830201" class="commentstatus"></div>
<div id="comment_54830201" class="cw">
	<div id="comment_top_54830201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830201" name="comment_link_54830201" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830201" onclick="return D2.setFocusComment(54830201)" >Re:</a>


		 	<span id="comment_score_54830201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830201); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaarrrgggh">aaarrrgggh</a>  <span class="uid"><a href="//slashdot.org/~aaarrrgggh">( 9205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830201"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830201"><p>The issue is apparently validating the chain of custody of the loans if I understand correctly.  This might have a big impact on loan securitization, which I have mixed feelings about. Long term it will make access to credit much more restricted, likely driving up costs. These loans have more than the principal in finance charges though, so I guess they expected to write off half of them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830201">

</div>
</div>

<div id="replyto_54830201"></div>

<ul id="group_54830201">
	<li id="hiddens_54830201" class="hide"></li>
</ul>

</li><li id="tree_54830521" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830521" class="commentstatus"></div>
<div id="comment_54830521" class="cw">
	<div id="comment_top_54830521" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830521" name="comment_link_54830521" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830521" onclick="return D2.setFocusComment(54830521)" >Re:Too bad.</a>


		 	<span id="comment_score_54830521" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830521); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830521">		
		on Monday July 17, 2017 @11:49PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830521">#54830521</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830521">It's the responsibility of both.  I'm a fiscal conservative and all for personal responsibility, but I have no sympathy for the lenders here.  These were private loans.  It was the personal responsibility of the lender to make sure the paperwork was in order and properly recorded before they loaned out the money (or paid to acquire the loan).  If they fail to do that, well I guess their money wasn't really important to them in the first place.
<br> <br>
Congrats to the borrowers - they got the equivalent to finding thousands or tens of thousands of dollars on the ground because the lender wasn't careful to make sure their pocket didn't have a hole in it.
<br> <br>
Yes, the ethical thing for the borrower to do is to pay back the loan.  But if there's no clear documentation for the loan, the borrower can't be sure they're paying back the right person.  They could pay someone $10,000, then next day some other collector calls saying <em>they're</em> the actual owner of the loan and the borrower needs to come up with another $10,000 to pay <em>them</em>.  Faced with this possibility, the most ethical thing a borrower can do is "pay back" the loan by putting it into a savings account.  And when someone can prove that they're <em>really</em> the actual one who is owed the money, the borrower can transfer the account over to them (minus interest).</div>
	</div>

	<div class="commentSub" id="comment_sub_54830521">
<span class="ind"></span><a id="reply_link_54830521" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830521" onclick="D2.replyTo(54830521); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54830103" onclick="return D2.selectParent(54830103)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Too bad. by Solandri @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830521" data-title="Re:Too bad.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Too bad. by Solandri" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830521" data-title="Re:Too bad.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Too bad. by Solandri" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830521" data-title="Re:Too bad.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830521" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830521" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830521" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830521"></div>

<ul id="group_54830521">
	<li id="hiddens_54830521" class="hide"></li>
</ul>

</li><li id="tree_54830703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830703" class="commentstatus"></div>
<div id="comment_54830703" class="cw">
	<div id="comment_top_54830703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830703" name="comment_link_54830703" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830703" onclick="return D2.setFocusComment(54830703)" >Ooh, ooh, pick me teacher</a>


		 	<span id="comment_score_54830703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830703">I can answer that. It's because the media conglomerates that push the narrative of personal responsibility are owned by billionaires using that narrative to lower their tax burdens and claim a larger piece of the economic pie. Do I get a gold star?</div>
	</div>

	<div class="commentSub" id="comment_sub_54830703">

</div>
</div>

<div id="replyto_54830703"></div>

<ul id="group_54830703">
	<li id="hiddens_54830703" class="hide"></li>
</ul>

</li><li id="hidestring_54830103"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54830103">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830127" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830127" class="commentstatus"></div>
<div id="comment_54830127" class="cw">
	<div id="comment_top_54830127" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830127" name="comment_link_54830127" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830127" onclick="return D2.setFocusComment(54830127)" >Re:</a>


		 	<span id="comment_score_54830127" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830127); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Asgard">Asgard</a>  <span class="uid"><a href="//slashdot.org/~Asgard">( 60200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830127"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830127"><p>On the other hand, _if_ the lender can't demonstrate you owe them, couldn't it be that they no longer own the loan? What happens if you pay them and it turns out someone else bought the loan and now wants to be paid? I'm guessing there are scenarios where you'd end up paying twice.</p><p>You should pay your legitimate bills, but its reasonable to make sure you are paying the correct party to protect yourself.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830127">

</div>
</div>

<div id="replyto_54830127"></div>

<ul id="group_54830127">
	<li id="hiddens_54830127" class="hide"></li>
</ul>

<ul id="commtree_54830127"><li id="tree_54830155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830155" class="commentstatus"></div>
<div id="comment_54830155" class="cw">
	<div id="comment_top_54830155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830155" name="comment_link_54830155" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830155" onclick="return D2.setFocusComment(54830155)" >Re:</a>


		 	<span id="comment_score_54830155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830155); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830155">I don't disagree. But I'd bet that's the rare exception to the rule.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830155">

</div>
</div>

<div id="replyto_54830155"></div>

<ul id="group_54830155">
	<li id="hiddens_54830155" class="hide"></li>
</ul>

<ul id="commtree_54830155"><li id="tree_54830299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830299" class="commentstatus"></div>
<div id="comment_54830299" class="cw">
	<div id="comment_top_54830299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830299" name="comment_link_54830299" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830299" onclick="return D2.setFocusComment(54830299)" >Re:</a>


		 	<span id="comment_score_54830299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fuzzyfuzzyfungus">fuzzyfuzzyfungus</a>  <span class="uid"><a href="//slashdot.org/~fuzzyfuzzyfungus">( 1223518 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830299">Actually, 'securitization' and resale(often multiple layers) of debt has been a very, very, popular trend; and at least in property mortgages, led to quite a few situations where nobody seemed to have any idea(much less be willing to tell the borrower) who was actually supposed to be getting paid; had a claim to the collateral in the event of a default, etc.<br> <br>

Making a loan and then keeping it on your books for the duration of its repayment period is increasingly quaint. That's one of the reasons why the ti</div>
	</div>

	<div class="commentSub" id="comment_sub_54830299">

</div>
</div>

<div id="replyto_54830299"></div>

<ul id="group_54830299">
	<li id="hiddens_54830299" class="hide"></li>
</ul>

<ul id="commtree_54830299"><li id="tree_54830343" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830343" class="commentstatus"></div>
<div id="comment_54830343" class="cw">
	<div id="comment_top_54830343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830343" name="comment_link_54830343" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830343" onclick="return D2.setFocusComment(54830343)" >Re:</a>


		 	<span id="comment_score_54830343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830343); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~satsuke">satsuke</a>  <span class="uid"><a href="//slashdot.org/~satsuke">( 263225 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830343"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830343"><p>Might be quaint, but some banks do still do this on home mortgages and it can be a factor in whom you take out a loan with.</p><p>My first mortgage in 2004 was with the bank that originated it / they never sold their portfolio for servicing.  I never had reason to seek exception or talk to a loan officer, but the option was there.</p><p>The subsequent refinance to a lower rate and shorter term was sold/packaged and servicer replaced before the first payment was due.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830343">

</div>
</div>

<div id="replyto_54830343"></div>

<ul id="group_54830343">
	<li id="hiddens_54830343" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830359" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830359" class="commentstatus"></div>
<div id="comment_54830359" class="cw">
	<div id="comment_top_54830359" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830359" name="comment_link_54830359" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830359" onclick="return D2.setFocusComment(54830359)" >Re:</a>


		 	<span id="comment_score_54830359" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830359); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~radarskiy">radarskiy</a>  <span class="uid"><a href="//slashdot.org/~radarskiy">( 2874255 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830359"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830359"><p>"I'd bet that's the rare exception"</p><p>In 2013, 59% of all mortgages were sold to third parties. See Chart 2: <a href="http://bipartisanpolicy.org/wp-content/uploads/sites/default/files/SecondaryMarket-final.pdf" title="bipartisanpolicy.org">http://bipartisanpolicy.org/wp...</a> [bipartisanpolicy.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830359">

</div>
</div>

<div id="replyto_54830359"></div>

<ul id="group_54830359">
	<li id="hiddens_54830359" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54830159" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830159" class="commentstatus"></div>
<div id="comment_54830159" class="cw">
	<div id="comment_top_54830159" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830159" name="comment_link_54830159" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830159" onclick="return D2.setFocusComment(54830159)" >Re:</a>


		 	<span id="comment_score_54830159" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830159); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830159"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830159"><p><div class="quote"><p> Sure, those who provided loans should have tracked things better, but that doesn't eliminate the ethical responsibility borrowers have to pay back what they agreed.</p></div><p>True but one issue brought up is that the lenders can't prove what the borrowers loaned so it would be impossible for them to pay back. In one case mentioned, a woman disputes some of the loans in question because she claims that she never went to a college that the lender says she did. She doesn't dispute the other loans. However, then the judge had to ask the lender to prove what she owed. And they can't. </p><p><div class="quote"><p>The end result will only be to raise the cost of loans for future borrowers.</p></div><p>How will the cost of loans be raised for future borrowers? Interest rates are what determines the cos<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830159">

</div>
</div>

<div id="replyto_54830159"></div>

<ul id="group_54830159">
	<li id="hiddens_54830159" class="hide"></li>
</ul>

<ul id="commtree_54830159"><li id="tree_54830173" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830173" class="commentstatus"></div>
<div id="comment_54830173" class="cw">
	<div id="comment_top_54830173" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830173" name="comment_link_54830173" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830173" onclick="return D2.setFocusComment(54830173)" >Re:</a>


		 	<span id="comment_score_54830173" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830173); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830173"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830173">" the lenders can't prove what the borrowers loaned so it would be impossible for them to pay back."<br> <br>"What the borrowers loaned?" Sorry, you don't get out of the loan just because you didn't get a decent education.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830173">

</div>
</div>

<div id="replyto_54830173"></div>

<ul id="group_54830173">
	<li id="hiddens_54830173" class="hide"></li>
</ul>

<ul id="commtree_54830173"><li id="tree_54830207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830207" class="commentstatus"></div>
<div id="comment_54830207" class="cw">
	<div id="comment_top_54830207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830207" name="comment_link_54830207" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830207" onclick="return D2.setFocusComment(54830207)" >Re:</a>


		 	<span id="comment_score_54830207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830207"><p>You do understand that if the lender can't tell you (and document) what you owe, how can you pay it back?</p><p>
Bank: "This person owes $10,000 dollars your honor"<br>
Borrower: "No I don't. I only owe $5,000"<br>
Judge: "Where is the promissory note for any amounts" <br>
Bank: "We don't have any."<br>
Judge: "How are you going to make the defendant pay any amount of a loan for which you have no documentation? How do I know that the borrower owes you the money?"</p><p><div class="quote"><p> Sorry, you don't get out of the loan just because you didn't get a decent education.</p></div><p>And where is this coming from? Freudian slip?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830207">

</div>
</div>

<div id="replyto_54830207"></div>

<ul id="group_54830207">
	<li id="hiddens_54830207" class="hide"></li>
</ul>

<ul id="commtree_54830207"><li id="tree_54830253" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830253" class="commentstatus"></div>
<div id="comment_54830253" class="cw">
	<div id="comment_top_54830253" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830253" name="comment_link_54830253" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830253" onclick="return D2.setFocusComment(54830253)" >Re:</a>


		 	<span id="comment_score_54830253" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830253); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830253"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830253">"You do understand that if the lender can't tell you (and document) what you owe, how can you pay it back?"<br> <br>Account for yourself, assuming you learned basic math with your education.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830253">

</div>
</div>

<div id="replyto_54830253"></div>

<ul id="group_54830253">
	<li id="hiddens_54830253" class="hide"></li>
</ul>

<ul id="commtree_54830253"><li id="tree_54830293" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830293" class="commentstatus"></div>
<div id="comment_54830293" class="cw">
	<div id="comment_top_54830293" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830293" name="comment_link_54830293" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830293" onclick="return D2.setFocusComment(54830293)" >Re:</a>


		 	<span id="comment_score_54830293" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830293); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830293"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830293"><p><div class="quote"><p>Account for yourself</p></div><p>By your logic, anyone can claim that you owe them money and not have to provide any evidence. I owe student loans but not to XYZ Corp. According to you I should just pay them. Wait, ABC Corp says I owe them the money, should I pay them too. The bare minimum these companies had to do was to keep up with paperwork. Why do you make them also equally accountable? Or are you just beholden to a corporation?</p><p><div class="quote"><p>, assuming you learned basic math with your education.</p></div><p>I learned basic math but I seem to be more versed in the law than you. You have to prove what you say in cou<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830293">

</div>
</div>

<div id="replyto_54830293"></div>

<ul id="group_54830293">
	<li id="hiddens_54830293" class="hide"></li>
</ul>

<ul id="commtree_54830293"><li id="tree_54830313" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830313" class="commentstatus"></div>
<div id="comment_54830313" class="cw">
	<div id="comment_top_54830313" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830313" name="comment_link_54830313" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830313" onclick="return D2.setFocusComment(54830313)" >Re:</a>


		 	<span id="comment_score_54830313" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830313); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830313"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830313">"By your logic, anyone can claim that you owe them money and not have to provide any evidence. "<br> <br>I've neither said nor implied any such thing. I've just said people are ethically bound to pay their debts, and they should be just as responsible for knowing what those debts are as the lenders.<br> <br>Law has nothing to do with it.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830313">

</div>
</div>

<div id="replyto_54830313"></div>

<ul id="group_54830313">
	<li id="hiddens_54830313" class="hide"></li>
</ul>

<ul id="commtree_54830313"><li id="tree_54830443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830443" class="commentstatus"></div>
<div id="comment_54830443" class="cw">
	<div id="comment_top_54830443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830443" name="comment_link_54830443" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830443" onclick="return D2.setFocusComment(54830443)" >Re:</a>


		 	<span id="comment_score_54830443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830443"><p>Are you implying that it is (also) the borrower's responsibility to track sale and re-sale of the debt from corp A to corp B to corp C, and verify correct paperwork each time?</p><p>Yes, there's a moral obligation to pay your debts, but if the contract between borrower and lender can't be proven, then there's nothing to enforce.</p><p>If the borrower didn't enter the contract intending to find a loophole to skip repayment, but there's a failure on the other side to perform due diligence, then the lender can't really comp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830443">

</div>
</div>

<div id="replyto_54830443"></div>

<ul id="group_54830443">
	<li id="hiddens_54830443" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54830311" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830311" class="commentstatus"></div>
<div id="comment_54830311" class="cw">
	<div id="comment_top_54830311" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830311" name="comment_link_54830311" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830311" onclick="return D2.setFocusComment(54830311)" >Re:</a>


		 	<span id="comment_score_54830311" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830311); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fuzzyfuzzyfungus">fuzzyfuzzyfungus</a>  <span class="uid"><a href="//slashdot.org/~fuzzyfuzzyfungus">( 1223518 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830311"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830311">Silly communist. "Personal responsibility" means paying whatever your betters say you owe. Malfeasance doesn't exist; and alleged 'mistakes' are fake news.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830311">

</div>
</div>

<div id="replyto_54830311"></div>

<ul id="group_54830311">
	<li id="hiddens_54830311" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54830179" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830179" class="commentstatus"></div>
<div id="comment_54830179" class="cw">
</div>

<div id="replyto_54830179"></div>

<ul id="group_54830179">
	<li id="hiddens_54830179" class="hide"></li>
</ul>

</li><li id="tree_54830257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830257" class="commentstatus"></div>
<div id="comment_54830257" class="cw">
	<div id="comment_top_54830257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830257" name="comment_link_54830257" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830257" onclick="return D2.setFocusComment(54830257)" >Re:</a>


		 	<span id="comment_score_54830257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830257); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DRJlaw">DRJlaw</a>  <span class="uid"><a href="//slashdot.org/~DRJlaw">( 946416 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830257"><blockquote><div><p>This sounds like a bunch of debtors who've found a loophole to get out of their legitimate obligations.</p></div></blockquote><p>This sounds like a bunch of creditors that cannot show that the debtors owe those particular creditors those particular obligations.  Ergo, the obligations cannot be assumed to be legitimate.</p><p>The borrower may owe someone, but they don't necessarily owe the plaintiff.  If the original creditor isn't interested in collecting on the debt (because they've already sold it off) or helping the successor creditor f<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830257">

</div>
</div>

<div id="replyto_54830257"></div>

<ul id="group_54830257">
	<li id="hiddens_54830257" class="hide"></li>
</ul>

</li><li id="tree_54830269" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830269" class="commentstatus"></div>
<div id="comment_54830269" class="cw">
	<div id="comment_top_54830269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830269" name="comment_link_54830269" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830269" onclick="return D2.setFocusComment(54830269)" >Re:Too bad.</a>


		 	<span id="comment_score_54830269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830269); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjames">sjames</a>  <span class="uid"><a href="//slashdot.org/~sjames">( 1099 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830269">		
		on Monday July 17, 2017 @10:41PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830269">#54830269</a>)
		<small><a href="http://www.linuxlabs.com" title="http://www.linuxlabs.com" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~sjames/journal/" title="Sunday December 27, 2015 @06:57PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830269"><p>At the same time, odds are at least some are being hit up for more than they owe, perhaps being double billed. There may even be some that actually don't owe any money. We can't tell how many because the paperwork is too screwed up to show that the loans even exist.</p><p>Since these loans were bought, it is safe to say that none of the debtors agreed to owe the current holder of the loan.</p><p>It's more interesting to pull back a level. There we see a financial industry so high on itself that it figured it didn't NEED proof of anything. Just point and say "He owes me money" and the courts would oblige. Sadly, they weren't wrong at the time. But after screwing around for 10 years soiling their own reputation at every turn, it is no longer true. Now judges want to see proof (like they should have all along).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830269">
<span class="ind"></span><a id="reply_link_54830269" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830269" onclick="D2.replyTo(54830269); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54830021" onclick="return D2.selectParent(54830021)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Too bad. by sjames @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830269" data-title="Re:Too bad.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Too bad. by sjames" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830269" data-title="Re:Too bad.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Too bad. by sjames" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830269" data-title="Re:Too bad.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830269" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830269" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830269" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830269"></div>

<ul id="group_54830269">
	<li id="hiddens_54830269" class="hide"></li>
</ul>

</li><li id="tree_54830305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830305" class="commentstatus"></div>
<div id="comment_54830305" class="cw">
	<div id="comment_top_54830305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830305" name="comment_link_54830305" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830305" onclick="return D2.setFocusComment(54830305)" >Re:</a>


		 	<span id="comment_score_54830305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830305); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830305"><p>I think all education should be free but that is not the point here.<br>These people took out private loans for education. The people writing these loans were somewhat shady and they bundled the loans and sold them to investors looking to make a quick buck. They have been aggressive in collecting the loans and fees but the problem is that they don't have proper documentation that they actually own the loan.<br>If I had a loan that was serviced by these jerks, I'd default and when they came after me just ask them to<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830305">

</div>
</div>

<div id="replyto_54830305"></div>

<ul id="group_54830305">
	<li id="hiddens_54830305" class="hide"></li>
</ul>

</li><li id="tree_54830333" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830333" class="commentstatus"></div>
<div id="comment_54830333" class="cw">
	<div id="comment_top_54830333" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830333" name="comment_link_54830333" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830333" onclick="return D2.setFocusComment(54830333)" >Re:</a>


		 	<span id="comment_score_54830333" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830333); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptainDork">CaptainDork</a>  <span class="uid"><a href="//slashdot.org/~CaptainDork">( 3678879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830333"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830333"><p><div class="quote"><p>This sounds like a bunch of debtors who've found a loophole<nobr> <wbr></nobr>...</p></div><p>No, it sounds just like what's in TFS:</p><p><nobr> <wbr></nobr></p><div class="quote"><p>... because documents proving who owns the loans are missing.</p></div><p>You don't keep track of who owns your loans.</p><p>You can't get hold of that spaghetti shit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830333">

</div>
</div>

<div id="replyto_54830333"></div>

<ul id="group_54830333">
	<li id="hiddens_54830333" class="hide"></li>
</ul>

</li><li id="tree_54830341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830341" class="commentstatus"></div>
<div id="comment_54830341" class="cw">
</div>

<div id="replyto_54830341"></div>

<ul id="group_54830341">
	<li id="hiddens_54830341" class="hide"></li>
</ul>

</li><li id="tree_54830373" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830373" class="commentstatus"></div>
<div id="comment_54830373" class="cw">
	<div id="comment_top_54830373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830373" name="comment_link_54830373" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830373" onclick="return D2.setFocusComment(54830373)" >Re:</a>


		 	<span id="comment_score_54830373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830373); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MangoCats">MangoCats</a>  <span class="uid"><a href="//slashdot.org/~MangoCats">( 2757129 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830373"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830373"><p>If you accept that the world is not black and white, and that some obligations are more legitimate than others, then many of these obligations may be in that grey zone approaching predatory, unconscionable, and even illegitimate.</p><p>Certainly some debtors in this pool knew exactly what they were getting into, and received good and valuable education as a result of taking on this debt, but there is a big piece of that industry that pushes people into debt they have little or no realistic chance of repaying by th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830373">

</div>
</div>

<div id="replyto_54830373"></div>

<ul id="group_54830373">
	<li id="hiddens_54830373" class="hide"></li>
</ul>

</li><li id="tree_54830381" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830381" class="commentstatus"></div>
<div id="comment_54830381" class="cw">
	<div id="comment_top_54830381" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830381" name="comment_link_54830381" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830381" onclick="return D2.setFocusComment(54830381)" >Re:</a>


		 	<span id="comment_score_54830381" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830381); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~andymadigan">andymadigan</a>  <span class="uid"><a href="//slashdot.org/~andymadigan">( 792996 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830381"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830381">Their investors' failure to keep proper documentation is a reflection of their business plan - buy debt and then service it as cheaply as you can get away with. As few people as possibly manning the phones, no allowances for people who can't pay - just pay collectors to harass debtors until they choose paying the loan over food and shelter. The collection agencies that break the law get the best results...<br><span class="substr"> </span> <br>They finally cheaped out to the point where they can't even prove they own the debt anymore. That's how</div>
	</div>

	<div class="commentSub" id="comment_sub_54830381">

</div>
</div>

<div id="replyto_54830381"></div>

<ul id="group_54830381">
	<li id="hiddens_54830381" class="hide"></li>
</ul>

</li><li id="tree_54830553" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830553" class="commentstatus"></div>
<div id="comment_54830553" class="cw">
	<div id="comment_top_54830553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830553" name="comment_link_54830553" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830553" onclick="return D2.setFocusComment(54830553)" >Re:</a>


		 	<span id="comment_score_54830553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830553); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~buss_error">buss_error</a>  <span class="uid"><a href="//slashdot.org/~buss_error">( 142273 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830553"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830553"><p><span class="substr"> </span> <i>who've found a loophole</i> </p><p>Well, I say you owe me $300,000.00 for your student loan. So pay up!<br>Remember, you can't discharge your debt to me in bankruptcy, and if you fail to pay me back at the 13%+ interest rate (which the government loaned me at 1%), then the government will pay me back 100% + 13% interest and my court costs and whatever legal fees I care to claim!</p><p>Of course, you could always move to Scotland, where university is free for the asking. Or many other nations that do much the same. And remember,</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830553">

</div>
</div>

<div id="replyto_54830553"></div>

<ul id="group_54830553">
	<li id="hiddens_54830553" class="hide"></li>
</ul>

</li><li id="tree_54830593" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830593" class="commentstatus"></div>
<div id="comment_54830593" class="cw">
	<div id="comment_top_54830593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830593" name="comment_link_54830593" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830593" onclick="return D2.setFocusComment(54830593)" >Re:</a>


		 	<span id="comment_score_54830593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830593); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ljw1004">ljw1004</a>  <span class="uid"><a href="//slashdot.org/~ljw1004">( 764174 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830593"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830593"><p><div class="quote"><p>This sounds like a bunch of debtors who've found a loophole to get out of their legitimate obligations. Sure, those who provided loans should have tracked things better, but that doesn't eliminate the ethical responsibility borrowers have to pay back what they agreed. The end result will only be to raise the cost of loans for future borrowers.</p></div><p>Ethical responsibility? I agree there's a lack of ethical responsibility. It's on the part of the colleges and the loan companies that together have pushed college inflation at unfair and unjustified levels. If you're being beaten down by an unjust system over which you have no control, do you have an "ethical responsibility" to bow down to accept it? No, NEVER. You just survive as best you can, and if you play along with it then you do so only out of pragmatism. Signing the loan document -- "agreeing" in y<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830593">

</div>
</div>

<div id="replyto_54830593"></div>

<ul id="group_54830593">
	<li id="hiddens_54830593" class="hide"></li>
</ul>

</li><li id="hidestring_54830021"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54830021">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54830039" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830039" class="commentstatus"></div>
<div id="comment_54830039" class="cw">
	<div id="comment_top_54830039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830039" name="comment_link_54830039" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830039" onclick="return D2.setFocusComment(54830039)" >What about the fake bills for stuff web services</a>


		 	<span id="comment_score_54830039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830039); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830039"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830039"><p>What about the fake bills for stuff like web services that some office secretary use to just pay with out checking them very hard.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830039">

</div>
</div>

<div id="replyto_54830039"></div>

<ul id="group_54830039">
	<li id="hiddens_54830039" class="hide"></li>
</ul>

</li><li id="tree_54830057" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830057" class="commentstatus"></div>
<div id="comment_54830057" class="cw">
	<div id="comment_top_54830057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830057" name="comment_link_54830057" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830057" onclick="return D2.setFocusComment(54830057)" >It's time for someone else to pay the piper...</a>


		 	<span id="comment_score_54830057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830057); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimothyHollins">TimothyHollins</a>  <span class="uid"><a href="//slashdot.org/~TimothyHollins">( 4720957 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830057">		
		on Monday July 17, 2017 @09:53PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830057">#54830057</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830057"><p>Looks like the average American will have to bail out yet another greedy creditor. I wonder how big the bonuses will be this time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830057">
<span class="ind"></span><a id="reply_link_54830057" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830057" onclick="D2.replyTo(54830057); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's time for someone else to pay the piper... by TimothyHollins @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830057" data-title="It's time for someone else to pay the piper...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's time for someone else to pay the piper... by TimothyHollins" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830057" data-title="It's time for someone else to pay the piper...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's time for someone else to pay the piper... by TimothyHollins" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830057" data-title="It's time for someone else to pay the piper...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830057" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830057" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830057"></div>

<ul id="group_54830057">
	<li id="hiddens_54830057" class="hide"></li>
</ul>

<ul id="commtree_54830057"><li id="tree_54830361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830361" class="commentstatus"></div>
<div id="comment_54830361" class="cw">
	<div id="comment_top_54830361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830361" name="comment_link_54830361" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830361" onclick="return D2.setFocusComment(54830361)" >Re:</a>


		 	<span id="comment_score_54830361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830361); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~satsuke">satsuke</a>  <span class="uid"><a href="//slashdot.org/~satsuke">( 263225 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830361"><p>Doubtful on a one-off thing like this situation.</p><p>So perhaps the system will work as designed, the creditors took a risk by extending credit, and due to their own actions are unable to collect on the debt.</p><p>e.g. they took the risk and should take the loss for their bet.  The exact thing that should have happened in the housing crash of the last decade (bail out the people who will lose their home, not the bank that booked their profit up front with no value assigned to the underlying loan).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830361">

</div>
</div>

<div id="replyto_54830361"></div>

<ul id="group_54830361">
	<li id="hiddens_54830361" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830109" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830109" class="commentstatus"></div>
<div id="comment_54830109" class="cw">
</div>

<div id="replyto_54830109"></div>

<ul id="group_54830109">
	<li id="hiddens_54830109" class="hide"></li>
</ul>

</li><li id="tree_54830123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830123" class="commentstatus"></div>
<div id="comment_54830123" class="cw">
	<div id="comment_top_54830123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830123" name="comment_link_54830123" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830123" onclick="return D2.setFocusComment(54830123)" >Dang!</a>


		 	<span id="comment_score_54830123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pubwvj">pubwvj</a>  <span class="uid"><a href="//slashdot.org/~pubwvj">( 1045960 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830123"><p>Dang! This almost makes me wish I had student loans instead of working 50 hours a week to get through college and pay as I went. It would have been a lot easier.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830123">

</div>
</div>

<div id="replyto_54830123"></div>

<ul id="group_54830123">
	<li id="hiddens_54830123" class="hide"></li>
</ul>

</li><li id="tree_54830139" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830139" class="commentstatus"></div>
<div id="comment_54830139" class="cw">
</div>

<div id="replyto_54830139"></div>

<ul id="group_54830139">
	<li id="hiddens_54830139" class="hide"></li>
</ul>

</li><li id="tree_54830143" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830143" class="commentstatus"></div>
<div id="comment_54830143" class="cw">
</div>

<div id="replyto_54830143"></div>

<ul id="group_54830143">
	<li id="hiddens_54830143" class="hide"></li>
</ul>

<ul id="commtree_54830143"><li id="tree_54830349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830349" class="commentstatus"></div>
<div id="comment_54830349" class="cw">
	<div id="comment_top_54830349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830349" name="comment_link_54830349" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830349" onclick="return D2.setFocusComment(54830349)" >Re:</a>


		 	<span id="comment_score_54830349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830349); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830349"><p>You were being responsible and your credit rating will show that. You do benefit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830349">

</div>
</div>

<div id="replyto_54830349"></div>

<ul id="group_54830349">
	<li id="hiddens_54830349" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54830151" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830151" class="commentstatus"></div>
<div id="comment_54830151" class="cw">
	<div id="comment_top_54830151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830151" name="comment_link_54830151" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830151" onclick="return D2.setFocusComment(54830151)" >"deeply flawed" collection cases</a>


		 	<span id="comment_score_54830151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830151); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~roc97007">roc97007</a>  <span class="uid"><a href="//slashdot.org/~roc97007">( 608802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830151">		
		on Monday July 17, 2017 @10:12PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830151">#54830151</a>)
		<small><a href="//slashdot.org/~roc97007/journal/" title="Tuesday August 26, 2008 @09:15PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830151"><p>"deeply flawed" documentation.</p><p>I really wonder about that.  I had difficulty getting a job after college, and like a lot of others my student loan went into collection.  Two years after graduation, in another state, I landed a well paying job, contacted the collection agency through an old notice and made payments, eventually paying it off.</p><p>And then, about a year later, I got contacted by a collection agency (the same or a different, I don't know -- didn't keep track) that I still owed $500-something on my student loan.  I was doing well at the time, so I paid it off again just to make it all go away.</p><p>Three years later, I moved to a different state and got a new job, and a collection agency *again* contacted me about my student loan, saying I still owed a little over $200.  I argued vehemently that I had already paid off the damn thing twice.  They got really rude over the next few weeks, called work and home at all hours, and being nasty to whomever answered.  I swallowed my pride and paid it off for a third time.</p><p>That was a couple decades ago, and I haven't gotten any calls since.  But here's the punchline.  My most recent job required that I provide evidence of my degree.  I'd never been asked this before, and looking through all my decades-old paperwork, some never opened through moves from one state to another to another, I couldn't find my diploma.</p><p>No problem, right?  Contact the school, get a copy of the diploma, send it to HR.</p><p>The school had no record that I had ever attended.</p><p>Let that sink in for a moment.</p><p>So I went backwards from the student loan docs, which showed that I attended the school from year1 to year2.  The school eventually had to admit that I had been a student there, but they had lost all records of that time.  I got them to put that in a letter, which my work grudgingly accepted.  Next time I'm not putting my education on my resume.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830151">
<span class="ind"></span><a id="reply_link_54830151" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830151" onclick="D2.replyTo(54830151); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;deeply flawed&#34; collection cases by roc97007 @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830151" data-title="&#34;deeply flawed&#34; collection cases">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;deeply flawed&#34; collection cases by roc97007" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830151" data-title="&#34;deeply flawed&#34; collection cases">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;deeply flawed&#34; collection cases by roc97007" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830151" data-title="&#34;deeply flawed&#34; collection cases">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830151" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830151" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830151" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830151"></div>

<ul id="group_54830151">
	<li id="hiddens_54830151" class="hide"></li>
</ul>

</li><li id="tree_54830193" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830193" class="commentstatus"></div>
<div id="comment_54830193" class="cw">
	<div id="comment_top_54830193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830193" name="comment_link_54830193" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830193" onclick="return D2.setFocusComment(54830193)" >Awsome</a>


		 	<span id="comment_score_54830193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830193); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wolfheart111">wolfheart111</a>  <span class="uid"><a href="//slashdot.org/~wolfheart111">( 2496796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830193"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830193">Its the best thing ill Gotten Gain could be spent on.<nobr> <wbr></nobr>:)</div>
	</div>

	<div class="commentSub" id="comment_sub_54830193">

</div>
</div>

<div id="replyto_54830193"></div>

<ul id="group_54830193">
	<li id="hiddens_54830193" class="hide"></li>
</ul>

</li><li id="tree_54830203" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830203" class="commentstatus"></div>
<div id="comment_54830203" class="cw">
	<div id="comment_top_54830203" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830203" name="comment_link_54830203" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830203" onclick="return D2.setFocusComment(54830203)" >Dodd-Frank II time</a>


		 	<span id="comment_score_54830203" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830203); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830203"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830203"><p>Student loans need better regulation before we have the equivalent of the mortgage meltdown for education loans.</p><p>The mortgage bubble nearly threw us into Great Depression 2.0.  (Yes, I do credit Obama for saving us. GOP's "recovery" plan was too close to Hoover's for comfort.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830203">

</div>
</div>

<div id="replyto_54830203"></div>

<ul id="group_54830203">
	<li id="hiddens_54830203" class="hide"></li>
</ul>

<ul id="commtree_54830203"><li id="tree_54830421" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830421" class="commentstatus"></div>
<div id="comment_54830421" class="cw">
	<div id="comment_top_54830421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830421" name="comment_link_54830421" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830421" onclick="return D2.setFocusComment(54830421)" >Student loan debt is different</a>


		 	<span id="comment_score_54830421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830421); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830421"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830421">the mortgage thing was a problem because the banks loaned more than the houses were worth and thus could not get their money back. Short of dying or dropping off the grid you're gonna pay those loans. Hell, if you live in the south they've got debtor's prisons for you.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830421">

</div>
</div>

<div id="replyto_54830421"></div>

<ul id="group_54830421">
	<li id="hiddens_54830421" class="hide"></li>
</ul>

<ul id="commtree_54830421"><li id="tree_54830639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830639" class="commentstatus"></div>
<div id="comment_54830639" class="cw">
	<div id="comment_top_54830639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830639" name="comment_link_54830639" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830639" onclick="return D2.setFocusComment(54830639)" >Re:</a>


		 	<span id="comment_score_54830639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830639); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830639"><blockquote><div><p>the mortgage thing was a problem because the banks loaned more than the houses were worth and thus could not get their money back.</p></div></blockquote><p>They were "worth" sufficient <i>during</i> the bubble, but it was of course a bubble.</p><p>Similarly, if the financial worth of college education dropped across the board due to recession, outsourcing, automation/AI, fraud, or a combo, the bottom could fall out on college loan repayments.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830639">

</div>
</div>

<div id="replyto_54830639"></div>

<ul id="group_54830639">
	<li id="hiddens_54830639" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54830213" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830213" class="commentstatus"></div>
<div id="comment_54830213" class="cw">
</div>

<div id="replyto_54830213"></div>

<ul id="group_54830213">
	<li id="hiddens_54830213" class="hide"></li>
</ul>

</li><li id="tree_54830243" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54830243" class="commentstatus"></div>
<div id="comment_54830243" class="cw">
</div>

<div id="replyto_54830243"></div>

<ul id="group_54830243">
	<li id="hiddens_54830243" class="hide"></li>
</ul>

</li><li id="tree_54830321" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830321" class="commentstatus"></div>
<div id="comment_54830321" class="cw">
	<div id="comment_top_54830321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830321" name="comment_link_54830321" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830321" onclick="return D2.setFocusComment(54830321)" >Say what?</a>


		 	<span id="comment_score_54830321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830321); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sentiblue">sentiblue</a>  <span class="uid"><a href="//slashdot.org/~sentiblue">( 3535839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830321"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830321">Missing documentation can be explained in many ways.... but fake? WTF?</div>
	</div>

	<div class="commentSub" id="comment_sub_54830321">

</div>
</div>

<div id="replyto_54830321"></div>

<ul id="group_54830321">
	<li id="hiddens_54830321" class="hide"></li>
</ul>

</li><li id="tree_54830387" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830387" class="commentstatus"></div>
<div id="comment_54830387" class="cw">
	<div id="comment_top_54830387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830387" name="comment_link_54830387" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830387" onclick="return D2.setFocusComment(54830387)" >Fucked by being responsible</a>


		 	<span id="comment_score_54830387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830387); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grasshoppa">grasshoppa</a>  <span class="uid"><a href="//slashdot.org/~grasshoppa">( 657393 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830387">		 &lt;<a href="mailto:skennedyNO%40SPAMtpno-co.org">skennedyNO@SPAMtpno-co.org</a>&gt;
		on Monday July 17, 2017 @11:10PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830387">#54830387</a>)
		<small><a href="http://tpno-co.org/" title="http://tpno-co.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830387"><p>Once again, being a responsible adult who pays their bills leaves you fucked.</p><p>I think I'm doing this adulting thing wrong.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830387">
<span class="ind"></span><a id="reply_link_54830387" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830387" onclick="D2.replyTo(54830387); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Fucked by being responsible by grasshoppa @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830387" data-title="Fucked by being responsible">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Fucked by being responsible by grasshoppa" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830387" data-title="Fucked by being responsible">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Fucked by being responsible by grasshoppa" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830387" data-title="Fucked by being responsible">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830387" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830387" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830387" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830387"></div>

<ul id="group_54830387">
	<li id="hiddens_54830387" class="hide"></li>
</ul>

</li><li id="tree_54830419" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54830419" class="commentstatus"></div>
<div id="comment_54830419" class="cw">
	<div id="comment_top_54830419" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830419" name="comment_link_54830419" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830419" onclick="return D2.setFocusComment(54830419)" >I've got friends who've been paying on loans</a>


		 	<span id="comment_score_54830419" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830419); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830419">		
		on Monday July 17, 2017 @11:23PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830419">#54830419</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830419">for decades. Yeah, bad or unfinished degrees from people who's lives are a mess. A lot of them not all there in the head (I had a rough upbringing, so I know a lot of flakes). I can't get too worked up by this. The college graduates that make it more than pay for the ones that don't. And the folks whining about paying are the ones benefiting from their labor. <br> <br>

I'm pretty sure the majority of people reading this would like to see free college. The question is when are we gonna put our votes where our mouths are?</div>
	</div>

	<div class="commentSub" id="comment_sub_54830419">
<span class="ind"></span><a id="reply_link_54830419" class="btn link" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830419" onclick="D2.replyTo(54830419); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I've got friends who've been paying on loans by rsilvergun @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830419" data-title="I've got friends who've been paying on loans">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I've got friends who've been paying on loans by rsilvergun" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830419" data-title="I've got friends who've been paying on loans">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I've got friends who've been paying on loans by rsilvergun" data-url="https://news.slashdot.org/comments.pl?sid=10874783&cid=54830419" data-title="I've got friends who've been paying on loans">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=10874783%26cid=54830419" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54830419" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54830419" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54830419"></div>

<ul id="group_54830419">
	<li id="hiddens_54830419" class="hide"></li>
</ul>

<ul id="commtree_54830419"><li id="tree_54830719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830719" class="commentstatus"></div>
<div id="comment_54830719" class="cw">
	<div id="comment_top_54830719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830719" name="comment_link_54830719" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830719" onclick="return D2.setFocusComment(54830719)" >Re:</a>


		 	<span id="comment_score_54830719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830719); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0123456">0123456</a>  <span class="uid"><a href="//slashdot.org/~0123456">( 636235 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830719"><p>"I'm pretty sure the majority of people reading this would like to see free college."</p><p>That's easy. You just need to find a lot of people willing to work for free to provide it.</p><p>Oh, you meant that the people who work for a living should be taxed more to fund your four years of Social Justice Studies so you can get a job attacking them and trying to kill the business they work for?</p><p>Good luck with that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54830719">

</div>
</div>

<div id="replyto_54830719"></div>

<ul id="group_54830719">
	<li id="hiddens_54830719" class="hide"></li>
</ul>

<ul id="commtree_54830719"><li id="tree_54830771" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830771" class="commentstatus"></div>
<div id="comment_54830771" class="cw">
	<div id="comment_top_54830771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830771" name="comment_link_54830771" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830771" onclick="return D2.setFocusComment(54830771)" >Re:</a>


		 	<span id="comment_score_54830771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830771); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eWarz">eWarz</a>  <span class="uid"><a href="//slashdot.org/~eWarz">( 610883 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830771"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830771">We have free community college here in TN...and I assure you that nobody works for free here.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830771">

</div>
</div>

<div id="replyto_54830771"></div>

<ul id="group_54830771">
	<li id="hiddens_54830771" class="hide"></li>
</ul>

<ul id="commtree_54830771"><li id="tree_54830777" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830777" class="commentstatus"></div>
<div id="comment_54830777" class="cw">
	<div id="comment_top_54830777" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830777" name="comment_link_54830777" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830777" onclick="return D2.setFocusComment(54830777)" >Re:</a>


		 	<span id="comment_score_54830777" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830777); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eWarz">eWarz</a>  <span class="uid"><a href="//slashdot.org/~eWarz">( 610883 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830777"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830777">Oh and for what it's worth, we have no income tax either.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830777">

</div>
</div>

<div id="replyto_54830777"></div>

<ul id="group_54830777">
	<li id="hiddens_54830777" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54830951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54830951" class="commentstatus"></div>
<div id="comment_54830951" class="cw">
	<div id="comment_top_54830951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54830951" name="comment_link_54830951" href="//news.slashdot.org/comments.pl?sid=10874783&amp;cid=54830951" onclick="return D2.setFocusComment(54830951)" >For anyone facing collections...</a>


		 	<span id="comment_score_54830951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54830951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54830951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54830951">.... the magic words are "Show me the paperwork indicating that I owe you this debt.". Most collection agencies have ZERO paperwork showing that they are entitled to collect, but rely on intimidation to get people to comply. Fight back! Make them at least show the paperwork! Chances are, they don't have it.</div>
	</div>

	<div class="commentSub" id="comment_sub_54830951">

</div>
</div>

<div id="replyto_54830951"></div>

<ul id="group_54830951">
	<li id="hiddens_54830951" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=10874783&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">6 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 19;
		D2.currents()['full']     = 15;
		D2.currents()['oneline']  = 66;
		// D2.currents_total(100);

		D2.abbrev_comments({54830077:514,54830305:523,54830159:833,54830101:526,54830607:521,54831091:529,54830553:3,54830401:512,54830381:413,54830299:520,54830465:543,54830257:565,54830443:529,54830293:666,54830373:522,54830593:895});
		D2.noshow_comments([54830395,54830921,54830105,54830355,54830165,54829985,54830065,54830225,54830099,54830067,54830083,54830161,54830221,54830179,54830341,54830109,54830139,54830143,54830213,54830243]);
		D2.pieces_comments([54830411,54831085,54831091,54830077,54830279,54830401,54830871,54831153,54830107,54830519,54830425,54830595,54830021,54830041,54830085,54830247,54830291,54830317,54830353,54830783,54830607,54830261,54830101,54830701,54830335,54830379,54830383,54831175,54830167,54830465,54830723,54830201,54830703,54830127,54830155,54830299,54830343,54830359,54830159,54830173,54830207,54830253,54830293,54830313,54830443,54830311,54830257,54830305,54830333,54830373,54830381,54830553,54830593,54830039,54830361,54830123,54830349,54830193,54830203,54830421,54830639,54830321,54830719,54830771,54830777,54830951]);
		D2.init_hiddens([54829965,54830105,54830107,54829999,54829985,54830041,54830161,54830103,54830021,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(328859);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>2837<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskidbtmprev">Donald Trump Wins US Presidency</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1149<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskidbtmprev">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1028<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/10/26/0136206/russia-unveils-satan-2-missile-powerful-enough-to-wipe-out-uk-france-or-texas?sdsrc=popbyskidbtmprev">Russia Unveils 'Satan 2' Missile Powerful Enough To 'Wipe Out UK, France Or Texas'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/07/17/2136238/artificial-sweeteners-associated-with-weight-gain-heart-problems-in-analysis-of-data-from-37-studies?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/07/17/2136238/artificial-sweeteners-associated-with-weight-gain-heart-problems-in-analysis-of-data-from-37-studies?sdsrc=nextbtmprev">Artificial Sweeteners Associated With Weight Gain, Heart Problems In Analysis of Data From 37 Studies</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>115<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/07/17/2054227/windows-10-creators-upgrade-cuts-support-for-some-intel-pcs-early?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/intel_64.png" width="64" height="64" alt="Intel"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/07/17/2054227/windows-10-creators-upgrade-cuts-support-for-some-intel-pcs-early?sdsrc=prevbtmprev">Windows 10 Creators Upgrade Cuts Support For Some Intel PCs Early</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>52<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=10874783&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">127</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>The earth is like a tiny grain of sand, only much, much heavier.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?188">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?68">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->