<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '401200235250524214',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Best Buy Will Now Send a Salesperson To Your House To Sell You Things - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader writes: Starting next month, Best Buy will launch a free service where salespeople will come to your house to make recommendations about gadgets and services to try and sell you stuff. The service has been in testing in five markets and will be expanded to more cities around the ...">
		<meta itemprop="name" content="Best Buy Will Now Send a Salesperson To Your House To Sell You Things - Slashdot">
		<meta itemprop="description" content="An anonymous reader writes: Starting next month, Best Buy will launch a free service where salespeople will come to your house to make recommendations about gadgets and services to try and sell you stuff. The service has been in testing in five markets and will be expanded to more cities around the ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/money_64.png">
	
	
		<link rel="canonical" href="https://news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/330645" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?1f8cff0f988a8983" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?1f8cff0f988a8983">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: trespassing donotwant
  
  var backend_tpc = [[ "hardware", "technology", "devices", "software", "money", "news", "trespassing", "donotwant" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?1f8cff0f988a8983"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?1f8cff0f988a8983" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//news.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong><br><strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-93377601" data-fhid="93377601" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">93377601</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-93377601">
			<a href="//news.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-93377601" class="story-title"> <a   href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things">Best Buy Will Now Send a Salesperson To Your House To Sell You Things</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theverge.com/2017/8/30/16225014/best-buy-salesperson-home-visits-free"  title="External link - https://www.theverge.com/2017/8/30/16225014/best-buy-salesperson-home-visits-free" target="_blank"> (theverge.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-93377601" >49</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things#comments" title="">49</a></span>
		
	</h2>
	<div class="details" id="details-93377601">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-93377601" datetime="on Wednesday August 30, 2017 @05:20PM">on Wednesday August 30, 2017 @05:20PM</time>
		
		
			 from the <span class="dept-text">couch-potato</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-93377601">
	
		
	

	
		
		<div id="text-93377601" class="p">
			
		 	
				An anonymous reader writes: <i>Starting next month, Best Buy will launch a free service where salespeople <a href="https://www.theverge.com/2017/8/30/16225014/best-buy-salesperson-home-visits-free">will come to your house to make recommendations about gadgets and services</a> to try and sell you stuff. The service has been in testing in five markets and will be expanded to more cities around the U.S., according to the <a href="http://abcnews.go.com/Technology/wireStory/best-buy-rolls-consulting-service-peoples-homes-49492431">Associated Press</a>. The Verge reports: "Best Buy has found that shoppers spend more money when at home than in store. CEO Hubert Joly says the in-house service is one way the company will open up 'latent' customer demand. Sales associates are responsible for promoting the service -- when customers ask about certain products, the salesperson will suggest an in-home visit. The topics discussed during the home visits usually involve recommendations for products and gadgets, and other services. Best Buy says the salespeople working in the in-home service receive hourly rates, or a salary, and not commissions. The company already operates a 'Geek Squad' facility, but that's a paid service that offers repairs and installations." </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-93377601" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things"
								  data-janrain-title="Best Buy Will Now Send a Salesperson To Your House To Sell You Things"
								  data-janrain-message="Best Buy Will Now Send a Salesperson To Your House To Sell You Things @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-93377601" class="tag-bar none">
			<a  class="popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/trespassing" target="_blank">trespassing</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/donotwant" target="_blank">donotwant</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//entertainment.slashdot.org/story/17/08/30/1925253/official-blade-runner-2036-short-film-bridges-the-gap-between-the-sequel-and-the-original?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//entertainment.slashdot.org/story/17/08/30/1925253/official-blade-runner-2036-short-film-bridges-the-gap-between-the-sequel-and-the-original?sdsrc=prev">Official Blade Runner 2036 Short Film Bridges the Gap Between the Sequel and the Original </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskid">Donald Trump Wins US Presidency</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskid">James Damore Explains Why He Was Fired By Google</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskid">Congressman Steve Scalise Among 5 Shot at Baseball Field</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskid">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskid">Trump Announces US Withdrawal From Paris Climate Accord</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/7375147/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things?sdsrc=rel" href="#">Submission: Best Buy Will Now Send a Salesperson To Your House To Sell You Things</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd?sdsrc=next">Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things" title="Back to Article - Best Buy Will Now Send a Salesperson To Your House To Sell You Things">Best Buy Will Now Send a Salesperson To Your House To Sell You Things</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Best Buy Will Now Send a Salesperson To Your House To Sell You Things" href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things">Best Buy Will Now Send a Salesperson To Your House To Sell You Things</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11055595&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11055595" class="btn">Search <span class="totalcommentcnt">49</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=11055595">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11055595" class="ui-icon search_comments">Search <span class="totalcommentcnt">49</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?1f8cff0f988a8983" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55113039" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55113039" class="commentstatus"></div>
<div id="comment_55113039" class="cw">
	<div id="comment_top_55113039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113039" name="comment_link_55113039" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113039" onclick="return D2.setFocusComment(55113039)" >No...</a>


		 	<span id="comment_score_55113039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113039); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zurkeyon3733">Steve Jackson</a>  <span class="uid"><a href="//slashdot.org/~Zurkeyon3733">( 4687763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113039">		
		on Wednesday August 30, 2017 @05:26PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113039">#55113039</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113039">They wont.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113039">
<span class="ind"></span><a id="reply_link_55113039" class="btn link" href="//news.slashdot.org/comments.pl?sid=11055595&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113039" onclick="D2.replyTo(55113039); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No... by Steve Jackson @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11055595&cid=55113039" data-title="No...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No... by Steve Jackson" data-url="https://news.slashdot.org/comments.pl?sid=11055595&cid=55113039" data-title="No...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No... by Steve Jackson" data-url="https://news.slashdot.org/comments.pl?sid=11055595&cid=55113039" data-title="No...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11055595%26cid=55113039" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55113039" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11055595&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113039" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55113039"></div>

<ul id="group_55113039">
	<li id="hiddens_55113039" class="hide"></li>
</ul>

<ul id="commtree_55113039"><li id="tree_55113067" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113067" class="commentstatus"></div>
<div id="comment_55113067" class="cw">
</div>

<div id="replyto_55113067"></div>

<ul id="group_55113067">
	<li id="hiddens_55113067" class="hide"></li>
</ul>

<ul id="commtree_55113067"><li id="tree_55113135" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113135" class="commentstatus"></div>
<div id="comment_55113135" class="cw">
	<div id="comment_top_55113135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113135" name="comment_link_55113135" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113135" onclick="return D2.setFocusComment(55113135)" >Re:</a>


		 	<span id="comment_score_55113135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113135); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113135"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113135">Here is what you do.
<br> <br>
You go to the door carrying only the receiver from the disassembled weapon, along with a cloth.  Nothing threatening.  You answer the door.  Once they identify themselves you mention:
<br> <br>
. . . I knew there must have been a reason the voices told me I should clean the guns today.  Can you hold on just a minute . . .</div>
	</div>

	<div class="commentSub" id="comment_sub_55113135">

</div>
</div>

<div id="replyto_55113135"></div>

<ul id="group_55113135">
	<li id="hiddens_55113135" class="hide"></li>
</ul>

</li><li id="tree_55113261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113261" class="commentstatus"></div>
<div id="comment_55113261" class="cw">
	<div id="comment_top_55113261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113261" name="comment_link_55113261" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113261" onclick="return D2.setFocusComment(55113261)" >Re:</a>


		 	<span id="comment_score_55113261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113261); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113261"><p><div class="quote"><p>My shotgun says "you have thirty seconds to get the hell off my property"...</p></div><p>Calm down, Fuzzy. Nobody's messing with your banjo.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113261">

</div>
</div>

<div id="replyto_55113261"></div>

<ul id="group_55113261">
	<li id="hiddens_55113261" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55113039"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113039">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113045" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113045" class="commentstatus"></div>
<div id="comment_55113045" class="cw">
	<div id="comment_top_55113045" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113045" name="comment_link_55113045" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113045" onclick="return D2.setFocusComment(55113045)" >Well</a>


		 	<span id="comment_score_55113045" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113045); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gordo_1">Gordo_1</a>  <span class="uid"><a href="//slashdot.org/~Gordo_1">( 256312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113045"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113045"><p>I suppose if there are enough people who are lonely and clueless enough to invite a stranger into their homes to suggest ways to randomly spend money on tech gadgets, then by all means. This will not be happening in my household any time in the foreseeable future, but maybe this seemingly desperate move in some way helps BestBuy find a way to stop the beating that Amazon is putting on them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113045">

</div>
</div>

<div id="replyto_55113045"></div>

<ul id="group_55113045">
	<li id="hiddens_55113045" class="hide"></li>
</ul>

<ul id="commtree_55113045"><li id="tree_55113085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113085" class="commentstatus"></div>
<div id="comment_55113085" class="cw">
	<div id="comment_top_55113085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113085" name="comment_link_55113085" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113085" onclick="return D2.setFocusComment(55113085)" >Re:</a>


		 	<span id="comment_score_55113085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113085); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr+D+from+63">Mr D from 63</a>  <span class="uid"><a href="//slashdot.org/~Mr+D+from+63">( 3395377 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113085"><p><div class="quote"><p>I suppose if there are enough people who are lonely and clueless enough to invite a stranger into their homes<nobr> <wbr></nobr>......</p></div><p>Or possibly just someone looking for a naked twister opponent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113085">

</div>
</div>

<div id="replyto_55113085"></div>

<ul id="group_55113085">
	<li id="hiddens_55113085" class="hide"></li>
</ul>

<ul id="commtree_55113085"><li id="tree_55113093" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113093" class="commentstatus"></div>
<div id="comment_55113093" class="cw">
</div>

<div id="replyto_55113093"></div>

<ul id="group_55113093">
	<li id="hiddens_55113093" class="hide"></li>
</ul>

</li><li id="hidestring_55113085"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113085">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113273" class="commentstatus"></div>
<div id="comment_55113273" class="cw">
	<div id="comment_top_55113273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113273" name="comment_link_55113273" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113273" onclick="return D2.setFocusComment(55113273)" >Re:</a>


		 	<span id="comment_score_55113273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113273); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113273"><p><div class="quote"><p>this seemingly desperate move in some way helps BestBuy find a way to stop the beating that Amazon is putting on them.</p></div><p>I think a more effective way would be for Best Buy to stop overcharging for their stuff, and to stop using the Geek Squad to scam people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113273">

</div>
</div>

<div id="replyto_55113273"></div>

<ul id="group_55113273">
	<li id="hiddens_55113273" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113047" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113047" class="commentstatus"></div>
<div id="comment_55113047" class="cw">
</div>

<div id="replyto_55113047"></div>

<ul id="group_55113047">
	<li id="hiddens_55113047" class="hide"></li>
</ul>

</li><li id="tree_55113057" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113057" class="commentstatus"></div>
<div id="comment_55113057" class="cw">
	<div id="comment_top_55113057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113057" name="comment_link_55113057" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113057" onclick="return D2.setFocusComment(55113057)" >Ugh.</a>


		 	<span id="comment_score_55113057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113057); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~asimons04">Adam Simons</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~asimons04">( 2881717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113057"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113057">So, let me get this straight:  they're taking one of the worst parts of going to Best Buy (dealing with the salespeople), and sending them to my home?

In the words of Lana Kane:  Nyoooope.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113057">

</div>
</div>

<div id="replyto_55113057"></div>

<ul id="group_55113057">
	<li id="hiddens_55113057" class="hide"></li>
</ul>

<ul id="commtree_55113057"><li id="tree_55113143" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113143" class="commentstatus"></div>
<div id="comment_55113143" class="cw">
	<div id="comment_top_55113143" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113143" name="comment_link_55113143" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113143" onclick="return D2.setFocusComment(55113143)" >Re:</a>


		 	<span id="comment_score_55113143" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113143); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~David_Hart">David_Hart</a>  <span class="uid"><a href="//slashdot.org/~David_Hart">( 1184661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113143"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113143"><p><div class="quote"><p>So, let me get this straight:  they're taking one of the worst parts of going to Best Buy (dealing with the salespeople), and sending them to my home?</p><p>In the words of Lana Kane:  Nyoooope.</p></div><p>Archer:  Idiots doing idiot things, because they&rsquo;re idiots.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113143">

</div>
</div>

<div id="replyto_55113143"></div>

<ul id="group_55113143">
	<li id="hiddens_55113143" class="hide"></li>
</ul>

</li><li id="tree_55113157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113157" class="commentstatus"></div>
<div id="comment_55113157" class="cw">
	<div id="comment_top_55113157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113157" name="comment_link_55113157" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113157" onclick="return D2.setFocusComment(55113157)" >Re: Ugh.</a>


		 	<span id="comment_score_55113157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113157); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~that+this+is+not+und">that this is not und</a>  <span class="uid"><a href="//slashdot.org/~that+this+is+not+und">( 1026860 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113157"><p>Optimistically this could mean there would be no salescritters roaming the floor in thecstores. Yes! Go visit with my Aunt Ruth and talk to her about her washing machine! Do it now!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113157">

</div>
</div>

<div id="replyto_55113157"></div>

<ul id="group_55113157">
	<li id="hiddens_55113157" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113069" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113069" class="commentstatus"></div>
<div id="comment_55113069" class="cw">
</div>

<div id="replyto_55113069"></div>

<ul id="group_55113069">
	<li id="hiddens_55113069" class="hide"></li>
</ul>

<ul id="commtree_55113069"><li id="tree_55113297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113297" class="commentstatus"></div>
<div id="comment_55113297" class="cw">
	<div id="comment_top_55113297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113297" name="comment_link_55113297" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113297" onclick="return D2.setFocusComment(55113297)" >Re:</a>


		 	<span id="comment_score_55113297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113297); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113297"><p><div class="quote"><p>somewhere you go to look at a product before buying it on amazon, but this is embarrassing.</p></div><p>That's a terrible reason to subject yourself to the experience of setting foot in a Best Buy. I only enter them in emergency situations, like when I need a cable of some sort <i>right now</i>, and nothing else is open.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113297">

</div>
</div>

<div id="replyto_55113297"></div>

<ul id="group_55113297">
	<li id="hiddens_55113297" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113077" class="commentstatus"></div>
<div id="comment_55113077" class="cw">
	<div id="comment_top_55113077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113077" name="comment_link_55113077" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113077" onclick="return D2.setFocusComment(55113077)" >Time for a sequel to Glengarry Glen Ross</a>


		 	<span id="comment_score_55113077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113077); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeyRox">JoeyRox</a>  <span class="uid"><a href="//slashdot.org/~JoeyRox">( 2711699 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113077">With the characters wearing khaki pants and blue shirts. ABC, Always Be Closing [your crappy retail stores].</div>
	</div>

	<div class="commentSub" id="comment_sub_55113077">

</div>
</div>

<div id="replyto_55113077"></div>

<ul id="group_55113077">
	<li id="hiddens_55113077" class="hide"></li>
</ul>

</li><li id="tree_55113097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113097" class="commentstatus"></div>
<div id="comment_55113097" class="cw">
	<div id="comment_top_55113097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113097" name="comment_link_55113097" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113097" onclick="return D2.setFocusComment(55113097)" >No commission, sure</a>


		 	<span id="comment_score_55113097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113097); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113097"><p>If it is anything like when I worked there long ago when going to school, sure they don't pay commission. But don't sell enough service plans and see how long you stay employed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113097">

</div>
</div>

<div id="replyto_55113097"></div>

<ul id="group_55113097">
	<li id="hiddens_55113097" class="hide"></li>
</ul>

<ul id="commtree_55113097"><li id="tree_55113141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113141" class="commentstatus"></div>
<div id="comment_55113141" class="cw">
	<div id="comment_top_55113141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113141" name="comment_link_55113141" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113141" onclick="return D2.setFocusComment(55113141)" >Re:</a>


		 	<span id="comment_score_55113141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sgrover">sgrover</a>  <span class="uid"><a href="//slashdot.org/~sgrover">( 1167171 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113141">Maybe go back to school?  What you are describing is called a "quota", not a commission.  Quota's are Standard Operating Procedures for sales positions.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113141">

</div>
</div>

<div id="replyto_55113141"></div>

<ul id="group_55113141">
	<li id="hiddens_55113141" class="hide"></li>
</ul>

<ul id="commtree_55113141"><li id="tree_55113165" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113165" class="commentstatus"></div>
<div id="comment_55113165" class="cw">
	<div id="comment_top_55113165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113165" name="comment_link_55113165" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113165" onclick="return D2.setFocusComment(55113165)" >Re:</a>


		 	<span id="comment_score_55113165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113165); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113165"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113165"><p>They are also why a "non-commission" sales person isn't any less pushy than one paid a commission, despite the image the store is trying to portray.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113165">

</div>
</div>

<div id="replyto_55113165"></div>

<ul id="group_55113165">
	<li id="hiddens_55113165" class="hide"></li>
</ul>

</li><li id="tree_55113179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113179" class="commentstatus"></div>
<div id="comment_55113179" class="cw">
	<div id="comment_top_55113179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113179" name="comment_link_55113179" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113179" onclick="return D2.setFocusComment(55113179)" >Re:</a>


		 	<span id="comment_score_55113179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113179">It wouldn't seem so bad if the quotas were on things that sane people would actually want to buy.
<br> <br>
But sales quotas on Best Buy service plans?  That's like having a quota on sales people trying to sell people a kick in the balls.  Be sure to mention how satisfied previous purchasers were.  And why you seriously need it -- even though you never would have thought of it before you entered the store.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113179">

</div>
</div>

<div id="replyto_55113179"></div>

<ul id="group_55113179">
	<li id="hiddens_55113179" class="hide"></li>
</ul>

</li><li id="tree_55113199" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113199" class="commentstatus"></div>
<div id="comment_55113199" class="cw">
</div>

<div id="replyto_55113199"></div>

<ul id="group_55113199">
	<li id="hiddens_55113199" class="hide"></li>
</ul>

</li><li id="hidestring_55113141"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113141">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55113099" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113099" class="commentstatus"></div>
<div id="comment_55113099" class="cw">
</div>

<div id="replyto_55113099"></div>

<ul id="group_55113099">
	<li id="hiddens_55113099" class="hide"></li>
</ul>

<ul id="commtree_55113099"><li id="tree_55113173" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113173" class="commentstatus"></div>
<div id="comment_55113173" class="cw">
</div>

<div id="replyto_55113173"></div>

<ul id="group_55113173">
	<li id="hiddens_55113173" class="hide"></li>
</ul>

</li><li id="hidestring_55113099"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113099">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113105" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113105" class="commentstatus"></div>
<div id="comment_55113105" class="cw">
	<div id="comment_top_55113105" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113105" name="comment_link_55113105" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113105" onclick="return D2.setFocusComment(55113105)" >Things must be bad at Best Buy...</a>


		 	<span id="comment_score_55113105" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113105); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bogaboga">bogaboga</a>  <span class="uid"><a href="//slashdot.org/~bogaboga">( 793279 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113105"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113105"><p>...Time to short the stock, I guess.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113105">

</div>
</div>

<div id="replyto_55113105"></div>

<ul id="group_55113105">
	<li id="hiddens_55113105" class="hide"></li>
</ul>

<ul id="commtree_55113105"><li id="tree_55113245" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113245" class="commentstatus"></div>
<div id="comment_55113245" class="cw">
	<div id="comment_top_55113245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113245" name="comment_link_55113245" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113245" onclick="return D2.setFocusComment(55113245)" >Re:</a>


		 	<span id="comment_score_55113245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113245); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edx93">edx93</a>  <span class="uid"><a href="//slashdot.org/~edx93">( 4858619 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113245"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113245">They are. Last time I set foot in a BB (aside from cutting through to get to the mall), everything was way overpriced and definitely not competitive with Amazon. Occasionally you find good deals, but for the most part not (which would explain why the stores I've been to have been empty). In fact, it appears that a big reason why they're seeing any profit at all is because of the Nintendo Switch. <br> <br>

They're going the way of the dodo, and if this is what they're trying to pull to get more $$, then good riddan</div>
	</div>

	<div class="commentSub" id="comment_sub_55113245">

</div>
</div>

<div id="replyto_55113245"></div>

<ul id="group_55113245">
	<li id="hiddens_55113245" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113121" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113121" class="commentstatus"></div>
<div id="comment_55113121" class="cw">
	<div id="comment_top_55113121" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113121" name="comment_link_55113121" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113121" onclick="return D2.setFocusComment(55113121)" >Surprised by the pushback</a>


		 	<span id="comment_score_55113121" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113121); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113121"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113121">We already have delivery of groceries picked by others and then delivered to us, we have cars chosen by others and delivered to us, we have clothes - the same thing. Random strangers you can book to come and do your laundry, cook your food, clean your house.  This seems like a logical extension of the "retail experience" - it comes to you.  I don't want it, but I'm not surprised...</div>
	</div>

	<div class="commentSub" id="comment_sub_55113121">

</div>
</div>

<div id="replyto_55113121"></div>

<ul id="group_55113121">
	<li id="hiddens_55113121" class="hide"></li>
</ul>

<ul id="commtree_55113121"><li id="tree_55113335" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113335" class="commentstatus"></div>
<div id="comment_55113335" class="cw">
	<div id="comment_top_55113335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113335" name="comment_link_55113335" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113335" onclick="return D2.setFocusComment(55113335)" >Re:</a>


		 	<span id="comment_score_55113335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113335); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113335"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113335"><p>The pushback might have something to do with it being Best Buy, one of the most notoriously terrible chains of its kind.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113335">

</div>
</div>

<div id="replyto_55113335"></div>

<ul id="group_55113335">
	<li id="hiddens_55113335" class="hide"></li>
</ul>

</li><li id="tree_55113381" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113381" class="commentstatus"></div>
<div id="comment_55113381" class="cw">
</div>

<div id="replyto_55113381"></div>

<ul id="group_55113381">
	<li id="hiddens_55113381" class="hide"></li>
</ul>

</li><li id="hidestring_55113121"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113121">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113123" class="commentstatus"></div>
<div id="comment_55113123" class="cw">
	<div id="comment_top_55113123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113123" name="comment_link_55113123" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113123" onclick="return D2.setFocusComment(55113123)" >There is a REASON why I avoid Best Buy</a>


		 	<span id="comment_score_55113123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113123">And it's not because they are going to send salesmen.  But that will become one more reason.
<br> <br>
The reasons I avoid Best Buy are due to two or more slashdot stories over the years.
<br> <br>
The first is so long ago that I'm sketchy on the details.  It involved someone getting arrested for complaining to the store manager about a graphics card.  The problem was clearly something the store had done, not the manufacturer.  Sorry, that's not very informative.  But it was when I stopped going to Best Buy.  That, and the</div>
	</div>

	<div class="commentSub" id="comment_sub_55113123">

</div>
</div>

<div id="replyto_55113123"></div>

<ul id="group_55113123">
	<li id="hiddens_55113123" class="hide"></li>
</ul>

</li><li id="tree_55113149" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113149" class="commentstatus"></div>
<div id="comment_55113149" class="cw">
</div>

<div id="replyto_55113149"></div>

<ul id="group_55113149">
	<li id="hiddens_55113149" class="hide"></li>
</ul>

</li><li id="tree_55113167" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113167" class="commentstatus"></div>
<div id="comment_55113167" class="cw">
	<div id="comment_top_55113167" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113167" name="comment_link_55113167" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113167" onclick="return D2.setFocusComment(55113167)" >I hope</a>


		 	<span id="comment_score_55113167" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113167); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobstreo">bobstreo</a>  <span class="uid"><a href="//slashdot.org/~bobstreo">( 1320787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113167"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113167"><p>They will be price matching with Amazon.</p><p>Otherwise, I have nothing better to do than have them demo everything, saving someone else from them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113167">

</div>
</div>

<div id="replyto_55113167"></div>

<ul id="group_55113167">
	<li id="hiddens_55113167" class="hide"></li>
</ul>

</li><li id="tree_55113171" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113171" class="commentstatus"></div>
<div id="comment_55113171" class="cw">
</div>

<div id="replyto_55113171"></div>

<ul id="group_55113171">
	<li id="hiddens_55113171" class="hide"></li>
</ul>

</li><li id="tree_55113183" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113183" class="commentstatus"></div>
<div id="comment_55113183" class="cw">
	<div id="comment_top_55113183" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113183" name="comment_link_55113183" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113183" onclick="return D2.setFocusComment(55113183)" >As long as they</a>


		 	<span id="comment_score_55113183" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113183); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobstreo">bobstreo</a>  <span class="uid"><a href="//slashdot.org/~bobstreo">( 1320787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113183"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113183"><p>Will price match with Amazon for the same products (regardless of model number fuzzing)</p><p>Otherwise, I'll waste all their time, and save others from them, I don't have much else to do.</p><p>Maybe they can bring some nice vacuum cleaners and clean and dust my house as a demo.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113183">

</div>
</div>

<div id="replyto_55113183"></div>

<ul id="group_55113183">
	<li id="hiddens_55113183" class="hide"></li>
</ul>

</li><li id="tree_55113189" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113189" class="commentstatus"></div>
<div id="comment_55113189" class="cw">
	<div id="comment_top_55113189" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113189" name="comment_link_55113189" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113189" onclick="return D2.setFocusComment(55113189)" >The Geek Squad? Selling in my yard?</a>


		 	<span id="comment_score_55113189" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113189); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113189"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113189"><p>I'm not interested GEEK!  This is Texas, we can shoot trespassers here if we want too... </p><p>Now take that pitiful Volkswagen bug and get OFF my lawn!</p><p>I don't buy at Best Buy if I can help it.  (Yes, I have my reasons, given they damaged two appliances while delivering them, hid the damage and then refused to fix them when I found out.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113189">

</div>
</div>

<div id="replyto_55113189"></div>

<ul id="group_55113189">
	<li id="hiddens_55113189" class="hide"></li>
</ul>

</li><li id="tree_55113195" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113195" class="commentstatus"></div>
<div id="comment_55113195" class="cw">
</div>

<div id="replyto_55113195"></div>

<ul id="group_55113195">
	<li id="hiddens_55113195" class="hide"></li>
</ul>

</li><li id="tree_55113207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113207" class="commentstatus"></div>
<div id="comment_55113207" class="cw">
	<div id="comment_top_55113207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113207" name="comment_link_55113207" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113207" onclick="return D2.setFocusComment(55113207)" >That $250K theater system...</a>


		 	<span id="comment_score_55113207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113207">The local Best Buy has a showroom for a theater system with a large screen, surround sound and leather seats. All for $250K. They could probably sell more if they have a salesperson explaining how the family room can be renovated into a family theater for $250K. That's a lot of money to see the wood grain on Bruce Springsteen's guitar.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113207">

</div>
</div>

<div id="replyto_55113207"></div>

<ul id="group_55113207">
	<li id="hiddens_55113207" class="hide"></li>
</ul>

</li><li id="tree_55113211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113211" class="commentstatus"></div>
<div id="comment_55113211" class="cw">
	<div id="comment_top_55113211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113211" name="comment_link_55113211" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113211" onclick="return D2.setFocusComment(55113211)" >it's not about "latent" demand</a>


		 	<span id="comment_score_55113211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113211); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mnemotronic">mnemotronic</a>  <span class="uid"><a href="//slashdot.org/~mnemotronic">( 586021 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113211">It's not about uncovering some mystical need somebody has.  It's about making money for the shareholders.<p><div class="quote"><p>Best Buy has found that shoppers spend more money when at home than in store</p></div><p>.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113211">

</div>
</div>

<div id="replyto_55113211"></div>

<ul id="group_55113211">
	<li id="hiddens_55113211" class="hide"></li>
</ul>

</li><li id="tree_55113213" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113213" class="commentstatus"></div>
<div id="comment_55113213" class="cw">
</div>

<div id="replyto_55113213"></div>

<ul id="group_55113213">
	<li id="hiddens_55113213" class="hide"></li>
</ul>

</li><li id="tree_55113215" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113215" class="commentstatus"></div>
<div id="comment_55113215" class="cw">
	<div id="comment_top_55113215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113215" name="comment_link_55113215" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113215" onclick="return D2.setFocusComment(55113215)" >Full Circle</a>


		 	<span id="comment_score_55113215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113215); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Virtucon">Virtucon</a>  <span class="uid"><a href="//slashdot.org/~Virtucon">( 127420 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113215"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113215"><p>Best Buy sales people are the new Fuller Brush Men..</p><p>No Thanks, if I don't shop in their stores why would I want them at my door?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113215">

</div>
</div>

<div id="replyto_55113215"></div>

<ul id="group_55113215">
	<li id="hiddens_55113215" class="hide"></li>
</ul>

</li><li id="tree_55113223" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113223" class="commentstatus"></div>
<div id="comment_55113223" class="cw">
</div>

<div id="replyto_55113223"></div>

<ul id="group_55113223">
	<li id="hiddens_55113223" class="hide"></li>
</ul>

<ul id="commtree_55113223"><li id="tree_55113249" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113249" class="commentstatus"></div>
<div id="comment_55113249" class="cw">
</div>

<div id="replyto_55113249"></div>

<ul id="group_55113249">
	<li id="hiddens_55113249" class="hide"></li>
</ul>

</li><li id="hidestring_55113223"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113223">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113239" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113239" class="commentstatus"></div>
<div id="comment_55113239" class="cw">
</div>

<div id="replyto_55113239"></div>

<ul id="group_55113239">
	<li id="hiddens_55113239" class="hide"></li>
</ul>

</li><li id="tree_55113257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113257" class="commentstatus"></div>
<div id="comment_55113257" class="cw">
	<div id="comment_top_55113257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113257" name="comment_link_55113257" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113257" onclick="return D2.setFocusComment(55113257)" >Hahahaahahahaha!</a>


		 	<span id="comment_score_55113257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113257); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113257"><p>Oh, wait...</p><blockquote><div><p>the company will open up 'latent' customer demand</p></div></blockquote><p>HAHAHAHAHAHAHAHA!!</p><p>Man, thanks for the laugh. I needed that today!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113257">

</div>
</div>

<div id="replyto_55113257"></div>

<ul id="group_55113257">
	<li id="hiddens_55113257" class="hide"></li>
</ul>

</li><li id="tree_55113281" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113281" class="commentstatus"></div>
<div id="comment_55113281" class="cw">
</div>

<div id="replyto_55113281"></div>

<ul id="group_55113281">
	<li id="hiddens_55113281" class="hide"></li>
</ul>

</li><li id="tree_55113307" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113307" class="commentstatus"></div>
<div id="comment_55113307" class="cw">
</div>

<div id="replyto_55113307"></div>

<ul id="group_55113307">
	<li id="hiddens_55113307" class="hide"></li>
</ul>

</li><li id="tree_55113315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113315" class="commentstatus"></div>
<div id="comment_55113315" class="cw">
	<div id="comment_top_55113315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113315" name="comment_link_55113315" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113315" onclick="return D2.setFocusComment(55113315)" >A question from a European</a>


		 	<span id="comment_score_55113315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113315); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nospam007">nospam007</a>  <span class="uid"><a href="//slashdot.org/~nospam007">( 722110 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113315"><p>Do you really still open your front-door for random non-appointment morons ringing the bell?</p><p>For a couple of years now, since my postal office introduced depositing packages automatically at a specified location and the water, electricity and gas counters got a wireless reading system, I never react when the bell rings.<br>It's mostly off anyway, because I like to nap and I'm not curious<nobr> <wbr></nobr>:-)</p><p>It's only Jehovah's witnesses, real estate salesmen and other soliciting scum that comes to front doors, visiting friends k<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113315">

</div>
</div>

<div id="replyto_55113315"></div>

<ul id="group_55113315">
	<li id="hiddens_55113315" class="hide"></li>
</ul>

<ul id="commtree_55113315"><li id="tree_55113361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113361" class="commentstatus"></div>
<div id="comment_55113361" class="cw">
	<div id="comment_top_55113361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113361" name="comment_link_55113361" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113361" onclick="return D2.setFocusComment(55113361)" >Re:</a>


		 	<span id="comment_score_55113361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113361); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113361"><p><div class="quote"><p>Do you really still open your front-door for random non-appointment morons ringing the bell?</p></div><p>Do you mean "answer the door"? Sure, why not? Unless I'm busy -- I'm not going to drop everything to do it.</p><p>Do you mean "let them in"? No.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113361">

</div>
</div>

<div id="replyto_55113361"></div>

<ul id="group_55113361">
	<li id="hiddens_55113361" class="hide"></li>
</ul>

</li><li id="tree_55113367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113367" class="commentstatus"></div>
<div id="comment_55113367" class="cw">
	<div id="comment_top_55113367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113367" name="comment_link_55113367" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113367" onclick="return D2.setFocusComment(55113367)" >Re:</a>


		 	<span id="comment_score_55113367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~taustin">taustin</a>  <span class="uid"><a href="//slashdot.org/~taustin">( 171655 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113367"><p><div class="quote"><p>Do you really still open your front-door for random non-appointment morons ringing the bell?</p></div><p>Of course you do. You don't want bullet holes in your door. It lets the rain in.</p><p>(Plus, of course, for them what can read, they're not talking about <b>non-</b>appointment visits.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113367">

</div>
</div>

<div id="replyto_55113367"></div>

<ul id="group_55113367">
	<li id="hiddens_55113367" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113319" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113319" class="commentstatus"></div>
<div id="comment_55113319" class="cw">
	<div id="comment_top_55113319" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113319" name="comment_link_55113319" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113319" onclick="return D2.setFocusComment(55113319)" >In other news...</a>


		 	<span id="comment_score_55113319" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113319); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drew_92123">drew_92123</a>  <span class="uid"><a href="//slashdot.org/~drew_92123">( 213321 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113319"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113319"><p>Gun stores across the US are now selling anti-best-buy-sales-rep ammo...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113319">

</div>
</div>

<div id="replyto_55113319"></div>

<ul id="group_55113319">
	<li id="hiddens_55113319" class="hide"></li>
</ul>

</li><li id="tree_55113373" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113373" class="commentstatus"></div>
<div id="comment_55113373" class="cw">
	<div id="comment_top_55113373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113373" name="comment_link_55113373" href="//news.slashdot.org/comments.pl?sid=11055595&amp;cid=55113373" onclick="return D2.setFocusComment(55113373)" >Excellent, I can't wait</a>


		 	<span id="comment_score_55113373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113373); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~avandesande">avandesande</a>  <span class="uid"><a href="//slashdot.org/~avandesande">( 143899 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113373"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113373">I just signed up for a service where someone breaks into my house, kicks me in the balls and takes a dump on my living room rug. I am thinking this Best Buy service will be almost as good!</div>
	</div>

	<div class="commentSub" id="comment_sub_55113373">

</div>
</div>

<div id="replyto_55113373"></div>

<ul id="group_55113373">
	<li id="hiddens_55113373" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11055595&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">11 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 17;
		D2.currents()['full']     = 1;
		D2.currents()['oneline']  = 31;
		// D2.currents_total(49);

		D2.abbrev_comments({55113315:551,55113245:520,55113123:528});
		D2.noshow_comments([55113067,55113093,55113047,55113069,55113199,55113099,55113173,55113381,55113149,55113171,55113195,55113213,55113223,55113249,55113239,55113281,55113307]);
		D2.pieces_comments([55113135,55113261,55113045,55113085,55113273,55113057,55113143,55113157,55113297,55113077,55113097,55113141,55113165,55113179,55113105,55113245,55113121,55113335,55113123,55113167,55113183,55113189,55113207,55113211,55113215,55113257,55113315,55113361,55113367,55113319,55113373]);
		D2.init_hiddens([55113039,55113085,55113141,55113099,55113121,55113223,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(330645);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>2837<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskidbtmprev">Donald Trump Wins US Presidency</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1256<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskidbtmprev">James Damore Explains Why He Was Fired By Google</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1149<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskidbtmprev">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd?sdsrc=nextbtmprev">Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>16<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//entertainment.slashdot.org/story/17/08/30/1925253/official-blade-runner-2036-short-film-bridges-the-gap-between-the-sequel-and-the-original?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/scifi_64.png" width="64" height="64" alt="Sci-Fi"></span>
	    
					<p class="grid_12"><a href="//entertainment.slashdot.org/story/17/08/30/1925253/official-blade-runner-2036-short-film-bridges-the-gap-between-the-sequel-and-the-original?sdsrc=prevbtmprev">Official Blade Runner 2036 Short Film Bridges the Gap Between the Sequel and the Original</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>12<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11055595&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">47</span> of <span class="totalcommentcnt">47</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Passwords are implemented as a result of insecurity.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?574">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?247">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->