<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '38624880750257996',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Twitter Suspends Hundreds of Accounts Linked To Russian Operatives - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from USA Today: Twitter says it found some 200 accounts linked to the same Russian groups that bought $100,000 worth of ads on Facebook to sow political unrest and manipulate U.S. voters during the presidential election. The Twitter accounts, which were taken down...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives">
	    
		<meta property="og:title" content="Twitter Suspends Hundreds of Accounts Linked To Russian Operatives - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from USA Today: Twitter says it found some 200 accounts linked to the same Russian groups that bought $100,000 worth of ads on Facebook to sow political unrest and manipulate U.S. voters during the presidential election. The Twitter accounts, which were taken down...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/twitter_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/331777" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?9e2cb1ff409d348a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?9e2cb1ff409d348a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: facebook internet money russia twitter
  
  var backend_tpc = [[ "facebook", "twitter", "money", "internet", "communications", "advertising", "network", "news", "russia" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?9e2cb1ff409d348a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-94117325" data-fhid="94117325" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">94117325</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-94117325">
			<a href="//news.slashdot.org/index2.pl?fhfilter=twitter" onclick="return addfhfilter('twitter');">
			
				<img src="//a.fsdn.com/sd/topics/twitter_64.png" width="64" height="64" alt="Twitter" title="Twitter">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=advertising" onclick="return addfhfilter('advertising');">
			
				<img src="//a.fsdn.com/sd/topics/advertising_64.png" width="64" height="64" alt="Advertising" title="Advertising">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=facebook" onclick="return addfhfilter('facebook');">
			
				<img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook" title="Facebook">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-94117325" class="story-title"> <a   href="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives">Twitter Suspends Hundreds of Accounts Linked To Russian Operatives</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.usatoday.com/story/tech/2017/09/28/twitter-found-200-accounts-linked-russians-who-targeted-facebook-sow-political-unrest-during-electio/713986001/"  title="External link - https://www.usatoday.com/story/tech/2017/09/28/twitter-found-200-accounts-linked-russians-who-targeted-facebook-sow-political-unrest-during-electio/713986001/" target="_blank"> (usatoday.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-94117325" >78</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives#comments" title="">78</a></span>
		
	</h2>
	<div class="details" id="details-94117325">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-94117325" datetime="on Thursday September 28, 2017 @06:00PM">on Thursday September 28, 2017 @06:00PM</time>
		
		
			 from the <span class="dept-text">search-and-destroy</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-94117325">
	
		
	

	
		
		<div id="text-94117325" class="p">
			
		 	
				An anonymous reader quotes a report from USA Today: <i>Twitter says it found some 200 accounts linked to the same Russian groups that <a href="https://tech.slashdot.org/story/17/09/25/2316210/russia-reportedly-bought-thousands-of-facebook-ads-sought-to-stress-racial-divisions">bought $100,000 worth of ads on Facebook</a> to sow political unrest and manipulate U.S. voters during the presidential election. The Twitter accounts, which were taken down over the last month, were <a href="https://www.usatoday.com/story/tech/2017/09/28/twitter-found-200-accounts-linked-russians-who-targeted-facebook-sow-political-unrest-during-electio/713986001/">linked to 470 accounts and pages that Facebook traced to the International Research Agency,</a> a Russian troll farm. According to a <a href="https://blog.twitter.com/official/en_us/topics/company/2017/Update-Russian-Interference-in-2016--Election-Bots-and-Misinformation.html">blog post</a> released by Twitter Thursday after briefing staffers on the House and Senate Intelligence Committees, the groups on Facebook had 22 Twitter accounts. Twitter found an additional 179 accounts connected to those 22. Twitter also shared information on Russian news outlet Russia Today, or RT, which has ties to the Kremlin, according to U.S. intelligence agencies.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-94117325" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives"
								  data-janrain-title="Twitter Suspends Hundreds of Accounts Linked To Russian Operatives"
								  data-janrain-message="Twitter Suspends Hundreds of Accounts Linked To Russian Operatives @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-94117325" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/facebook" target="_blank">facebook</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/17/09/28/2016230/air-force-gives-10-year-old-orbiting-satellite-to-ham-radio-operators?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=prev">'Amazon Effect' Hits Retailers Around the Globe </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//tech.slashdot.org/story/17/09/25/2316210/russia-reportedly-bought-thousands-of-facebook-ads-sought-to-stress-racial-divisions?sdsrc=rel">Russia Reportedly Bought Thousands of Facebook Ads Sought To Stress Racial Divisions</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/7467313/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives?sdsrc=rel" href="#">Submission: Twitter Suspends Hundreds of Accounts Linked To Russian Operatives</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/17/09/28/2016230/air-force-gives-10-year-old-orbiting-satellite-to-ham-radio-operators?sdsrc=next">Air Force Gives 10-Year-Old Orbiting Satellite To Ham Radio Operators</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives" title="Back to Article - Twitter Suspends Hundreds of Accounts Linked To Russian Operatives">Twitter Suspends Hundreds of Accounts Linked To Russian Operatives</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Twitter Suspends Hundreds of Accounts Linked To Russian Operatives" href="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives">Twitter Suspends Hundreds of Accounts Linked To Russian Operatives</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11173871" class="btn">Search <span class="totalcommentcnt">79</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=11173871">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11173871" class="ui-icon search_comments">Search <span class="totalcommentcnt">79</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/09/28/2142247/twitter-suspends-hundreds-of-accounts-linked-to-russian-operatives/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55272613" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272613" class="commentstatus"></div>
<div id="comment_55272613" class="cw">
</div>

<div id="replyto_55272613"></div>

<ul id="group_55272613">
	<li id="hiddens_55272613" class="hide"></li>
</ul>

<ul id="commtree_55272613"><li id="tree_55272661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272661" class="commentstatus"></div>
<div id="comment_55272661" class="cw">
	<div id="comment_top_55272661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272661" name="comment_link_55272661" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272661" onclick="return D2.setFocusComment(55272661)" >Re:</a>


		 	<span id="comment_score_55272661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272661); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Calydor">Calydor</a>  <span class="uid"><a href="//slashdot.org/~Calydor">( 739835 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272661"><p>I'm rather curious about this as well. I haven't been following this thing very closely, so in short: What did they do that was illegal or against the ToS? Am I, as a Danish citizen living in Germany, gonna get banned from Twitter if I post, with no context, that I think you should vote against Trump in 2020?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272661">

</div>
</div>

<div id="replyto_55272661"></div>

<ul id="group_55272661">
	<li id="hiddens_55272661" class="hide"></li>
</ul>

<ul id="commtree_55272661"><li id="tree_55272685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272685" class="commentstatus"></div>
<div id="comment_55272685" class="cw">
	<div id="comment_top_55272685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272685" name="comment_link_55272685" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272685" onclick="return D2.setFocusComment(55272685)" >Re:</a>


		 	<span id="comment_score_55272685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272685); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272685"><blockquote><div><p> Am I, as a Danish citizen living in Germany, gonna get banned from Twitter if I post, with no context, that I think you should vote against Trump in 2020?</p></div></blockquote><p>"Post, with no context" is not the same as "purchasing an ad from a US media company".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272685">

</div>
</div>

<div id="replyto_55272685"></div>

<ul id="group_55272685">
	<li id="hiddens_55272685" class="hide"></li>
</ul>

<ul id="commtree_55272685"><li id="tree_55272729" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272729" class="commentstatus"></div>
<div id="comment_55272729" class="cw">
	<div id="comment_top_55272729" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272729" name="comment_link_55272729" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272729" onclick="return D2.setFocusComment(55272729)" >Re:</a>


		 	<span id="comment_score_55272729" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272729); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Calydor">Calydor</a>  <span class="uid"><a href="//slashdot.org/~Calydor">( 739835 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272729"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272729"><p>Okay. Am I prohibited from purchasing ads from US media companies? If so, why?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272729">

</div>
</div>

<div id="replyto_55272729"></div>

<ul id="group_55272729">
	<li id="hiddens_55272729" class="hide"></li>
</ul>

<ul id="commtree_55272729"><li id="tree_55272753" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272753" class="commentstatus"></div>
<div id="comment_55272753" class="cw">
</div>

<div id="replyto_55272753"></div>

<ul id="group_55272753">
	<li id="hiddens_55272753" class="hide"></li>
</ul>

<ul id="commtree_55272753"><li id="tree_55273119" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273119" class="commentstatus"></div>
<div id="comment_55273119" class="cw">
</div>

<div id="replyto_55273119"></div>

<ul id="group_55273119">
	<li id="hiddens_55273119" class="hide"></li>
</ul>

</li><li id="hidestring_55272753"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272753">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272819" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272819" class="commentstatus"></div>
<div id="comment_55272819" class="cw">
	<div id="comment_top_55272819" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272819" name="comment_link_55272819" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272819" onclick="return D2.setFocusComment(55272819)" >Re:</a>


		 	<span id="comment_score_55272819" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272819); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272819"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272819"><blockquote><div><p>Okay. Am I prohibited from purchasing ads from US media companies?</p></div></blockquote><p>Yes, if they are meant to influence an election.</p><blockquote><div><p> If so, why?</p></div></blockquote><p>Don't ask me.  Ask Congress (who passed the law) and Richard Nixon (who signed the law) and the Supreme Court (who upheld the law's provisions regarding foreign influence in elections).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272819">

</div>
</div>

<div id="replyto_55272819"></div>

<ul id="group_55272819">
	<li id="hiddens_55272819" class="hide"></li>
</ul>

</li><li id="tree_55272881" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272881" class="commentstatus"></div>
<div id="comment_55272881" class="cw">
	<div id="comment_top_55272881" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272881" name="comment_link_55272881" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272881" onclick="return D2.setFocusComment(55272881)" >Re:</a>


		 	<span id="comment_score_55272881" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272881); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jeremy+Erwin">Jeremy Erwin</a>  <span class="uid"><a href="//slashdot.org/~Jeremy+Erwin">( 2054 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272881"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272881"><p>If you are a <a href="https://www.fec.gov/updates/foreign-nationals/" title="fec.gov">foreign national</a> [fec.gov] you cannot legally contribute to a candidate for federal office.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272881">

</div>
</div>

<div id="replyto_55272881"></div>

<ul id="group_55272881">
	<li id="hiddens_55272881" class="hide"></li>
</ul>

</li><li id="tree_55273099" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273099" class="commentstatus"></div>
<div id="comment_55273099" class="cw">
</div>

<div id="replyto_55273099"></div>

<ul id="group_55273099">
	<li id="hiddens_55273099" class="hide"></li>
</ul>

</li><li id="hidestring_55272729"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272729">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55272689" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272689" class="commentstatus"></div>
<div id="comment_55272689" class="cw">
</div>

<div id="replyto_55272689"></div>

<ul id="group_55272689">
	<li id="hiddens_55272689" class="hide"></li>
</ul>

</li><li id="tree_55272805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272805" class="commentstatus"></div>
<div id="comment_55272805" class="cw">
	<div id="comment_top_55272805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272805" name="comment_link_55272805" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272805" onclick="return D2.setFocusComment(55272805)" >Re:</a>


		 	<span id="comment_score_55272805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272805"><p>Many of them misrepresented their identity in order to deceive.</p><p>For excite, "AntiFa Boston" accidentally posted location data on a tweet recently (Moscow, Russia). The account is a troll stoking up division by pretending to be someone they are not, which is against the ToS.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272805">

</div>
</div>

<div id="replyto_55272805"></div>

<ul id="group_55272805">
	<li id="hiddens_55272805" class="hide"></li>
</ul>

<ul id="commtree_55272805"><li id="tree_55272921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272921" class="commentstatus"></div>
<div id="comment_55272921" class="cw">
</div>

<div id="replyto_55272921"></div>

<ul id="group_55272921">
	<li id="hiddens_55272921" class="hide"></li>
</ul>

<ul id="commtree_55272921"><li id="tree_55272969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272969" class="commentstatus"></div>
<div id="comment_55272969" class="cw">
	<div id="comment_top_55272969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272969" name="comment_link_55272969" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272969" onclick="return D2.setFocusComment(55272969)" >Re:</a>


		 	<span id="comment_score_55272969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272969); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272969"><p>Great example of the kind of gaslighting I was taking about the other day.</p><p>Of course if it was a parody/troll their reaction, deleting the tweet and then their account, seems a little bit odd.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272969">

</div>
</div>

<div id="replyto_55272969"></div>

<ul id="group_55272969">
	<li id="hiddens_55272969" class="hide"></li>
</ul>

<ul id="commtree_55272969"><li id="tree_55273097" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273097" class="commentstatus"></div>
<div id="comment_55273097" class="cw">
</div>

<div id="replyto_55273097"></div>

<ul id="group_55273097">
	<li id="hiddens_55273097" class="hide"></li>
</ul>

</li><li id="hidestring_55272969"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272969">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_55272805"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272805">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55273051" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273051" class="commentstatus"></div>
<div id="comment_55273051" class="cw">
</div>

<div id="replyto_55273051"></div>

<ul id="group_55273051">
	<li id="hiddens_55273051" class="hide"></li>
</ul>

</li><li id="hidestring_55272661"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272661">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272677" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272677" class="commentstatus"></div>
<div id="comment_55272677" class="cw">
	<div id="comment_top_55272677" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272677" name="comment_link_55272677" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272677" onclick="return D2.setFocusComment(55272677)" >Re:</a>


		 	<span id="comment_score_55272677" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272677); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272677"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272677"><blockquote><div><p> If Russians want you to vote for a certain candidate, why does this matter?</p></div></blockquote><p>Because it's been illegal for almost half a century.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272677">

</div>
</div>

<div id="replyto_55272677"></div>

<ul id="group_55272677">
	<li id="hiddens_55272677" class="hide"></li>
</ul>

<ul id="commtree_55272677"><li id="tree_55272715" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272715" class="commentstatus"></div>
<div id="comment_55272715" class="cw">
</div>

<div id="replyto_55272715"></div>

<ul id="group_55272715">
	<li id="hiddens_55272715" class="hide"></li>
</ul>

<ul id="commtree_55272715"><li id="tree_55272797" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272797" class="commentstatus"></div>
<div id="comment_55272797" class="cw">
	<div id="comment_top_55272797" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272797" name="comment_link_55272797" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272797" onclick="return D2.setFocusComment(55272797)" >Re:</a>


		 	<span id="comment_score_55272797" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272797); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272797"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272797"><blockquote><div><p>Link?</p></div></blockquote><p><span class="substr"> </span> <a href="https://en.wikipedia.org/wiki/Federal_Election_Campaign_Act" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] </p><p>The provision regarding foreign interference in elections was upheld by SCOTUS in 2012.  See Bluman, et al., v. Federal Election Commission.</p><p> <a href="https://thecaucus.blogs.nytimes.com/2012/01/09/supreme-court-retains-ban-on-foreign-campaign-donations/?mcubz=0" title="nytimes.com">https://thecaucus.blogs.nytime...</a> [nytimes.com] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272797">

</div>
</div>

<div id="replyto_55272797"></div>

<ul id="group_55272797">
	<li id="hiddens_55272797" class="hide"></li>
</ul>

<ul id="commtree_55272797"><li id="tree_55272875" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272875" class="commentstatus"></div>
<div id="comment_55272875" class="cw">
</div>

<div id="replyto_55272875"></div>

<ul id="group_55272875">
	<li id="hiddens_55272875" class="hide"></li>
</ul>

<ul id="commtree_55272875"><li id="tree_55272951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272951" class="commentstatus"></div>
<div id="comment_55272951" class="cw">
	<div id="comment_top_55272951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272951" name="comment_link_55272951" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272951" onclick="return D2.setFocusComment(55272951)" >Re:</a>


		 	<span id="comment_score_55272951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272951"><p><div class="quote"><p>If Russians can't donate directly, and they want to, they WILL find a work around...</p></div><p>If nothing else, they'll simply send <a href="http://www.nytimes.com/1998/02/22/opinion/al-gore-and-the-temple-of-cash.html?mcubz=0" title="nytimes.com">Buddhist monks</a> [nytimes.com] to Washington and throw an "outreach event".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272951">

</div>
</div>

<div id="replyto_55272951"></div>

<ul id="group_55272951">
	<li id="hiddens_55272951" class="hide"></li>
</ul>

</li><li id="tree_55273093" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273093" class="commentstatus"></div>
<div id="comment_55273093" class="cw">
</div>

<div id="replyto_55273093"></div>

<ul id="group_55273093">
	<li id="hiddens_55273093" class="hide"></li>
</ul>

</li><li id="tree_55273107" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273107" class="commentstatus"></div>
<div id="comment_55273107" class="cw">
	<div id="comment_top_55273107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273107" name="comment_link_55273107" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273107" onclick="return D2.setFocusComment(55273107)" >Re:</a>


		 	<span id="comment_score_55273107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273107); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pushing-robot">pushing-robot</a>  <span class="uid"><a href="//slashdot.org/~pushing-robot">( 1037830 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273107"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273107"><p><a href="https://xkcd.com/1494/" title="xkcd.com">https://xkcd.com/1494/</a> [xkcd.com]</p><p>Protip: Laws tend to target behavior but not exact actions; we employ judges and concepts like animus nocendi to decide if actions are criminal or innocent. Otherwise, just as you say, people would find 'workarounds' for every law and spend their days creatively robbing and killing each other.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273107">

</div>
</div>

<div id="replyto_55273107"></div>

<ul id="group_55273107">
	<li id="hiddens_55273107" class="hide"></li>
</ul>

</li><li id="tree_55273129" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273129" class="commentstatus"></div>
<div id="comment_55273129" class="cw">
</div>

<div id="replyto_55273129"></div>

<ul id="group_55273129">
	<li id="hiddens_55273129" class="hide"></li>
</ul>

</li><li id="hidestring_55272875"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272875">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272933" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272933" class="commentstatus"></div>
<div id="comment_55272933" class="cw">
	<div id="comment_top_55272933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272933" name="comment_link_55272933" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272933" onclick="return D2.setFocusComment(55272933)" >Re:</a>


		 	<span id="comment_score_55272933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272933); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272933"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272933">From the link: "In addition to limiting the size of contributions to candidates and political parties, FECA also requires campaigns and political committees to report the names, addresses, and occupations of donors of more than $200."<p>
The last time I checked, a tweet costs exactly $0, and as such cannot be considered a donation to any campaign. </p><p>
Should we also try to claim that it is illegal for any foreign press to publish any information that is detrimental (or supportive) of any US political candidate? I<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272933">

</div>
</div>

<div id="replyto_55272933"></div>

<ul id="group_55272933">
	<li id="hiddens_55272933" class="hide"></li>
</ul>

<ul id="commtree_55272933"><li id="tree_55273037" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273037" class="commentstatus"></div>
<div id="comment_55273037" class="cw">
	<div id="comment_top_55273037" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273037" name="comment_link_55273037" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273037" onclick="return D2.setFocusComment(55273037)" >Re:</a>


		 	<span id="comment_score_55273037" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273037); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273037"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273037"><blockquote><div><p>From the link: "In addition to limiting the size of contributions to candidates and political parties, FECA also requires campaigns and political committees to report the names, addresses, and occupations of donors of more than $200."<br>The last time I checked, a tweet costs exactly $0, and as such cannot be considered a donation to any campaign.</p></div></blockquote><p>If you read the article, these twitter accounts are connected to the accounts that <em>bought</em> facebook advertising (assumedly for more than $0).  Since the Twitter TOS say<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273037">

</div>
</div>

<div id="replyto_55273037"></div>

<ul id="group_55273037">
	<li id="hiddens_55273037" class="hide"></li>
</ul>

</li><li id="tree_55273111" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273111" class="commentstatus"></div>
<div id="comment_55273111" class="cw">
</div>

<div id="replyto_55273111"></div>

<ul id="group_55273111">
	<li id="hiddens_55273111" class="hide"></li>
</ul>

</li><li id="tree_55273147" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273147" class="commentstatus"></div>
<div id="comment_55273147" class="cw">
</div>

<div id="replyto_55273147"></div>

<ul id="group_55273147">
	<li id="hiddens_55273147" class="hide"></li>
</ul>

</li><li id="hidestring_55272933"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272933">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55272797"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272797">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272845" class="commentstatus"></div>
<div id="comment_55272845" class="cw">
	<div id="comment_top_55272845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272845" name="comment_link_55272845" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272845" onclick="return D2.setFocusComment(55272845)" >Re:</a>


		 	<span id="comment_score_55272845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tsqr">tsqr</a>  <span class="uid"><a href="//slashdot.org/~tsqr">( 808554 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272845"><p> <a href="https://www.law.cornell.edu/cfr/text/11/110.20" title="cornell.edu">Here</a> [cornell.edu]. Hint: scroll down to section c.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272845">

</div>
</div>

<div id="replyto_55272845"></div>

<ul id="group_55272845">
	<li id="hiddens_55272845" class="hide"></li>
</ul>

<ul id="commtree_55272845"><li id="tree_55272859" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272859" class="commentstatus"></div>
<div id="comment_55272859" class="cw">
	<div id="comment_top_55272859" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272859" name="comment_link_55272859" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272859" onclick="return D2.setFocusComment(55272859)" >Re:</a>


		 	<span id="comment_score_55272859" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272859); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tsqr">tsqr</a>  <span class="uid"><a href="//slashdot.org/~tsqr">( 808554 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272859"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272859"><p>Sorry; that should be section e.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272859">

</div>
</div>

<div id="replyto_55272859"></div>

<ul id="group_55272859">
	<li id="hiddens_55272859" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55272747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272747" class="commentstatus"></div>
<div id="comment_55272747" class="cw">
</div>

<div id="replyto_55272747"></div>

<ul id="group_55272747">
	<li id="hiddens_55272747" class="hide"></li>
</ul>

</li><li id="tree_55272789" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272789" class="commentstatus"></div>
<div id="comment_55272789" class="cw">
	<div id="comment_top_55272789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272789" name="comment_link_55272789" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272789" onclick="return D2.setFocusComment(55272789)" >Re:</a>


		 	<span id="comment_score_55272789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272789); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272789"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272789"><p><div class="quote"><blockquote><div><p> If Russians want you to vote for a certain candidate, why does this matter?</p></div></blockquote><p>Because it's been illegal for almost half a century.</p></div><p>How so? </p><p>First, you cannot stop them.  Our laws don't apply on foreign soil. What the Russians do from over there is not going to stop if we make it illegal.</p><p>Second, I believe that you are talking about foreign participation in our elections. Where candidates and campaigns may not knowingly ask for or accept *resources* (money, services) from foreign sources, that's about as far as the law actually goes.  </p><p>The big problem for your "It's been illegal" is that you cannot curb free speech within the country, and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272789">

</div>
</div>

<div id="replyto_55272789"></div>

<ul id="group_55272789">
	<li id="hiddens_55272789" class="hide"></li>
</ul>

<ul id="commtree_55272789"><li id="tree_55272853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272853" class="commentstatus"></div>
<div id="comment_55272853" class="cw">
	<div id="comment_top_55272853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272853" name="comment_link_55272853" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272853" onclick="return D2.setFocusComment(55272853)" >Re:</a>


		 	<span id="comment_score_55272853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272853); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272853"><blockquote><div><p>Second, I believe that you are talking about foreign participation in our elections. Where candidates and campaigns may not knowingly ask for or accept *resources* (money, services) from foreign sources, that's about as far as the law actually goes.</p></div></blockquote><p>We have at least two congressional investigations and an independent prosecutor who are looking into that "knowingly ask for" part, as we speak.</p><p>Stay tuned.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272853">

</div>
</div>

<div id="replyto_55272853"></div>

<ul id="group_55272853">
	<li id="hiddens_55272853" class="hide"></li>
</ul>

<ul id="commtree_55272853"><li id="tree_55272935" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272935" class="commentstatus"></div>
<div id="comment_55272935" class="cw">
</div>

<div id="replyto_55272935"></div>

<ul id="group_55272935">
	<li id="hiddens_55272935" class="hide"></li>
</ul>

</li><li id="tree_55273121" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273121" class="commentstatus"></div>
<div id="comment_55273121" class="cw">
	<div id="comment_top_55273121" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273121" name="comment_link_55273121" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273121" onclick="return D2.setFocusComment(55273121)" >Re:</a>


		 	<span id="comment_score_55273121" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273121); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273121"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273121"><p><div class="quote"><blockquote><div><p>Second, I believe that you are talking about foreign participation in our elections. Where candidates and campaigns may not knowingly ask for or accept *resources* (money, services) from foreign sources, that's about as far as the law actually goes.</p></div></blockquote><p>We have at least two congressional investigations and an independent prosecutor who are looking into that "knowingly ask for" part, as we speak.</p><p>Stay tuned.</p></div><p>Knowingly ask for or receive <b>MONEY</b> or something having value (such as phone services or rent free office space) is what the FEC rules don't allow.  Pretty much if money (or something with monitory value) wasn't asked for or received from the Russians by the Trump Campaign, there is nothing that violates the law.  So far, I've not seen any hard evidence of money being asked for or received, but we certainly don't have all the facts. </p><p>Of course Mueller may have a different perspective after fully investigating<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273121">

</div>
</div>

<div id="replyto_55273121"></div>

<ul id="group_55273121">
	<li id="hiddens_55273121" class="hide"></li>
</ul>

</li><li id="hidestring_55272853"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272853">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55272865" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272865" class="commentstatus"></div>
<div id="comment_55272865" class="cw">
	<div id="comment_top_55272865" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272865" name="comment_link_55272865" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272865" onclick="return D2.setFocusComment(55272865)" >Re:</a>


		 	<span id="comment_score_55272865" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272865); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272865"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272865"><p><div class="quote"><p><div class="quote"><p>    If Russians want you to vote for a certain candidate, why does this matter?</p></div><p>Because it's been illegal for almost half a century.</p></div><p>Uhhh, no, it has never been illegal for any Russian to want me to vote for a certain candidate, any more than it has been illegal for any German or Brit or Canadian or South African or<nobr> <wbr></nobr>...</p><p>
It may have been illegal for that Russian to donate to specific candidates, or to buy advertising for specific candidates, but that's a lot more than just him wanting me to vote a certain way. And it is still a more than him tweeting his electoral preferences.</p><p>
The twitter accounts that were deleted weren't buying twitter<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272865">

</div>
</div>

<div id="replyto_55272865"></div>

<ul id="group_55272865">
	<li id="hiddens_55272865" class="hide"></li>
</ul>

<ul id="commtree_55272865"><li id="tree_55273061" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273061" class="commentstatus"></div>
<div id="comment_55273061" class="cw">
	<div id="comment_top_55273061" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273061" name="comment_link_55273061" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273061" onclick="return D2.setFocusComment(55273061)" >Re:</a>


		 	<span id="comment_score_55273061" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273061); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273061"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273061"><blockquote><div><p>Uhhh, no, it has never been illegal for any Russian to want me to vote for a certain candidate,</p></div></blockquote><p>Nobody said it was illegal for them to "want" you to vote for Donald Trump.</p><p>The illegal part comes if they actively get involved with the US election (usually via money).  That's what seems to have happened here.</p><blockquote><div><p>Isn't Facebook then liable for that violation, knowing those campaign finance laws exist?</p></div></blockquote><p>Yes, that's why they're falling all over themselves cooperating with law enforcement and congressional committees.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273061">

</div>
</div>

<div id="replyto_55273061"></div>

<ul id="group_55273061">
	<li id="hiddens_55273061" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55272677"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272677">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272993" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272993" class="commentstatus"></div>
<div id="comment_55272993" class="cw">
	<div id="comment_top_55272993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272993" name="comment_link_55272993" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272993" onclick="return D2.setFocusComment(55272993)" >Re:</a>


		 	<span id="comment_score_55272993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272993); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272993"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272993"><p>It matters because Hillary lost.</p><p>If Hillary had won, nobody would care.  Anyone crying about the Russians buying pro-Hillary, left leaning ads (which they did) wouldn't be given one second of airtime or one byte of blog space.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272993">

</div>
</div>

<div id="replyto_55272993"></div>

<ul id="group_55272993">
	<li id="hiddens_55272993" class="hide"></li>
</ul>

<ul id="commtree_55272993"><li id="tree_55273153" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273153" class="commentstatus"></div>
<div id="comment_55273153" class="cw">
</div>

<div id="replyto_55273153"></div>

<ul id="group_55273153">
	<li id="hiddens_55273153" class="hide"></li>
</ul>

</li><li id="hidestring_55272993"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272993">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55272623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272623" class="commentstatus"></div>
<div id="comment_55272623" class="cw">
	<div id="comment_top_55272623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272623" name="comment_link_55272623" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272623" onclick="return D2.setFocusComment(55272623)" >Putin is your friend</a>


		 	<span id="comment_score_55272623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272623); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~allcoolnameswheretak">allcoolnameswheretak</a>  <span class="uid"><a href="//slashdot.org/~allcoolnameswheretak">( 1102727 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272623"><p>Russian apologists coming up in 3... 2... 1...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272623">

</div>
</div>

<div id="replyto_55272623"></div>

<ul id="group_55272623">
	<li id="hiddens_55272623" class="hide"></li>
</ul>

<ul id="commtree_55272623"><li id="tree_55272757" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272757" class="commentstatus"></div>
<div id="comment_55272757" class="cw">
</div>

<div id="replyto_55272757"></div>

<ul id="group_55272757">
	<li id="hiddens_55272757" class="hide"></li>
</ul>

</li><li id="tree_55272775" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272775" class="commentstatus"></div>
<div id="comment_55272775" class="cw">
</div>

<div id="replyto_55272775"></div>

<ul id="group_55272775">
	<li id="hiddens_55272775" class="hide"></li>
</ul>

</li><li id="hidestring_55272623"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272623">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272667" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272667" class="commentstatus"></div>
<div id="comment_55272667" class="cw">
	<div id="comment_top_55272667" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272667" name="comment_link_55272667" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272667" onclick="return D2.setFocusComment(55272667)" >"Rise your hand"</a>


		 	<span id="comment_score_55272667" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272667); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272667"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272667"><p>My favorite Russian Facebook accounts are the ones promoting the secession of Texas.  Seriously, they're hysterically funny.</p><p><a href="https://extranewsfeed.com/how-russia-created-the-most-popular-texas-secession-page-on-facebook-fd4dfd05ee5c" title="extranewsfeed.com">https://extranewsfeed.com/how-...</a> [extranewsfeed.com]</p><p>They even paid for a pro-secession delegation from Texas to go to Russia, where they could learn about true political freedom.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272667">

</div>
</div>

<div id="replyto_55272667"></div>

<ul id="group_55272667">
	<li id="hiddens_55272667" class="hide"></li>
</ul>

<ul id="commtree_55272667"><li id="tree_55272887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272887" class="commentstatus"></div>
<div id="comment_55272887" class="cw">
</div>

<div id="replyto_55272887"></div>

<ul id="group_55272887">
	<li id="hiddens_55272887" class="hide"></li>
</ul>

</li><li id="hidestring_55272667"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272667">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272679" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272679" class="commentstatus"></div>
<div id="comment_55272679" class="cw">
	<div id="comment_top_55272679" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272679" name="comment_link_55272679" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272679" onclick="return D2.setFocusComment(55272679)" >So It's now illegal to deal with Russia?</a>


		 	<span id="comment_score_55272679" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272679); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272679">		
		on Thursday September 28, 2017 @06:14PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272679">#55272679</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272679"><p>It's like McCarthy is back to switch the lights on and the cockroaches are running for cover.  We've got to find and exterminate the Russians! </p><p>Are we SURE we want to do this folks?  This kind of thing really doesn't work out so well... The Salem witch trials, McCarthy's search for communists, they all turned into blots on our history.  If we are really out there shaming anybody and everybody who has any kind of real or imagined connection to the Russians, we will find that anybody and everybody will be subject to scrutiny.  Is that where you want to go?</p><p>Also, be warned that this is how the Nazi's got started politically and turned the whole "protect us from the Russians" idea into a cottage industry that brought us into WW2.  Think long and hard about the politics in play here and who keeps pushing this.  We are on dangerous ground when Twitter and Facebook feel it necessary to do this kind of thing to save face. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272679">
<span class="ind"></span><a id="reply_link_55272679" class="btn link" href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272679" onclick="D2.replyTo(55272679); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="So It's now illegal to deal with Russia? by bobbied @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11173871&cid=55272679" data-title="So It's now illegal to deal with Russia?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="So It's now illegal to deal with Russia? by bobbied" data-url="https://news.slashdot.org/comments.pl?sid=11173871&cid=55272679" data-title="So It's now illegal to deal with Russia?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="So It's now illegal to deal with Russia? by bobbied" data-url="https://news.slashdot.org/comments.pl?sid=11173871&cid=55272679" data-title="So It's now illegal to deal with Russia?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11173871%26cid=55272679" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272679" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272679" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272679"></div>

<ul id="group_55272679">
	<li id="hiddens_55272679" class="hide"></li>
</ul>

<ul id="commtree_55272679"><li id="tree_55272721" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272721" class="commentstatus"></div>
<div id="comment_55272721" class="cw">
</div>

<div id="replyto_55272721"></div>

<ul id="group_55272721">
	<li id="hiddens_55272721" class="hide"></li>
</ul>

</li><li id="tree_55272749" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272749" class="commentstatus"></div>
<div id="comment_55272749" class="cw">
</div>

<div id="replyto_55272749"></div>

<ul id="group_55272749">
	<li id="hiddens_55272749" class="hide"></li>
</ul>

<ul id="commtree_55272749"><li id="tree_55272985" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272985" class="commentstatus"></div>
<div id="comment_55272985" class="cw">
</div>

<div id="replyto_55272985"></div>

<ul id="group_55272985">
	<li id="hiddens_55272985" class="hide"></li>
</ul>

</li><li id="hidestring_55272749"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272749">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272785" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272785" class="commentstatus"></div>
<div id="comment_55272785" class="cw">
</div>

<div id="replyto_55272785"></div>

<ul id="group_55272785">
	<li id="hiddens_55272785" class="hide"></li>
</ul>

<ul id="commtree_55272785"><li id="tree_55272837" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272837" class="commentstatus"></div>
<div id="comment_55272837" class="cw">
</div>

<div id="replyto_55272837"></div>

<ul id="group_55272837">
	<li id="hiddens_55272837" class="hide"></li>
</ul>

<ul id="commtree_55272837"><li id="tree_55272923" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272923" class="commentstatus"></div>
<div id="comment_55272923" class="cw">
</div>

<div id="replyto_55272923"></div>

<ul id="group_55272923">
	<li id="hiddens_55272923" class="hide"></li>
</ul>

</li><li id="hidestring_55272837"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272837">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55273109" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273109" class="commentstatus"></div>
<div id="comment_55273109" class="cw">
</div>

<div id="replyto_55273109"></div>

<ul id="group_55273109">
	<li id="hiddens_55273109" class="hide"></li>
</ul>

</li><li id="hidestring_55272785"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272785">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272787" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272787" class="commentstatus"></div>
<div id="comment_55272787" class="cw">
	<div id="comment_top_55272787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272787" name="comment_link_55272787" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272787" onclick="return D2.setFocusComment(55272787)" >Re:</a>


		 	<span id="comment_score_55272787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272787); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~known_coward_69">known_coward_69</a>  <span class="uid"><a href="//slashdot.org/~known_coward_69">( 4151743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272787"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272787"><p>No it's illegal to influence elections</p><p>I've had trump loving friends reshare all kinds of weird Facebook pages that seemed to have popped up out of nowhere with stupid names like American Patriot Mom.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272787">

</div>
</div>

<div id="replyto_55272787"></div>

<ul id="group_55272787">
	<li id="hiddens_55272787" class="hide"></li>
</ul>

<ul id="commtree_55272787"><li id="tree_55273065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273065" class="commentstatus"></div>
<div id="comment_55273065" class="cw">
	<div id="comment_top_55273065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273065" name="comment_link_55273065" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273065" onclick="return D2.setFocusComment(55273065)" >Re:</a>


		 	<span id="comment_score_55273065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273065); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273065"><p><div class="quote"><p>No it's illegal to influence elections</p><p>I've had trump loving friends reshare all kinds of weird Facebook pages that seemed to have popped up out of nowhere with stupid names like American Patriot Mom.</p></div><p>Depending on what you actually mean by "influencing elections" this is way too broad to be technically true.  It is NOT illegal for them to do exercise influence (you couldn't enforce such a law anyway).  Russia could start a conflict or propose a treaty that favored one candidate or another if they wish,  the USA could make that illegal but there is no way to enforce that law, so it's worthless.  </p><p>What IS illegal is for foreign entities to directly support a candidate, campaign or party or more to the point<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273065">

</div>
</div>

<div id="replyto_55273065"></div>

<ul id="group_55273065">
	<li id="hiddens_55273065" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55272679"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272679">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272691" class="commentstatus"></div>
<div id="comment_55272691" class="cw">
</div>

<div id="replyto_55272691"></div>

<ul id="group_55272691">
	<li id="hiddens_55272691" class="hide"></li>
</ul>

</li><li id="tree_55272707" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272707" class="commentstatus"></div>
<div id="comment_55272707" class="cw">
</div>

<div id="replyto_55272707"></div>

<ul id="group_55272707">
	<li id="hiddens_55272707" class="hide"></li>
</ul>

<ul id="commtree_55272707"><li id="tree_55272835" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272835" class="commentstatus"></div>
<div id="comment_55272835" class="cw">
</div>

<div id="replyto_55272835"></div>

<ul id="group_55272835">
	<li id="hiddens_55272835" class="hide"></li>
</ul>

</li><li id="tree_55273011" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273011" class="commentstatus"></div>
<div id="comment_55273011" class="cw">
</div>

<div id="replyto_55273011"></div>

<ul id="group_55273011">
	<li id="hiddens_55273011" class="hide"></li>
</ul>

<ul id="commtree_55273011"><li id="tree_55273139" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273139" class="commentstatus"></div>
<div id="comment_55273139" class="cw">
</div>

<div id="replyto_55273139"></div>

<ul id="group_55273139">
	<li id="hiddens_55273139" class="hide"></li>
</ul>

</li><li id="hidestring_55273011"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55273011">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55272707"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272707">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272725" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272725" class="commentstatus"></div>
<div id="comment_55272725" class="cw">
	<div id="comment_top_55272725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272725" name="comment_link_55272725" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272725" onclick="return D2.setFocusComment(55272725)" >It sounds bad because it's Russia</a>


		 	<span id="comment_score_55272725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272725); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272725">		
		on Thursday September 28, 2017 @06:19PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272725">#55272725</a>)
		<small><a href="//slashdot.org/~rmdingler/journal/" title="Monday February 01, 2016 @09:13AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272725">Although the ability to manipulate public opinion through social media is, on its surface, a disheartening trend, there are some encouraging takeaways. The Russian attempts to influence the election outcome were neither extremely expensive, nor reliant upon technology unavailable to the common man. <p>Formerly, winning the hearts and minds of the populace at election time was the prerogative of the wealthy and influential, as powerful media barons and political machines dominated the landscape. </p><p>What we could be witnessing is the <i>democratization</i> of propaganda.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272725">
<span class="ind"></span><a id="reply_link_55272725" class="btn link" href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272725" onclick="D2.replyTo(55272725); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It sounds bad because it's Russia by rmdingler @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11173871&cid=55272725" data-title="It sounds bad because it's Russia">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It sounds bad because it's Russia by rmdingler" data-url="https://news.slashdot.org/comments.pl?sid=11173871&cid=55272725" data-title="It sounds bad because it's Russia">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It sounds bad because it's Russia by rmdingler" data-url="https://news.slashdot.org/comments.pl?sid=11173871&cid=55272725" data-title="It sounds bad because it's Russia">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11173871%26cid=55272725" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272725" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272725" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272725"></div>

<ul id="group_55272725">
	<li id="hiddens_55272725" class="hide"></li>
</ul>

<ul id="commtree_55272725"><li id="tree_55272833" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272833" class="commentstatus"></div>
<div id="comment_55272833" class="cw">
	<div id="comment_top_55272833" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272833" name="comment_link_55272833" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272833" onclick="return D2.setFocusComment(55272833)" >Re:</a>


		 	<span id="comment_score_55272833" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272833); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272833"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272833"><p>Do we really want our democracies decided by memes and whoever trolls the hardest?</p><p>It's nothing new of course, politics has always been dominated by ignorance, prejudice and bullshit. It's just so much more efficient now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272833">

</div>
</div>

<div id="replyto_55272833"></div>

<ul id="group_55272833">
	<li id="hiddens_55272833" class="hide"></li>
</ul>

<ul id="commtree_55272833"><li id="tree_55272885" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272885" class="commentstatus"></div>
<div id="comment_55272885" class="cw">
	<div id="comment_top_55272885" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272885" name="comment_link_55272885" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272885" onclick="return D2.setFocusComment(55272885)" >Re:</a>


		 	<span id="comment_score_55272885" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272885); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272885"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272885"><p><div class="quote"><p>Do we really want our democracies decided by memes and whoever trolls the hardest?</p><p>It's nothing new of course, politics has always been dominated by ignorance, prejudice and bullshit. It's just so much more efficient now.</p></div><p>Well, we <i>want</i> our democracies, so we have to give a little bit in the manner they are are administered.</p><p> If you let everyone vote as an equal participant (and that's pretty much the only way to go) you stipulate that a portion of the votes will be significantly influenced by the loudest, most oft-repeated, campaign message.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272885">

</div>
</div>

<div id="replyto_55272885"></div>

<ul id="group_55272885">
	<li id="hiddens_55272885" class="hide"></li>
</ul>

<ul id="commtree_55272885"><li id="tree_55272947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272947" class="commentstatus"></div>
<div id="comment_55272947" class="cw">
	<div id="comment_top_55272947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272947" name="comment_link_55272947" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272947" onclick="return D2.setFocusComment(55272947)" >Re:</a>


		 	<span id="comment_score_55272947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272947); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272947"><p>Seems like a few critical thinking and rhetoric classes at school would make a huge difference.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272947">

</div>
</div>

<div id="replyto_55272947"></div>

<ul id="group_55272947">
	<li id="hiddens_55272947" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55273039" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273039" class="commentstatus"></div>
<div id="comment_55273039" class="cw">
</div>

<div id="replyto_55273039"></div>

<ul id="group_55273039">
	<li id="hiddens_55273039" class="hide"></li>
</ul>

</li><li id="tree_55273057" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273057" class="commentstatus"></div>
<div id="comment_55273057" class="cw">
</div>

<div id="replyto_55273057"></div>

<ul id="group_55273057">
	<li id="hiddens_55273057" class="hide"></li>
</ul>

</li><li id="tree_55273131" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273131" class="commentstatus"></div>
<div id="comment_55273131" class="cw">
</div>

<div id="replyto_55273131"></div>

<ul id="group_55273131">
	<li id="hiddens_55273131" class="hide"></li>
</ul>

</li><li id="hidestring_55272725"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272725">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272731" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272731" class="commentstatus"></div>
<div id="comment_55272731" class="cw">
</div>

<div id="replyto_55272731"></div>

<ul id="group_55272731">
	<li id="hiddens_55272731" class="hide"></li>
</ul>

<ul id="commtree_55272731"><li id="tree_55273063" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273063" class="commentstatus"></div>
<div id="comment_55273063" class="cw">
</div>

<div id="replyto_55273063"></div>

<ul id="group_55273063">
	<li id="hiddens_55273063" class="hide"></li>
</ul>

</li><li id="hidestring_55272731"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272731">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272737" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272737" class="commentstatus"></div>
<div id="comment_55272737" class="cw">
</div>

<div id="replyto_55272737"></div>

<ul id="group_55272737">
	<li id="hiddens_55272737" class="hide"></li>
</ul>

<ul id="commtree_55272737"><li id="tree_55273035" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273035" class="commentstatus"></div>
<div id="comment_55273035" class="cw">
	<div id="comment_top_55273035" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273035" name="comment_link_55273035" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273035" onclick="return D2.setFocusComment(55273035)" >Re:</a>


		 	<span id="comment_score_55273035" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273035); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273035"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273035"><p>GTFO with your affiliate link spam.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273035">

</div>
</div>

<div id="replyto_55273035"></div>

<ul id="group_55273035">
	<li id="hiddens_55273035" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272799" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272799" class="commentstatus"></div>
<div id="comment_55272799" class="cw">
	<div id="comment_top_55272799" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272799" name="comment_link_55272799" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272799" onclick="return D2.setFocusComment(55272799)" >I'm no fan of many thing</a>


		 	<span id="comment_score_55272799" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272799); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hattable">hattable</a>  <span class="uid"><a href="//slashdot.org/~hattable">( 981637 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272799"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272799">I'm not a fan of the government pressuring companies to do things. But in this case, Twitter does not seem to be "complying with USG desires." Despite the message or the actual groups behind any campaign, they abused Twitter and violated the TOS. It certainly looks shady. However, if you appropriately weigh both sides, twitter isn't acting outside of the scope of their TOS and how they have chosen to enforce it. <br> <br>I am interested to see how this pans out.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272799">

</div>
</div>

<div id="replyto_55272799"></div>

<ul id="group_55272799">
	<li id="hiddens_55272799" class="hide"></li>
</ul>

</li><li id="tree_55272803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272803" class="commentstatus"></div>
<div id="comment_55272803" class="cw">
	<div id="comment_top_55272803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272803" name="comment_link_55272803" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272803" onclick="return D2.setFocusComment(55272803)" >Mindless Citizens</a>


		 	<span id="comment_score_55272803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272803); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sdinfoserv">sdinfoserv</a>  <span class="uid"><a href="//slashdot.org/~sdinfoserv">( 1793266 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272803">Unfortunately, as dollars have been ripped away from historical news organizations where educated professionals vetted sources, researched stories and were held accountable; we now throw billions at the immediate gratification "like" without a clue to what's true and false - only what "feels good".  Critical reasoning is for the most part a thing of the past...wait, who predicted this?
<br> <br> oh, ya... this was written in 1995 - 32 years ago:<br>
&ldquo;I have a foreboding of an America in my children's or grandchil</div>
	</div>

	<div class="commentSub" id="comment_sub_55272803">

</div>
</div>

<div id="replyto_55272803"></div>

<ul id="group_55272803">
	<li id="hiddens_55272803" class="hide"></li>
</ul>

</li><li id="tree_55272873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272873" class="commentstatus"></div>
<div id="comment_55272873" class="cw">
	<div id="comment_top_55272873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272873" name="comment_link_55272873" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272873" onclick="return D2.setFocusComment(55272873)" >Operatives?</a>


		 	<span id="comment_score_55272873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~freeze128">freeze128</a>  <span class="uid"><a href="//slashdot.org/~freeze128">( 544774 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272873">Engadget is calling the accounts "bots". Do you consider a bot to be an operative?</div>
	</div>

	<div class="commentSub" id="comment_sub_55272873">

</div>
</div>

<div id="replyto_55272873"></div>

<ul id="group_55272873">
	<li id="hiddens_55272873" class="hide"></li>
</ul>

</li><li id="tree_55272907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272907" class="commentstatus"></div>
<div id="comment_55272907" class="cw">
	<div id="comment_top_55272907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272907" name="comment_link_55272907" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272907" onclick="return D2.setFocusComment(55272907)" >Witless Americans</a>


		 	<span id="comment_score_55272907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272907); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272907"><p>So weak and witless are the Americans that you can get them to change their minds, get them to do your bidding, and get them to completely f*ck up their country and freedoms. All it takes is a few well-placed advertisements and tweets.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272907">

</div>
</div>

<div id="replyto_55272907"></div>

<ul id="group_55272907">
	<li id="hiddens_55272907" class="hide"></li>
</ul>

</li><li id="tree_55272917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272917" class="commentstatus"></div>
<div id="comment_55272917" class="cw">
	<div id="comment_top_55272917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272917" name="comment_link_55272917" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55272917" onclick="return D2.setFocusComment(55272917)" >Now if they could only...</a>


		 	<span id="comment_score_55272917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ckatko">Chris Katko</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ckatko">( 2923353 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272917"><p>...do that to all the ISIS ones.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272917">

</div>
</div>

<div id="replyto_55272917"></div>

<ul id="group_55272917">
	<li id="hiddens_55272917" class="hide"></li>
</ul>

</li><li id="tree_55272955" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272955" class="commentstatus"></div>
<div id="comment_55272955" class="cw">
</div>

<div id="replyto_55272955"></div>

<ul id="group_55272955">
	<li id="hiddens_55272955" class="hide"></li>
</ul>

</li><li id="tree_55273031" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55273031" class="commentstatus"></div>
<div id="comment_55273031" class="cw">
</div>

<div id="replyto_55273031"></div>

<ul id="group_55273031">
	<li id="hiddens_55273031" class="hide"></li>
</ul>

</li><li id="tree_55273047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273047" class="commentstatus"></div>
<div id="comment_55273047" class="cw">
	<div id="comment_top_55273047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273047" name="comment_link_55273047" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273047" onclick="return D2.setFocusComment(55273047)" >Profound Hypocrisy</a>


		 	<span id="comment_score_55273047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273047); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PJ6">PJ6</a>  <span class="uid"><a href="//slashdot.org/~PJ6">( 1151747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273047">Not only do we actively interfere with other democracies, but when propaganda fails, we resort to violent action like funding coups and terrorism. Not just a little bit, either, but on massive scales. And we've been doing it for decades.<br>
<br>
I guess that's not news, though.</div>
	</div>

	<div class="commentSub" id="comment_sub_55273047">

</div>
</div>

<div id="replyto_55273047"></div>

<ul id="group_55273047">
	<li id="hiddens_55273047" class="hide"></li>
</ul>

</li><li id="tree_55273059" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273059" class="commentstatus"></div>
<div id="comment_55273059" class="cw">
	<div id="comment_top_55273059" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273059" name="comment_link_55273059" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273059" onclick="return D2.setFocusComment(55273059)" >200 Accounts wow some actual numbers </a>


		 	<span id="comment_score_55273059" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273059); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Crashmarik">Crashmarik</a>  <span class="uid"><a href="//slashdot.org/~Crashmarik">( 635988 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273059"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273059"><p>and 50 thousand dollars just wow.</p><p>Number of active Twitter accounts 328 million<br><span class="substr"> </span> <a href="https://www.statista.com/st" title="statista.com">https://www.statista.com/st</a> [statista.com]...</p><p>Number of tweets per day 500 million. 7700 per second so far today.<br> <a href="http://www.internetlivestat.../" title="www.internetlivestat...">http://www.internetlivestat......</a> [www.internetlivestat...] </p><p>1 billion in digital political advertising in 2016<br> <a href="https://www.forbes.com/site" title="forbes.com">https://www.forbes.com/site</a> [forbes.com]...</p><p>Twitter was deliberately not carrying advertising supporting Trump<br> <a href="https://www.recode.net/2016" title="recode.net">https://www.recode.net/2016</a> [recode.net]...</p><p>I recall other incidents but ehh</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273059">

</div>
</div>

<div id="replyto_55273059"></div>

<ul id="group_55273059">
	<li id="hiddens_55273059" class="hide"></li>
</ul>

</li><li id="tree_55273077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273077" class="commentstatus"></div>
<div id="comment_55273077" class="cw">
	<div id="comment_top_55273077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273077" name="comment_link_55273077" href="//news.slashdot.org/comments.pl?sid=11173871&amp;cid=55273077" onclick="return D2.setFocusComment(55273077)" >The missed one...</a>


		 	<span id="comment_score_55273077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273077); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jimprdx">jimprdx</a>  <span class="uid"><a href="//slashdot.org/~jimprdx">( 5063315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273077"><p> <a href="https://twitter.com/realDonaldTrump" title="twitter.com" rel="nofollow">They missed one...</a> [twitter.com] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273077">

</div>
</div>

<div id="replyto_55273077"></div>

<ul id="group_55273077">
	<li id="hiddens_55273077" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11173871&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 40;
		D2.currents()['full']     = 2;
		D2.currents()['oneline']  = 37;
		// D2.currents_total(79);

		D2.abbrev_comments({55273059:92,55273065:763,55272933:522,55273121:1018,55272803:524,55272789:741,55272865:747,55272797:51,55273037:571});
		D2.noshow_comments([55272613,55272753,55273119,55273099,55272689,55272921,55273097,55273051,55272715,55272875,55273093,55273129,55273111,55273147,55272747,55272935,55273153,55272757,55272775,55272887,55272721,55272749,55272985,55272785,55272837,55272923,55273109,55272691,55272707,55272835,55273011,55273139,55273039,55273057,55273131,55272731,55273063,55272737,55272955,55273031]);
		D2.pieces_comments([55272661,55272685,55272729,55272819,55272881,55272805,55272969,55272677,55272797,55272951,55273107,55272933,55273037,55272845,55272859,55272789,55272853,55273121,55272865,55273061,55272993,55272623,55272667,55272787,55273065,55272833,55272885,55272947,55273035,55272799,55272803,55272873,55272907,55272917,55273047,55273059,55273077]);
		D2.init_hiddens([55272753,55272729,55272969,55272805,55272661,55272875,55272933,55272797,55272853,55272677,55272993,55272623,55272667,55272749,55272837,55272785,55272679,55273011,55272707,55272725,55272731,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(331777);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>2837<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/16/11/09/010241/donald-trump-wins-us-presidency?sdsrc=popbyskidbtmprev">Donald Trump Wins US Presidency</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1256<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskidbtmprev">James Damore Explains Why He Was Fired By Google</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1149<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskidbtmprev">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/09/28/2016230/air-force-gives-10-year-old-orbiting-satellite-to-ham-radio-operators?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/09/28/2016230/air-force-gives-10-year-old-orbiting-satellite-to-ham-radio-operators?sdsrc=nextbtmprev">Air Force Gives 10-Year-Old Orbiting Satellite To Ham Radio Operators</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>13<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=prevbtmprev">'Amazon Effect' Hits Retailers Around the Globe</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>43<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11173871&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">80</span> of <span class="totalcommentcnt">80</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Gee, Toto, I don't think we're in Kansas anymore.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?66">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?970">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->