<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '780774984247864719',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>No One Makes a Living on Crowdfunding Website Patreon - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Brent Knepper, writing for The Outline (condensed): Patreon is basically a payments processor designed like a social network. Every creator sets up a profile where they fill out a prompt about what they're making: &#34;Oliver Babish is creating cooking videos,&#34; or &#34;Hannah Alexander is creating Art and C...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="No One Makes a Living on Crowdfunding Website Patreon - Slashdot">
		<meta property="og:description" content="Brent Knepper, writing for The Outline (condensed): Patreon is basically a payments processor designed like a social network. Every creator sets up a profile where they fill out a prompt about what they're making: &#34;Oliver Babish is creating cooking videos,&#34; or &#34;Hannah Alexander is creating Art and C...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/334613" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?acf4e08ef95906a6" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?acf4e08ef95906a6" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?acf4e08ef95906a6" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?acf4e08ef95906a6">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?acf4e08ef95906a6"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?acf4e08ef95906a6" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong> <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Win a <strong><a href="https://www.wirefly.com/moto-z2-force-and-moto-mod-giveaway" target="_blank" rel="nofollow">FREE Moto Z2 Force Edition smartphone from Wirefly</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-95781603" data-fhid="95781603" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">95781603</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-95781603">
			<a href="//news.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-95781603" class="story-title"> <a   href="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon">No One Makes a Living on Crowdfunding Website Patreon</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://theoutline.com/post/2571/no-one-makes-a-living-on-patreon"  title="External link - https://theoutline.com/post/2571/no-one-makes-a-living-on-patreon" target="_blank"> (theoutline.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-95781603" >43</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon#comments" title="">43</a></span>
		
	</h2>
	<div class="details" id="details-95781603">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-95781603" datetime="on Thursday December 07, 2017 @03:10PM">on Thursday December 07, 2017 @03:10PM</time>
		
		
			 from the <span class="dept-text">closer-look</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-95781603">
	
		
	

	
		
		<div id="text-95781603" class="p">
			
		 	
				Brent Knepper, writing for The Outline (condensed):<i> Patreon is basically a payments processor designed like a social network. Every creator sets up a profile where they fill out a prompt about what they're making: "Oliver Babish is creating cooking videos," or "Hannah Alexander is creating Art and Costume Designs inspired by pop culture and Art Nouveau." Patreon encourages creators to provide a description of themselves and their work and strongly suggests uploading a video. [...] Today, successful Patreon creators include Chapo Trap House, a lefty podcast with 19,837 patrons at the time of writing paying $88,074 a month; the new commentator and YouTuber Philip DeFranco (13,823 patrons paying an amount that is undisclosed, but is enough to put him in the top 20 creators on the site); and the gaming YouTuber Nerd (4,494 patrons, $8,003 per month). But despite the revolutionary rhetoric, the success stories, and the goodwill that Patreon has generated, <a href="https://theoutline.com/post/2571/no-one-makes-a-living-on-patreon">the numbers tell a different story</a>. Patreon now has 79,420 creators, according to Tom Boruta, a developer who tracks Patreon statistics under the name Graphtreon. Patreon lets creators hide the amount of money they are actually making, although the number of patrons is still public. Boruta's numbers are based on the roughly 80 percent of creators who publicly share what they earn. Of those creators, <a href="https://theoutline.com/post/2571/no-one-makes-a-living-on-patreon">only 1,393 -- 2 percent -- make the equivalent of federal minimum wage of $7.25 an hour</a>, or $1,160 a month, in October 2017. Worse, if we change it to $15 per hour, a minimum wage slowly being adopted by states, that's only .8 percent of all creators. In this small network designed to save struggling creatives, the money has still concentrated at the top.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-95781603" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon"
								  data-janrain-title="No One Makes a Living on Crowdfunding Website Patreon"
								  data-janrain-message="No One Makes a Living on Crowdfunding Website Patreon @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-95781603" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/online" target="_blank">online</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/12/07/1859238/inside-oracles-cloak-and-dagger-political-war-with-google?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/12/07/1859238/inside-oracles-cloak-and-dagger-political-war-with-google?sdsrc=prev">Inside Oracle's Cloak-and-dagger Political War With Google </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskid">James Damore Explains Why He Was Fired By Google</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskid">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskid">Congressman Steve Scalise Among 5 Shot at Baseball Field</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskid">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskid">Trump Announces US Withdrawal From Paris Climate Accord</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon" title="Back to Article - No One Makes a Living on Crowdfunding Website Patreon">No One Makes a Living on Crowdfunding Website Patreon</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - No One Makes a Living on Crowdfunding Website Patreon" href="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon">No One Makes a Living on Crowdfunding Website Patreon</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11453331" class="btn">Search <span class="totalcommentcnt">44</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=11453331">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11453331" class="ui-icon search_comments">Search <span class="totalcommentcnt">44</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/17/12/07/1922218/no-one-makes-a-living-on-crowdfunding-website-patreon/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?acf4e08ef95906a6" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55697527" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55697527" class="commentstatus"></div>
<div id="comment_55697527" class="cw">
	<div id="comment_top_55697527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697527" name="comment_link_55697527" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697527" onclick="return D2.setFocusComment(55697527)" >Slow news day?</a>


		 	<span id="comment_score_55697527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697527); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Frosty+Piss">Frosty Piss</a>  <span class="uid"><a href="//slashdot.org/~Frosty+Piss">( 770223 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697527">		
		on Thursday December 07, 2017 @03:11PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697527">#55697527</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697527"><p>The story blurb makes it sound like Patreon is a scam or scamish because only a few people using it are making bank. But I think this is a pretty normal distribution for folks involved in earning money this way, and any "creative" endeavor where margins are thin and success stories few. There are acres of people YouTubing and Podcasting, and only a few make any substantial part of their income from them. The same is true for selling products on eBay, Amazon, Listia, whomever. Individuals - <b>people not companies</b> - <i>can</i> make a living that way, and some do - but very few. Is Patreon "overselling" what you can do with their platform? Perhaps, but it's up to *YOU* to create something people want to give you money for, not Patreon.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697527">
<span class="ind"></span><a id="reply_link_55697527" class="btn link" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697527" onclick="D2.replyTo(55697527); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Slow news day? by Frosty Piss @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697527" data-title="Slow news day?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Slow news day? by Frosty Piss" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697527" data-title="Slow news day?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Slow news day? by Frosty Piss" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697527" data-title="Slow news day?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11453331%26cid=55697527" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55697527" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697527" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55697527"></div>

<ul id="group_55697527">
	<li id="hiddens_55697527" class="hide"></li>
</ul>

<ul id="commtree_55697527"><li id="tree_55697555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697555" class="commentstatus"></div>
<div id="comment_55697555" class="cw">
	<div id="comment_top_55697555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697555" name="comment_link_55697555" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697555" onclick="return D2.setFocusComment(55697555)" >Re:</a>


		 	<span id="comment_score_55697555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697555); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697555">Yep..and again....EVERY job is <b>NOT</b> a job one makes their sole livelihood from....<p>
And with stuff like Patreon, most all it takes is your extra time doing something you likely would be doing for free as that you like it.</p><p>
I am curious, however, how much the gun channels are making on Patreon.  YouTube has apparently de-monetized most all of them (I guess YT has a political slant)...and it appears most of the larger ones are now using Patreon to try to regain some of that lost YT revenue.</p><p>
But really....most pe<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697555">

</div>
</div>

<div id="replyto_55697555"></div>

<ul id="group_55697555">
	<li id="hiddens_55697555" class="hide"></li>
</ul>

<ul id="commtree_55697555"><li id="tree_55697659" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697659" class="commentstatus"></div>
<div id="comment_55697659" class="cw">
</div>

<div id="replyto_55697659"></div>

<ul id="group_55697659">
	<li id="hiddens_55697659" class="hide"></li>
</ul>

</li><li id="tree_55697663" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697663" class="commentstatus"></div>
<div id="comment_55697663" class="cw">
</div>

<div id="replyto_55697663"></div>

<ul id="group_55697663">
	<li id="hiddens_55697663" class="hide"></li>
</ul>

</li><li id="tree_55697705" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697705" class="commentstatus"></div>
<div id="comment_55697705" class="cw">
	<div id="comment_top_55697705" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697705" name="comment_link_55697705" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697705" onclick="return D2.setFocusComment(55697705)" >Re:</a>


		 	<span id="comment_score_55697705" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697705); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697705"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697705"><blockquote><div><p> YouTube has apparently de-monetized most all of them (I guess YT has a political slant).</p></div></blockquote><p>No, advertisers have a political slant. And most of them, especially with all the mass shootings going on, don't want their ads (or brands) associated with guns.</p><p>Remember, advertisers have some of the thinnest skins in the world, and YouTube monetization relies on ads to pay both YouTube and the content creator. If the advertiser doesn't like the videos their ad gets attached to, then they pull their ads or force YouTube<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697705">

</div>
</div>

<div id="replyto_55697705"></div>

<ul id="group_55697705">
	<li id="hiddens_55697705" class="hide"></li>
</ul>

</li><li id="hidestring_55697555"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55697555">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55697567" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697567" class="commentstatus"></div>
<div id="comment_55697567" class="cw">
</div>

<div id="replyto_55697567"></div>

<ul id="group_55697567">
	<li id="hiddens_55697567" class="hide"></li>
</ul>

</li><li id="tree_55697573" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697573" class="commentstatus"></div>
<div id="comment_55697573" class="cw">
</div>

<div id="replyto_55697573"></div>

<ul id="group_55697573">
	<li id="hiddens_55697573" class="hide"></li>
</ul>

</li><li id="tree_55697721" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697721" class="commentstatus"></div>
<div id="comment_55697721" class="cw">
</div>

<div id="replyto_55697721"></div>

<ul id="group_55697721">
	<li id="hiddens_55697721" class="hide"></li>
</ul>

</li><li id="hidestring_55697527"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55697527">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55697549" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697549" class="commentstatus"></div>
<div id="comment_55697549" class="cw">
	<div id="comment_top_55697549" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697549" name="comment_link_55697549" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697549" onclick="return D2.setFocusComment(55697549)" >Good Grief</a>


		 	<span id="comment_score_55697549" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697549); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697549"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697549"><p>Has it ever occurred to this submitter that not all content is created equal?  If almost no one likes or even sees the content, then that's the system working as intended.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697549">

</div>
</div>

<div id="replyto_55697549"></div>

<ul id="group_55697549">
	<li id="hiddens_55697549" class="hide"></li>
</ul>

</li><li id="tree_55697569" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697569" class="commentstatus"></div>
<div id="comment_55697569" class="cw">
</div>

<div id="replyto_55697569"></div>

<ul id="group_55697569">
	<li id="hiddens_55697569" class="hide"></li>
</ul>

</li><li id="tree_55697571" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55697571" class="commentstatus"></div>
<div id="comment_55697571" class="cw">
	<div id="comment_top_55697571" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697571" name="comment_link_55697571" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697571" onclick="return D2.setFocusComment(55697571)" >Patreon is only one revenue source.</a>


		 	<span id="comment_score_55697571" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697571); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jack+Zombie">Jack Zombie</a>  <span class="uid"><a href="//slashdot.org/~Jack+Zombie">( 637548 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697571">		
		on Thursday December 07, 2017 @03:19PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697571">#55697571</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697571"><p>Most people on Patreon have multiple things going on at the same time, and that adds up to a full wage.</p><p>Plus, they can monetize in other ways the stuff they create with the Patreon money; for example, a musician can get funded to create a music album, and then use the songs they created to tour and sell merchandise.</p><p>Article is knowingly deceptive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697571">
<span class="ind"></span><a id="reply_link_55697571" class="btn link" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697571" onclick="D2.replyTo(55697571); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Patreon is only one revenue source. by Jack Zombie @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697571" data-title="Patreon is only one revenue source.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Patreon is only one revenue source. by Jack Zombie" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697571" data-title="Patreon is only one revenue source.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Patreon is only one revenue source. by Jack Zombie" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697571" data-title="Patreon is only one revenue source.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11453331%26cid=55697571" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55697571" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697571" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55697571"></div>

<ul id="group_55697571">
	<li id="hiddens_55697571" class="hide"></li>
</ul>

</li><li id="tree_55697585" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55697585" class="commentstatus"></div>
<div id="comment_55697585" class="cw">
	<div id="comment_top_55697585" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697585" name="comment_link_55697585" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697585" onclick="return D2.setFocusComment(55697585)" >FAR worse that that.. </a>


		 	<span id="comment_score_55697585" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697585); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davecb">davecb</a>  <span class="uid"><a href="//slashdot.org/~davecb">( 6526 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697585">		 &lt;<a href="mailto:davec-b%40rogers.com">davec-b@rogers.com</a>&gt;
		on Thursday December 07, 2017 @03:20PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697585">#55697585</a>)
		<small><a href="http://broadcast.oreilly.com/david-collier-brown/" title="http://broadcast.oreilly.com/david-collier-brown/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~davecb/journal/" title="Thursday March 19, 2009 @08:57AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697585"><p>They just slid the knofe in between the ribs of Jeph Jacques, the cartoonist who does "Questionable Content", <a href="http://questionablecontent.net/view.php" title="questionablecontent.net">http://questionablecontent.net...</a> [questionablecontent.net]

</p><p>See his article at <a href="https://www.patreon.com/posts/patreon-fee-and-15757911" title="patreon.com">https://www.patreon.com/posts/...</a> [patreon.com]
<br>Assuming it stays up!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697585">
<span class="ind"></span><a id="reply_link_55697585" class="btn link" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697585" onclick="D2.replyTo(55697585); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="FAR worse that that..  by davecb @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697585" data-title="FAR worse that that.. ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="FAR worse that that..  by davecb" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697585" data-title="FAR worse that that.. ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="FAR worse that that..  by davecb" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697585" data-title="FAR worse that that.. ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11453331%26cid=55697585" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55697585" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697585" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55697585"></div>

<ul id="group_55697585">
	<li id="hiddens_55697585" class="hide"></li>
</ul>

<ul id="commtree_55697585"><li id="tree_55697713" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697713" class="commentstatus"></div>
<div id="comment_55697713" class="cw">
</div>

<div id="replyto_55697713"></div>

<ul id="group_55697713">
	<li id="hiddens_55697713" class="hide"></li>
</ul>

<ul id="commtree_55697713"><li id="tree_55697779" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697779" class="commentstatus"></div>
<div id="comment_55697779" class="cw">
	<div id="comment_top_55697779" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697779" name="comment_link_55697779" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697779" onclick="return D2.setFocusComment(55697779)" >Re:</a>


		 	<span id="comment_score_55697779" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697779); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697779"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697779"><p>The fees don't matter as Patreon bills you in a monthly lump sum. Now if I'm paying someone $1 per video four times a month Patreon will start billing me $1.37 four times. An extra $1.48 right there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697779">

</div>
</div>

<div id="replyto_55697779"></div>

<ul id="group_55697779">
	<li id="hiddens_55697779" class="hide"></li>
</ul>

</li><li id="tree_55697785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697785" class="commentstatus"></div>
<div id="comment_55697785" class="cw">
	<div id="comment_top_55697785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697785" name="comment_link_55697785" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697785" onclick="return D2.setFocusComment(55697785)" >Re:</a>


		 	<span id="comment_score_55697785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697785); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dabadab">dabadab</a>  <span class="uid"><a href="//slashdot.org/~dabadab">( 126782 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697785"><p><div class="quote"><p>It does show that smaller donations cost more in processing than larger donations</p></div><p>Except they don't - that's the whole point of the uproar.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697785">

</div>
</div>

<div id="replyto_55697785"></div>

<ul id="group_55697785">
	<li id="hiddens_55697785" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55697585"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55697585">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55697589" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697589" class="commentstatus"></div>
<div id="comment_55697589" class="cw">
</div>

<div id="replyto_55697589"></div>

<ul id="group_55697589">
	<li id="hiddens_55697589" class="hide"></li>
</ul>

</li><li id="tree_55697593" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697593" class="commentstatus"></div>
<div id="comment_55697593" class="cw">
</div>

<div id="replyto_55697593"></div>

<ul id="group_55697593">
	<li id="hiddens_55697593" class="hide"></li>
</ul>

</li><li id="tree_55697603" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697603" class="commentstatus"></div>
<div id="comment_55697603" class="cw">
	<div id="comment_top_55697603" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697603" name="comment_link_55697603" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697603" onclick="return D2.setFocusComment(55697603)" >hardly surprising</a>


		 	<span id="comment_score_55697603" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697603); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lorinc">lorinc</a>  <span class="uid"><a href="//slashdot.org/~lorinc">( 2470890 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697603"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697603"><p>It's the same for music, painting, sculpture, film, etc. The art creation economy has always been that way, because it comes from an intrinsic property: When you need 100 000 people to give you money in exchange of something in order to survive, there is absolutely zero chance that more than a handful can live that way.</p><p>Why should it be different on the internet?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697603">

</div>
</div>

<div id="replyto_55697603"></div>

<ul id="group_55697603">
	<li id="hiddens_55697603" class="hide"></li>
</ul>

</li><li id="tree_55697607" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697607" class="commentstatus"></div>
<div id="comment_55697607" class="cw">
	<div id="comment_top_55697607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697607" name="comment_link_55697607" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697607" onclick="return D2.setFocusComment(55697607)" >So what is your point?</a>


		 	<span id="comment_score_55697607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697607); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MeNeXT">MeNeXT</a>  <span class="uid"><a href="//slashdot.org/~MeNeXT">( 200840 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697607"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697607"><p>An artist who has monthly revenue from Patreon is most likely being paid to produce art that can be sold and sometimes resold over and over again. It's  a means to support your local artist to produce more of the material that you like.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697607">

</div>
</div>

<div id="replyto_55697607"></div>

<ul id="group_55697607">
	<li id="hiddens_55697607" class="hide"></li>
</ul>

</li><li id="tree_55697611" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697611" class="commentstatus"></div>
<div id="comment_55697611" class="cw">
	<div id="comment_top_55697611" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697611" name="comment_link_55697611" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697611" onclick="return D2.setFocusComment(55697611)" >Raising prices</a>


		 	<span id="comment_score_55697611" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697611); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697611"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697611"><p>Just got an email from Patreon today saying they are adding a service fee every month now. I guess they have to pay for whoever designed their new shitty logo. Plus their app gets more terrible with every update. Going the Snapchat route of meaningless buttons.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697611">

</div>
</div>

<div id="replyto_55697611"></div>

<ul id="group_55697611">
	<li id="hiddens_55697611" class="hide"></li>
</ul>

<ul id="commtree_55697611"><li id="tree_55697667" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697667" class="commentstatus"></div>
<div id="comment_55697667" class="cw">
	<div id="comment_top_55697667" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697667" name="comment_link_55697667" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697667" onclick="return D2.setFocusComment(55697667)" >Re:</a>


		 	<span id="comment_score_55697667" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697667); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~silverkniveshotmail.">silverkniveshotmail.</a>  <span class="uid"><a href="//slashdot.org/~silverkniveshotmail.">( 713965 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697667"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697667">I guess we're paying a fee and the recipient is paying a fee too now.<p><div class="quote"><p>Dear patron,
<br> <br>
Your support is truly changing the lives of creators around the world. You give creators a reliable paycheck that enables them to do their best work. Thank you thank you thank you.
<br> <br>
In order to continue our mission of funding the creative class, we&rsquo;re always looking for ways to do what&rsquo;s best for our creators. With that, we&rsquo;re writing to tell you of a change we&rsquo;re making so that all Patreon creators take home exactly 95% of every pledge, with no additional fees.
<br> <br>
Aside from Patreon&rsquo;s existing 5% fee, a creator&rsquo;s income on Patreon varies because of processing fees every month. They can lose anywhere from 7-15% of their earnings to these fees. This means creators actually take home a lower percentage of your pledge than you may realize. Our goal is to make creators&rsquo; paychecks as predictable as possible, so we&rsquo;re restructuring how these fees are paid.
<br> <br>
Starting December 18th, we will apply a new service fee of 2.9% + $0.35 that patrons will pay for each individual pledge. This service fee helps keep Patreon up and running.
<br> <br>
We want you to know that we approach every change with thoughtfulness for creators and patrons. By standardizing Patreon&rsquo;s fees, we&rsquo;re ensuring that creators get paid to continue creating high quality content. If you have questions or would like to learn more, please visit our FAQ here.
<br> <br>
Sincerely, <br>
The Patreon team</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_55697667">

</div>
</div>

<div id="replyto_55697667"></div>

<ul id="group_55697667">
	<li id="hiddens_55697667" class="hide"></li>
</ul>

<ul id="commtree_55697667"><li id="tree_55697787" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697787" class="commentstatus"></div>
<div id="comment_55697787" class="cw">
</div>

<div id="replyto_55697787"></div>

<ul id="group_55697787">
	<li id="hiddens_55697787" class="hide"></li>
</ul>

</li><li id="hidestring_55697667"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55697667">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55697625" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697625" class="commentstatus"></div>
<div id="comment_55697625" class="cw">
	<div id="comment_top_55697625" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697625" name="comment_link_55697625" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697625" onclick="return D2.setFocusComment(55697625)" >What is the point of this story?</a>


		 	<span id="comment_score_55697625" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697625); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~silverkniveshotmail.">silverkniveshotmail.</a>  <span class="uid"><a href="//slashdot.org/~silverkniveshotmail.">( 713965 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697625"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697625">Who thinks these people are making a bunch of money? This isn't Uber.
<br> <br> I pitch in $2 per episode for Philosophize This! and I know the guy isn't getting rich, I just feel better about it this way and I enjoy the lack of ads.</div>
	</div>

	<div class="commentSub" id="comment_sub_55697625">

</div>
</div>

<div id="replyto_55697625"></div>

<ul id="group_55697625">
	<li id="hiddens_55697625" class="hide"></li>
</ul>

</li><li id="tree_55697627" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55697627" class="commentstatus"></div>
<div id="comment_55697627" class="cw">
	<div id="comment_top_55697627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697627" name="comment_link_55697627" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697627" onclick="return D2.setFocusComment(55697627)" >Definitions</a>


		 	<span id="comment_score_55697627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697627); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697627">		
		on Thursday December 07, 2017 @03:26PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697627">#55697627</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697627"><p>Hey everyone, what does "No-One" mean to you.  Would it mean a number that is zero instead of non-zero?  Because the headline says "no-one" but the summary even says something like 0.8% of some non-zero number.</p><p>The reality is that there are also a lot of people who just want extra cash for something they work on part time or some base of fixed revenue they can work on top of through other funding means.  Even just $1500 a month is enough to live in a lot of places and it would let you have plenty of time to work on other revenue streams, so you cannot really say who is or is not making minimum wage from what they do.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697627">
<span class="ind"></span><a id="reply_link_55697627" class="btn link" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697627" onclick="D2.replyTo(55697627); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Definitions by SuperKendall @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697627" data-title="Definitions">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Definitions by SuperKendall" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697627" data-title="Definitions">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Definitions by SuperKendall" data-url="https://news.slashdot.org/comments.pl?sid=11453331&cid=55697627" data-title="Definitions">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11453331%26cid=55697627" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55697627" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55697627" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55697627"></div>

<ul id="group_55697627">
	<li id="hiddens_55697627" class="hide"></li>
</ul>

</li><li id="tree_55697635" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697635" class="commentstatus"></div>
<div id="comment_55697635" class="cw">
	<div id="comment_top_55697635" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697635" name="comment_link_55697635" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697635" onclick="return D2.setFocusComment(55697635)" >Looking at this wrong</a>


		 	<span id="comment_score_55697635" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697635); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MBGMorden">MBGMorden</a>  <span class="uid"><a href="//slashdot.org/~MBGMorden">( 803437 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697635"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697635"><p>Many of these people are using Patreon to SUPPLEMENT what they make from another platform like Twitch or Youtube.</p><p>Also, a lot of people bringing in the truly large amounts are hiding the total amount of their pledges out of the belief that if potential donors saw what they were already making they'd be less likely to donate thinking that already had "enough" support (ie, why should I "donate" to someone already bringing in $15k+ per month?).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697635">

</div>
</div>

<div id="replyto_55697635"></div>

<ul id="group_55697635">
	<li id="hiddens_55697635" class="hide"></li>
</ul>

<ul id="commtree_55697635"><li id="tree_55697703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697703" class="commentstatus"></div>
<div id="comment_55697703" class="cw">
	<div id="comment_top_55697703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697703" name="comment_link_55697703" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697703" onclick="return D2.setFocusComment(55697703)" >Re:</a>


		 	<span id="comment_score_55697703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697703"><p>no.</p><p>artist have real day jobs and put hobby art on patreon.</p><p>so they get a tip for their efforts.</p><p>making a living from it, ha. nope most do not</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697703">

</div>
</div>

<div id="replyto_55697703"></div>

<ul id="group_55697703">
	<li id="hiddens_55697703" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55697653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697653" class="commentstatus"></div>
<div id="comment_55697653" class="cw">
	<div id="comment_top_55697653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697653" name="comment_link_55697653" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697653" onclick="return D2.setFocusComment(55697653)" >If demigods like Ozzyman can't make...</a>


		 	<span id="comment_score_55697653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697653); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grungeman">grungeman</a>  <span class="uid"><a href="//slashdot.org/~grungeman">( 590547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697653">...a decent living from Patreon, how is average artist Joe supposed to do so?</div>
	</div>

	<div class="commentSub" id="comment_sub_55697653">

</div>
</div>

<div id="replyto_55697653"></div>

<ul id="group_55697653">
	<li id="hiddens_55697653" class="hide"></li>
</ul>

</li><li id="tree_55697655" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697655" class="commentstatus"></div>
<div id="comment_55697655" class="cw">
	<div id="comment_top_55697655" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697655" name="comment_link_55697655" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697655" onclick="return D2.setFocusComment(55697655)" >Other Reasons</a>


		 	<span id="comment_score_55697655" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697655); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thelasko">Thelasko</a>  <span class="uid"><a href="//slashdot.org/~Thelasko">( 1196535 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697655"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697655">It may not just be about the money.  The rules for posting on Patreon are more relaxed than other platforms.  Some posters find that appealing.  I know that's true for <a href="https://www.youtube.com/user/arduinoversusevil/featured" title="youtube.com">AvE,</a> [youtube.com] and <a href="https://www.youtube.com/watch?v=lj0aP-ricRU" title="youtube.com">Cody's Lab.</a> [youtube.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_55697655">

</div>
</div>

<div id="replyto_55697655"></div>

<ul id="group_55697655">
	<li id="hiddens_55697655" class="hide"></li>
</ul>

</li><li id="tree_55697657" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697657" class="commentstatus"></div>
<div id="comment_55697657" class="cw">
	<div id="comment_top_55697657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697657" name="comment_link_55697657" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697657" onclick="return D2.setFocusComment(55697657)" >Not surprising</a>


		 	<span id="comment_score_55697657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697657); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimothyHollins">TimothyHollins</a>  <span class="uid"><a href="//slashdot.org/~TimothyHollins">( 4720957 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697657"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697657"><p>When the barrier to entry is practically zero, of course you're going to get a lot of people joining Patreon to beg money for stupid shit. It is also understandable that few, if any, are dumb enough to fund them. That's point number 1, and it certainly explains why the distribution looks that way.</p><p>If you consider the ancient adage "those who can, do" you will also see why so few people are making career money off Patreon. Of those that can earn a living as entertainers, most are doing it in well established<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697657">

</div>
</div>

<div id="replyto_55697657"></div>

<ul id="group_55697657">
	<li id="hiddens_55697657" class="hide"></li>
</ul>

</li><li id="tree_55697673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697673" class="commentstatus"></div>
<div id="comment_55697673" class="cw">
	<div id="comment_top_55697673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697673" name="comment_link_55697673" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697673" onclick="return D2.setFocusComment(55697673)" >Art can be tough way to make a living</a>


		 	<span id="comment_score_55697673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~foxalopex">foxalopex</a>  <span class="uid"><a href="//slashdot.org/~foxalopex">( 522681 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697673"><p>I've often looked at the amount of money folks are charging for commissions on artwork on DeviantArt and considering the quality of work for the very little they can sometimes charge, it's amazing.  When you work out the amount of time some artists spend to perfect their work, it doesn't usually work out to be a decent pay so the fact that so many of these artists are also on Pateron, maybe it shouldn't be surprising.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697673">

</div>
</div>

<div id="replyto_55697673"></div>

<ul id="group_55697673">
	<li id="hiddens_55697673" class="hide"></li>
</ul>

</li><li id="tree_55697681" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697681" class="commentstatus"></div>
<div id="comment_55697681" class="cw">
</div>

<div id="replyto_55697681"></div>

<ul id="group_55697681">
	<li id="hiddens_55697681" class="hide"></li>
</ul>

</li><li id="tree_55697695" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697695" class="commentstatus"></div>
<div id="comment_55697695" class="cw">
</div>

<div id="replyto_55697695"></div>

<ul id="group_55697695">
	<li id="hiddens_55697695" class="hide"></li>
</ul>

</li><li id="tree_55697711" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697711" class="commentstatus"></div>
<div id="comment_55697711" class="cw">
	<div id="comment_top_55697711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697711" name="comment_link_55697711" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697711" onclick="return D2.setFocusComment(55697711)" >A lot of assumptions</a>


		 	<span id="comment_score_55697711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697711); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697711"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697711"><p>0.8% making $15/hr.... assuming they're spending 40 hours a week doing what they're on Patreon for.<br>Assuming this is also their only source of income for what they do.<br>Video bloggers on Patreon also make a bunch of money from the videos they put on YouTube, which is money not counted here.<br>Their own websites are bound to have ads on them too.<br>It's supplemental income for things people are doing anyway, where their customers who want to provide extra support can choose to do so.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697711">

</div>
</div>

<div id="replyto_55697711"></div>

<ul id="group_55697711">
	<li id="hiddens_55697711" class="hide"></li>
</ul>

</li><li id="tree_55697719" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697719" class="commentstatus"></div>
<div id="comment_55697719" class="cw">
</div>

<div id="replyto_55697719"></div>

<ul id="group_55697719">
	<li id="hiddens_55697719" class="hide"></li>
</ul>

</li><li id="tree_55697723" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697723" class="commentstatus"></div>
<div id="comment_55697723" class="cw">
</div>

<div id="replyto_55697723"></div>

<ul id="group_55697723">
	<li id="hiddens_55697723" class="hide"></li>
</ul>

</li><li id="tree_55697739" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697739" class="commentstatus"></div>
<div id="comment_55697739" class="cw">
	<div id="comment_top_55697739" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697739" name="comment_link_55697739" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697739" onclick="return D2.setFocusComment(55697739)" >CGP Grey</a>


		 	<span id="comment_score_55697739" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697739); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~miller701">miller701</a>  <span class="uid"><a href="//slashdot.org/~miller701">( 525024 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697739"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697739"><p>One of my favorite youTubers makes 20k per video from Patreon. Granted he puts out a video about every 6-8 weeks but he also has 2 podcasts (each is split with one other person)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697739">

</div>
</div>

<div id="replyto_55697739"></div>

<ul id="group_55697739">
	<li id="hiddens_55697739" class="hide"></li>
</ul>

</li><li id="tree_55697745" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697745" class="commentstatus"></div>
<div id="comment_55697745" class="cw">
	<div id="comment_top_55697745" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697745" name="comment_link_55697745" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697745" onclick="return D2.setFocusComment(55697745)" >minimum wage</a>


		 	<span id="comment_score_55697745" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697745); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bugs2squash">bugs2squash</a>  <span class="uid"><a href="//slashdot.org/~bugs2squash">( 1132591 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697745"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697745">how do they know how much time anyone put into making a podcast or whatever. Maybe they put in half an hour and it generates $4 each month - it's all gravy beyond minimum wage after the first month.</div>
	</div>

	<div class="commentSub" id="comment_sub_55697745">

</div>
</div>

<div id="replyto_55697745"></div>

<ul id="group_55697745">
	<li id="hiddens_55697745" class="hide"></li>
</ul>

</li><li id="tree_55697749" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697749" class="commentstatus"></div>
<div id="comment_55697749" class="cw">
</div>

<div id="replyto_55697749"></div>

<ul id="group_55697749">
	<li id="hiddens_55697749" class="hide"></li>
</ul>

</li><li id="tree_55697753" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55697753" class="commentstatus"></div>
<div id="comment_55697753" class="cw">
	<div id="comment_top_55697753" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55697753" name="comment_link_55697753" href="//news.slashdot.org/comments.pl?sid=11453331&amp;cid=55697753" onclick="return D2.setFocusComment(55697753)" >Some thoughts from an online content creator</a>


		 	<span id="comment_score_55697753" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55697753); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PhantomHarlock">PhantomHarlock</a>  <span class="uid"><a href="//slashdot.org/~PhantomHarlock">( 189617 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55697753"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55697753"><p>I'll echo what Slashdot user Frosty Piss said above, that's actually a pretty normal distribution of money for these types of endeavors, and Patreon is not going to magically change those numbers.  It is simply another tool that works well for some people and not so well for others.   Frankly, their fees are far better than any other site, even with the recent changes.   You keep 95%?  that's the fairest site of them all.</p><p>On YouTube for example your share of the ad revenue is about 45%, or $1 per 1000 views<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55697753">

</div>
</div>

<div id="replyto_55697753"></div>

<ul id="group_55697753">
	<li id="hiddens_55697753" class="hide"></li>
</ul>

</li><li id="tree_55697761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697761" class="commentstatus"></div>
<div id="comment_55697761" class="cw">
</div>

<div id="replyto_55697761"></div>

<ul id="group_55697761">
	<li id="hiddens_55697761" class="hide"></li>
</ul>

</li><li id="tree_55697763" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697763" class="commentstatus"></div>
<div id="comment_55697763" class="cw">
</div>

<div id="replyto_55697763"></div>

<ul id="group_55697763">
	<li id="hiddens_55697763" class="hide"></li>
</ul>

</li><li id="tree_55697775" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697775" class="commentstatus"></div>
<div id="comment_55697775" class="cw">
</div>

<div id="replyto_55697775"></div>

<ul id="group_55697775">
	<li id="hiddens_55697775" class="hide"></li>
</ul>

</li><li id="tree_55697783" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697783" class="commentstatus"></div>
<div id="comment_55697783" class="cw">
</div>

<div id="replyto_55697783"></div>

<ul id="group_55697783">
	<li id="hiddens_55697783" class="hide"></li>
</ul>

</li><li id="tree_55697797" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55697797" class="commentstatus"></div>
<div id="comment_55697797" class="cw">
</div>

<div id="replyto_55697797"></div>

<ul id="group_55697797">
	<li id="hiddens_55697797" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11453331&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">13 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 20;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 20;
		// D2.currents_total(44);

		D2.abbrev_comments({55697657:521,55697555:536,55697753:521,55697705:565});
		D2.noshow_comments([55697659,55697663,55697567,55697573,55697721,55697569,55697713,55697589,55697593,55697787,55697681,55697695,55697719,55697723,55697749,55697761,55697763,55697775,55697783,55697797]);
		D2.pieces_comments([55697555,55697705,55697549,55697779,55697785,55697603,55697607,55697611,55697667,55697625,55697635,55697703,55697653,55697655,55697657,55697673,55697711,55697739,55697745,55697753]);
		D2.init_hiddens([55697555,55697527,55697585,55697667,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(334613);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1256<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskidbtmprev">James Damore Explains Why He Was Fired By Google</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1219<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskidbtmprev">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1149<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskidbtmprev">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/12/07/1951257/cryptocurrency-miners-are-using-old-tires-to-power-their-rigs?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/bitcoin_64.png" width="64" height="64" alt="Bitcoin"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/12/07/1951257/cryptocurrency-miners-are-using-old-tires-to-power-their-rigs?sdsrc=nextbtmprev">Cryptocurrency Miners Are Using Old Tires to Power Their Rigs</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/12/07/1859238/inside-oracles-cloak-and-dagger-political-war-with-google?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/12/07/1859238/inside-oracles-cloak-and-dagger-political-war-with-google?sdsrc=prevbtmprev">Inside Oracle's Cloak-and-dagger Political War With Google</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>28<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11453331&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">44</span> of <span class="totalcommentcnt">44</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"What people have been reduced to are mere 3-D representations of their own 
data."
-- Arthur Miller</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?533">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?963">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->