<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '753148123566841',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="In an announcement on Ubuntu mailing list, Will Cooke, on behalf of the Ubuntu Desktop team, announced Canonical's plans to collect some data related to the users' system configuration and the packages installed on their machines. From a report: Before you read anything further, it's important to no...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts">
	    
		<meta property="og:title" content="Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS - Slashdot">
		<meta property="og:description" content="In an announcement on Ubuntu mailing list, Will Cooke, on behalf of the Ubuntu Desktop team, announced Canonical's plans to collect some data related to the users' system configuration and the packages installed on their machines. From a report: Before you read anything further, it's important to no...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/ubuntu_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337394" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97372480" data-fhid="97372480" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97372480</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97372480">
			<a href="//news.slashdot.org/index2.pl?fhfilter=ubuntu" onclick="return addfhfilter('ubuntu');">
			
				<img src="//a.fsdn.com/sd/topics/ubuntu_64.png" width="64" height="64" alt="Ubuntu" title="Ubuntu">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=linux" onclick="return addfhfilter('linux');">
			
				<img src="//a.fsdn.com/sd/topics/linux_64.png" width="64" height="64" alt="Linux" title="Linux">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97372480" class="story-title"> <a   href="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts">Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://fossbytes.com/ubuntu-data-collection/"  title="External link - https://fossbytes.com/ubuntu-data-collection/" target="_blank"> (fossbytes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97372480" >113</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts#comments" title="">113</a></span>
		
	</h2>
	<div class="details" id="details-97372480">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-97372480" datetime="on Thursday February 15, 2018 @09:10AM">on Thursday February 15, 2018 @09:10AM</time>
		
		
			 from the <span class="dept-text">next-up</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97372480">
	
		
	

	
		
		<div id="text-97372480" class="p">
			
		 	
				In an announcement on Ubuntu mailing list, Will Cooke, on behalf of the Ubuntu Desktop team, announced Canonical's plans to <a href="https://fossbytes.com/ubuntu-data-collection/">collect some data related to the users' system configuration</a> and the packages installed on their machines. From a report:<i> Before you read anything further, it's important to note that users will have the option to opt-out of this data collection. The company plans to add a checkbox to the installer, which would be checked by default. The option could be like: "Send diagnostics information to help improve Ubuntu." As per your convenience, you can opt-out during the installation. An option to do the same will also be made available in the Privacy panel of GNOME Settings. With this data collection, the team wishes to improve the daily experiences of the Ubuntu users. It's worth noting that the collected data will be sent over encrypted connections and no IP addresses will be tracked. To be precise, the collected data will include: flavour and version of Ubuntu, network connectivity or not, CPU family, RAM, disk(s) size, screen(s) resolution, GPU vendor and model, OEM manufacturer, location (based on the location selection made during install), no IP information, time taken for Installation, auto-login enabled or not, disk layout selected, third party software selected or not, download updates during install or not, livePatch enabled or not.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97372480" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts"
								  data-janrain-title="Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS"
								  data-janrain-message="Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97372480" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/data" target="_blank">data</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/linux" target="_blank">linux</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/ubuntu" target="_blank">ubuntu</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/18/02/15/0554226/windows-10-is-adding-an-ultimate-performance-mode-for-pros?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/02/15/151243/mit-develops-new-chip-that-reduces-neural-networks-power-consumption-by-up-to-95-percent?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/18/02/15/0554226/windows-10-is-adding-an-ultimate-performance-mode-for-pros?sdsrc=prev">Windows 10 Is Adding an Ultimate Performance Mode For Pros </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskid">James Damore Explains Why He Was Fired By Google</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskid">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskid">Congressman Steve Scalise Among 5 Shot at Baseball Field</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskid">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskid">Trump Announces US Withdrawal From Paris Climate Accord</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/02/15/151243/mit-develops-new-chip-that-reduces-neural-networks-power-consumption-by-up-to-95-percent?sdsrc=next">MIT Develops New Chip That Reduces Neural Networks' Power Consumption by Up to 95 Percent</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts" title="Back to Article - Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS">Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS" href="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts">Ubuntu Wants To Collect Data About Your System -- Starting With 18.04 LTS</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11751066" class="btn">Search <span class="totalcommentcnt">114</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=11751066">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=11751066" class="ui-icon search_comments">Search <span class="totalcommentcnt">114</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/02/15/1410203/ubuntu-wants-to-collect-data-about-your-system----starting-with-1804-lts/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56128016" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128016" class="commentstatus"></div>
<div id="comment_56128016" class="cw">
	<div id="comment_top_56128016" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128016" name="comment_link_56128016" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128016" onclick="return D2.setFocusComment(56128016)" >Debian Popularity Contest</a>


		 	<span id="comment_score_56128016" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128016); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mccalli">mccalli</a>  <span class="uid"><a href="//slashdot.org/~mccalli">( 323026 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128016"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128016"><a href="https://popcon.debian.org/" title="debian.org">Looks like the Debian Popularity Contest</a> [debian.org] mixed in with some hardware reports. Doesn't look that odd to me.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128016">

</div>
</div>

<div id="replyto_56128016"></div>

<ul id="group_56128016">
	<li id="hiddens_56128016" class="hide"></li>
</ul>

<ul id="commtree_56128016"><li id="tree_56128070" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128070" class="commentstatus"></div>
<div id="comment_56128070" class="cw">
	<div id="comment_top_56128070" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128070" name="comment_link_56128070" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128070" onclick="return D2.setFocusComment(56128070)" >Re:</a>


		 	<span id="comment_score_56128070" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128070); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FudRucker">FudRucker</a>  <span class="uid"><a href="//slashdot.org/~FudRucker">( 866063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128070"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128070">yup, that and a little known package called "vrms"
<br> <br>
The vrms program will analyze the set of currently-installed packages on a Debian-based system, and report all of the packages from the non-free and contrib trees which are currently installed.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128070">

</div>
</div>

<div id="replyto_56128070"></div>

<ul id="group_56128070">
	<li id="hiddens_56128070" class="hide"></li>
</ul>

</li><li id="tree_56128194" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128194" class="commentstatus"></div>
<div id="comment_56128194" class="cw">
</div>

<div id="replyto_56128194"></div>

<ul id="group_56128194">
	<li id="hiddens_56128194" class="hide"></li>
</ul>

<ul id="commtree_56128194"><li id="tree_56128266" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128266" class="commentstatus"></div>
<div id="comment_56128266" class="cw">
	<div id="comment_top_56128266" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128266" name="comment_link_56128266" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128266" onclick="return D2.setFocusComment(56128266)" >Re: Debian Popularity Contest</a>


		 	<span id="comment_score_56128266" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128266); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128266">		
		on Thursday February 15, 2018 @10:00AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128266">#56128266</a>)
		<small><a href="http://www.webmastersite.net/" title="http://www.webmastersite.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128266"><p>I'd suppose they're tracking whether there's network connectivity during the installation process (to make decisions about building options that require it), which can be remembered and reported later on once connectivity has been established hours or days later. Also the type of connectivity (wired vs. wifi vs. cellular) could be relevant.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128266">
<span class="ind"></span><a id="reply_link_56128266" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128266" onclick="D2.replyTo(56128266); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56128194" onclick="return D2.selectParent(56128194)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Debian Popularity Contest by Gavagai80 @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128266" data-title="Re: Debian Popularity Contest">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Debian Popularity Contest by Gavagai80" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128266" data-title="Re: Debian Popularity Contest">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Debian Popularity Contest by Gavagai80" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128266" data-title="Re: Debian Popularity Contest">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128266" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128266" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128266" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128266"></div>

<ul id="group_56128266">
	<li id="hiddens_56128266" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128616" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128616" class="commentstatus"></div>
<div id="comment_56128616" class="cw">
	<div id="comment_top_56128616" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128616" name="comment_link_56128616" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128616" onclick="return D2.setFocusComment(56128616)" >Re:</a>


		 	<span id="comment_score_56128616" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128616); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegreatbob">thegreatbob</a>  <span class="uid"><a href="//slashdot.org/~thegreatbob">( 693104 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128616"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128616">Indeed, I'm usually grabbing my pitchfork about now, but this seems not-unreasonable.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128616">

</div>
</div>

<div id="replyto_56128616"></div>

<ul id="group_56128616">
	<li id="hiddens_56128616" class="hide"></li>
</ul>

<ul id="commtree_56128616"><li id="tree_56128624" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128624" class="commentstatus"></div>
<div id="comment_56128624" class="cw">
	<div id="comment_top_56128624" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128624" name="comment_link_56128624" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128624" onclick="return D2.setFocusComment(56128624)" >Re:</a>


		 	<span id="comment_score_56128624" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128624); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegreatbob">thegreatbob</a>  <span class="uid"><a href="//slashdot.org/~thegreatbob">( 693104 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128624"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128624">So long as it's opt-in, or "opt-out" in the sense of having to untick a highly visible box when it's being set up. (this seems to be the route taken, fortunately)</div>
	</div>

	<div class="commentSub" id="comment_sub_56128624">

</div>
</div>

<div id="replyto_56128624"></div>

<ul id="group_56128624">
	<li id="hiddens_56128624" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56128016"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128016">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128020" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128020" class="commentstatus"></div>
<div id="comment_56128020" class="cw">
	<div id="comment_top_56128020" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128020" name="comment_link_56128020" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128020" onclick="return D2.setFocusComment(56128020)" >Opt in!</a>


		 	<span id="comment_score_56128020" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128020); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~i_ate_god">i_ate_god</a>  <span class="uid"><a href="//slashdot.org/~i_ate_god">( 899684 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128020">		
		on Thursday February 15, 2018 @09:14AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128020">#56128020</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128020"><p>&gt; Before you read anything further, it's important to note that users will have the option to opt-out of this data collection.</p><p>or maybe users should have the option to opt-in instead?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128020">
<span class="ind"></span><a id="reply_link_56128020" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128020" onclick="D2.replyTo(56128020); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Opt in! by i_ate_god @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128020" data-title="Opt in!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Opt in! by i_ate_god" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128020" data-title="Opt in!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Opt in! by i_ate_god" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128020" data-title="Opt in!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128020" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128020" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128020" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128020"></div>

<ul id="group_56128020">
	<li id="hiddens_56128020" class="hide"></li>
</ul>

<ul id="commtree_56128020"><li id="tree_56128068" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128068" class="commentstatus"></div>
<div id="comment_56128068" class="cw">
	<div id="comment_top_56128068" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128068" name="comment_link_56128068" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128068" onclick="return D2.setFocusComment(56128068)" >Re:</a>


		 	<span id="comment_score_56128068" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128068); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~karlandtanya">karlandtanya</a>  <span class="uid"><a href="//slashdot.org/~karlandtanya">( 601084 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128068"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128068"><p>Yep.  wish i had mod points.<br>fwiw, typing this on kubuntu 17.04 because 17.10 borks vmware.<br>Hopefully 18.04 will be better, but this makes me consider a different distro when it's time to upgrade.</p><p>Most of the "best linux distro for vmware" articles talk about linux as the guest; any ideas on which linux desktop (prefer with kde) also makes a good vmware host?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128068">

</div>
</div>

<div id="replyto_56128068"></div>

<ul id="group_56128068">
	<li id="hiddens_56128068" class="hide"></li>
</ul>

<ul id="commtree_56128068"><li id="tree_56128172" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128172" class="commentstatus"></div>
<div id="comment_56128172" class="cw">
	<div id="comment_top_56128172" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128172" name="comment_link_56128172" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128172" onclick="return D2.setFocusComment(56128172)" >Re:</a>


		 	<span id="comment_score_56128172" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128172); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Vairon">Vairon</a>  <span class="uid"><a href="//slashdot.org/~Vairon">( 17314 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128172"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128172"><p>openSUSE Leap 42.3 or openSUSE Tumbleweed<br>openSUSE Leap contains stable versions of software released on a periodic cycle.<br>openSUSE Tumbleweed is a rolling distribution that always contains the latest stable versions of software.</p><p>Both support KDE and GNOME but they default to KDE.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128172">

</div>
</div>

<div id="replyto_56128172"></div>

<ul id="group_56128172">
	<li id="hiddens_56128172" class="hide"></li>
</ul>

<ul id="commtree_56128172"><li id="tree_56128226" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128226" class="commentstatus"></div>
<div id="comment_56128226" class="cw">
	<div id="comment_top_56128226" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128226" name="comment_link_56128226" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128226" onclick="return D2.setFocusComment(56128226)" >Re:</a>


		 	<span id="comment_score_56128226" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128226); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iCEBaLM">iCEBaLM</a>  <span class="uid"><a href="//slashdot.org/~iCEBaLM">( 34905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128226"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128226"><p>Last time I installed Tumbleweed (about 4 months ago?) in a VMware Workstation VM, the keyboard didn't even work....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128226">

</div>
</div>

<div id="replyto_56128226"></div>

<ul id="group_56128226">
	<li id="hiddens_56128226" class="hide"></li>
</ul>

</li><li id="tree_56128378" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128378" class="commentstatus"></div>
<div id="comment_56128378" class="cw">
</div>

<div id="replyto_56128378"></div>

<ul id="group_56128378">
	<li id="hiddens_56128378" class="hide"></li>
</ul>

</li><li id="hidestring_56128172"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128172">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128428" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128428" class="commentstatus"></div>
<div id="comment_56128428" class="cw">
</div>

<div id="replyto_56128428"></div>

<ul id="group_56128428">
	<li id="hiddens_56128428" class="hide"></li>
</ul>

<ul id="commtree_56128428"><li id="tree_56128502" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128502" class="commentstatus"></div>
<div id="comment_56128502" class="cw">
</div>

<div id="replyto_56128502"></div>

<ul id="group_56128502">
	<li id="hiddens_56128502" class="hide"></li>
</ul>

</li><li id="tree_56128568" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128568" class="commentstatus"></div>
<div id="comment_56128568" class="cw">
</div>

<div id="replyto_56128568"></div>

<ul id="group_56128568">
	<li id="hiddens_56128568" class="hide"></li>
</ul>

</li><li id="tree_56128646" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128646" class="commentstatus"></div>
<div id="comment_56128646" class="cw">
</div>

<div id="replyto_56128646"></div>

<ul id="group_56128646">
	<li id="hiddens_56128646" class="hide"></li>
</ul>

</li><li id="hidestring_56128428"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128428">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56128068"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128068">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128142" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128142" class="commentstatus"></div>
<div id="comment_56128142" class="cw">
	<div id="comment_top_56128142" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128142" name="comment_link_56128142" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128142" onclick="return D2.setFocusComment(56128142)" >Re:</a>


		 	<span id="comment_score_56128142" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128142); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dkman">dkman</a>  <span class="uid"><a href="//slashdot.org/~dkman">( 863999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128142"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128142"><p>Collection practice is always going to be "on" by default so the person who doesn't know anything or is click happy is going to feed into it.  I don't blame any corp for going that route, so long as they give me the option up front to opt out.</p><p>The only part I have an issue with is "auto-login enabled or not" because of security implications.  That should always default to off.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128142">

</div>
</div>

<div id="replyto_56128142"></div>

<ul id="group_56128142">
	<li id="hiddens_56128142" class="hide"></li>
</ul>

</li><li id="tree_56128216" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128216" class="commentstatus"></div>
<div id="comment_56128216" class="cw">
</div>

<div id="replyto_56128216"></div>

<ul id="group_56128216">
	<li id="hiddens_56128216" class="hide"></li>
</ul>

</li><li id="tree_56128294" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128294" class="commentstatus"></div>
<div id="comment_56128294" class="cw">
	<div id="comment_top_56128294" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128294" name="comment_link_56128294" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128294" onclick="return D2.setFocusComment(56128294)" >Re:</a>


		 	<span id="comment_score_56128294" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128294); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128294"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128294"><p>As long as it's prominently featured in the installation process and not hidden in some user config without a sensible user interface and given some cryptic name, it isn't that big a difference. Anyone who values his privacy will uncheck that box, and anyone who doesn't doesn't care either way anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128294">

</div>
</div>

<div id="replyto_56128294"></div>

<ul id="group_56128294">
	<li id="hiddens_56128294" class="hide"></li>
</ul>

</li><li id="tree_56128322" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128322" class="commentstatus"></div>
<div id="comment_56128322" class="cw">
	<div id="comment_top_56128322" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128322" name="comment_link_56128322" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128322" onclick="return D2.setFocusComment(56128322)" >Re:</a>


		 	<span id="comment_score_56128322" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128322); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hcs_%24reboot">hcs_$reboot</a>  <span class="uid"><a href="//slashdot.org/~hcs_%24reboot">( 1536101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128322"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128322"><p><div class="quote"><p>or maybe users should have the option to opt-in instead?</p></div><p>Yeah, but you know, the vast majority of users would never check that box, even if that could actually help us. If it really helps the Ubuntu folks (and us eventually), we need to know exactly what is sent, and if it's anonymous. Furthermore, Ubuntu is open source ; the devs would not dare to retrieve the kind of private data we don't want to make public.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128322">

</div>
</div>

<div id="replyto_56128322"></div>

<ul id="group_56128322">
	<li id="hiddens_56128322" class="hide"></li>
</ul>

<ul id="commtree_56128322"><li id="tree_56128742" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128742" class="commentstatus"></div>
<div id="comment_56128742" class="cw">
	<div id="comment_top_56128742" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128742" name="comment_link_56128742" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128742" onclick="return D2.setFocusComment(56128742)" >Re:</a>


		 	<span id="comment_score_56128742" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128742); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RightwingNutjob">RightwingNutjob</a>  <span class="uid"><a href="//slashdot.org/~RightwingNutjob">( 1302813 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128742"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128742">Users don't want to check the box? Tough shit. No one owes a vendor anything other than the list price of the product.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128742">

</div>
</div>

<div id="replyto_56128742"></div>

<ul id="group_56128742">
	<li id="hiddens_56128742" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128448" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128448" class="commentstatus"></div>
<div id="comment_56128448" class="cw">
</div>

<div id="replyto_56128448"></div>

<ul id="group_56128448">
	<li id="hiddens_56128448" class="hide"></li>
</ul>

</li><li id="hidestring_56128020"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128020">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128028" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128028" class="commentstatus"></div>
<div id="comment_56128028" class="cw">
	<div id="comment_top_56128028" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128028" name="comment_link_56128028" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128028" onclick="return D2.setFocusComment(56128028)" >Already cleaned the userbase</a>


		 	<span id="comment_score_56128028" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128028); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128028"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128028"><p>Anyone who really cares already left Ubuntu with the search fiasco.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128028">

</div>
</div>

<div id="replyto_56128028"></div>

<ul id="group_56128028">
	<li id="hiddens_56128028" class="hide"></li>
</ul>

<ul id="commtree_56128028"><li id="tree_56128078" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128078" class="commentstatus"></div>
<div id="comment_56128078" class="cw">
	<div id="comment_top_56128078" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128078" name="comment_link_56128078" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128078" onclick="return D2.setFocusComment(56128078)" >Re:</a>


		 	<span id="comment_score_56128078" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128078); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~karlandtanya">karlandtanya</a>  <span class="uid"><a href="//slashdot.org/~karlandtanya">( 601084 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128078"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128078"><p>OK, so it's not just me!</p><p>find . -iname "*$whatever*" works, but a real windows XP type (blasphemy, I know; get over it) graphical search would be very convenient.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128078">

</div>
</div>

<div id="replyto_56128078"></div>

<ul id="group_56128078">
	<li id="hiddens_56128078" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128040" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128040" class="commentstatus"></div>
<div id="comment_56128040" class="cw">
	<div id="comment_top_56128040" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128040" name="comment_link_56128040" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128040" onclick="return D2.setFocusComment(56128040)" >No network connectivity</a>


		 	<span id="comment_score_56128040" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128040); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slipped_bit">slipped_bit</a>  <span class="uid"><a href="//slashdot.org/~slipped_bit">( 2842229 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128040">		
		on Thursday February 15, 2018 @09:19AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128040">#56128040</a>)
		<small><a href="http://segmeowtationfault.com/" title="http://segmeowtationfault.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128040"><p>"Fascinating!  We haven't received a single report that indicated no network connectivity."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128040">
<span class="ind"></span><a id="reply_link_56128040" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128040" onclick="D2.replyTo(56128040); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No network connectivity by slipped_bit @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128040" data-title="No network connectivity">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No network connectivity by slipped_bit" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128040" data-title="No network connectivity">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No network connectivity by slipped_bit" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128040" data-title="No network connectivity">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128040" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128040" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128040" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128040"></div>

<ul id="group_56128040">
	<li id="hiddens_56128040" class="hide"></li>
</ul>

<ul id="commtree_56128040"><li id="tree_56128084" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128084" class="commentstatus"></div>
<div id="comment_56128084" class="cw">
</div>

<div id="replyto_56128084"></div>

<ul id="group_56128084">
	<li id="hiddens_56128084" class="hide"></li>
</ul>

</li><li id="tree_56128114" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128114" class="commentstatus"></div>
<div id="comment_56128114" class="cw">
</div>

<div id="replyto_56128114"></div>

<ul id="group_56128114">
	<li id="hiddens_56128114" class="hide"></li>
</ul>

</li><li id="tree_56128196" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128196" class="commentstatus"></div>
<div id="comment_56128196" class="cw">
</div>

<div id="replyto_56128196"></div>

<ul id="group_56128196">
	<li id="hiddens_56128196" class="hide"></li>
</ul>

</li><li id="hidestring_56128040"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128040">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128044" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128044" class="commentstatus"></div>
<div id="comment_56128044" class="cw">
</div>

<div id="replyto_56128044"></div>

<ul id="group_56128044">
	<li id="hiddens_56128044" class="hide"></li>
</ul>

<ul id="commtree_56128044"><li id="tree_56128064" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128064" class="commentstatus"></div>
<div id="comment_56128064" class="cw">
	<div id="comment_top_56128064" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128064" name="comment_link_56128064" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128064" onclick="return D2.setFocusComment(56128064)" >Re:</a>


		 	<span id="comment_score_56128064" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128064); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128064"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128064">Reasonable question, but it should be opt-in (with the default being no, if it the question that asks is skipped).</div>
	</div>

	<div class="commentSub" id="comment_sub_56128064">

</div>
</div>

<div id="replyto_56128064"></div>

<ul id="group_56128064">
	<li id="hiddens_56128064" class="hide"></li>
</ul>

<ul id="commtree_56128064"><li id="tree_56128250" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128250" class="commentstatus"></div>
<div id="comment_56128250" class="cw">
</div>

<div id="replyto_56128250"></div>

<ul id="group_56128250">
	<li id="hiddens_56128250" class="hide"></li>
</ul>

</li><li id="tree_56128340" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128340" class="commentstatus"></div>
<div id="comment_56128340" class="cw">
	<div id="comment_top_56128340" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128340" name="comment_link_56128340" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128340" onclick="return D2.setFocusComment(56128340)" >Re:</a>


		 	<span id="comment_score_56128340" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128340); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128340"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128340"><p>It's reasonable to make "on" the default. First, anyone who installs Linux for the first time will not know what to choose and will probably rather go with the default than change something that might break something. And these are the people that, if I was the developer, I want to know the most about. Because first impressions and all that. If I notice that people install my system for the first time and I never hear from them again while there are others that continue using it, I want to know what caused<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128340">

</div>
</div>

<div id="replyto_56128340"></div>

<ul id="group_56128340">
	<li id="hiddens_56128340" class="hide"></li>
</ul>

<ul id="commtree_56128340"><li id="tree_56128604" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128604" class="commentstatus"></div>
<div id="comment_56128604" class="cw">
</div>

<div id="replyto_56128604"></div>

<ul id="group_56128604">
	<li id="hiddens_56128604" class="hide"></li>
</ul>

</li><li id="hidestring_56128340"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128340">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128368" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128368" class="commentstatus"></div>
<div id="comment_56128368" class="cw">
</div>

<div id="replyto_56128368"></div>

<ul id="group_56128368">
	<li id="hiddens_56128368" class="hide"></li>
</ul>

</li><li id="hidestring_56128064"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128064">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128174" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128174" class="commentstatus"></div>
<div id="comment_56128174" class="cw">
</div>

<div id="replyto_56128174"></div>

<ul id="group_56128174">
	<li id="hiddens_56128174" class="hide"></li>
</ul>

</li><li id="tree_56128562" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128562" class="commentstatus"></div>
<div id="comment_56128562" class="cw">
</div>

<div id="replyto_56128562"></div>

<ul id="group_56128562">
	<li id="hiddens_56128562" class="hide"></li>
</ul>

</li><li id="hidestring_56128044"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128044">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128082" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128082" class="commentstatus"></div>
<div id="comment_56128082" class="cw">
</div>

<div id="replyto_56128082"></div>

<ul id="group_56128082">
	<li id="hiddens_56128082" class="hide"></li>
</ul>

<ul id="commtree_56128082"><li id="tree_56128626" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128626" class="commentstatus"></div>
<div id="comment_56128626" class="cw">
</div>

<div id="replyto_56128626"></div>

<ul id="group_56128626">
	<li id="hiddens_56128626" class="hide"></li>
</ul>

</li><li id="hidestring_56128082"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128082">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128088" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128088" class="commentstatus"></div>
<div id="comment_56128088" class="cw">
</div>

<div id="replyto_56128088"></div>

<ul id="group_56128088">
	<li id="hiddens_56128088" class="hide"></li>
</ul>

</li><li id="tree_56128090" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128090" class="commentstatus"></div>
<div id="comment_56128090" class="cw">
	<div id="comment_top_56128090" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128090" name="comment_link_56128090" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128090" onclick="return D2.setFocusComment(56128090)" >Switch to eelo?</a>


		 	<span id="comment_score_56128090" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128090); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~getupstandup1">getupstandup1</a>  <span class="uid"><a href="//slashdot.org/~getupstandup1">( 1281232 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128090"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128090">Not available yet, but the project can already be supported:
"A mobile OS in the public interest"
<a href="https://eelo.io/" title="eelo.io" rel="nofollow">https://eelo.io/</a> [eelo.io]
<a href="https://www.indiegogo.com/projects/eelo-a-mobile-os-and-web-services-with-values-android/todhsal/18030279/" title="indiegogo.com" rel="nofollow">https://www.indiegogo.com/proj...</a> [indiegogo.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_56128090">

</div>
</div>

<div id="replyto_56128090"></div>

<ul id="group_56128090">
	<li id="hiddens_56128090" class="hide"></li>
</ul>

</li><li id="tree_56128092" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128092" class="commentstatus"></div>
<div id="comment_56128092" class="cw">
	<div id="comment_top_56128092" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128092" name="comment_link_56128092" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128092" onclick="return D2.setFocusComment(56128092)" >Just wait</a>


		 	<span id="comment_score_56128092" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128092); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128092"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128092"><p>Pretty soon all of<nobr> <wbr></nobr>/etc will be stored in a binary database. Then you'll need a fancy GUI editor to make changes. Can't wait for this feature!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128092">

</div>
</div>

<div id="replyto_56128092"></div>

<ul id="group_56128092">
	<li id="hiddens_56128092" class="hide"></li>
</ul>

<ul id="commtree_56128092"><li id="tree_56128120" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128120" class="commentstatus"></div>
<div id="comment_56128120" class="cw">
</div>

<div id="replyto_56128120"></div>

<ul id="group_56128120">
	<li id="hiddens_56128120" class="hide"></li>
</ul>

<ul id="commtree_56128120"><li id="tree_56128354" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128354" class="commentstatus"></div>
<div id="comment_56128354" class="cw">
	<div id="comment_top_56128354" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128354" name="comment_link_56128354" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128354" onclick="return D2.setFocusComment(56128354)" >Re:</a>


		 	<span id="comment_score_56128354" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128354); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128354"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128354"><p>Nah, who would be that stupid to call it something that sounds like you sign up for something? Would you execute something that deals with "registry"? I would expect this to actually make contact with some place and sign me up for something I don't want.</p><p>Call it something sensible, will ya?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128354">

</div>
</div>

<div id="replyto_56128354"></div>

<ul id="group_56128354">
	<li id="hiddens_56128354" class="hide"></li>
</ul>

<ul id="commtree_56128354"><li id="tree_56128402" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128402" class="commentstatus"></div>
<div id="comment_56128402" class="cw">
</div>

<div id="replyto_56128402"></div>

<ul id="group_56128402">
	<li id="hiddens_56128402" class="hide"></li>
</ul>

<ul id="commtree_56128402"><li id="tree_56128424" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128424" class="commentstatus"></div>
<div id="comment_56128424" class="cw">
	<div id="comment_top_56128424" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128424" name="comment_link_56128424" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128424" onclick="return D2.setFocusComment(56128424)" >Re:</a>


		 	<span id="comment_score_56128424" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128424); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128424"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128424"><p>Yup. And that was a reply to this having been yet another "smart" move by MS.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128424">

</div>
</div>

<div id="replyto_56128424"></div>

<ul id="group_56128424">
	<li id="hiddens_56128424" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56128354"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128354">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56128136" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128136" class="commentstatus"></div>
<div id="comment_56128136" class="cw">
	<div id="comment_top_56128136" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128136" name="comment_link_56128136" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128136" onclick="return D2.setFocusComment(56128136)" >Re:</a>


		 	<span id="comment_score_56128136" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128136); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FudRucker">FudRucker</a>  <span class="uid"><a href="//slashdot.org/~FudRucker">( 866063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128136"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128136">i already hate systemd, it is a god damned octopus with tentacles going places no init system belongs, i just bought a new PC that is too new for the released distros, i finally got debian testing running on it, but i expect some update to bork the system since development is not frozen yet, same with the slackware current tree, it ran good for a while but it is still under heavy development and an update borked it, but while it was running it ran great, i look forward to slackware-15 just to get away from</div>
	</div>

	<div class="commentSub" id="comment_sub_56128136">

</div>
</div>

<div id="replyto_56128136"></div>

<ul id="group_56128136">
	<li id="hiddens_56128136" class="hide"></li>
</ul>

</li><li id="tree_56128180" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128180" class="commentstatus"></div>
<div id="comment_56128180" class="cw">
</div>

<div id="replyto_56128180"></div>

<ul id="group_56128180">
	<li id="hiddens_56128180" class="hide"></li>
</ul>

</li><li id="hidestring_56128092"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128092">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128102" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128102" class="commentstatus"></div>
<div id="comment_56128102" class="cw">
</div>

<div id="replyto_56128102"></div>

<ul id="group_56128102">
	<li id="hiddens_56128102" class="hide"></li>
</ul>

</li><li id="tree_56128110" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128110" class="commentstatus"></div>
<div id="comment_56128110" class="cw">
	<div id="comment_top_56128110" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128110" name="comment_link_56128110" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128110" onclick="return D2.setFocusComment(56128110)" >Uploaded by "magic"</a>


		 	<span id="comment_score_56128110" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128110); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128110"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128110"><p><nobr> <wbr></nobr></p><div class="quote"><p>...  network connectivity or not,<nobr> <wbr></nobr>...</p></div><p>
So... if there's no network connectivity, is the data uploaded by "magic"?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128110">

</div>
</div>

<div id="replyto_56128110"></div>

<ul id="group_56128110">
	<li id="hiddens_56128110" class="hide"></li>
</ul>

<ul id="commtree_56128110"><li id="tree_56128482" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128482" class="commentstatus"></div>
<div id="comment_56128482" class="cw">
</div>

<div id="replyto_56128482"></div>

<ul id="group_56128482">
	<li id="hiddens_56128482" class="hide"></li>
</ul>

</li><li id="hidestring_56128110"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128110">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128130" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128130" class="commentstatus"></div>
<div id="comment_56128130" class="cw">
</div>

<div id="replyto_56128130"></div>

<ul id="group_56128130">
	<li id="hiddens_56128130" class="hide"></li>
</ul>

<ul id="commtree_56128130"><li id="tree_56128210" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128210" class="commentstatus"></div>
<div id="comment_56128210" class="cw">
</div>

<div id="replyto_56128210"></div>

<ul id="group_56128210">
	<li id="hiddens_56128210" class="hide"></li>
</ul>

<ul id="commtree_56128210"><li id="tree_56128382" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128382" class="commentstatus"></div>
<div id="comment_56128382" class="cw">
</div>

<div id="replyto_56128382"></div>

<ul id="group_56128382">
	<li id="hiddens_56128382" class="hide"></li>
</ul>

</li><li id="hidestring_56128210"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128210">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56128130"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128130">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128138" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128138" class="commentstatus"></div>
<div id="comment_56128138" class="cw">
</div>

<div id="replyto_56128138"></div>

<ul id="group_56128138">
	<li id="hiddens_56128138" class="hide"></li>
</ul>

</li><li id="tree_56128162" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128162" class="commentstatus"></div>
<div id="comment_56128162" class="cw">
	<div id="comment_top_56128162" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128162" name="comment_link_56128162" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128162" onclick="return D2.setFocusComment(56128162)" >Unpopular decision to get virtually nothing?!</a>


		 	<span id="comment_score_56128162" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128162); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128162">		
		on Thursday February 15, 2018 @09:41AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128162">#56128162</a>)
		<small><a href="https://customsolvers.com/" title="https://customsolvers.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128162">"to improve the daily experiences of the Ubuntu users" they will be collecting "flavour and version of Ubuntu, network connectivity or not, CPU family, RAM, disk(s) size, screen(s) resolution, GPU vendor and model, OEM manufacturer, location (based on the location selection made during install), no IP information, time taken for Installation, auto-login enabled or not, disk layout selected, third party software selected or not, download updates during install or not, livePatch enabled or not"?! How could that goal be accomplished with so poor means? I can only think of one type of actions: spamming, targetted advertisement or any other form of custom nagging. Without forgetting about the potential security implications of an eventual data breach! And you let it enabled by default (the disabled alternative would have looked much more user-concerned)! And within the Linux community, which is precisely well known for not being too understanding with this kind of things?! Why? Potentially losing so much to get almost nothing?! Workbook example of a bad decision.<br> <br>Note that I am currently using Ubuntu and, in principle, will install this new LTS version. Curiously, I have recently moved my main machine from Windows to Linux precisely to escape from Windows 10 invasive, controlling, imposing, etc. actions. I will not stop using Linux but, if Canonical starts going in certain direction, I would certainly stop using Ubuntu and all their products.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128162">
<span class="ind"></span><a id="reply_link_56128162" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128162" onclick="D2.replyTo(56128162); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Unpopular decision to get virtually nothing?! by CustomSolvers2 @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128162" data-title="Unpopular decision to get virtually nothing?!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Unpopular decision to get virtually nothing?! by CustomSolvers2" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128162" data-title="Unpopular decision to get virtually nothing?!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Unpopular decision to get virtually nothing?! by CustomSolvers2" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128162" data-title="Unpopular decision to get virtually nothing?!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128162" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128162" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128162" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128162"></div>

<ul id="group_56128162">
	<li id="hiddens_56128162" class="hide"></li>
</ul>

<ul id="commtree_56128162"><li id="tree_56128240" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128240" class="commentstatus"></div>
<div id="comment_56128240" class="cw">
	<div id="comment_top_56128240" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128240" name="comment_link_56128240" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128240" onclick="return D2.setFocusComment(56128240)" >Re:</a>


		 	<span id="comment_score_56128240" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128240); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128240"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128240"><p>There is some value in knowing that only 0.1% of your customers use some obscure hardware or software -- if your goal is to discontinue support for those items.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128240">

</div>
</div>

<div id="replyto_56128240"></div>

<ul id="group_56128240">
	<li id="hiddens_56128240" class="hide"></li>
</ul>

<ul id="commtree_56128240"><li id="tree_56128332" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128332" class="commentstatus"></div>
<div id="comment_56128332" class="cw">
	<div id="comment_top_56128332" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128332" name="comment_link_56128332" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128332" onclick="return D2.setFocusComment(56128332)" >Re:</a>


		 	<span id="comment_score_56128332" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128332); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128332"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128332"><p><div class="quote"><p>There is some value in knowing that only 0.1% of your customers use some obscure hardware or software -- if your goal is to discontinue support for those items.</p></div><p>And what about asking directly? Via opinion polls or publishing upcoming plans and seeing the reaction of the community or simply relying on existing statistics (from the vendors or from the quite a few companies which care about these things). There are usually lots of alternatives to compensate whatever user data collection is expected to accomplish; or, at least, to minimise the bad advertisement that such actions provoke. The most ironic part is that a big proportion of these massive data sets are proba<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128332">

</div>
</div>

<div id="replyto_56128332"></div>

<ul id="group_56128332">
	<li id="hiddens_56128332" class="hide"></li>
</ul>

<ul id="commtree_56128332"><li id="tree_56128602" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128602" class="commentstatus"></div>
<div id="comment_56128602" class="cw">
</div>

<div id="replyto_56128602"></div>

<ul id="group_56128602">
	<li id="hiddens_56128602" class="hide"></li>
</ul>

</li><li id="hidestring_56128332"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128332">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56128360" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128360" class="commentstatus"></div>
<div id="comment_56128360" class="cw">
	<div id="comment_top_56128360" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128360" name="comment_link_56128360" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128360" onclick="return D2.setFocusComment(56128360)" >Re:</a>


		 	<span id="comment_score_56128360" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128360); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128360"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128360">Its not like you couldn't have seen this coming, Canonical pioneered sending your search results to Amazon.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128360">

</div>
</div>

<div id="replyto_56128360"></div>

<ul id="group_56128360">
	<li id="hiddens_56128360" class="hide"></li>
</ul>

<ul id="commtree_56128360"><li id="tree_56128446" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128446" class="commentstatus"></div>
<div id="comment_56128446" class="cw">
	<div id="comment_top_56128446" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128446" name="comment_link_56128446" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128446" onclick="return D2.setFocusComment(56128446)" >Re:</a>


		 	<span id="comment_score_56128446" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128446); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128446"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128446"><p><div class="quote"><p>Its not like you couldn't have seen this coming, Canonical pioneered sending your search results to Amazon.</p></div><p>Canonical is clearly a mass-market oriented company, at least for the Linux world. I don't think that this is necessarily bad as long as they don't forget their defining essence. They can include additional features which might be appealing to whatever new subset of users and which I might ignore. But they should better make sure that I can continue relying on Linux and on all what it is supposed to represent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128446">

</div>
</div>

<div id="replyto_56128446"></div>

<ul id="group_56128446">
	<li id="hiddens_56128446" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128408" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128408" class="commentstatus"></div>
<div id="comment_56128408" class="cw">
	<div id="comment_top_56128408" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128408" name="comment_link_56128408" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128408" onclick="return D2.setFocusComment(56128408)" >Re:</a>


		 	<span id="comment_score_56128408" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128408); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128408"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128408"><p>I could actually see some value in this for the customer. Knowing what your user base uses in hardware helps focusing your resources on the problems they may have. Personally, I'd hope that most of their users have nVidia cards so they could FINALLY justify throwing some manpower behind fixing that annoying "blank screen during install" problem (yes, I know the workaround, but how many people who never installed Ubuntu know it?).</p><p>I think it's also a pretty good tool to find out what people who don't know a l<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128408">

</div>
</div>

<div id="replyto_56128408"></div>

<ul id="group_56128408">
	<li id="hiddens_56128408" class="hide"></li>
</ul>

<ul id="commtree_56128408"><li id="tree_56128524" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128524" class="commentstatus"></div>
<div id="comment_56128524" class="cw">
	<div id="comment_top_56128524" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128524" name="comment_link_56128524" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128524" onclick="return D2.setFocusComment(56128524)" >Re:</a>


		 	<span id="comment_score_56128524" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128524); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128524"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128524"><p><div class="quote"><p> Knowing what their users want to do with their system and putting their effort behind making this a priority is sensible.</p></div><p>There is always a justification or, better, an excuse to defend this or any other action. Microsoft wasn't probably thinking about world domination or random user invasion when deciding to implement telemetry in Windows 10. This isn't even a matter of doubting about the honest intentions of the companies performing these actions. This is simply beyond what some people are willing to tolerate in their trade-off with for-profit companies. The more a company knows about you, the more likely is that they can bu<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128524">

</div>
</div>

<div id="replyto_56128524"></div>

<ul id="group_56128524">
	<li id="hiddens_56128524" class="hide"></li>
</ul>

<ul id="commtree_56128524"><li id="tree_56128656" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128656" class="commentstatus"></div>
<div id="comment_56128656" class="cw">
	<div id="comment_top_56128656" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128656" name="comment_link_56128656" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128656" onclick="return D2.setFocusComment(56128656)" >Re:</a>


		 	<span id="comment_score_56128656" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128656); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128656"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128656"><p>So what we have is them threatening me with producing something that I'd actually want and a diffuse threat of "something bad could happen". Did I sum that up correctly?</p><p>The main difference between this and the shenanigans MS is pulling with Win10 is that in this case, you can fully audit what Canonical is getting about you. You can even change it if you so please by changing the underlying code. With Win10, you're facing a black box that sends data containing whatever information to its master.</p><p>I do hope you<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128656">

</div>
</div>

<div id="replyto_56128656"></div>

<ul id="group_56128656">
	<li id="hiddens_56128656" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56128444" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128444" class="commentstatus"></div>
<div id="comment_56128444" class="cw">
	<div id="comment_top_56128444" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128444" name="comment_link_56128444" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128444" onclick="return D2.setFocusComment(56128444)" >Re:</a>


		 	<span id="comment_score_56128444" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128444); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ctilsie242">ctilsie242</a>  <span class="uid"><a href="//slashdot.org/~ctilsie242">( 4841247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128444"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128444"><p>Of course, the IP address isn't collected.  Well, actively collected... it just comes along for the ride with the HTTPS origin packet.</p><p>I understand how this info can be used to help with making Ubuntu better, but with all this in a database, as the parent stated, this makes a big juicy target for a data breach, as it can provide internal IPs and topology of some potentially restricted environments.</p><p>Ideally, this should have been opt-in.  For a lot of machines, I don't mind this stuff collected.  However, ther<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128444">

</div>
</div>

<div id="replyto_56128444"></div>

<ul id="group_56128444">
	<li id="hiddens_56128444" class="hide"></li>
</ul>

<ul id="commtree_56128444"><li id="tree_56128572" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128572" class="commentstatus"></div>
<div id="comment_56128572" class="cw">
	<div id="comment_top_56128572" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128572" name="comment_link_56128572" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128572" onclick="return D2.setFocusComment(56128572)" >Re:</a>


		 	<span id="comment_score_56128572" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128572); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128572"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128572"><p><div class="quote"><p>Of course, the IP address isn't collected. Well, actively collected... it just comes along for the ride with the HTTPS origin packet.</p></div><p>As far as they are expressly saying that they will not do it, I personally trust them because otherwise it would be a huge, impossible-to-defend-against lie. You can have access to lots of information, but simply not store it. When automatically dealing with huge amounts of data, not storing something is pretty much identical to never having seen it in the first place.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128572">

</div>
</div>

<div id="replyto_56128572"></div>

<ul id="group_56128572">
	<li id="hiddens_56128572" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128512" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128512" class="commentstatus"></div>
<div id="comment_56128512" class="cw">
	<div id="comment_top_56128512" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128512" name="comment_link_56128512" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128512" onclick="return D2.setFocusComment(56128512)" >Re:</a>


		 	<span id="comment_score_56128512" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128512); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Doctor+Memory">Doctor Memory</a>  <span class="uid"><a href="//slashdot.org/~Doctor+Memory">( 6336 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128512"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128512"><p><div class="quote"><p>I can only think of one type of actions: spamming, targetted advertisement or any other form of custom nagging.</p></div><p>This speaks volumes about you, and very little about Canonical. I don't even use Ubuntu and my first thought was "Hey, I'll bet they could use this to prioritize patches and focus development". The first step of being responsive to your users is to know what they need, and one way to know what they need is to know what they have/use. No need to waste money on further development or support for a package that only 0.8% of your user base has installed. Likewise, if you're trying to prioritize bug fixing effor<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128512">

</div>
</div>

<div id="replyto_56128512"></div>

<ul id="group_56128512">
	<li id="hiddens_56128512" class="hide"></li>
</ul>

<ul id="commtree_56128512"><li id="tree_56128682" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128682" class="commentstatus"></div>
<div id="comment_56128682" class="cw">
	<div id="comment_top_56128682" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128682" name="comment_link_56128682" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128682" onclick="return D2.setFocusComment(56128682)" >Re:</a>


		 	<span id="comment_score_56128682" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128682); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128682"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128682"><p><div class="quote"><p>This speaks volumes about you, and very little about Canonical. I don't even use Ubuntu and my first thought was "Hey, I'll bet they could use this to prioritize patches and focus development".</p></div><p>Better: speaks volumes about what I think of big software companies. Or even better: speaks volumes of the kind of behaviours which are unfortunately very common in the software industry. Note that I have never spammed anyone or supported any kind of random advertisement on these lines. I am actually a quite advertisement-incompatible person, always caring about doing things properly rather than about maximising the impact of the way in which I transmit what I do.</p><p><div class="quote"><p> The first step of being responsive to your users is to know what they need, and one way to know what they need is to know what they have/use</p></div><p>As written in a previous post, the more a co<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128682">

</div>
</div>

<div id="replyto_56128682"></div>

<ul id="group_56128682">
	<li id="hiddens_56128682" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128588" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128588" class="commentstatus"></div>
<div id="comment_56128588" class="cw">
	<div id="comment_top_56128588" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128588" name="comment_link_56128588" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128588" onclick="return D2.setFocusComment(56128588)" >Re:</a>


		 	<span id="comment_score_56128588" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128588); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ckatko">Chris Katko</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ckatko">( 2923353 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128588"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128588"><p>This is literally what Steam collects.</p><p><a href="http://store.steampowered.com/hwsurvey/" title="steampowered.com">http://store.steampowered.com/...</a> [steampowered.com]</p><p>I'm sure nobody here bitching runs Steam, right? Because that'd make you a complete hypocrite and we know nobody here is a massive raging hypocrite.</p><p>If Canonical wasn't run by complete morons, they would have called it a "Hardware Survey".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128588">

</div>
</div>

<div id="replyto_56128588"></div>

<ul id="group_56128588">
	<li id="hiddens_56128588" class="hide"></li>
</ul>

<ul id="commtree_56128588"><li id="tree_56128740" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128740" class="commentstatus"></div>
<div id="comment_56128740" class="cw">
	<div id="comment_top_56128740" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128740" name="comment_link_56128740" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128740" onclick="return D2.setFocusComment(56128740)" >Re:</a>


		 	<span id="comment_score_56128740" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128740); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CustomSolvers2">CustomSolvers2</a>  <span class="uid"><a href="//slashdot.org/~CustomSolvers2">( 4118921 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128740"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128740"><p><div class="quote"><p>This is literally what Steam collects.</p></div><p>OK. Thanks for the info. I don't use Steam (or have any relationship with that company or play modern computer games or develop games or anything on these lines) and I am not even sure about what would be my position in that specific scenario (would I care about Steam collecting that information or not?). In any case, I guess that the difference between an OS and an application running on it is quite clear.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128740">

</div>
</div>

<div id="replyto_56128740"></div>

<ul id="group_56128740">
	<li id="hiddens_56128740" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128592" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128592" class="commentstatus"></div>
<div id="comment_56128592" class="cw">
</div>

<div id="replyto_56128592"></div>

<ul id="group_56128592">
	<li id="hiddens_56128592" class="hide"></li>
</ul>

</li><li id="hidestring_56128162"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128162">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128166" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128166" class="commentstatus"></div>
<div id="comment_56128166" class="cw">
	<div id="comment_top_56128166" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128166" name="comment_link_56128166" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128166" onclick="return D2.setFocusComment(56128166)" >finding another nail for the coffin huh?</a>


		 	<span id="comment_score_56128166" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128166); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nimbius">nimbius</a>  <span class="uid"><a href="//slashdot.org/~nimbius">( 983462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128166">		
		on Thursday February 15, 2018 @09:41AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128166">#56128166</a>)
		<small><a href="http://nimbius.36bit.com/" title="http://nimbius.36bit.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128166"><p><div class="quote"><p>Before you read anything further, it's important to note that users will have the option to opt-out of this data collection.</p> </div><p>Mark mark mark, this isnt how it works.  Users should have options and they should opt <b>into</b> them.  Its akin to going to an Applebees, sitting down, and being immediately presented with a plate of fried cheese sticks before I even order.  Sure, I'll opt out of them because my weekend plans dont include crippling gas and constipation, but it would have been simpler for everyone if I were allowed to <b>decide</b> if i wanted the item or not.  you see?<br>
now, im not equating consentless data collection with a plate of dry salty and unhealthy cheese that enters the human body without an exit strategy and tastes like a hot fried mess. However, you can certainly see that if you continue to do things like enforce toxic contributor agreements, predatory marketing tie ins through the gnome search tool, and implied consent collection like this, then most users will find a new distro.  I mean, do you seriously think privacy and security are going away in 2018 just because its Ubuntu?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128166">
<span class="ind"></span><a id="reply_link_56128166" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128166" onclick="D2.replyTo(56128166); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="finding another nail for the coffin huh? by nimbius @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128166" data-title="finding another nail for the coffin huh?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="finding another nail for the coffin huh? by nimbius" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128166" data-title="finding another nail for the coffin huh?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="finding another nail for the coffin huh? by nimbius" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128166" data-title="finding another nail for the coffin huh?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128166" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128166" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128166" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128166"></div>

<ul id="group_56128166">
	<li id="hiddens_56128166" class="hide"></li>
</ul>

<ul id="commtree_56128166"><li id="tree_56128388" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128388" class="commentstatus"></div>
<div id="comment_56128388" class="cw">
	<div id="comment_top_56128388" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128388" name="comment_link_56128388" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128388" onclick="return D2.setFocusComment(56128388)" >Re:</a>


		 	<span id="comment_score_56128388" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128388); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128388"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128388"><p>You're not going to talk Shuttleworth out of such things. Telemetry and pseudo-anonymous information is the great peek under your skirt that marketers die for.</p><p>If you must (and you should), you can already null-route the 127+ Windows straws into your system's brain, as well as Apple's 11 major MacOS routes.</p><p>It's only a matter of time until the whimpering processes cry you a river, not having touched the mothership. So many industries have become barnacles and parasites on your data, that killing such informat<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128388">

</div>
</div>

<div id="replyto_56128388"></div>

<ul id="group_56128388">
	<li id="hiddens_56128388" class="hide"></li>
</ul>

</li><li id="tree_56128416" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128416" class="commentstatus"></div>
<div id="comment_56128416" class="cw">
	<div id="comment_top_56128416" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128416" name="comment_link_56128416" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128416" onclick="return D2.setFocusComment(56128416)" >Re:</a>


		 	<span id="comment_score_56128416" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128416); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128416"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128416"><p>Great, now I'm hungry...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128416">

</div>
</div>

<div id="replyto_56128416"></div>

<ul id="group_56128416">
	<li id="hiddens_56128416" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128168" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128168" class="commentstatus"></div>
<div id="comment_56128168" class="cw">
</div>

<div id="replyto_56128168"></div>

<ul id="group_56128168">
	<li id="hiddens_56128168" class="hide"></li>
</ul>

</li><li id="tree_56128184" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128184" class="commentstatus"></div>
<div id="comment_56128184" class="cw">
	<div id="comment_top_56128184" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128184" name="comment_link_56128184" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128184" onclick="return D2.setFocusComment(56128184)" >Since the default is Opt-In..</a>


		 	<span id="comment_score_56128184" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128184); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~QuietLagoon">QuietLagoon</a>  <span class="uid"><a href="//slashdot.org/~QuietLagoon">( 813062 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128184">		
		on Thursday February 15, 2018 @09:44AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128184">#56128184</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128184">... Canonical's plans appear quite obvious... first get the data collection infrastructure in place by collecting innocent data.  Then slowly, automatically "opt-in" other data to be collected.  Of course, there will be the ability to opt-out.  But you'll have to verify that option after each OS update because Canonical's default seems to be opt-in.  And since the default will be opt-in, the data collection will be easily overlooked.  Canonical's plans towards its users look pretty obvious to me.  Their selection of the default "opt-in" makes those plans even plainer.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128184">
<span class="ind"></span><a id="reply_link_56128184" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128184" onclick="D2.replyTo(56128184); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Since the default is Opt-In.. by QuietLagoon @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128184" data-title="Since the default is Opt-In..">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Since the default is Opt-In.. by QuietLagoon" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128184" data-title="Since the default is Opt-In..">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Since the default is Opt-In.. by QuietLagoon" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128184" data-title="Since the default is Opt-In..">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128184" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128184" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128184" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128184"></div>

<ul id="group_56128184">
	<li id="hiddens_56128184" class="hide"></li>
</ul>

<ul id="commtree_56128184"><li id="tree_56128344" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128344" class="commentstatus"></div>
<div id="comment_56128344" class="cw">
	<div id="comment_top_56128344" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128344" name="comment_link_56128344" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128344" onclick="return D2.setFocusComment(56128344)" >Re:</a>


		 	<span id="comment_score_56128344" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128344); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hcs_%24reboot">hcs_$reboot</a>  <span class="uid"><a href="//slashdot.org/~hcs_%24reboot">( 1536101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128344"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128344">We're used to that kind of behavior from many companies (looking at you, MS). But don't forget Ubuntu is open-source ; any invasive code might be (and would be) detected.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128344">

</div>
</div>

<div id="replyto_56128344"></div>

<ul id="group_56128344">
	<li id="hiddens_56128344" class="hide"></li>
</ul>

</li><li id="tree_56128358" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128358" class="commentstatus"></div>
<div id="comment_56128358" class="cw">
</div>

<div id="replyto_56128358"></div>

<ul id="group_56128358">
	<li id="hiddens_56128358" class="hide"></li>
</ul>

</li><li id="tree_56128396" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128396" class="commentstatus"></div>
<div id="comment_56128396" class="cw">
	<div id="comment_top_56128396" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128396" name="comment_link_56128396" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128396" onclick="return D2.setFocusComment(56128396)" >Re:</a>


		 	<span id="comment_score_56128396" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128396); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jetkust">jetkust</a>  <span class="uid"><a href="//slashdot.org/~jetkust">( 596906 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128396"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128396"><p><span class="substr"> </span><div class="quote"><p>... Canonical's plans appear quite obvious... first get the data collection infrastructure in place by collecting innocent data.  Then slowly, automatically "opt-in" other data to be collected.  Of course, there will be the ability to opt-out.  But you'll have to verify that option after each OS update because Canonical's default seems to be opt-in.  And since the default will be opt-in, the data collection will be easily overlooked.  Canonical's plans towards its users look pretty obvious to me.</p></div><p>If it's obvious, what is it?  What are they trying to do?
<br>
<br>
Could they not just be collecting data in order to get a better idea on where to focus their development?  The data is being made public and plus it's open source.  It's anonymous but who knows maybe they are secretly keeping track of the ip addresses.  But if so, why?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128396">

</div>
</div>

<div id="replyto_56128396"></div>

<ul id="group_56128396">
	<li id="hiddens_56128396" class="hide"></li>
</ul>

<ul id="commtree_56128396"><li id="tree_56128536" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128536" class="commentstatus"></div>
<div id="comment_56128536" class="cw">
	<div id="comment_top_56128536" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128536" name="comment_link_56128536" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128536" onclick="return D2.setFocusComment(56128536)" >Re:</a>


		 	<span id="comment_score_56128536" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128536); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~QuietLagoon">QuietLagoon</a>  <span class="uid"><a href="//slashdot.org/~QuietLagoon">( 813062 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128536"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128536"><p><nobr> <wbr></nobr></p><div class="quote"><p>...If it's obvious, what is it? What are they trying to do?<nobr> <wbr></nobr>...</p></div><p>Perhaps it would help if you had read my message.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128536">

</div>
</div>

<div id="replyto_56128536"></div>

<ul id="group_56128536">
	<li id="hiddens_56128536" class="hide"></li>
</ul>

</li><li id="tree_56128612" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128612" class="commentstatus"></div>
<div id="comment_56128612" class="cw">
	<div id="comment_top_56128612" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128612" name="comment_link_56128612" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128612" onclick="return D2.setFocusComment(56128612)" >Re:</a>


		 	<span id="comment_score_56128612" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128612); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ckatko">Chris Katko</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ckatko">( 2923353 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128612"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128612"><p>Yeah, these seems 100% like a hardware survey and Canonical are idiots for not calling it that, and Slashdotters are idiots for not realizing that Canonical collecting the same data that Steam does, doesn't not magically turn Canonical into the NSA.</p><p>Hell, most of those statistics are logged every time you visit someone's website. And surely nobody sets their starting page to Google or Bing/Yahoo, right? RIGHT?!?! Because then they'd have our desktop depth too! (OMG 1984!)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128612">

</div>
</div>

<div id="replyto_56128612"></div>

<ul id="group_56128612">
	<li id="hiddens_56128612" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128594" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128594" class="commentstatus"></div>
<div id="comment_56128594" class="cw">
	<div id="comment_top_56128594" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128594" name="comment_link_56128594" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128594" onclick="return D2.setFocusComment(56128594)" >Re:</a>


		 	<span id="comment_score_56128594" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128594); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ckatko">Chris Katko</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ckatko">( 2923353 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128594"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128594"><p>Unlike Microsoft, Canonical has no actual market protection.</p><p>The second Ubuntu fucks over its users, they'll simply switch distros. Remember Linux Mint? It was Ubuntu without Canonical and it made them so made they disabled their repos for Mint users out of spite.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128594">

</div>
</div>

<div id="replyto_56128594"></div>

<ul id="group_56128594">
	<li id="hiddens_56128594" class="hide"></li>
</ul>

</li><li id="hidestring_56128184"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128184">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128198" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128198" class="commentstatus"></div>
<div id="comment_56128198" class="cw">
</div>

<div id="replyto_56128198"></div>

<ul id="group_56128198">
	<li id="hiddens_56128198" class="hide"></li>
</ul>

</li><li id="tree_56128228" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128228" class="commentstatus"></div>
<div id="comment_56128228" class="cw">
	<div id="comment_top_56128228" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128228" name="comment_link_56128228" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128228" onclick="return D2.setFocusComment(56128228)" >Your advice please...</a>


		 	<span id="comment_score_56128228" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128228); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrTJ">DrTJ</a>  <span class="uid"><a href="//slashdot.org/~DrTJ">( 4014489 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128228">		
		on Thursday February 15, 2018 @09:56AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128228">#56128228</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128228"><p>I've been lazy and I've been using Ubuntu (or Kubuntu to be specific) since around 8.04 or so.<br>However, I also value privacy and I'm not fond of the data collecting business practices of major tech firms.</p><p>I value convenience (as I'm getting old) and I like the large apt package set, lots of stuff pre-packaged and ready to run by a a single command line.</p><p>I've have or had love affairs with C, Python, Zsh, Haskell, Mercurial, OpenFoam, Embedded, NetBSD (albeit 15 years ago), BeOS, and some other stuff...</p><p>I like KDE's features and configurability, but don't like the bloat. I've tried XFCE (&amp;Co) on my lo-end machines, like the speed but they lack some features.</p><p>I don't really care if I run a BSD or Linux kernel and user space. I can download and build by source, but that should be restricted to the odd stuff. I expect to find most common stuff pre-compiled and pre-packaged. I value stability, but for some packages, I don't want them to be three years old. (Case in point: eclipse).</p><p>I've done enough X configuration for a couple of life times. Basic networking should also work out of the box.</p><p>Is it time for me to turn to Debian? Or Manjaro? Or... go hard core Arch? Am I too lazy for those?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128228">
<span class="ind"></span><a id="reply_link_56128228" class="btn link" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128228" onclick="D2.replyTo(56128228); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Your advice please... by DrTJ @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128228" data-title="Your advice please...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Your advice please... by DrTJ" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128228" data-title="Your advice please...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Your advice please... by DrTJ" data-url="https://news.slashdot.org/comments.pl?sid=11751066&cid=56128228" data-title="Your advice please...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=11751066%26cid=56128228" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128228" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128228" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128228"></div>

<ul id="group_56128228">
	<li id="hiddens_56128228" class="hide"></li>
</ul>

<ul id="commtree_56128228"><li id="tree_56128336" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128336" class="commentstatus"></div>
<div id="comment_56128336" class="cw">
	<div id="comment_top_56128336" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128336" name="comment_link_56128336" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128336" onclick="return D2.setFocusComment(56128336)" >Re:</a>


		 	<span id="comment_score_56128336" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128336); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128336"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128336">Yes BSD and Haiku <a href="https://www.haiku-os.org/" title="haiku-os.org">https://www.haiku-os.org/</a> [haiku-os.org] are looking great.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128336">

</div>
</div>

<div id="replyto_56128336"></div>

<ul id="group_56128336">
	<li id="hiddens_56128336" class="hide"></li>
</ul>

</li><li id="tree_56128422" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128422" class="commentstatus"></div>
<div id="comment_56128422" class="cw">
	<div id="comment_top_56128422" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128422" name="comment_link_56128422" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128422" onclick="return D2.setFocusComment(56128422)" >Re:</a>


		 	<span id="comment_score_56128422" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128422); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128422"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128422"><p><div class="quote"><p>I value convenience (as I'm getting old) and I like the large apt package set, lots of stuff pre-packaged and ready to run by a a single command line.</p></div><p>Debian (apt), Fedora (yum), Arch/Manjaro (pacman) or Gentoo (emerge) can do this, likely others as well. I think Debian's apt repo is quite a bit larger than Ubuntu's.</p><p>The other options like MINT, Peppermint, Bodhi, CrunchBang, etc are going to have smaller package repos than Debian, if that matters to you. I could probably list all the Linux apps I need on a Post-It note and find them in the vast majority of distros. (vim, gcc/binutils/make, SDL2, Firefox, pidgin, VLC, audacity, MilkyTracker, GIMP, LibreOff<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128422">

</div>
</div>

<div id="replyto_56128422"></div>

<ul id="group_56128422">
	<li id="hiddens_56128422" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128270" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128270" class="commentstatus"></div>
<div id="comment_56128270" class="cw">
</div>

<div id="replyto_56128270"></div>

<ul id="group_56128270">
	<li id="hiddens_56128270" class="hide"></li>
</ul>

</li><li id="tree_56128280" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128280" class="commentstatus"></div>
<div id="comment_56128280" class="cw">
	<div id="comment_top_56128280" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128280" name="comment_link_56128280" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128280" onclick="return D2.setFocusComment(56128280)" >Remeber when</a>


		 	<span id="comment_score_56128280" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128280); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128280"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128280"><p>Operating systems would boot your computer and allow you to run applications?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128280">

</div>
</div>

<div id="replyto_56128280"></div>

<ul id="group_56128280">
	<li id="hiddens_56128280" class="hide"></li>
</ul>

<ul id="commtree_56128280"><li id="tree_56128552" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128552" class="commentstatus"></div>
<div id="comment_56128552" class="cw">
</div>

<div id="replyto_56128552"></div>

<ul id="group_56128552">
	<li id="hiddens_56128552" class="hide"></li>
</ul>

</li><li id="hidestring_56128280"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128280">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128316" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128316" class="commentstatus"></div>
<div id="comment_56128316" class="cw">
</div>

<div id="replyto_56128316"></div>

<ul id="group_56128316">
	<li id="hiddens_56128316" class="hide"></li>
</ul>

</li><li id="tree_56128328" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128328" class="commentstatus"></div>
<div id="comment_56128328" class="cw">
	<div id="comment_top_56128328" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128328" name="comment_link_56128328" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128328" onclick="return D2.setFocusComment(56128328)" >Questions...</a>


		 	<span id="comment_score_56128328" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128328); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128328"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128328"><p>Didn't Ubuntu already have something like this, but as an opt-in option?<br>I remember having to check some privacy or something in configuration to see if it wasn't spying on me.</p><p>Anyways, good place as any, regarding hardware compatibility and ease of use, what's a good distro to go for instead of Ubuntu? Preferrably some distro that won't be pulling some shit like this in at least the near future.</p><p>I'm - admitedly slowly - moving away from Windows because of crap opt-out stuff, and anti-privacy changes in update<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128328">

</div>
</div>

<div id="replyto_56128328"></div>

<ul id="group_56128328">
	<li id="hiddens_56128328" class="hide"></li>
</ul>

<ul id="commtree_56128328"><li id="tree_56128438" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128438" class="commentstatus"></div>
<div id="comment_56128438" class="cw">
</div>

<div id="replyto_56128438"></div>

<ul id="group_56128438">
	<li id="hiddens_56128438" class="hide"></li>
</ul>

</li><li id="tree_56128532" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128532" class="commentstatus"></div>
<div id="comment_56128532" class="cw">
</div>

<div id="replyto_56128532"></div>

<ul id="group_56128532">
	<li id="hiddens_56128532" class="hide"></li>
</ul>

</li><li id="hidestring_56128328"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56128328">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128342" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128342" class="commentstatus"></div>
<div id="comment_56128342" class="cw">
</div>

<div id="replyto_56128342"></div>

<ul id="group_56128342">
	<li id="hiddens_56128342" class="hide"></li>
</ul>

</li><li id="tree_56128362" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128362" class="commentstatus"></div>
<div id="comment_56128362" class="cw">
</div>

<div id="replyto_56128362"></div>

<ul id="group_56128362">
	<li id="hiddens_56128362" class="hide"></li>
</ul>

</li><li id="tree_56128400" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128400" class="commentstatus"></div>
<div id="comment_56128400" class="cw">
</div>

<div id="replyto_56128400"></div>

<ul id="group_56128400">
	<li id="hiddens_56128400" class="hide"></li>
</ul>

</li><li id="tree_56128406" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128406" class="commentstatus"></div>
<div id="comment_56128406" class="cw">
	<div id="comment_top_56128406" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128406" name="comment_link_56128406" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128406" onclick="return D2.setFocusComment(56128406)" >No network connectivity...</a>


		 	<span id="comment_score_56128406" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128406); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GoddersUK">GoddersUK</a>  <span class="uid"><a href="//slashdot.org/~GoddersUK">( 1262110 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128406"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128406"><p><div class="quote"><p>To be precise, the collected data will include:<nobr> <wbr></nobr>... network connectivity or not</p></div><p>I'm mostly impressed (or concerned) that they've found a way for machines without network connectivity to phone home.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128406">

</div>
</div>

<div id="replyto_56128406"></div>

<ul id="group_56128406">
	<li id="hiddens_56128406" class="hide"></li>
</ul>

</li><li id="tree_56128410" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128410" class="commentstatus"></div>
<div id="comment_56128410" class="cw">
	<div id="comment_top_56128410" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128410" name="comment_link_56128410" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128410" onclick="return D2.setFocusComment(56128410)" >The problem with *nix</a>


		 	<span id="comment_score_56128410" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128410); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~IWantMoreSpamPlease">IWantMoreSpamPlease</a>  <span class="uid"><a href="//slashdot.org/~IWantMoreSpamPlease">( 571972 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128410"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128410"><p>as I see it: (and I speak as an Ubuntu user doing RNN research)</p><p>For a great many years, *nix seems to slavishly copy Windows (and to a lesser extend, MacOS) features and looks, all while screaming "look at me! I'm different!"</p><p>I'm trying to dump Windows for good, but being a clone of Windows, especially in functions like this (cough, telemetry) does not engender good will from me.</p><p>Here's a thought for Ubuntu and all the other distros out there prepping their photocopiers, stop adding "features" and go back to f<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128410">

</div>
</div>

<div id="replyto_56128410"></div>

<ul id="group_56128410">
	<li id="hiddens_56128410" class="hide"></li>
</ul>

</li><li id="tree_56128432" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128432" class="commentstatus"></div>
<div id="comment_56128432" class="cw">
</div>

<div id="replyto_56128432"></div>

<ul id="group_56128432">
	<li id="hiddens_56128432" class="hide"></li>
</ul>

</li><li id="tree_56128582" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128582" class="commentstatus"></div>
<div id="comment_56128582" class="cw">
</div>

<div id="replyto_56128582"></div>

<ul id="group_56128582">
	<li id="hiddens_56128582" class="hide"></li>
</ul>

</li><li id="tree_56128634" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128634" class="commentstatus"></div>
<div id="comment_56128634" class="cw">
	<div id="comment_top_56128634" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128634" name="comment_link_56128634" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128634" onclick="return D2.setFocusComment(56128634)" >Sorry Ubuntu; boat has sailed.</a>


		 	<span id="comment_score_56128634" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128634); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Godwin+O'Hitler">Godwin O'Hitler</a>  <span class="uid"><a href="//slashdot.org/~Godwin+O'Hitler">( 205945 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128634"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128634"><p>This may (or may not) be well intentioned but too many people have now poisoned the well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128634">

</div>
</div>

<div id="replyto_56128634"></div>

<ul id="group_56128634">
	<li id="hiddens_56128634" class="hide"></li>
</ul>

</li><li id="tree_56128758" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128758" class="commentstatus"></div>
<div id="comment_56128758" class="cw">
	<div id="comment_top_56128758" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128758" name="comment_link_56128758" href="//news.slashdot.org/comments.pl?sid=11751066&amp;cid=56128758" onclick="return D2.setFocusComment(56128758)" >Always to "improve product"</a>


		 	<span id="comment_score_56128758" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128758); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128758"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128758"><p>Every outfit on the planet integrating malware into their systems say the same thing.  X, Y and Z is needed to improve our products.  Nobody EVER says the reason is to make the bean counters happy, gain unfair advantage or to sell out users to the highest bidder.</p><p>If they are so passionate about feedback in order to improve their product where is the feedback button in Ubuntu?  Why can't it *ASK* for feedback or provide UI elements for users encouraging them to complete a survey?</p><p>I'm not that much of a Linux d<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128758">

</div>
</div>

<div id="replyto_56128758"></div>

<ul id="group_56128758">
	<li id="hiddens_56128758" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=11751066&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">15 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 44;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 49;
		// D2.currents_total(100);

		D2.abbrev_comments({56128422:707,56128512:661,56128656:529,56128136:511,56128332:710,56128444:529,56128396:3,56128408:522,56128340:514,56128682:926,56128328:533,56128410:536,56128758:529,56128388:529,56128524:672});
		D2.noshow_comments([56128194,56128378,56128428,56128502,56128568,56128646,56128216,56128448,56128084,56128114,56128196,56128044,56128250,56128604,56128368,56128174,56128562,56128082,56128626,56128088,56128120,56128402,56128180,56128102,56128482,56128130,56128210,56128382,56128138,56128602,56128592,56128168,56128358,56128198,56128270,56128552,56128316,56128438,56128532,56128342,56128362,56128400,56128432,56128582]);
		D2.pieces_comments([56128016,56128070,56128616,56128624,56128068,56128172,56128226,56128142,56128294,56128322,56128742,56128028,56128078,56128064,56128340,56128090,56128092,56128354,56128424,56128136,56128110,56128240,56128332,56128360,56128446,56128408,56128524,56128656,56128444,56128572,56128512,56128682,56128588,56128740,56128388,56128416,56128344,56128396,56128536,56128612,56128594,56128336,56128422,56128280,56128328,56128406,56128410,56128634,56128758]);
		D2.init_hiddens([56128016,56128172,56128428,56128068,56128020,56128040,56128340,56128064,56128044,56128082,56128354,56128092,56128110,56128210,56128130,56128332,56128162,56128184,56128280,56128328,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337394);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1256<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskidbtmprev">James Damore Explains Why He Was Fired By Google</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1219<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskidbtmprev">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1149<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/02/25/2028233/garmin-engineer-shot-and-killed-by-man-yelling-get-out-of-my-country?sdsrc=popbyskidbtmprev">Garmin Engineer Shot And Killed By Man Yelling 'Get Out Of My Country!'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/02/15/151243/mit-develops-new-chip-that-reduces-neural-networks-power-consumption-by-up-to-95-percent?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/02/15/151243/mit-develops-new-chip-that-reduces-neural-networks-power-consumption-by-up-to-95-percent?sdsrc=nextbtmprev">MIT Develops New Chip That Reduces Neural Networks' Power Consumption by Up to 95 Percent</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>24<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/02/15/0554226/windows-10-is-adding-an-ultimate-performance-mode-for-pros?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/windows_64.png" width="64" height="64" alt="Windows"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/02/15/0554226/windows-10-is-adding-an-ultimate-performance-mode-for-pros?sdsrc=prevbtmprev">Windows 10 Is Adding an Ultimate Performance Mode For Pros</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>70<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=11751066&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">114</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Computer programmers never die, they just get lost in the processing.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?172">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?374">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->