<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '64731389522128618',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="The Supreme Court on Monday ruled that companies can use arbitration clauses in employment contracts to prohibit workers from banding together to take legal action over workplace issues. From a report: The vote was 5 to 4, with the court's more conservative justices in the majority. The court's deci...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions">
	    
		<meta property="og:title" content="Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions - Slashdot">
		<meta property="og:description" content="The Supreme Court on Monday ruled that companies can use arbitration clauses in employment contracts to prohibit workers from banding together to take legal action over workplace issues. From a report: The vote was 5 to 4, with the court's more conservative justices in the majority. The court's deci...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/usa_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/341186" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?ba994d0141ecefbb" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?ba994d0141ecefbb" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?ba994d0141ecefbb" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?ba994d0141ecefbb">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?ba994d0141ecefbb"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?ba994d0141ecefbb" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//news.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100476840" data-fhid="100476840" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100476840</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100476840">
			<a href="//news.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=court" onclick="return addfhfilter('court');">
			
				<img src="//a.fsdn.com/sd/topics/court_64.png" width="64" height="64" alt="The Courts" title="The Courts">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100476840" class="story-title"> <a   href="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions">Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nytimes.com/2018/05/21/business/supreme-court-upholds-workplace-arbitration-contracts.html"  title="External link - https://www.nytimes.com/2018/05/21/business/supreme-court-upholds-workplace-arbitration-contracts.html" target="_blank"> (nytimes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100476840" >41</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions#comments" title="">41</a></span>
		
	</h2>
	<div class="details" id="details-100476840">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-100476840" datetime="on Monday May 21, 2018 @02:05PM">on Monday May 21, 2018 @02:05PM</time>
		
		
			 from the <span class="dept-text">work-culture</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100476840">
	
		
	

	
		
		<div id="text-100476840" class="p">
			
		 	
				The Supreme Court on Monday ruled that companies can use arbitration clauses in employment contracts to prohibit workers from banding together to take legal action over workplace issues. From a report:<i> <a href="https://www.nytimes.com/2018/05/21/business/supreme-court-upholds-workplace-arbitration-contracts.html">The vote was 5 to 4</a>, with the court's more conservative justices in the majority. The court's decision could affect some 25 million employment contracts. Writing for the majority, Justice Neil M. Gorsuch said the court's conclusion was dictated by a federal law favoring arbitration and the court's precedents. If workers were allowed to band together to press their claims, he wrote, "the virtues Congress originally saw in arbitration, its speed and simplicity and inexpensiveness, would be shorn away and arbitration would wind up looking like the litigation it was meant to displace." Justice Ruth Bader Ginsburg read her dissent from the bench, a sign of profound disagreement. In her written dissent, she called the majority opinion "egregiously wrong." In her oral statement, she said the upshot of the decision "will be huge under-enforcement of federal and state statutes designed to advance the well being of vulnerable workers."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100476840" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions"
								  data-janrain-title="Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions"
								  data-janrain-message="Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100476840" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/court" target="_blank">court</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/usa" target="_blank">usa</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/05/21/1712246/china-launches-satellite-to-explore-dark-side-of-moon?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/05/21/1712246/china-launches-satellite-to-explore-dark-side-of-moon?sdsrc=prev">China Launches Satellite To Explore Dark Side of Moon </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskid">James Damore Explains Why He Was Fired By Google</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskid">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskid">Congressman Steve Scalise Among 5 Shot at Baseball Field</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskid">Trump Announces US Withdrawal From Paris Climate Accord</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/07/15/0037248/in-america-most-republicans-think-colleges-are-bad-for-the-country?sdsrc=popbyskid">In America, Most Republicans Think Colleges Are Bad for the Country</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions" title="Back to Article - Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions">Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions" href="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions">Supreme Court Upholds Workplace Arbitration Contracts Barring Class Actions</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=12133486" class="btn">Search <span class="totalcommentcnt">41</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=12133486">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=12133486" class="ui-icon search_comments">Search <span class="totalcommentcnt">41</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/05/21/1729243/supreme-court-upholds-workplace-arbitration-contracts-barring-class-actions/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?ba994d0141ecefbb" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56648262" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648262" class="commentstatus"></div>
<div id="comment_56648262" class="cw">
	<div id="comment_top_56648262" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648262" name="comment_link_56648262" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648262" onclick="return D2.setFocusComment(56648262)" >I don't know how to feel about class actions</a>


		 	<span id="comment_score_56648262" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648262); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KixWooder">KixWooder</a>  <span class="uid"><a href="//slashdot.org/~KixWooder">( 5232441 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648262"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648262">I'm mostly against them, but might be okay if say the lawyer(s) were allowed a max percentage of the win, say 10% and everything else had to go directly to them below and not in the form of credits or coupons.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648262">

</div>
</div>

<div id="replyto_56648262"></div>

<ul id="group_56648262">
	<li id="hiddens_56648262" class="hide"></li>
</ul>

<ul id="commtree_56648262"><li id="tree_56648280" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648280" class="commentstatus"></div>
<div id="comment_56648280" class="cw">
	<div id="comment_top_56648280" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648280" name="comment_link_56648280" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648280" onclick="return D2.setFocusComment(56648280)" >Re:</a>


		 	<span id="comment_score_56648280" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648280); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648280"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648280">Would you be against them if workers had a genuine complaint and their employer generally treated them like sub-humans?  Say they were exposed to toxic chemicals without their employer telling them or giving them proper protection, and are now paying through the nose to deal with health problems 20-30 years later.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648280">

</div>
</div>

<div id="replyto_56648280"></div>

<ul id="group_56648280">
	<li id="hiddens_56648280" class="hide"></li>
</ul>

<ul id="commtree_56648280"><li id="tree_56648300" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648300" class="commentstatus"></div>
<div id="comment_56648300" class="cw">
	<div id="comment_top_56648300" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648300" name="comment_link_56648300" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648300" onclick="return D2.setFocusComment(56648300)" >Re:</a>


		 	<span id="comment_score_56648300" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648300); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KixWooder">KixWooder</a>  <span class="uid"><a href="//slashdot.org/~KixWooder">( 5232441 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648300"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648300">I'm pretty far left and mostly anti-corporation, so to be honest I don't know what I would do.  Class action doesn't seem like the best option, though, as lawyers are typically the only ones that win.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648300">

</div>
</div>

<div id="replyto_56648300"></div>

<ul id="group_56648300">
	<li id="hiddens_56648300" class="hide"></li>
</ul>

<ul id="commtree_56648300"><li id="tree_56648342" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648342" class="commentstatus"></div>
<div id="comment_56648342" class="cw">
	<div id="comment_top_56648342" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648342" name="comment_link_56648342" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648342" onclick="return D2.setFocusComment(56648342)" >Re:</a>


		 	<span id="comment_score_56648342" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648342); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jeremiah+Cornelius">Jeremiah Cornelius</a>  <span class="uid"><a href="//slashdot.org/~Jeremiah+Cornelius">( 137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648342"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648342"><p>The United States has ceased to be a nation, and is now more accurately described as a continental labor camp.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648342">

</div>
</div>

<div id="replyto_56648342"></div>

<ul id="group_56648342">
	<li id="hiddens_56648342" class="hide"></li>
</ul>

<ul id="commtree_56648342"><li id="tree_56648376" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648376" class="commentstatus"></div>
<div id="comment_56648376" class="cw">
	<div id="comment_top_56648376" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648376" name="comment_link_56648376" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648376" onclick="return D2.setFocusComment(56648376)" >Re:</a>


		 	<span id="comment_score_56648376" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648376); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648376"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648376">Work makes free, after all, and the US is all about freedom<nobr> <wbr></nobr>:)</div>
	</div>

	<div class="commentSub" id="comment_sub_56648376">

</div>
</div>

<div id="replyto_56648376"></div>

<ul id="group_56648376">
	<li id="hiddens_56648376" class="hide"></li>
</ul>

</li><li id="tree_56648382" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648382" class="commentstatus"></div>
<div id="comment_56648382" class="cw">
</div>

<div id="replyto_56648382"></div>

<ul id="group_56648382">
	<li id="hiddens_56648382" class="hide"></li>
</ul>

<ul id="commtree_56648382"><li id="tree_56648452" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648452" class="commentstatus"></div>
<div id="comment_56648452" class="cw">
</div>

<div id="replyto_56648452"></div>

<ul id="group_56648452">
	<li id="hiddens_56648452" class="hide"></li>
</ul>

</li><li id="hidestring_56648382"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648382">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648466" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648466" class="commentstatus"></div>
<div id="comment_56648466" class="cw">
	<div id="comment_top_56648466" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648466" name="comment_link_56648466" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648466" onclick="return D2.setFocusComment(56648466)" >Re:</a>


		 	<span id="comment_score_56648466" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648466); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648466"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648466"><blockquote><div><p>The United States has ceased to be a nation, and is now more accurately described as a continental labor camp.</p></div></blockquote><p>
Wow, just....wow.</p><p>
Do you really believe this?</p><p>
I mean, I've had a number of jobs over my lifetime. And in none of them, was a subjected to anything remotely looking to be like a "labor camp".</p><p>
I started out washing dishes in restaurants, bus boy, waiting tables, bartending....later retail sales (mostly clothes and shoes, etc).</p><p>
There was nothing oppressive about those jobs. They paid according to what<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648466">

</div>
</div>

<div id="replyto_56648466"></div>

<ul id="group_56648466">
	<li id="hiddens_56648466" class="hide"></li>
</ul>

</li><li id="hidestring_56648342"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648342">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648430" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648430" class="commentstatus"></div>
<div id="comment_56648430" class="cw">
</div>

<div id="replyto_56648430"></div>

<ul id="group_56648430">
	<li id="hiddens_56648430" class="hide"></li>
</ul>

</li><li id="hidestring_56648300"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648300">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56648412" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648412" class="commentstatus"></div>
<div id="comment_56648412" class="cw">
	<div id="comment_top_56648412" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648412" name="comment_link_56648412" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648412" onclick="return D2.setFocusComment(56648412)" >Re: I don't know how to feel about class actions</a>


		 	<span id="comment_score_56648412" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648412); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sg_oneill">sg_oneill</a>  <span class="uid"><a href="//slashdot.org/~sg_oneill">( 159032 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648412"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648412"><p>While I agree the lawyers can get predatory with their fees , class actions are a vital mechanism for civil society to respond to injustices or illegal behavior as a group. This is especially important for poorer folks who might simply be incapable of commissioning a lawyer to defend them , but as a group can spread out that cost and get relief in.bulk. To be honest the government should find these but yeah that ain't ever gonna happen. Rich folks , the people who don't need them and have the most to lose w<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648412">

</div>
</div>

<div id="replyto_56648412"></div>

<ul id="group_56648412">
	<li id="hiddens_56648412" class="hide"></li>
</ul>

</li><li id="tree_56648516" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648516" class="commentstatus"></div>
<div id="comment_56648516" class="cw">
	<div id="comment_top_56648516" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648516" name="comment_link_56648516" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648516" onclick="return D2.setFocusComment(56648516)" >Re:</a>


		 	<span id="comment_score_56648516" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648516); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648516"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648516"><p>I've been wondering lately if we don't have the incentives all wrong...</p><p>What if we created a corporation type that had half of all voting shares collectively owned by the employees, no matter what? Perhaps share ownership isn't the way to do it - maybe it would just be a representation matter. But the gist is that employees and owners would have equal parts in the running of the business. You could make this arrangement very tax-advantaged as a way to encourage adoption of this structure.</p><p>Then you could extra<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648516">

</div>
</div>

<div id="replyto_56648516"></div>

<ul id="group_56648516">
	<li id="hiddens_56648516" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56648264" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56648264" class="commentstatus"></div>
<div id="comment_56648264" class="cw">
	<div id="comment_top_56648264" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648264" name="comment_link_56648264" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648264" onclick="return D2.setFocusComment(56648264)" >One more reason to love unions...</a>


		 	<span id="comment_score_56648264" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648264); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648264">		
		on Monday May 21, 2018 @02:09PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648264">#56648264</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648264">One more reason to love unions.  If you can't sue 'em, band together and strike, forcing your PoS employer to either play ball or go bankrupt.  Paralysis can be a powerful weapon.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648264">
<span class="ind"></span><a id="reply_link_56648264" class="btn link" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56648264" onclick="D2.replyTo(56648264); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="One more reason to love unions... by b0s0z0ku @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648264" data-title="One more reason to love unions...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="One more reason to love unions... by b0s0z0ku" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648264" data-title="One more reason to love unions...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="One more reason to love unions... by b0s0z0ku" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648264" data-title="One more reason to love unions...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=12133486%26cid=56648264" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56648264" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56648264" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56648264"></div>

<ul id="group_56648264">
	<li id="hiddens_56648264" class="hide"></li>
</ul>

<ul id="commtree_56648264"><li id="tree_56648390" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648390" class="commentstatus"></div>
<div id="comment_56648390" class="cw">
</div>

<div id="replyto_56648390"></div>

<ul id="group_56648390">
	<li id="hiddens_56648390" class="hide"></li>
</ul>

<ul id="commtree_56648390"><li id="tree_56648436" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648436" class="commentstatus"></div>
<div id="comment_56648436" class="cw">
</div>

<div id="replyto_56648436"></div>

<ul id="group_56648436">
	<li id="hiddens_56648436" class="hide"></li>
</ul>

</li><li id="tree_56648444" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648444" class="commentstatus"></div>
<div id="comment_56648444" class="cw">
	<div id="comment_top_56648444" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648444" name="comment_link_56648444" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648444" onclick="return D2.setFocusComment(56648444)" >Re: One more reason to love unions...</a>


		 	<span id="comment_score_56648444" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648444); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sg_oneill">sg_oneill</a>  <span class="uid"><a href="//slashdot.org/~sg_oneill">( 159032 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648444"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648444"><p>Unions walk away because Almost every real option to fight back has been outlawed and the union can't go outlaw unless it has much much larger buy in from the working class. And the working class ain't buying in because the unions are perceived as innefective.  It's a vicious cycle really</p><p>Maybe it's time for the Wobblies to stage a come back. Put a real nemesis for bad bosses to fear back into the mix</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648444">

</div>
</div>

<div id="replyto_56648444"></div>

<ul id="group_56648444">
	<li id="hiddens_56648444" class="hide"></li>
</ul>

</li><li id="tree_56648504" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648504" class="commentstatus"></div>
<div id="comment_56648504" class="cw">
	<div id="comment_top_56648504" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648504" name="comment_link_56648504" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648504" onclick="return D2.setFocusComment(56648504)" >I had a contract clause removed before accepting j</a>


		 	<span id="comment_score_56648504" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648504); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648504"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648504"><p>Some people think you can't even talk about the contract before accepting it, but before I accepted my current job I pointed out a clause in the contract that didn't work for me. I discussed it with my new employer and came up with wording which worked for both of us.</p><p>When I was hiring people, I sometimes proactively adjusted the contract to fit their needs. I knew one guy had a local company of his own in his country of origin and that might conflict with the non-compete clause in the standard contract. So<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648504">

</div>
</div>

<div id="replyto_56648504"></div>

<ul id="group_56648504">
	<li id="hiddens_56648504" class="hide"></li>
</ul>

</li><li id="hidestring_56648390"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648390">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648514" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648514" class="commentstatus"></div>
<div id="comment_56648514" class="cw">
</div>

<div id="replyto_56648514"></div>

<ul id="group_56648514">
	<li id="hiddens_56648514" class="hide"></li>
</ul>

</li><li id="hidestring_56648264"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648264">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648274" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648274" class="commentstatus"></div>
<div id="comment_56648274" class="cw">
</div>

<div id="replyto_56648274"></div>

<ul id="group_56648274">
	<li id="hiddens_56648274" class="hide"></li>
</ul>

<ul id="commtree_56648274"><li id="tree_56648290" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648290" class="commentstatus"></div>
<div id="comment_56648290" class="cw">
	<div id="comment_top_56648290" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648290" name="comment_link_56648290" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648290" onclick="return D2.setFocusComment(56648290)" >Re:</a>


		 	<span id="comment_score_56648290" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648290); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648290"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648290">The NLRB is given the power BY LAW to give employees rights.  Sad that American courts seem to always side with the Big Corp, not the little guy who's been screwed over.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648290">

</div>
</div>

<div id="replyto_56648290"></div>

<ul id="group_56648290">
	<li id="hiddens_56648290" class="hide"></li>
</ul>

<ul id="commtree_56648290"><li id="tree_56648494" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648494" class="commentstatus"></div>
<div id="comment_56648494" class="cw">
	<div id="comment_top_56648494" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648494" name="comment_link_56648494" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648494" onclick="return D2.setFocusComment(56648494)" >Re:</a>


		 	<span id="comment_score_56648494" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648494); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sycodon">sycodon</a>  <span class="uid"><a href="//slashdot.org/~sycodon">( 149926 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648494"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648494"><p>Seems to be they sided with the Law and court Precedence.</p><p>"Writing for the majority, Justice Neil Gorsuch said that the 1925 Federal Arbitration Act trumps the National Labor Relations Act and that employees who sign employment agreements to arbitrate claims must do so on an individual basis &mdash; and may not band together to enforce claims of wage and hour violations.</p><p>"The policy may be debatable but the law is clear: Congress has instructed that arbitration agreements like those before us must be enforced<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648494">

</div>
</div>

<div id="replyto_56648494"></div>

<ul id="group_56648494">
	<li id="hiddens_56648494" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56648294" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648294" class="commentstatus"></div>
<div id="comment_56648294" class="cw">
</div>

<div id="replyto_56648294"></div>

<ul id="group_56648294">
	<li id="hiddens_56648294" class="hide"></li>
</ul>

</li><li id="tree_56648296" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648296" class="commentstatus"></div>
<div id="comment_56648296" class="cw">
	<div id="comment_top_56648296" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648296" name="comment_link_56648296" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648296" onclick="return D2.setFocusComment(56648296)" >Where would this apply?</a>


		 	<span id="comment_score_56648296" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648296); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ErichTheRed">ErichTheRed</a>  <span class="uid"><a href="//slashdot.org/~ErichTheRed">( 39327 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648296"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648296"><p>If you had a legitimate gripe with a company, wouldn't you individually try to get a settlement? Let's say you're 43 (like me) and work at some hipster SV web startup, and have a literal smoking-gun recording of your boss saying he doesn't like promoting old people? Or if you're a woman and some idiot salesman gets wasted at a party and assaults you in front of 50 people?</p><p>Class action settlements don't seem like the best way to get results. In consumer class actions, the defendant "admits no wrongdoing," pay<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648296">

</div>
</div>

<div id="replyto_56648296"></div>

<ul id="group_56648296">
	<li id="hiddens_56648296" class="hide"></li>
</ul>

<ul id="commtree_56648296"><li id="tree_56648318" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56648318" class="commentstatus"></div>
<div id="comment_56648318" class="cw">
	<div id="comment_top_56648318" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648318" name="comment_link_56648318" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648318" onclick="return D2.setFocusComment(56648318)" >Re:Where would this apply?</a>


		 	<span id="comment_score_56648318" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648318); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648318">		
		on Monday May 21, 2018 @02:15PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648318">#56648318</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648318"><p>In consumer class-actions, the loss to each consumer is often very small<nobr> <wbr></nobr>... i.e. a $100 electronic device was defective.</p><p>In cases against employers where losses from loss of income or health issues can be in the $10,000+ range, plaintiffs would get much more, even if lawyers would also profit.</p><p>There's also the angle that the companies should be punished for their bad behavior by paying.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648318">
<span class="ind"></span><a id="reply_link_56648318" class="btn link" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56648318" onclick="D2.replyTo(56648318); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56648296" onclick="return D2.selectParent(56648296)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Where would this apply? by b0s0z0ku @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648318" data-title="Re:Where would this apply?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Where would this apply? by b0s0z0ku" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648318" data-title="Re:Where would this apply?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Where would this apply? by b0s0z0ku" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648318" data-title="Re:Where would this apply?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=12133486%26cid=56648318" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56648318" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56648318" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56648318"></div>

<ul id="group_56648318">
	<li id="hiddens_56648318" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56648324" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648324" class="commentstatus"></div>
<div id="comment_56648324" class="cw">
	<div id="comment_top_56648324" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648324" name="comment_link_56648324" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648324" onclick="return D2.setFocusComment(56648324)" >Stop Judicial Activisim</a>


		 	<span id="comment_score_56648324" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648324); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648324"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648324"><p>If you don't like the law, then pass different legislation.  The court properly upheld the law as passed by congress.  To rule otherwise would make the Judaical branch into an elite legislature that wasn't elected and has no check on its power.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648324">

</div>
</div>

<div id="replyto_56648324"></div>

<ul id="group_56648324">
	<li id="hiddens_56648324" class="hide"></li>
</ul>

</li><li id="tree_56648326" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56648326" class="commentstatus"></div>
<div id="comment_56648326" class="cw">
	<div id="comment_top_56648326" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648326" name="comment_link_56648326" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648326" onclick="return D2.setFocusComment(56648326)" >Gorsuch is doing exactly what SCOTUS should do</a>


		 	<span id="comment_score_56648326" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648326); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648326">		
		on Monday May 21, 2018 @02:16PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648326">#56648326</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648326"><p>Gorsuch is laying out exactly what you would hope SCOTUS would do: That is, interpret the current law with as much accuracy and honesty as possible, and put the onus back on Congress to alter the law if it is bad.  Ginsberg is firmly in the legislate-from-the-bench category and it is dangerous and disturbing to see.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648326">
<span class="ind"></span><a id="reply_link_56648326" class="btn link" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56648326" onclick="D2.replyTo(56648326); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Gorsuch is doing exactly what SCOTUS should do by Anonymous Coward @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648326" data-title="Gorsuch is doing exactly what SCOTUS should do">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Gorsuch is doing exactly what SCOTUS should do by Anonymous Coward" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648326" data-title="Gorsuch is doing exactly what SCOTUS should do">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Gorsuch is doing exactly what SCOTUS should do by Anonymous Coward" data-url="https://news.slashdot.org/comments.pl?sid=12133486&cid=56648326" data-title="Gorsuch is doing exactly what SCOTUS should do">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=12133486%26cid=56648326" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56648326" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56648326" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56648326"></div>

<ul id="group_56648326">
	<li id="hiddens_56648326" class="hide"></li>
</ul>

<ul id="commtree_56648326"><li id="tree_56648348" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648348" class="commentstatus"></div>
<div id="comment_56648348" class="cw">
	<div id="comment_top_56648348" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648348" name="comment_link_56648348" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648348" onclick="return D2.setFocusComment(56648348)" >Re:</a>


		 	<span id="comment_score_56648348" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648348); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648348"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648348"><p>Congress and state legislatures represent the rabble, who are often small-minded, uneducated little bigots.  The proper role of the Supreme Court is to determine whether laws passsed are in line with the Constitution and general human rights.</p><p>If the Supreme Court hadn't stepped in and "legislated from the bench" during the 1950s and 1960s, we'd probably still have legal segregation and bans on interracial marriage at the State level.  Not to mention same-sex marriage would still be illegal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648348">

</div>
</div>

<div id="replyto_56648348"></div>

<ul id="group_56648348">
	<li id="hiddens_56648348" class="hide"></li>
</ul>

<ul id="commtree_56648348"><li id="tree_56648518" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648518" class="commentstatus"></div>
<div id="comment_56648518" class="cw">
</div>

<div id="replyto_56648518"></div>

<ul id="group_56648518">
	<li id="hiddens_56648518" class="hide"></li>
</ul>

</li><li id="tree_56648522" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648522" class="commentstatus"></div>
<div id="comment_56648522" class="cw">
</div>

<div id="replyto_56648522"></div>

<ul id="group_56648522">
	<li id="hiddens_56648522" class="hide"></li>
</ul>

</li><li id="hidestring_56648348"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648348">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648440" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648440" class="commentstatus"></div>
<div id="comment_56648440" class="cw">
</div>

<div id="replyto_56648440"></div>

<ul id="group_56648440">
	<li id="hiddens_56648440" class="hide"></li>
</ul>

</li><li id="tree_56648470" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648470" class="commentstatus"></div>
<div id="comment_56648470" class="cw">
	<div id="comment_top_56648470" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648470" name="comment_link_56648470" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648470" onclick="return D2.setFocusComment(56648470)" >As he said, not good policy, but it's the law</a>


		 	<span id="comment_score_56648470" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648470); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648470"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648470"><p>As he said in the opinion, it's highly debatable of this is good policy, but it's quite clear what the law is. Congress makes law, not unelected, unaccountable judges.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648470">

</div>
</div>

<div id="replyto_56648470"></div>

<ul id="group_56648470">
	<li id="hiddens_56648470" class="hide"></li>
</ul>

</li><li id="tree_56648492" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648492" class="commentstatus"></div>
<div id="comment_56648492" class="cw">
</div>

<div id="replyto_56648492"></div>

<ul id="group_56648492">
	<li id="hiddens_56648492" class="hide"></li>
</ul>

</li><li id="hidestring_56648326"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648326">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648346" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648346" class="commentstatus"></div>
<div id="comment_56648346" class="cw">
	<div id="comment_top_56648346" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648346" name="comment_link_56648346" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648346" onclick="return D2.setFocusComment(56648346)" >Be Rich or Get Screwed</a>


		 	<span id="comment_score_56648346" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648346); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~corezz">corezz</a>  <span class="uid"><a href="//slashdot.org/~corezz">( 1603659 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648346"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648346">The most interesting part is there is nearly 50% of the country who will be glad they will now have less rights at work.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648346">

</div>
</div>

<div id="replyto_56648346"></div>

<ul id="group_56648346">
	<li id="hiddens_56648346" class="hide"></li>
</ul>

<ul id="commtree_56648346"><li id="tree_56648400" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648400" class="commentstatus"></div>
<div id="comment_56648400" class="cw">
	<div id="comment_top_56648400" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648400" name="comment_link_56648400" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648400" onclick="return D2.setFocusComment(56648400)" >Re:</a>


		 	<span id="comment_score_56648400" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648400); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648400"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648400"><p>Americans.  Temporarily embarrassed millionaires.  Look it up.</p><p>Sad times when the sheep sympathize more with the wolves than with other sheep.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648400">

</div>
</div>

<div id="replyto_56648400"></div>

<ul id="group_56648400">
	<li id="hiddens_56648400" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56648372" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648372" class="commentstatus"></div>
<div id="comment_56648372" class="cw">
</div>

<div id="replyto_56648372"></div>

<ul id="group_56648372">
	<li id="hiddens_56648372" class="hide"></li>
</ul>

</li><li id="tree_56648398" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648398" class="commentstatus"></div>
<div id="comment_56648398" class="cw">
	<div id="comment_top_56648398" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648398" name="comment_link_56648398" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648398" onclick="return D2.setFocusComment(56648398)" >Unionzie!</a>


		 	<span id="comment_score_56648398" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648398); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648398"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648398"><p>It's time to Unionzie! so the working man has a voice.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648398">

</div>
</div>

<div id="replyto_56648398"></div>

<ul id="group_56648398">
	<li id="hiddens_56648398" class="hide"></li>
</ul>

<ul id="commtree_56648398"><li id="tree_56648406" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648406" class="commentstatus"></div>
<div id="comment_56648406" class="cw">
	<div id="comment_top_56648406" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648406" name="comment_link_56648406" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648406" onclick="return D2.setFocusComment(56648406)" >Re:</a>


		 	<span id="comment_score_56648406" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648406); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648406"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648406"><p>Which side are you on...<br><a href="https://www.youtube.com/watch?v=5iAIM02kv0g" title="youtube.com">https://www.youtube.com/watch?...</a> [youtube.com]</p><p>What did you learn in school...<br><a href="https://www.youtube.com/watch?v=VucczIg98Gw" title="youtube.com">https://www.youtube.com/watch?...</a> [youtube.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56648406">

</div>
</div>

<div id="replyto_56648406"></div>

<ul id="group_56648406">
	<li id="hiddens_56648406" class="hide"></li>
</ul>

<ul id="commtree_56648406"><li id="tree_56648508" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648508" class="commentstatus"></div>
<div id="comment_56648508" class="cw">
</div>

<div id="replyto_56648508"></div>

<ul id="group_56648508">
	<li id="hiddens_56648508" class="hide"></li>
</ul>

</li><li id="hidestring_56648406"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648406">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648414" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648414" class="commentstatus"></div>
<div id="comment_56648414" class="cw">
</div>

<div id="replyto_56648414"></div>

<ul id="group_56648414">
	<li id="hiddens_56648414" class="hide"></li>
</ul>

</li><li id="hidestring_56648398"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648398">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56648422" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56648422" class="commentstatus"></div>
<div id="comment_56648422" class="cw">
	<div id="comment_top_56648422" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56648422" name="comment_link_56648422" href="//news.slashdot.org/comments.pl?sid=12133486&amp;cid=56648422" onclick="return D2.setFocusComment(56648422)" >Giving up your rights</a>


		 	<span id="comment_score_56648422" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56648422); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Insanity+Defense">Insanity Defense</a>  <span class="uid"><a href="//slashdot.org/~Insanity+Defense">( 1232008 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56648422"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56648422">Contracts shouldn't be allowed to take away rights under the law.</div>
	</div>

	<div class="commentSub" id="comment_sub_56648422">

</div>
</div>

<div id="replyto_56648422"></div>

<ul id="group_56648422">
	<li id="hiddens_56648422" class="hide"></li>
</ul>

<ul id="commtree_56648422"><li id="tree_56648490" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648490" class="commentstatus"></div>
<div id="comment_56648490" class="cw">
</div>

<div id="replyto_56648490"></div>

<ul id="group_56648490">
	<li id="hiddens_56648490" class="hide"></li>
</ul>

</li><li id="tree_56648510" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56648510" class="commentstatus"></div>
<div id="comment_56648510" class="cw">
</div>

<div id="replyto_56648510"></div>

<ul id="group_56648510">
	<li id="hiddens_56648510" class="hide"></li>
</ul>

</li><li id="hidestring_56648422"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56648422">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12133486&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">3 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 17;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 21;
		// D2.currents_total(41);

		D2.abbrev_comments({56648494:529,56648516:529,56648296:522,56648412:515,56648466:586,56648504:521});
		D2.noshow_comments([56648382,56648452,56648430,56648390,56648436,56648514,56648274,56648294,56648518,56648522,56648440,56648492,56648372,56648508,56648414,56648490,56648510]);
		D2.pieces_comments([56648262,56648280,56648300,56648342,56648376,56648466,56648412,56648516,56648444,56648504,56648290,56648494,56648296,56648324,56648348,56648470,56648346,56648400,56648398,56648406,56648422]);
		D2.init_hiddens([56648382,56648342,56648300,56648390,56648264,56648348,56648326,56648406,56648398,56648422,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(341186);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1256<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskidbtmprev">James Damore Explains Why He Was Fired By Google</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1219<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskidbtmprev">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>996<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/07/15/0037248/in-america-most-republicans-think-colleges-are-bad-for-the-country?sdsrc=popbyskidbtmprev">In America, Most Republicans Think Colleges Are Bad for the Country</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/05/21/1712246/china-launches-satellite-to-explore-dark-side-of-moon?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/moon_64.png" width="64" height="64" alt="Moon"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/05/21/1712246/china-launches-satellite-to-explore-dark-side-of-moon?sdsrc=prevbtmprev">China Launches Satellite To Explore Dark Side of Moon</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>52<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=12133486&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">46</span> of <span class="totalcommentcnt">46</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Call immediately.  Time is running out.  We both need to do something
monstrous before we die."
-- Message from Ralph Steadman to Hunter Thompson</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20180521" alt="">
	<img src="//slashdot.org/purple.gif?t=20180521" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?541">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?246">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->