<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Cookie Domain' : 'slashdot.org'
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '495545216121582623',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="schwit1 shared this report from  the defense news site Task &amp;amp; Purpose:
 
The computer-based logistics system of the F-35 stealth fighter jet made by Lockheed Martin, which has been plagued by delays, will be replaced by another network made by the same company, a Pentagon official said on Tuesda...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year - Slashdot">
		<meta property="og:description" content="schwit1 shared this report from  the defense news site Task &amp;amp; Purpose:
 
The computer-based logistics system of the F-35 stealth fighter jet made by Lockheed Martin, which has been plagued by delays, will be replaced by another network made by the same company, a Pentagon official said on Tuesda...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/usa_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/366028" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?4f1bc126f9ccc5b3" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?4f1bc126f9ccc5b3" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?4f1bc126f9ccc5b3" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?4f1bc126f9ccc5b3">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    	window.SD = {};
		window.SD.Ads = {};

		window.SD.Ads.slotsById = {};
		window.SD.Ads.idsByPath = {};

		window.SD.Ads.visibleTime = {};
		window.SD.Ads.Helpers = {};

		//window.SD = SD;


window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?4f1bc126f9ccc5b3"></script>
<!-- Ad-Refresh code -->
<script>


window.SD.Ads.visibilityChangedTracker = function(event) {
	var id = event.slot.getSlotElementId();
	if (!window.SD.Ads.visibleTime.hasOwnProperty(id)) {
		window.SD.Ads.visibleTime[id] = {
			visible: false,
			prevVisibleTotal: 0,
			wasVisibleBeforePageBgd: false,
			reloadCount: 0
		};
	}
	var timeinfo = window.SD.Ads.visibleTime[id];
	if (event.inViewPercentage >= 50 && !document.hidden) {
		if (!timeinfo.visible) {
			timeinfo.visible = performance.now();
		}
	} else {
		if (timeinfo.visible) {
			timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
			timeinfo.visible = false;
		}
	}
};

window.SD.Ads.setupAdRefresh = function() {
	document.addEventListener('visibilitychange', function () {
		for (var id in window.SD.Ads.visibleTime) {
			if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
				var timeinfo = window.SD.Ads.visibleTime[id];
				if (document.hidden) {
					timeinfo.wasVisibleBeforePageBgd = !!timeinfo.visible;
					if (timeinfo.visible) {
						timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
						timeinfo.visible = false;
					}
				} else if (!document.hidden && timeinfo.wasVisibleBeforePageBgd) {
					timeinfo.visible = performance.now();
				}
			}
		}
	}, false);

	// after 30 sec, start checking every second for reload
	var LIMIT_MS = 30000;
	setTimeout(function () {
		//
		setInterval(function () {
			if (document.hidden) {
				return;
			}
			for (var id in window.SD.Ads.visibleTime) {
				if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
					var timeinfo = window.SD.Ads.visibleTime[id];
					if (timeinfo.visible &&
						timeinfo.prevVisibleTotal + (performance.now() - timeinfo.visible) >= LIMIT_MS &&
						timeinfo.reloadCount < 50
					) {
						timeinfo.reloadCount++;
						timeinfo.visible = false;
						timeinfo.prevVisibleTotal = 0;
						window.SD.Ads.Helpers.refreshBids([id]);
					}
				}
			}
		}, 1000);
	}, LIMIT_MS);
};

window.SD.Ads.Helpers.refreshBids = function (reloadIds) {
		console.log('AD REFRESH: refreshBids', reloadIds);
		pbjs.que.push(function () {
			for (var i = reloadIds.length-1; i >= 0; i--) {
				var id = reloadIds[i];
				// clear out winner status from earlier auctions
				if (bizxPrebid.Ads.prebidWinners[id]) {
					delete bizxPrebid.Ads.prebidWinners[id];
				}
				// if has complement (hubicon), remove it since they are just house ads and can cause funky layouts if this leaderboard is refreshed to a different size
				var path = window.SD.Ads.slotsById[id].getAdUnitPath();
				/*var complement = gptadComplements[path];
				if (complement) {
					var complement_shortname = complement[0];
					var complement_path = "/41014381/SD/" + complement_shortname;
					var slot = window.SD.Ads.slotsById[window.SD.Ads.idsByPath[complement_path]];
					if (slot) {
						googletag.destroySlots([slot]);
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(complement_path));
						$wrappedAd.remove();
						delete gptadComplements[path];
					}
				}*/

			}

			pbjs.requestBids({
				timeout: window.bizxPrebid.PREBID_TIMEOUT,
				adUnitCodes: reloadIds,
				bidsBackHandler: function () {
					var reloadSlots = reloadIds.map(function(id) { return window.SD.Ads.slotsById[id]; });

					// clear out previous sizing attrs, as they may change after refresh
/*
					for (var i = 0; i < reloadSlots.length; i++) {
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(reloadSlots[i].getAdUnitPath()));
						var classes = $wrappedAd.attr('class').split(' ');
						for (var j = 0; j < classes.length; j++) {
							if (classes[j].indexOf('sz_') >= 0) {
								$wrappedAd.removeClass(classes[j]);
							}
						}
					}
*/
					pbjs.setTargetingForGPTAsync(reloadIds);
					googletag.pubads().refresh(reloadSlots);
				}
			});
		});
	}
</script>
</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?4f1bc126f9ccc5b3" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank" rel="nofollow"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank" rel="nofollow"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank" rel="nofollow"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank" rel="nofollow"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank" rel="nofollow"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline">Check out Slashdot on <a href="https://www.linkedin.com/company/slashdot" rel="nofollow">LinkedIn</a> & <a href="https://www.minds.com/slashdot?referrer=slashdot" rel="nofollow">Minds!</a> | Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-123534116" data-fhid="123534116" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">123534116</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-123534116">
			<a href="//news.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=military" onclick="return addfhfilter('military');">
			
				<img src="//a.fsdn.com/sd/topics/military_64.png" width="64" height="64" alt="The Military" title="The Military">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-123534116" class="story-title"> <a   href="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year">A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://taskandpurpose.com/f35-computer-logistics-system-broken"  title="External link - https://taskandpurpose.com/f35-computer-logistics-system-broken" target="_blank"> (taskandpurpose.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-123534116" >77</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year#comments" title="">77</a></span>
		
	</h2>
	<div class="details" id="details-123534116">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-123534116" datetime="on Saturday January 18, 2020 @12:34PM">on Saturday January 18, 2020 @12:34PM</time>
		
		
			 from the <span class="dept-text">when-it-doubt-replace</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-123534116">
	
		
	

	
		
		<div id="text-123534116" class="p">
			
		 	
				<a href="/~schwit1">schwit1</a> shared this report from  the defense news site <em>Task &amp; Purpose:</em>
 <br>
<i>The computer-based logistics system of the F-35 stealth fighter jet made by Lockheed Martin, which has been plagued by delays, <a href="https://taskandpurpose.com/f35-computer-logistics-system-broken">will be replaced by another network made by the same company</a>, a Pentagon official said on Tuesday.<br> <br>

The Autonomic Logistics Information System (ALIS) was designed to underpin the F-35 fleet's daily operations, ranging from mission planning and flight scheduling to repairs and scheduled maintenance, as well as the tracking and ordering of parts...  ALIS was blamed for delaying aircraft maintenance, one of the very things it was meant to facilitate.<br> <br>

"One Air Force unit estimated that it spent the equivalent of more than 45,000 hours per year performing additional tasks and manual workarounds because ALIS was not functioning as needed," the GAO said in a November report.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-123534116" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year"
								  data-janrain-title="A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year"
								  data-janrain-message="A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-123534116" class="tag-bar none">
			<a  class="popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/military" target="_blank">military</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/usa" target="_blank">usa</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/20/01/17/2326229/microsoft-is-also-launching-a-new-1-billion-climate-innovation-fund?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//linux.slashdot.org/story/20/01/18/0236253/why-did-red-hat-drop-its-support-for-dockers-runtime-engine?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/20/01/17/2326229/microsoft-is-also-launching-a-new-1-billion-climate-innovation-fund?sdsrc=prev">Microsoft Is Also Launching a New $1 Billion 'Climate Innovation Fund' </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/19/04/11/0944218/wikileaks-co-founder-julian-assange-arrested-in-london?sdsrc=popbyskid">Wikileaks Co-founder Julian Assange Arrested in London</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/19/05/24/0930253/theresa-may-undone-by-brexit-to-resign-as-uk-prime-minister?sdsrc=popbyskid">Theresa May, Undone by Brexit, To Resign as UK Prime Minister</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/19/03/24/204251/mueller-report-summary-delivered-to-us-congress?sdsrc=popbyskid">Mueller Report 'Summary' Delivered to US Congress</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/19/12/26/0222209/fox-news-is-now-a-threat-to-national-security?sdsrc=popbyskid">'Fox News Is Now a Threat to National Security'</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/19/07/10/1524219/americans-shouldnt-have-to-drive-but-the-law-insists-on-it?sdsrc=popbyskid">Americans Shouldn't Have To Drive, But the Law Insists on It</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/11026320/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year?sdsrc=rel" href="#">Submission: A broken computer system is costing F-35 maintainers 45,000 hours a year</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//linux.slashdot.org/story/20/01/18/0236253/why-did-red-hat-drop-its-support-for-dockers-runtime-engine?sdsrc=next">Why Did Red Hat Drop Its Support for Docker's Runtime Engine?</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year" title="Back to Article - A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year">A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year" href="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year">A Broken Computer System Is Costing F-35 Maintainers 45,000 Hours a Year</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
						 		<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=15602506" class="btn">Search <span class="totalcommentcnt">77</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=15602506">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=15602506" class="ui-icon search_comments">Search <span class="totalcommentcnt">77</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/20/01/18/0254215/a-broken-computer-system-is-costing-f-35-maintainers-45000-hours-a-year/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?4f1bc126f9ccc5b3" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_59633000" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633000" class="commentstatus"></div>
<div id="comment_59633000" class="cw">
	<div id="comment_top_59633000" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633000" name="comment_link_59633000" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633000" onclick="return D2.setFocusComment(59633000)" >Isn't this</a>


		 	<span id="comment_score_59633000" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633000); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633000">		
		on Saturday January 18, 2020 @12:38PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633000">#59633000</a>)
		<small><a href="http://www.naawp.org/" title="http://www.naawp.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633000"><p>The airplane that the navy doesn't even want but congress is forcing them to purchase?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633000">
<span class="ind"></span><a id="reply_link_59633000" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633000" onclick="D2.replyTo(59633000); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Isn't this by ArchieBunker @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633000" data-title="Isn't this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Isn't this by ArchieBunker" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633000" data-title="Isn't this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Isn't this by ArchieBunker" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633000" data-title="Isn't this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633000" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633000" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633000" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633000"></div>

<ul id="group_59633000">
	<li id="hiddens_59633000" class="hide"></li>
</ul>

<ul id="commtree_59633000"><li id="tree_59633038" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633038" class="commentstatus"></div>
<div id="comment_59633038" class="cw">
	<div id="comment_top_59633038" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633038" name="comment_link_59633038" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633038" onclick="return D2.setFocusComment(59633038)" >Re: Isn't this</a>


		 	<span id="comment_score_59633038" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633038); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ronin+Developer">Ronin Developer</a>  <span class="uid"><a href="//slashdot.org/~Ronin+Developer">( 67677 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633038">		
		on Saturday January 18, 2020 @12:57PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633038">#59633038</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633038"><p>The Navy&#226;(TM)s greatest concern is that it&#226;(TM)s a single engine vs duel engine plane.  They prefer their aircraft with redundancy and resiliency.</p><p>It will also be interesting to see how the stealth coating holds up in a salt-rich environment.</p><p>And it&#226;(TM)s ability to provide the capabilities needed by naval aircraft (ordnance carrying and dogfighting) beyond stealth remains questionable.</p><p>But, I am not privy to the reports on this aircraft beyond what is reported in aviation journals.  The naysayers might not have the full picture.  But, having to replace the maintenance system at, what will likely be, taxpayer expense is another strike.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633038">
<span class="ind"></span><a id="reply_link_59633038" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633038" onclick="D2.replyTo(59633038); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633000" onclick="return D2.selectParent(59633000)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Isn't this by Ronin Developer @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633038" data-title="Re: Isn't this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Isn't this by Ronin Developer" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633038" data-title="Re: Isn't this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Isn't this by Ronin Developer" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633038" data-title="Re: Isn't this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633038" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633038" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633038" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633038"></div>

<ul id="group_59633038">
	<li id="hiddens_59633038" class="hide"></li>
</ul>

<ul id="commtree_59633038"><li id="tree_59633100" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633100" class="commentstatus"></div>
<div id="comment_59633100" class="cw">
	<div id="comment_top_59633100" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633100" name="comment_link_59633100" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633100" onclick="return D2.setFocusComment(59633100)" >Re:</a>


		 	<span id="comment_score_59633100" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633100); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NateFromMich">NateFromMich</a>  <span class="uid"><a href="//slashdot.org/~NateFromMich">( 6359610 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633100"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633100"><p><div class="quote"><p>It will also be interesting to see how the stealth coating holds up in a salt-rich environment.</p></div><p>Probably pretty similar to the coatings on the ships themselves.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633100">

</div>
</div>

<div id="replyto_59633100"></div>

<ul id="group_59633100">
	<li id="hiddens_59633100" class="hide"></li>
</ul>

<ul id="commtree_59633100"><li id="tree_59633194" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633194" class="commentstatus"></div>
<div id="comment_59633194" class="cw">
	<div id="comment_top_59633194" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633194" name="comment_link_59633194" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633194" onclick="return D2.setFocusComment(59633194)" >Re:  Isn't this</a>


		 	<span id="comment_score_59633194" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633194); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633194">		
		on Saturday January 18, 2020 @02:04PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633194">#59633194</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633194">You think the paint on a [steel] warship has the same properties as the radar-absorbent coating on a <i>stealth fighter??</i></div>
	</div>

	<div class="commentSub" id="comment_sub_59633194">
<span class="ind"></span><a id="reply_link_59633194" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633194" onclick="D2.replyTo(59633194); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633100" onclick="return D2.selectParent(59633100)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:  Isn't this by Type44Q @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633194" data-title="Re:  Isn't this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:  Isn't this by Type44Q" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633194" data-title="Re:  Isn't this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:  Isn't this by Type44Q" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633194" data-title="Re:  Isn't this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633194" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633194" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633194" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633194"></div>

<ul id="group_59633194">
	<li id="hiddens_59633194" class="hide"></li>
</ul>

</li><li id="tree_59633266" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633266" class="commentstatus"></div>
<div id="comment_59633266" class="cw">
	<div id="comment_top_59633266" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633266" name="comment_link_59633266" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633266" onclick="return D2.setFocusComment(59633266)" >Re:</a>


		 	<span id="comment_score_59633266" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633266); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633266"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633266"><p><div class="quote"><p>Probably pretty similar to the coatings on the ships themselves.</p></div><p>Not if it's anything like the stealth bomber - which needed a new paint job if it went out in the rain:</p><p><a href="https://www.google.com/search?q=stealth+bomber+rain" title="google.com">https://www.google.com/search?...</a> [google.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633266">

</div>
</div>

<div id="replyto_59633266"></div>

<ul id="group_59633266">
	<li id="hiddens_59633266" class="hide"></li>
</ul>

<ul id="commtree_59633266"><li id="tree_59633478" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633478" class="commentstatus"></div>
<div id="comment_59633478" class="cw">
	<div id="comment_top_59633478" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633478" name="comment_link_59633478" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633478" onclick="return D2.setFocusComment(59633478)" >Re: Isn't this</a>


		 	<span id="comment_score_59633478" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633478); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RitchCraft">RitchCraft</a>  <span class="uid"><a href="//slashdot.org/~RitchCraft">( 6454710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633478">		
		on Saturday January 18, 2020 @05:32PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633478">#59633478</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633478">I'm a former Marine that was an aviation electronics technician (6313) on A6E Intruders. We spent many weeks at a time aboard aircraft carriers out at sea and I can tell you the environment plays havoc on aircraft paint jobs. The Corrosion Control shop would routinely strip the 400 pounds of gray paint from these beasts especially after lengthy deployments at sea. I can't imagine any new plane today would be any different.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633478">
<span class="ind"></span><a id="reply_link_59633478" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633478" onclick="D2.replyTo(59633478); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633266" onclick="return D2.selectParent(59633266)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Isn't this by RitchCraft @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633478" data-title="Re: Isn't this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Isn't this by RitchCraft" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633478" data-title="Re: Isn't this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Isn't this by RitchCraft" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633478" data-title="Re: Isn't this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633478" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633478" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633478" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633478"></div>

<ul id="group_59633478">
	<li id="hiddens_59633478" class="hide"></li>
</ul>

<ul id="commtree_59633478"><li id="tree_59633678" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633678" class="commentstatus"></div>
<div id="comment_59633678" class="cw">
	<div id="comment_top_59633678" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633678" name="comment_link_59633678" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633678" onclick="return D2.setFocusComment(59633678)" >Re:</a>


		 	<span id="comment_score_59633678" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633678); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ItsJustAPseudonym">ItsJustAPseudonym</a>  <span class="uid"><a href="//slashdot.org/~ItsJustAPseudonym">( 1259172 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633678"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633678">That's a lot of paint.  Do you know what method they used to remove it, out of curiosity?</div>
	</div>

	<div class="commentSub" id="comment_sub_59633678">

</div>
</div>

<div id="replyto_59633678"></div>

<ul id="group_59633678">
	<li id="hiddens_59633678" class="hide"></li>
</ul>

<ul id="commtree_59633678"><li id="tree_59633844" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633844" class="commentstatus"></div>
<div id="comment_59633844" class="cw">
	<div id="comment_top_59633844" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633844" name="comment_link_59633844" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633844" onclick="return D2.setFocusComment(59633844)" >Re:</a>


		 	<span id="comment_score_59633844" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633844); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RitchCraft">RitchCraft</a>  <span class="uid"><a href="//slashdot.org/~RitchCraft">( 6454710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633844"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633844">I'm not sure the real name for it, but they called the paint remover "baby shit" because of the look and consistency of it. The 400 pounds of paint is what I was told. I'm not sure if that is accurate but it's a heck of a lot of paint.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633844">

</div>
</div>

<div id="replyto_59633844"></div>

<ul id="group_59633844">
	<li id="hiddens_59633844" class="hide"></li>
</ul>

<ul id="commtree_59633844"><li id="tree_59634164" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634164" class="commentstatus"></div>
<div id="comment_59634164" class="cw">
	<div id="comment_top_59634164" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634164" name="comment_link_59634164" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634164" onclick="return D2.setFocusComment(59634164)" >Re:</a>


		 	<span id="comment_score_59634164" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634164); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davesays">davesays</a>  <span class="uid"><a href="//slashdot.org/~davesays">( 922765 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634164"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634164"><p>I did some of this ~30 years ago.  We used to just call it "Aircraft Stripper," and it was brutal.  Aircraft used to be painted with Imron and all sorts of the other best stuff Dow and PPG could throw at it without restrictions.  It is still advertised as Aircraft Stripper, I have no idea if it is the same or different.  Just like today McKay parts dip is like kerosene but 45 years ago a tiny spec would raise a chemical burn blister on the inside of your arm in about 30 seconds.  The new stuff could be hot,<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59634164">

</div>
</div>

<div id="replyto_59634164"></div>

<ul id="group_59634164">
	<li id="hiddens_59634164" class="hide"></li>
</ul>

<ul id="commtree_59634164"><li id="tree_59634310" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634310" class="commentstatus"></div>
<div id="comment_59634310" class="cw">
	<div id="comment_top_59634310" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634310" name="comment_link_59634310" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634310" onclick="return D2.setFocusComment(59634310)" >Re:</a>


		 	<span id="comment_score_59634310" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634310); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arglebargle_xiv">arglebargle_xiv</a>  <span class="uid"><a href="//slashdot.org/~arglebargle_xiv">( 2212710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634310"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634310">Ah, you mean <a href="https://www.thesun.co.uk/travel/7884808/flight-attendant-saucy-pole-dance-hysterics-safety-demo/" title="thesun.co.uk">this</a> [thesun.co.uk] Aircraft Stripper?</div>
	</div>

	<div class="commentSub" id="comment_sub_59634310">

</div>
</div>

<div id="replyto_59634310"></div>

<ul id="group_59634310">
	<li id="hiddens_59634310" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59634308" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634308" class="commentstatus"></div>
<div id="comment_59634308" class="cw">
	<div id="comment_top_59634308" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634308" name="comment_link_59634308" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634308" onclick="return D2.setFocusComment(59634308)" >Re:</a>


		 	<span id="comment_score_59634308" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634308); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arglebargle_xiv">arglebargle_xiv</a>  <span class="uid"><a href="//slashdot.org/~arglebargle_xiv">( 2212710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634308"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634308">An MSDS claims it's dichloromethane, methanol/ethanol, and ammonium hydroxide.  Not quite as impressive as Miracle Kumclean (that's it's real name), which some source once described as "a cocktail of carcinogens", some of the highlights include xylene, MEK, and PEG.</div>
	</div>

	<div class="commentSub" id="comment_sub_59634308">

</div>
</div>

<div id="replyto_59634308"></div>

<ul id="group_59634308">
	<li id="hiddens_59634308" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59633522" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633522" class="commentstatus"></div>
<div id="comment_59633522" class="cw">
	<div id="comment_top_59633522" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633522" name="comment_link_59633522" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633522" onclick="return D2.setFocusComment(59633522)" >Re:</a>


		 	<span id="comment_score_59633522" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633522); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633522"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633522"><p>Barnacles?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633522">

</div>
</div>

<div id="replyto_59633522"></div>

<ul id="group_59633522">
	<li id="hiddens_59633522" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59634318" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634318" class="commentstatus"></div>
<div id="comment_59634318" class="cw">
	<div id="comment_top_59634318" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634318" name="comment_link_59634318" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634318" onclick="return D2.setFocusComment(59634318)" >Re:</a>


		 	<span id="comment_score_59634318" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634318); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~currently_awake">currently_awake</a>  <span class="uid"><a href="//slashdot.org/~currently_awake">( 1248758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634318"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634318">I don't see why the military should have to pay for replacement of a defective product.</div>
	</div>

	<div class="commentSub" id="comment_sub_59634318">

</div>
</div>

<div id="replyto_59634318"></div>

<ul id="group_59634318">
	<li id="hiddens_59634318" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633042" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633042" class="commentstatus"></div>
<div id="comment_59633042" class="cw">
	<div id="comment_top_59633042" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633042" name="comment_link_59633042" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633042" onclick="return D2.setFocusComment(59633042)" >Re:Isn't this</a>


		 	<span id="comment_score_59633042" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633042); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quonset">quonset</a>  <span class="uid"><a href="//slashdot.org/~quonset">( 4839537 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633042">		
		on Saturday January 18, 2020 @12:59PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633042">#59633042</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633042"><p>Somewhat.  This is the jet which has hypoxia issues for its pilots, shaking issues during catapult launches off carriers, cockpit displays so bright pilots have difficulty flying at night, <a href="https://breakingdefense.com/2017/09/jpo-fixing-f-35-oxygen-carrier-landing-software-glitches-vadm-winter/" title="breakingdefense.com">and software which continually needs patched</a> [breakingdefense.com].</p><p>This is also the plane <a href="https://foxtrotalpha.jalopnik.com/the-f-35-cant-beat-the-plane-its-replacing-in-a-dogfigh-1714712248" title="jalopnik.com">which can't beat the plane it's supposed to replace</a> [jalopnik.com] in a dogfight.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633042">
<span class="ind"></span><a id="reply_link_59633042" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633042" onclick="D2.replyTo(59633042); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633000" onclick="return D2.selectParent(59633000)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Isn't this by quonset @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633042" data-title="Re:Isn't this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Isn't this by quonset" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633042" data-title="Re:Isn't this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Isn't this by quonset" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633042" data-title="Re:Isn't this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633042" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633042" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633042" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633042"></div>

<ul id="group_59633042">
	<li id="hiddens_59633042" class="hide"></li>
</ul>

<ul id="commtree_59633042"><li id="tree_59633062" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633062" class="commentstatus"></div>
<div id="comment_59633062" class="cw">
</div>

<div id="replyto_59633062"></div>

<ul id="group_59633062">
	<li id="hiddens_59633062" class="hide"></li>
</ul>

</li><li id="tree_59633150" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633150" class="commentstatus"></div>
<div id="comment_59633150" class="cw">
	<div id="comment_top_59633150" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633150" name="comment_link_59633150" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633150" onclick="return D2.setFocusComment(59633150)" >Re:Isn't this</a>


		 	<span id="comment_score_59633150" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633150); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DesScorp">DesScorp</a>  <span class="uid"><a href="//slashdot.org/~DesScorp">( 410532 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633150">		
		on Saturday January 18, 2020 @01:36PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633150">#59633150</a>)
		<small><a href="http://slashdot.org/~DesScorp/journal" title="http://slashdot.org/~DesScorp/journal" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~DesScorp/journal/" title="Monday December 07, 2009 @10:31AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633150"><p><div class="quote"><p>Somewhat.  This is the jet which has hypoxia issues for its pilots, shaking issues during catapult launches off carriers, cockpit displays so bright pilots have difficulty flying at night,</p> </div><p>This isn't just an F-35 thing. It's happening with every jet in production in the last 20 years. The Super Hornet and the Navy's jet trainer, the Goshawk, also have these problems. The issue is OBOGS (Onboard Oxygen Generating Systems), which replaced the traditional system of having oxygen tanks on the aircraft. OBOGS makes O2 for pilots as they fly, getting it from the atmosphere outside the aircraft during sorties, which is nice in theory, because it saves weight from eliminating the onboard O2 tanks. But in practice, <a href="https://www.thedrive.com/the-war-zone/8997/a-hornet-weapon-systems-officers-view-of-the-navys-suffocating-jet-crews" title="thedrive.com">its been unreliable and problem ridden</a> [thedrive.com].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633150">
<span class="ind"></span><a id="reply_link_59633150" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633150" onclick="D2.replyTo(59633150); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633042" onclick="return D2.selectParent(59633042)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Isn't this by DesScorp @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633150" data-title="Re:Isn't this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Isn't this by DesScorp" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633150" data-title="Re:Isn't this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Isn't this by DesScorp" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633150" data-title="Re:Isn't this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633150" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633150" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633150" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633150"></div>

<ul id="group_59633150">
	<li id="hiddens_59633150" class="hide"></li>
</ul>

<ul id="commtree_59633150"><li id="tree_59633274" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633274" class="commentstatus"></div>
<div id="comment_59633274" class="cw">
	<div id="comment_top_59633274" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633274" name="comment_link_59633274" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633274" onclick="return D2.setFocusComment(59633274)" >Re:</a>


		 	<span id="comment_score_59633274" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633274); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LordWabbit2">LordWabbit2</a>  <span class="uid"><a href="//slashdot.org/~LordWabbit2">( 2440804 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633274"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633274">OBOGS?  Living up to it's acronym I see.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633274">

</div>
</div>

<div id="replyto_59633274"></div>

<ul id="group_59633274">
	<li id="hiddens_59633274" class="hide"></li>
</ul>

</li><li id="tree_59633996" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633996" class="commentstatus"></div>
<div id="comment_59633996" class="cw">
	<div id="comment_top_59633996" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633996" name="comment_link_59633996" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633996" onclick="return D2.setFocusComment(59633996)" >Re:</a>


		 	<span id="comment_score_59633996" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633996); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grantdh">grantdh</a>  <span class="uid"><a href="//slashdot.org/~grantdh">( 72401 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633996"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633996"><p>Wondering if it will be something like the F-22 hypoxia issue which wasn't just the OBOGS but also the g-suit gear which was contributing to pilots experiencing hypoxic symptoms:</p><p>https://www.airforce-technology.com/news/newsroot-cause-f22-raptor-hypoxia-identified-usaf/</p><p>The whole OBOGS situation is something we're watching closely down here in Oz given we're also operating the Super Hornet, Growler and F-35...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633996">

</div>
</div>

<div id="replyto_59633996"></div>

<ul id="group_59633996">
	<li id="hiddens_59633996" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_59633042"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633042">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633130" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633130" class="commentstatus"></div>
<div id="comment_59633130" class="cw">
	<div id="comment_top_59633130" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633130" name="comment_link_59633130" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633130" onclick="return D2.setFocusComment(59633130)" >The Navy doesn't want it...</a>


		 	<span id="comment_score_59633130" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633130); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DesScorp">DesScorp</a>  <span class="uid"><a href="//slashdot.org/~DesScorp">( 410532 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633130">		
		on Saturday January 18, 2020 @01:30PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633130">#59633130</a>)
		<small><a href="http://slashdot.org/~DesScorp/journal" title="http://slashdot.org/~DesScorp/journal" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~DesScorp/journal/" title="Monday December 07, 2009 @10:31AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633130"><p>... but the Marine Corps does. They've hung the destiny of their entire air ops on this abomination. They've committed to it totally. The Marines are nominally an independent service, but are organizationally under the Department of the Navy, and so get their budget from the Navy. There have been voices in the USMC suggesting that the Marines should get even bigger and become fully independent, with their own department. The Navy worries that if the Dept. of the Navy cancels F-35 purchases, that the Marines will push for that independence, creating a rift in the sea services, and yet another bloated Pentagon department that eats even more money, which means a smaller split for the other branches.</p><p>On the maritime side, the Marines have become the tail wagging the F-35 dog. The Navy <i>knows</i> it's junk. Which is why they keep buying Super Hornets, even with their limitations. The Navy feels its in an impossible spot.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633130">
<span class="ind"></span><a id="reply_link_59633130" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633130" onclick="D2.replyTo(59633130); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633000" onclick="return D2.selectParent(59633000)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Navy doesn't want it... by DesScorp @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633130" data-title="The Navy doesn't want it...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Navy doesn't want it... by DesScorp" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633130" data-title="The Navy doesn't want it...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Navy doesn't want it... by DesScorp" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633130" data-title="The Navy doesn't want it...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633130" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633130" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633130" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633130"></div>

<ul id="group_59633130">
	<li id="hiddens_59633130" class="hide"></li>
</ul>

<ul id="commtree_59633130"><li id="tree_59634188" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634188" class="commentstatus"></div>
<div id="comment_59634188" class="cw">
	<div id="comment_top_59634188" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634188" name="comment_link_59634188" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634188" onclick="return D2.setFocusComment(59634188)" >Re:</a>


		 	<span id="comment_score_59634188" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634188); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634188"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634188"><p>I thought the Marine Corps wanted A10s.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59634188">

</div>
</div>

<div id="replyto_59634188"></div>

<ul id="group_59634188">
	<li id="hiddens_59634188" class="hide"></li>
</ul>

<ul id="commtree_59634188"><li id="tree_59634330" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634330" class="commentstatus"></div>
<div id="comment_59634330" class="cw">
	<div id="comment_top_59634330" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634330" name="comment_link_59634330" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634330" onclick="return D2.setFocusComment(59634330)" >Re:</a>


		 	<span id="comment_score_59634330" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634330); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~currently_awake">currently_awake</a>  <span class="uid"><a href="//slashdot.org/~currently_awake">( 1248758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634330"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634330">No the Army wants A10's.  But close air support is handled by the Air Force, who don't want to spend money on "Army" stuff and have been trying to kill it for decades.  The A10 can't fly from aircraft carriers, so the Navy and Marines can't use it.</div>
	</div>

	<div class="commentSub" id="comment_sub_59634330">

</div>
</div>

<div id="replyto_59634330"></div>

<ul id="group_59634330">
	<li id="hiddens_59634330" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59633202" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633202" class="commentstatus"></div>
<div id="comment_59633202" class="cw">
	<div id="comment_top_59633202" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633202" name="comment_link_59633202" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633202" onclick="return D2.setFocusComment(59633202)" >Re: Isn't this</a>


		 	<span id="comment_score_59633202" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633202); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~negRo_slim">negRo_slim</a>  <span class="uid"><a href="//slashdot.org/~negRo_slim">( 636783 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633202"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633202">Kind of like this obscure website the editrs have just forced upon us. One glance at the wasteland of the comment section shows us why they have utilized it.. fits the editors narrative. Much like the banning of ACs really.

Everytime I come back to this website I leave more disgusted than I ever was prior.


Let<nobr> <wbr></nobr>/. fucking die for Christ's sake.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633202">

</div>
</div>

<div id="replyto_59633202"></div>

<ul id="group_59633202">
	<li id="hiddens_59633202" class="hide"></li>
</ul>

</li><li id="tree_59633672" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633672" class="commentstatus"></div>
<div id="comment_59633672" class="cw">
	<div id="comment_top_59633672" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633672" name="comment_link_59633672" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633672" onclick="return D2.setFocusComment(59633672)" >Re:</a>


		 	<span id="comment_score_59633672" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633672); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633672"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633672">Same with tank production... got to keep the skills up and the production lines running.. or the "expert" mil production skills are further lost.<br>
Thats votes, jobs and every next city/state/federal election.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633672">

</div>
</div>

<div id="replyto_59633672"></div>

<ul id="group_59633672">
	<li id="hiddens_59633672" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633016" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633016" class="commentstatus"></div>
<div id="comment_59633016" class="cw">
	<div id="comment_top_59633016" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633016" name="comment_link_59633016" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633016" onclick="return D2.setFocusComment(59633016)" >Why is this so hard?</a>


		 	<span id="comment_score_59633016" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633016); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Snotnose">Snotnose</a>  <span class="uid"><a href="//slashdot.org/~Snotnose">( 212196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633016">		
		on Saturday January 18, 2020 @12:47PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633016">#59633016</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633016">I understand that I don't know the ins and outs of military logistics, and that I should know better, but.  Why is this so hard to do?  I've worked on several large projects, this one seems pretty simple.
<br> <br>
Then again, I've worked on government contracts and have seen first hand how "simple" jobs turn complex.  Not because they're fundamentally difficult, but the bureaucracy makes it damn near impossible to substitute a 2" paper clip that's too small for the job with a 3" that's the perfect fit.  If you spec'd out 2" 3 years ago then your stuck with 2".</div>
	</div>

	<div class="commentSub" id="comment_sub_59633016">
<span class="ind"></span><a id="reply_link_59633016" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633016" onclick="D2.replyTo(59633016); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Why is this so hard? by Snotnose @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633016" data-title="Why is this so hard?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Why is this so hard? by Snotnose" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633016" data-title="Why is this so hard?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Why is this so hard? by Snotnose" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633016" data-title="Why is this so hard?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633016" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633016" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633016" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633016"></div>

<ul id="group_59633016">
	<li id="hiddens_59633016" class="hide"></li>
</ul>

<ul id="commtree_59633016"><li id="tree_59633104" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633104" class="commentstatus"></div>
<div id="comment_59633104" class="cw">
	<div id="comment_top_59633104" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633104" name="comment_link_59633104" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633104" onclick="return D2.setFocusComment(59633104)" >I've thought about this...</a>


		 	<span id="comment_score_59633104" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633104); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BAReFO0t">BAReFO0t</a>  <span class="uid"><a href="//slashdot.org/~BAReFO0t">( 6240524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633104">		
		on Saturday January 18, 2020 @01:23PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633104">#59633104</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633104"><p>And the problem is the lack of automation.</p><p>In government projects, much time is wasted because this is taxpayer money after all, and it has to be used carefully, with good choiced, and checked and signed off. Which takes forever beause it is very much still paperwork and people running around and talking and manually checking for adherence to policies. Which  apart from key decisions that only humans can make, should be completely automated by now. Input policies as decided by lawmakers once, process requested changes in milliseconds, done.</p><p>Which is especially silly, since that process has obviously been perverted to do exactly what it shouldn't. Like helping old boys clubs and pork barrel spending and such.<br>While the mechanisms have still been kept. To keep up appearances.</p><p>That doesn't mean that process is the problem! It is only pointless, *given* that perversion. Kill the perversion, and the best choice is that automation, instead of doing away with it.</p><p>It is a common pattern in US politics. The corporate enemies of the American people perverted their country's institutions and then get Amerians to argue completely doing away with it, the corporations blame the results of that perversion on "the government". Convenitently leaving away that said institution, that originally protected Americans from them, is now merely their hand puppet.<br>E.g. The "small government" argument.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633104">
<span class="ind"></span><a id="reply_link_59633104" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633104" onclick="D2.replyTo(59633104); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633016" onclick="return D2.selectParent(59633016)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I've thought about this... by BAReFO0t @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633104" data-title="I've thought about this...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I've thought about this... by BAReFO0t" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633104" data-title="I've thought about this...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I've thought about this... by BAReFO0t" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633104" data-title="I've thought about this...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633104" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633104" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633104" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633104"></div>

<ul id="group_59633104">
	<li id="hiddens_59633104" class="hide"></li>
</ul>

</li><li id="tree_59633112" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633112" class="commentstatus"></div>
<div id="comment_59633112" class="cw">
</div>

<div id="replyto_59633112"></div>

<ul id="group_59633112">
	<li id="hiddens_59633112" class="hide"></li>
</ul>

<ul id="commtree_59633112"><li id="tree_59633134" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633134" class="commentstatus"></div>
<div id="comment_59633134" class="cw">
</div>

<div id="replyto_59633134"></div>

<ul id="group_59633134">
	<li id="hiddens_59633134" class="hide"></li>
</ul>

<ul id="commtree_59633134"><li id="tree_59633166" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633166" class="commentstatus"></div>
<div id="comment_59633166" class="cw">
</div>

<div id="replyto_59633166"></div>

<ul id="group_59633166">
	<li id="hiddens_59633166" class="hide"></li>
</ul>

</li><li id="hidestring_59633134"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633134">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_59633112"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633112">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633120" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633120" class="commentstatus"></div>
<div id="comment_59633120" class="cw">
	<div id="comment_top_59633120" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633120" name="comment_link_59633120" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633120" onclick="return D2.setFocusComment(59633120)" >Re:</a>


		 	<span id="comment_score_59633120" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633120); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Alwin+Henseler">Alwin Henseler</a>  <span class="uid"><a href="//slashdot.org/~Alwin+Henseler">( 640539 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633120"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633120"><p> Like you said: in most cases, it's not the difficulty of the job that matters. It's the difficulty of the procedures <em>surrounding</em> the job. </p><p> Never, ever, underestimate the power of bureaucracy to turn things into shit. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633120">

</div>
</div>

<div id="replyto_59633120"></div>

<ul id="group_59633120">
	<li id="hiddens_59633120" class="hide"></li>
</ul>

</li><li id="tree_59633136" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633136" class="commentstatus"></div>
<div id="comment_59633136" class="cw">
	<div id="comment_top_59633136" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633136" name="comment_link_59633136" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633136" onclick="return D2.setFocusComment(59633136)" >Re:</a>


		 	<span id="comment_score_59633136" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633136); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sgt_doom">sgt_doom</a>  <span class="uid"><a href="//slashdot.org/~sgt_doom">( 655561 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633136"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633136">You are unfamiliar with the word, "corruption"???  How very odd . . .</div>
	</div>

	<div class="commentSub" id="comment_sub_59633136">

</div>
</div>

<div id="replyto_59633136"></div>

<ul id="group_59633136">
	<li id="hiddens_59633136" class="hide"></li>
</ul>

</li><li id="tree_59633532" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633532" class="commentstatus"></div>
<div id="comment_59633532" class="cw">
	<div id="comment_top_59633532" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633532" name="comment_link_59633532" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633532" onclick="return D2.setFocusComment(59633532)" >Go Ask ALIS</a>


		 	<span id="comment_score_59633532" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633532); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633532"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633532"><p>One pill makes you larger
<br>And one pill makes you small
<br>And the ones that mother gives you
<br>Don't do anything at all</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633532">

</div>
</div>

<div id="replyto_59633532"></div>

<ul id="group_59633532">
	<li id="hiddens_59633532" class="hide"></li>
</ul>

</li><li id="tree_59633674" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633674" class="commentstatus"></div>
<div id="comment_59633674" class="cw">
	<div id="comment_top_59633674" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633674" name="comment_link_59633674" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633674" onclick="return D2.setFocusComment(59633674)" >Re:</a>


		 	<span id="comment_score_59633674" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633674); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633674"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633674">Contractors, over time, complexity... <br>
Everyone is winning when a project needs more time and money.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633674">

</div>
</div>

<div id="replyto_59633674"></div>

<ul id="group_59633674">
	<li id="hiddens_59633674" class="hide"></li>
</ul>

</li><li id="tree_59634006" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634006" class="commentstatus"></div>
<div id="comment_59634006" class="cw">
	<div id="comment_top_59634006" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634006" name="comment_link_59634006" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634006" onclick="return D2.setFocusComment(59634006)" >Re:</a>


		 	<span id="comment_score_59634006" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634006); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grantdh">grantdh</a>  <span class="uid"><a href="//slashdot.org/~grantdh">( 72401 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634006"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634006"><p>Part of the problem is the number of variables involved (so many components of the system), plus it's an intermittent issue, so it's hard to lock down.</p><p>Pulling the OBOGS and replacing it with O2 tanks would involve significant engineering along with increased system weight and maintenance requirements (O2 bottles &amp; lines are heavy plus require specialist maintenance to refill, equipment on the ship/base, etc).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59634006">

</div>
</div>

<div id="replyto_59634006"></div>

<ul id="group_59634006">
	<li id="hiddens_59634006" class="hide"></li>
</ul>

<ul id="commtree_59634006"><li id="tree_59634336" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634336" class="commentstatus"></div>
<div id="comment_59634336" class="cw">
	<div id="comment_top_59634336" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634336" name="comment_link_59634336" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634336" onclick="return D2.setFocusComment(59634336)" >Re:</a>


		 	<span id="comment_score_59634336" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634336); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~currently_awake">currently_awake</a>  <span class="uid"><a href="//slashdot.org/~currently_awake">( 1248758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634336"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634336">How about having OBOGS feed a small air tank?  That would smooth out the O2 flow rate issues.</div>
	</div>

	<div class="commentSub" id="comment_sub_59634336">

</div>
</div>

<div id="replyto_59634336"></div>

<ul id="group_59634336">
	<li id="hiddens_59634336" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59634332" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634332" class="commentstatus"></div>
<div id="comment_59634332" class="cw">
	<div id="comment_top_59634332" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634332" name="comment_link_59634332" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634332" onclick="return D2.setFocusComment(59634332)" >Re:</a>


		 	<span id="comment_score_59634332" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634332); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~currently_awake">currently_awake</a>  <span class="uid"><a href="//slashdot.org/~currently_awake">( 1248758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634332"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634332">Computer programming is not an "Engineering" field.  If building contractors tried to turn out buildings with the same quality and usability as software vendors do with software they would get arrested.</div>
	</div>

	<div class="commentSub" id="comment_sub_59634332">

</div>
</div>

<div id="replyto_59634332"></div>

<ul id="group_59634332">
	<li id="hiddens_59634332" class="hide"></li>
</ul>

</li><li id="hidestring_59633016"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633016">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633056" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633056" class="commentstatus"></div>
<div id="comment_59633056" class="cw">
	<div id="comment_top_59633056" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633056" name="comment_link_59633056" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633056" onclick="return D2.setFocusComment(59633056)" >Isn't that the point?</a>


		 	<span id="comment_score_59633056" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633056); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BAReFO0t">BAReFO0t</a>  <span class="uid"><a href="//slashdot.org/~BAReFO0t">( 6240524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633056">		
		on Saturday January 18, 2020 @01:05PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633056">#59633056</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633056"><p>Lockeed is a profit-oriented company.</p><p>It costing everyoe but them as much as they will bear  is their enitre point of existence. Like a leech. Or a bad pathogen.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633056">
<span class="ind"></span><a id="reply_link_59633056" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633056" onclick="D2.replyTo(59633056); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Isn't that the point? by BAReFO0t @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633056" data-title="Isn't that the point?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Isn't that the point? by BAReFO0t" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633056" data-title="Isn't that the point?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Isn't that the point? by BAReFO0t" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633056" data-title="Isn't that the point?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633056" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633056" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633056" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633056"></div>

<ul id="group_59633056">
	<li id="hiddens_59633056" class="hide"></li>
</ul>

<ul id="commtree_59633056"><li id="tree_59633098" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633098" class="commentstatus"></div>
<div id="comment_59633098" class="cw">
	<div id="comment_top_59633098" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633098" name="comment_link_59633098" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633098" onclick="return D2.setFocusComment(59633098)" >Profit ain't the problem.</a>


		 	<span id="comment_score_59633098" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633098); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DesScorp">DesScorp</a>  <span class="uid"><a href="//slashdot.org/~DesScorp">( 410532 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633098">		
		on Saturday January 18, 2020 @01:22PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633098">#59633098</a>)
		<small><a href="http://slashdot.org/~DesScorp/journal" title="http://slashdot.org/~DesScorp/journal" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~DesScorp/journal/" title="Monday December 07, 2009 @10:31AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633098"><p><div class="quote"><p>Lockeed is a profit-oriented company.</p><p>It costing everyoe but them as much as they will bear  is their enitre point of existence. Like a leech. Or a bad pathogen.</p></div><p>The greatest combat aircraft in history were <i>all</i> made by "profit oriented companies".</p><p>The P-51 Mustang. The Supermarine Spitfire. The F-86 Sabre. The B-17 Flying Fortress. The F-16 Fighting Falcon.</p><p>Every single one of them produced by for-profit companies, privately designed, and making millions for their manufacturers. Sometimes <i>billions</i>.</p><p>Compare them to their non-profit equivalents. Soviet MiGs. Chinese copies of Soviet MiG's. Even the very best of them... the MiG-21... fell short of for-profit contemporaries like the F-4 Phantom and Mirage III.</p><p>What makes the F-35 different from all of the above is that while an F4U Corsair or an F-14 Tomcat was designed to be the best at what it did, the F-35 was designed from the outset to be a jobs program that would provide a 40 year revenue stream for Lockheed Martin. Being good at being a fighter was way down the list of reasons it was created. That's why Lockheed put manufacturers in 48 of 50 states. The F-35 isn't about winning air battles. The F-35 is a political investment creating a perpetual rent-seeking enterprise that the government can't realistically cancel. Real fighter aficionados have been saying from the beginning that the F-35 should be canceled, and everyone involved, from industry to government, should be sacked from the jobs for promoting this flying pyramid scheme.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633098">
<span class="ind"></span><a id="reply_link_59633098" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633098" onclick="D2.replyTo(59633098); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59633056" onclick="return D2.selectParent(59633056)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Profit ain't the problem. by DesScorp @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633098" data-title="Profit ain't the problem.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Profit ain't the problem. by DesScorp" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633098" data-title="Profit ain't the problem.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Profit ain't the problem. by DesScorp" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633098" data-title="Profit ain't the problem.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633098" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633098" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633098" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633098"></div>

<ul id="group_59633098">
	<li id="hiddens_59633098" class="hide"></li>
</ul>

<ul id="commtree_59633098"><li id="tree_59633158" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633158" class="commentstatus"></div>
<div id="comment_59633158" class="cw">
	<div id="comment_top_59633158" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633158" name="comment_link_59633158" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633158" onclick="return D2.setFocusComment(59633158)" >Re:</a>


		 	<span id="comment_score_59633158" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633158); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633158"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633158"><p>You give some great examples of combat aircraft - the thing that is common to all of them is that they were built before 1975.</p><p>In the last 20 years, we have accomplished almost nothing in the field of aeronautics. We just have charlatans like Boeing cranking out cheaper versions of 50 year old planes with lethal design flaws.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633158">

</div>
</div>

<div id="replyto_59633158"></div>

<ul id="group_59633158">
	<li id="hiddens_59633158" class="hide"></li>
</ul>

<ul id="commtree_59633158"><li id="tree_59633426" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633426" class="commentstatus"></div>
<div id="comment_59633426" class="cw">
</div>

<div id="replyto_59633426"></div>

<ul id="group_59633426">
	<li id="hiddens_59633426" class="hide"></li>
</ul>

<ul id="commtree_59633426"><li id="tree_59634056" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634056" class="commentstatus"></div>
<div id="comment_59634056" class="cw">
	<div id="comment_top_59634056" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634056" name="comment_link_59634056" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634056" onclick="return D2.setFocusComment(59634056)" >Re:</a>


		 	<span id="comment_score_59634056" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634056); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cusco">cusco</a>  <span class="uid"><a href="//slashdot.org/~cusco">( 717999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634056"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634056"><p>And the MIGs could be serviced with hand tools at remote unimproved airfields.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59634056">

</div>
</div>

<div id="replyto_59634056"></div>

<ul id="group_59634056">
	<li id="hiddens_59634056" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_59633158"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633158">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633178" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633178" class="commentstatus"></div>
<div id="comment_59633178" class="cw">
	<div id="comment_top_59633178" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633178" name="comment_link_59633178" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633178" onclick="return D2.setFocusComment(59633178)" >Re:</a>


		 	<span id="comment_score_59633178" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633178); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633178"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633178"><p>Wonder how many of the smaller shops who supply parts to Lockheed are owned by politicians.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633178">

</div>
</div>

<div id="replyto_59633178"></div>

<ul id="group_59633178">
	<li id="hiddens_59633178" class="hide"></li>
</ul>

</li><li id="tree_59633608" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633608" class="commentstatus"></div>
<div id="comment_59633608" class="cw">
	<div id="comment_top_59633608" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633608" name="comment_link_59633608" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633608" onclick="return D2.setFocusComment(59633608)" >Re:</a>


		 	<span id="comment_score_59633608" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633608); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~whh3">whh3</a>  <span class="uid"><a href="//slashdot.org/~whh3">( 450031 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633608"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633608"><p><div class="quote"><p>Compare them to their non-profit equivalents. Soviet MiGs. Chinese copies of Soviet MiG's. Even the very best of them... the MiG-21... fell short of for-profit contemporaries like the F-4 Phantom and Mirage III.</p></div><p>While I don't disagree with your sentiment, those were not non-profits. That was the state itself (or state-owned enterprises) doing the building that had plenty of disincentives to working efficiently.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633608">

</div>
</div>

<div id="replyto_59633608"></div>

<ul id="group_59633608">
	<li id="hiddens_59633608" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633138" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633138" class="commentstatus"></div>
<div id="comment_59633138" class="cw">
	<div id="comment_top_59633138" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633138" name="comment_link_59633138" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633138" onclick="return D2.setFocusComment(59633138)" >Re:</a>


		 	<span id="comment_score_59633138" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633138); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sgt_doom">sgt_doom</a>  <span class="uid"><a href="//slashdot.org/~sgt_doom">( 655561 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633138"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633138">Former senior counsel at Lockheed:  James Comey . . . .</div>
	</div>

	<div class="commentSub" id="comment_sub_59633138">

</div>
</div>

<div id="replyto_59633138"></div>

<ul id="group_59633138">
	<li id="hiddens_59633138" class="hide"></li>
</ul>

<ul id="commtree_59633138"><li id="tree_59633400" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633400" class="commentstatus"></div>
<div id="comment_59633400" class="cw">
	<div id="comment_top_59633400" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633400" name="comment_link_59633400" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633400" onclick="return D2.setFocusComment(59633400)" >Re:</a>


		 	<span id="comment_score_59633400" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633400); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gtall">gtall</a>  <span class="uid"><a href="//slashdot.org/~gtall">( 79522 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633400"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633400"><p>Which means precisely squat in this topic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633400">

</div>
</div>

<div id="replyto_59633400"></div>

<ul id="group_59633400">
	<li id="hiddens_59633400" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633676" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633676" class="commentstatus"></div>
<div id="comment_59633676" class="cw">
	<div id="comment_top_59633676" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633676" name="comment_link_59633676" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633676" onclick="return D2.setFocusComment(59633676)" >Re:</a>


		 	<span id="comment_score_59633676" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633676); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633676"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633676">So try a gov production line?<br>
Nation that try that fail too<nobr> <wbr></nobr>:)</div>
	</div>

	<div class="commentSub" id="comment_sub_59633676">

</div>
</div>

<div id="replyto_59633676"></div>

<ul id="group_59633676">
	<li id="hiddens_59633676" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633106" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633106" class="commentstatus"></div>
<div id="comment_59633106" class="cw">
	<div id="comment_top_59633106" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633106" name="comment_link_59633106" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633106" onclick="return D2.setFocusComment(59633106)" >Does it matter what language the system uses</a>


		 	<span id="comment_score_59633106" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633106); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Provocateur">Provocateur</a>  <span class="uid"><a href="//slashdot.org/~Provocateur">( 133110 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633106"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633106"><p>Just curious, that's all. I would not even know if there is a correlation between this and the F-35's problems.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633106">

</div>
</div>

<div id="replyto_59633106"></div>

<ul id="group_59633106">
	<li id="hiddens_59633106" class="hide"></li>
</ul>

</li><li id="tree_59633116" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633116" class="commentstatus"></div>
<div id="comment_59633116" class="cw">
</div>

<div id="replyto_59633116"></div>

<ul id="group_59633116">
	<li id="hiddens_59633116" class="hide"></li>
</ul>

<ul id="commtree_59633116"><li id="tree_59633264" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633264" class="commentstatus"></div>
<div id="comment_59633264" class="cw">
	<div id="comment_top_59633264" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633264" name="comment_link_59633264" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633264" onclick="return D2.setFocusComment(59633264)" >Re:</a>


		 	<span id="comment_score_59633264" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633264); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633264"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633264"><p>Because we're pathetic shit-flinging monkeys with slightly more lethal shit. Virtually all living humans can be pressured into dressing up murder as moral.</p><p>If I have such a low opinion of humanity, it's only because I want so much more for us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633264">

</div>
</div>

<div id="replyto_59633264"></div>

<ul id="group_59633264">
	<li id="hiddens_59633264" class="hide"></li>
</ul>

</li><li id="tree_59633402" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633402" class="commentstatus"></div>
<div id="comment_59633402" class="cw">
	<div id="comment_top_59633402" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633402" name="comment_link_59633402" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633402" onclick="return D2.setFocusComment(59633402)" >Re:</a>


		 	<span id="comment_score_59633402" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633402); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gtall">gtall</a>  <span class="uid"><a href="//slashdot.org/~gtall">( 79522 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633402"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633402"><p>Get your head out of the 60's. The last thing the Pentagon wants is war. It's expensive, kills their own personnel, rubbishes their equipment. If you want to look for scapegoats, it is the civilian "leadership" which bangs the drums for killing people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633402">

</div>
</div>

<div id="replyto_59633402"></div>

<ul id="group_59633402">
	<li id="hiddens_59633402" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633122" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633122" class="commentstatus"></div>
<div id="comment_59633122" class="cw">
</div>

<div id="replyto_59633122"></div>

<ul id="group_59633122">
	<li id="hiddens_59633122" class="hide"></li>
</ul>

<ul id="commtree_59633122"><li id="tree_59633174" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633174" class="commentstatus"></div>
<div id="comment_59633174" class="cw">
</div>

<div id="replyto_59633174"></div>

<ul id="group_59633174">
	<li id="hiddens_59633174" class="hide"></li>
</ul>

<ul id="commtree_59633174"><li id="tree_59633792" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633792" class="commentstatus"></div>
<div id="comment_59633792" class="cw">
</div>

<div id="replyto_59633792"></div>

<ul id="group_59633792">
	<li id="hiddens_59633792" class="hide"></li>
</ul>

</li><li id="tree_59633830" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633830" class="commentstatus"></div>
<div id="comment_59633830" class="cw">
</div>

<div id="replyto_59633830"></div>

<ul id="group_59633830">
	<li id="hiddens_59633830" class="hide"></li>
</ul>

</li><li id="hidestring_59633174"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633174">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633690" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633690" class="commentstatus"></div>
<div id="comment_59633690" class="cw">
	<div id="comment_top_59633690" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633690" name="comment_link_59633690" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633690" onclick="return D2.setFocusComment(59633690)" >Re:</a>


		 	<span id="comment_score_59633690" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633690); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633690"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633690">The good Germans after 1945 did not get replaced by good US workers around 1990.<br>
The US filled its tech/mil production lines with workers selected for very political and non academic reasons.<br>
The top Germans showed the USA how to do tech that was decades beyond the rest of the world.<br>
The US took that generational advantage, used it for a few decades and then lost the advanced German "methods" to local US politics decades later. <br>
Should have kept the nations education level up and only selected the very best</div>
	</div>

	<div class="commentSub" id="comment_sub_59633690">

</div>
</div>

<div id="replyto_59633690"></div>

<ul id="group_59633690">
	<li id="hiddens_59633690" class="hide"></li>
</ul>

<ul id="commtree_59633690"><li id="tree_59633992" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633992" class="commentstatus"></div>
<div id="comment_59633992" class="cw">
	<div id="comment_top_59633992" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633992" name="comment_link_59633992" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633992" onclick="return D2.setFocusComment(59633992)" >Re: What has happened to our aerospace engineering</a>


		 	<span id="comment_score_59633992" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633992); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~astrofurter">astrofurter</a>  <span class="uid"><a href="//slashdot.org/~astrofurter">( 5464356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633992"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633992"><p>Isn't part of the problem that we're not really doing mass production anymore? When you're machining everything to order in small batches, you need highly skilled workers. When you're operating an assembly line you should be able to make good use of very average workers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633992">

</div>
</div>

<div id="replyto_59633992"></div>

<ul id="group_59633992">
	<li id="hiddens_59633992" class="hide"></li>
</ul>

<ul id="commtree_59633992"><li id="tree_59634050" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634050" class="commentstatus"></div>
<div id="comment_59634050" class="cw">
	<div id="comment_top_59634050" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634050" name="comment_link_59634050" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634050" onclick="return D2.setFocusComment(59634050)" >Re:</a>


		 	<span id="comment_score_59634050" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634050); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634050"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634050">The US was able to do both... artisan craftwork for a project and mass production...<br>
Why?  The top experts had that skill to accept a project<nobr> <wbr></nobr>.. work on it... have the result ready for the US gov/mil...on time.<br>
Stop working with the best experts in the USA<nobr> <wbr></nobr>... and the costs of looking after decades of "very average workers" becomes an issue.<br>
Mass production/small batches was never a problem as the industrial and design skill level could do both without any slow down/problems.<br> <br>
It very hard to get the skill</div>
	</div>

	<div class="commentSub" id="comment_sub_59634050">

</div>
</div>

<div id="replyto_59634050"></div>

<ul id="group_59634050">
	<li id="hiddens_59634050" class="hide"></li>
</ul>

<ul id="commtree_59634050"><li id="tree_59634174" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634174" class="commentstatus"></div>
<div id="comment_59634174" class="cw">
	<div id="comment_top_59634174" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634174" name="comment_link_59634174" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634174" onclick="return D2.setFocusComment(59634174)" >Re:</a>


		 	<span id="comment_score_59634174" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634174); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davesays">davesays</a>  <span class="uid"><a href="//slashdot.org/~davesays">( 922765 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634174"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634174"><p>As an example, in the early '70s my great uncle made spy satellite lens holders (tubes, etc.) for xerox (I think).  There were processes as small as at the end of the day you shut down, cleaned the machine, and turned it on again overnight to maintain the running temps in bearings, etc.  When making things by hand the resting temperature vs. the working temperature on a mill was enough to put the product outside those extremely tight tolerances.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59634174">

</div>
</div>

<div id="replyto_59634174"></div>

<ul id="group_59634174">
	<li id="hiddens_59634174" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_59633122"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633122">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633128" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633128" class="commentstatus"></div>
<div id="comment_59633128" class="cw">
	<div id="comment_top_59633128" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633128" name="comment_link_59633128" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633128" onclick="return D2.setFocusComment(59633128)" >To put it in context</a>


		 	<span id="comment_score_59633128" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633128); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OzPeter">OzPeter</a>  <span class="uid"><a href="//slashdot.org/~OzPeter">( 195038 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633128">		
		on Saturday January 18, 2020 @01:29PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633128">#59633128</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633128"><p>While I can't fathom the stupidity of this system, 45,000 hours represents the full time employment of 20-25 people a year in a military that has around 1.3 million active duty members.  So in terms of a manpower it's a drop in the ocean.  However the effect on a high value frontline asset is mind boggling.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633128">
<span class="ind"></span><a id="reply_link_59633128" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633128" onclick="D2.replyTo(59633128); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="To put it in context by OzPeter @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633128" data-title="To put it in context">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="To put it in context by OzPeter" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633128" data-title="To put it in context">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="To put it in context by OzPeter" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633128" data-title="To put it in context">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633128" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633128" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633128" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633128"></div>

<ul id="group_59633128">
	<li id="hiddens_59633128" class="hide"></li>
</ul>

<ul id="commtree_59633128"><li id="tree_59633244" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633244" class="commentstatus"></div>
<div id="comment_59633244" class="cw">
	<div id="comment_top_59633244" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633244" name="comment_link_59633244" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633244" onclick="return D2.setFocusComment(59633244)" >Re:</a>


		 	<span id="comment_score_59633244" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633244); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~timeOday">timeOday</a>  <span class="uid"><a href="//slashdot.org/~timeOday">( 582209 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633244"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633244">The real missing piece of info here is how this compares to what is done for other aircraft.  Perhaps no other aircraft have this system either, so all of them undergo preventative maintenance at this same level, which is now sub-optimal compared to what they're trying to accomplish with the F35.
<p>
An analogy might be the "Change Oil" light in your cars.  Old cars didn't have it, they'd just say "every 3000 miles."  Now they indicate a percent oil life remaining. What is is based on?  Miles?  Hours of operat<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633244">

</div>
</div>

<div id="replyto_59633244"></div>

<ul id="group_59633244">
	<li id="hiddens_59633244" class="hide"></li>
</ul>

</li><li id="tree_59633334" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633334" class="commentstatus"></div>
<div id="comment_59633334" class="cw">
	<div id="comment_top_59633334" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633334" name="comment_link_59633334" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633334" onclick="return D2.setFocusComment(59633334)" >Not quite valid context - Look at TFA</a>


		 	<span id="comment_score_59633334" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633334); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mykepredko">mykepredko</a>  <span class="uid"><a href="//slashdot.org/~mykepredko">( 40154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633334"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633334"><p>If you RFTA, the actual quote is:</p><p><div class="quote"><p>One Air Force unit estimated that it spent the equivalent of more than 45,000 hours per year performing additional tasks and manual workarounds because ALIS was not functioning as needed,</p></div><p>It doesn't define what an Air Force "unit" is, but if this was at the fighter squadron level (staffed with about 200 people, about half of which are maintainers), this number starts to get very significant - about 25% of the people who are supposed to be working on the aircraft are actually futzing around with ALIS which is not part of the squadron tasking.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633334">

</div>
</div>

<div id="replyto_59633334"></div>

<ul id="group_59633334">
	<li id="hiddens_59633334" class="hide"></li>
</ul>

</li><li id="tree_59633692" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633692" class="commentstatus"></div>
<div id="comment_59633692" class="cw">
	<div id="comment_top_59633692" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633692" name="comment_link_59633692" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633692" onclick="return D2.setFocusComment(59633692)" >Re:</a>


		 	<span id="comment_score_59633692" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633692); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633692"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633692">That high value asset is creating hours of over time...<br>
The "frontline" part is not an issue as work is still been done and mil money is flowing.</div>
	</div>

	<div class="commentSub" id="comment_sub_59633692">

</div>
</div>

<div id="replyto_59633692"></div>

<ul id="group_59633692">
	<li id="hiddens_59633692" class="hide"></li>
</ul>

</li><li id="tree_59633796" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633796" class="commentstatus"></div>
<div id="comment_59633796" class="cw">
	<div id="comment_top_59633796" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633796" name="comment_link_59633796" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633796" onclick="return D2.setFocusComment(59633796)" >Re:</a>


		 	<span id="comment_score_59633796" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633796); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Frobnicator">Frobnicator</a>  <span class="uid"><a href="//slashdot.org/~Frobnicator">( 565869 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633796"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633796"><p>That was my immediate math as well.  45,000 hours = 22.5 FTE.</p><p>New features are being added and old features maintained for nearly 500 stealth combat aircraft, and "difficulties" are impacting about 22 people.</p><p>All things considered, that's lower than I expected considering the intense wording of the article.  Part of me is like <i>"I wish our software was that good, but then most of us would lose our jobs."</i></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633796">

</div>
</div>

<div id="replyto_59633796"></div>

<ul id="group_59633796">
	<li id="hiddens_59633796" class="hide"></li>
</ul>

</li><li id="tree_59634348" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59634348" class="commentstatus"></div>
<div id="comment_59634348" class="cw">
	<div id="comment_top_59634348" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59634348" name="comment_link_59634348" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59634348" onclick="return D2.setFocusComment(59634348)" >Re:</a>


		 	<span id="comment_score_59634348" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59634348); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~currently_awake">currently_awake</a>  <span class="uid"><a href="//slashdot.org/~currently_awake">( 1248758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59634348"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59634348">The biggest issue is not money, it's winning wars.  Having half your aircraft idle due to (preventable) maintenance issues during a war gets men killed.</div>
	</div>

	<div class="commentSub" id="comment_sub_59634348">

</div>
</div>

<div id="replyto_59634348"></div>

<ul id="group_59634348">
	<li id="hiddens_59634348" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633140" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633140" class="commentstatus"></div>
<div id="comment_59633140" class="cw">
	<div id="comment_top_59633140" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633140" name="comment_link_59633140" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633140" onclick="return D2.setFocusComment(59633140)" >Good thing</a>


		 	<span id="comment_score_59633140" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633140); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyKron">AndyKron</a>  <span class="uid"><a href="//slashdot.org/~AndyKron">( 937105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633140"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633140">Good thing we're not in a real war, or anything</div>
	</div>

	<div class="commentSub" id="comment_sub_59633140">

</div>
</div>

<div id="replyto_59633140"></div>

<ul id="group_59633140">
	<li id="hiddens_59633140" class="hide"></li>
</ul>

</li><li id="tree_59633144" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633144" class="commentstatus"></div>
<div id="comment_59633144" class="cw">
	<div id="comment_top_59633144" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633144" name="comment_link_59633144" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633144" onclick="return D2.setFocusComment(59633144)" >Of course, it is classified . . . .</a>


		 	<span id="comment_score_59633144" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633144); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sgt_doom">sgt_doom</a>  <span class="uid"><a href="//slashdot.org/~sgt_doom">( 655561 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633144"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633144">Be interesting to know who was responsible for said computer system design?  Was it contracted out like that Chicom-hacked IPS system the OPM was forced to adopt, before the Chicom military intel hackers penetrated it?  Really, really interested in knowing this --- could explain volumes . . .</div>
	</div>

	<div class="commentSub" id="comment_sub_59633144">

</div>
</div>

<div id="replyto_59633144"></div>

<ul id="group_59633144">
	<li id="hiddens_59633144" class="hide"></li>
</ul>

<ul id="commtree_59633144"><li id="tree_59633146" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633146" class="commentstatus"></div>
<div id="comment_59633146" class="cw">
	<div id="comment_top_59633146" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633146" name="comment_link_59633146" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633146" onclick="return D2.setFocusComment(59633146)" >Re:</a>


		 	<span id="comment_score_59633146" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633146); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633146"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633146"><p>Classifying things is mostly used to hide embarrassing facts.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633146">

</div>
</div>

<div id="replyto_59633146"></div>

<ul id="group_59633146">
	<li id="hiddens_59633146" class="hide"></li>
</ul>

</li><li id="tree_59633148" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633148" class="commentstatus"></div>
<div id="comment_59633148" class="cw">
	<div id="comment_top_59633148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633148" name="comment_link_59633148" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633148" onclick="return D2.setFocusComment(59633148)" >Re:</a>


		 	<span id="comment_score_59633148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633148); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633148"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633148"><p>Lockheed Martin designed the system.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633148">

</div>
</div>

<div id="replyto_59633148"></div>

<ul id="group_59633148">
	<li id="hiddens_59633148" class="hide"></li>
</ul>

<ul id="commtree_59633148"><li id="tree_59633164" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633164" class="commentstatus"></div>
<div id="comment_59633164" class="cw">
</div>

<div id="replyto_59633164"></div>

<ul id="group_59633164">
	<li id="hiddens_59633164" class="hide"></li>
</ul>

<ul id="commtree_59633164"><li id="tree_59633340" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633340" class="commentstatus"></div>
<div id="comment_59633340" class="cw">
	<div id="comment_top_59633340" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633340" name="comment_link_59633340" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633340" onclick="return D2.setFocusComment(59633340)" >Re:</a>


		 	<span id="comment_score_59633340" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633340); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633340"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633340"><p>Er, what? Both companies are a waste of taxpayer dollars IMO. Not sure what you are talking about. Weirdo.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633340">

</div>
</div>

<div id="replyto_59633340"></div>

<ul id="group_59633340">
	<li id="hiddens_59633340" class="hide"></li>
</ul>

<ul id="commtree_59633340"><li id="tree_59633818" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633818" class="commentstatus"></div>
<div id="comment_59633818" class="cw">
</div>

<div id="replyto_59633818"></div>

<ul id="group_59633818">
	<li id="hiddens_59633818" class="hide"></li>
</ul>

</li><li id="hidestring_59633340"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633340">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_59633148"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633148">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_59633198" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59633198" class="commentstatus"></div>
<div id="comment_59633198" class="cw">
	<div id="comment_top_59633198" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633198" name="comment_link_59633198" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633198" onclick="return D2.setFocusComment(59633198)" >Not that much?</a>


		 	<span id="comment_score_59633198" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633198); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Njovich">Njovich</a>  <span class="uid"><a href="//slashdot.org/~Njovich">( 553857 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633198">		
		on Saturday January 18, 2020 @02:06PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633198">#59633198</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633198"><p>45000 hours is 23 people? With a unit price of $90 million that's just another drop in the bucket.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633198">
<span class="ind"></span><a id="reply_link_59633198" class="btn link" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633198" onclick="D2.replyTo(59633198); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Not that much? by Njovich @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633198" data-title="Not that much?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Not that much? by Njovich" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633198" data-title="Not that much?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Not that much? by Njovich" data-url="https://news.slashdot.org/comments.pl?sid=15602506&cid=59633198" data-title="Not that much?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=15602506%26cid=59633198" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59633198" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59633198" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59633198"></div>

<ul id="group_59633198">
	<li id="hiddens_59633198" class="hide"></li>
</ul>

</li><li id="tree_59633318" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633318" class="commentstatus"></div>
<div id="comment_59633318" class="cw">
	<div id="comment_top_59633318" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633318" name="comment_link_59633318" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633318" onclick="return D2.setFocusComment(59633318)" >Boondoggle</a>


		 	<span id="comment_score_59633318" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633318); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bradley13">bradley13</a>  <span class="uid"><a href="//slashdot.org/~bradley13">( 1118935 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633318"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633318"><p>The F-35 was, is, and always will be a boondoggle. Trying to design one plane to fulfill all tactical roles is stupid. The stealth...isn't really - apparently all you have to do is drop your radar frequency, and anyway stealth doesn't help against thermal sensors.</p><p>It's great to use against goat herders, but in a serious conflict you can't afford to risk $100,000,000-plus planes that can be taken out by an infantryman with a shoulder-fired missile costing $50k.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633318">

</div>
</div>

<div id="replyto_59633318"></div>

<ul id="group_59633318">
	<li id="hiddens_59633318" class="hide"></li>
</ul>

<ul id="commtree_59633318"><li id="tree_59633526" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633526" class="commentstatus"></div>
<div id="comment_59633526" class="cw">
	<div id="comment_top_59633526" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633526" name="comment_link_59633526" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633526" onclick="return D2.setFocusComment(59633526)" >Re:</a>


		 	<span id="comment_score_59633526" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633526); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NicknameUnavailable">NicknameUnavailable</a>  <span class="uid"><a href="//slashdot.org/~NicknameUnavailable">( 4134147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633526"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633526"><p><div class="quote"><p>The F-35 was, is, and always will be a boondoggle. Trying to design one plane to fulfill all tactical roles is stupid.</p></div><p>Kids today grow up on SC2, that means the generals of tomorrow will have grown up on SC2.  The only strategies they know are "mass voidray," "mass ling," or "reaper rush."  Expecting them to be capable of doing more than 1 thing is an absurd expectation, this is simply preparing for that Idiocracy-augmented Human war machine of the future to maintain US military dominance long after people have lost all semblance of sapience.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633526">

</div>
</div>

<div id="replyto_59633526"></div>

<ul id="group_59633526">
	<li id="hiddens_59633526" class="hide"></li>
</ul>

</li><li id="tree_59633738" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633738" class="commentstatus"></div>
<div id="comment_59633738" class="cw">
	<div id="comment_top_59633738" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633738" name="comment_link_59633738" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633738" onclick="return D2.setFocusComment(59633738)" >Re:</a>


		 	<span id="comment_score_59633738" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633738); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~guacamole">guacamole</a>  <span class="uid"><a href="//slashdot.org/~guacamole">( 24270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633738"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633738"><p>Indeed. Though, designing JSF as a unified replacement for relatively popular and affordable F-16 and the carrier-based F-18 probably was a sensible idea. But requiring that JSF be also a suitable replacement for VSTOL aircraft and tacking on a mirriad of missions on top of what should have been an affordable mass produced workhorse fighter-bomber for USA and allies seriously compromised the whole project. It's ok to criticize it publicly now because so much was invested into F-35 that it's past the point o<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633738">

</div>
</div>

<div id="replyto_59633738"></div>

<ul id="group_59633738">
	<li id="hiddens_59633738" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59633322" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633322" class="commentstatus"></div>
<div id="comment_59633322" class="cw">
	<div id="comment_top_59633322" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633322" name="comment_link_59633322" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633322" onclick="return D2.setFocusComment(59633322)" >yet another perfect example of the peter principle</a>


		 	<span id="comment_score_59633322" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633322); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~2TecTom">2TecTom</a>  <span class="uid"><a href="//slashdot.org/~2TecTom">( 311314 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633322"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633322"><p>if you want something done, don't use a bureaucracy<nobr> <wbr></nobr>... shouldn't our government be forced to outsource to  a constant stream of vetted new businesses? government funding should be spread like manure which is toxic until it's spread evenly on a field</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633322">

</div>
</div>

<div id="replyto_59633322"></div>

<ul id="group_59633322">
	<li id="hiddens_59633322" class="hide"></li>
</ul>

<ul id="commtree_59633322"><li id="tree_59633468" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59633468" class="commentstatus"></div>
<div id="comment_59633468" class="cw">
</div>

<div id="replyto_59633468"></div>

<ul id="group_59633468">
	<li id="hiddens_59633468" class="hide"></li>
</ul>

</li><li id="hidestring_59633322"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59633322">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59633848" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59633848" class="commentstatus"></div>
<div id="comment_59633848" class="cw">
	<div id="comment_top_59633848" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59633848" name="comment_link_59633848" href="//news.slashdot.org/comments.pl?sid=15602506&amp;cid=59633848" onclick="return D2.setFocusComment(59633848)" >Evil government</a>


		 	<span id="comment_score_59633848" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59633848); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NotEmmanuelGoldstein">NotEmmanuelGoldstein</a>  <span class="uid"><a href="//slashdot.org/~NotEmmanuelGoldstein">( 6423622 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59633848"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59633848"><p><div class="quote"><p><nobr> <wbr></nobr>... be replaced by another network made by the same company<nobr> <wbr></nobr>...</p></div><p>The advantage of doing shitty work on a single-buyer, single-seller project is no-one knows how to fix the mistakes.  The software vendor is being paid extra to fix the coding bugs it delivered. </p><p>

What makes the US government evil, isn't the 'progressive' and 'liberal' policies that old, rich, white Christians complain about:  It's not punishing corporations for inferior practices and products.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59633848">

</div>
</div>

<div id="replyto_59633848"></div>

<ul id="group_59633848">
	<li id="hiddens_59633848" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=15602506&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">2 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 13;
		D2.currents()['full']     = 13;
		D2.currents()['oneline']  = 51;
		// D2.currents_total(77);

		D2.abbrev_comments({59634164:515,59633690:528,59633738:515,59633244:515,59634050:567});
		D2.noshow_comments([59633062,59633112,59633134,59633166,59633426,59633116,59633122,59633174,59633792,59633830,59633164,59633818,59633468]);
		D2.pieces_comments([59633100,59633266,59633678,59633844,59634164,59634310,59634308,59633522,59634318,59633274,59633996,59634188,59634330,59633202,59633672,59633120,59633136,59633532,59633674,59634006,59634336,59634332,59633158,59634056,59633178,59633608,59633138,59633400,59633676,59633106,59633264,59633402,59633690,59633992,59634050,59634174,59633244,59633334,59633692,59633796,59634348,59633140,59633144,59633146,59633148,59633340,59633318,59633526,59633738,59633322,59633848]);
		D2.init_hiddens([59633042,59633134,59633112,59633016,59633158,59633174,59633122,59633340,59633148,59633322,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(366028);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>929<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/04/11/0944218/wikileaks-co-founder-julian-assange-arrested-in-london?sdsrc=popbyskidbtmprev">Wikileaks Co-founder Julian Assange Arrested in London</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>808<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/05/24/0930253/theresa-may-undone-by-brexit-to-resign-as-uk-prime-minister?sdsrc=popbyskidbtmprev">Theresa May, Undone by Brexit, To Resign as UK Prime Minister</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>794<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/03/24/204251/mueller-report-summary-delivered-to-us-congress?sdsrc=popbyskidbtmprev">Mueller Report 'Summary' Delivered to US Congress</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>772<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/12/26/0222209/fox-news-is-now-a-threat-to-national-security?sdsrc=popbyskidbtmprev">'Fox News Is Now a Threat to National Security'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>763<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/07/10/1524219/americans-shouldnt-have-to-drive-but-the-law-insists-on-it?sdsrc=popbyskidbtmprev">Americans Shouldn't Have To Drive, But the Law Insists on It</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//linux.slashdot.org/story/20/01/18/0236253/why-did-red-hat-drop-its-support-for-dockers-runtime-engine?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/redhat_64.png" width="64" height="64" alt="Red Hat Software"></span>
	    
					<p class="grid_12"><a href="//linux.slashdot.org/story/20/01/18/0236253/why-did-red-hat-drop-its-support-for-dockers-runtime-engine?sdsrc=nextbtmprev">Why Did Red Hat Drop Its Support for Docker's Runtime Engine?</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>41<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/20/01/17/2326229/microsoft-is-also-launching-a-new-1-billion-climate-innovation-fund?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/microsoft_64100.png" width="100" height="64" alt="Microsoft"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/20/01/17/2326229/microsoft-is-also-launching-a-new-1-billion-climate-innovation-fund?sdsrc=prevbtmprev">Microsoft Is Also Launching a New $1 Billion 'Climate Innovation Fund'</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>23<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=15602506&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">77</span> of <span class="totalcommentcnt">77</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>If this is timesharing, give me my share right now.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/" rel="nofollow">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/" rel="nofollow">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/" rel="nofollow">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/" rel="nofollow">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2020 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?133">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?524">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->