<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '39802726449995393',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="The tussle over technology talent is reaching far beyond Silicon Valley. From a report: Firms from industrial giants to car makers are rethinking the way they recruit as they compete with each other and traditional technology outfits for people with expertise in high-tech fields like machine learnin...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas - Slashdot">
		<meta property="og:description" content="The tussle over technology talent is reaching far beyond Silicon Valley. From a report: Firms from industrial giants to car makers are rethinking the way they recruit as they compete with each other and traditional technology outfits for people with expertise in high-tech fields like machine learnin...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/ai_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/341638" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?69b2d592b0e67c62" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?69b2d592b0e67c62">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?69b2d592b0e67c62"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?69b2d592b0e67c62" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//news.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100754144" data-fhid="100754144" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100754144</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100754144">
			<a href="//news.slashdot.org/index2.pl?fhfilter=ai" onclick="return addfhfilter('ai');">
			
				<img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI" title="AI">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100754144" class="story-title"> <a   href="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas">Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.wsj.com/articles/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas-1527769055"  title="External link - https://www.wsj.com/articles/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas-1527769055" target="_blank"> (wsj.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100754144" >39</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas#comments" title="">39</a></span>
		
	</h2>
	<div class="details" id="details-100754144">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-100754144" datetime="on Friday June 01, 2018 @12:00PM">on Friday June 01, 2018 @12:00PM</time>
		
		
			 from the <span class="dept-text">tussle-continues</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100754144">
	
		
	

	
		
		<div id="text-100754144" class="p">
			
		 	
				The tussle over technology talent is reaching far beyond Silicon Valley. From a report:<i> Firms from industrial giants to car makers are rethinking the way they recruit as they compete with each other and traditional technology outfits for people with <a href="https://www.wsj.com/articles/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas-1527769055">expertise in high-tech fields like machine learning, artificial intelligence and cybersecurity</a>. For some positions that Siemens AG needs to fill, there may be a universe of fewer than 2,000 qualified people in the U.S., said Michael Brown, vice president of talent acquisition in the Americas for the German industrial conglomerate that makes everything from gas turbines to mammography machines. "The question is how many of those are looking for a job?" Mr. Brown said. Finding the right potential candidates on sites like LinkedIn isn't easy because "they're tired of being found." <br> <br> Siemens has 377,000 employees world-wide and about 50,000 in the U.S. At the moment, it has about 1,500 open jobs across America, most of which require some software or science-related background. Employers are handicapped by several factors, data show and recruiters say: Cutting-edge skills are evolving faster than universities can train people, the supply of talented young workers entering these fields isn't satisfying the huge demand for them, and mobility -- a worker's willingness to uproot their life for a job in a new place -- has declined. The odds of luring rare, coveted candidates away from their current job or city are long, Mr. Brown said.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100754144" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas"
								  data-janrain-title="Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas"
								  data-janrain-message="Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100754144" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/usa" target="_blank">usa</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/technology" target="_blank">technology</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//politics.slashdot.org/story/18/06/01/1517227/signs-of-sophisticated-cellphone-spying-found-near-white-house-us-officials-say?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/06/01/1527205/intel-wants-pcs-to-be-more-than-just-personal-computers?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//politics.slashdot.org/story/18/06/01/1517227/signs-of-sophisticated-cellphone-spying-found-near-white-house-us-officials-say?sdsrc=prev">Signs of Sophisticated Cellphone Spying Found Near White House, US Officials Say </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskid">James Damore Explains Why He Was Fired By Google</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskid">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskid">Congressman Steve Scalise Among 5 Shot at Baseball Field</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskid">Trump Announces US Withdrawal From Paris Climate Accord</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/17/07/15/0037248/in-america-most-republicans-think-colleges-are-bad-for-the-country?sdsrc=popbyskid">In America, Most Republicans Think Colleges Are Bad for the Country</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/06/01/1527205/intel-wants-pcs-to-be-more-than-just-personal-computers?sdsrc=next">Intel Wants PCs To Be More Than Just 'Personal Computers'</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas" title="Back to Article - Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas">Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas" href="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas">Now Fighting for Top Tech Talent: Makers of Turbines, Tools and Toyotas</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=12180242" class="btn">Search <span class="totalcommentcnt">39</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=12180242">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=12180242" class="ui-icon search_comments">Search <span class="totalcommentcnt">39</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/18/06/01/1520213/now-fighting-for-top-tech-talent-makers-of-turbines-tools-and-toyotas/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?69b2d592b0e67c62" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56710418" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710418" class="commentstatus"></div>
<div id="comment_56710418" class="cw">
</div>

<div id="replyto_56710418"></div>

<ul id="group_56710418">
	<li id="hiddens_56710418" class="hide"></li>
</ul>

<ul id="commtree_56710418"><li id="tree_56710430" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710430" class="commentstatus"></div>
<div id="comment_56710430" class="cw">
</div>

<div id="replyto_56710430"></div>

<ul id="group_56710430">
	<li id="hiddens_56710430" class="hide"></li>
</ul>

</li><li id="tree_56710450" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710450" class="commentstatus"></div>
<div id="comment_56710450" class="cw">
</div>

<div id="replyto_56710450"></div>

<ul id="group_56710450">
	<li id="hiddens_56710450" class="hide"></li>
</ul>

</li><li id="tree_56710470" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710470" class="commentstatus"></div>
<div id="comment_56710470" class="cw">
	<div id="comment_top_56710470" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710470" name="comment_link_56710470" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710470" onclick="return D2.setFocusComment(56710470)" >Re:</a>


		 	<span id="comment_score_56710470" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710470); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FatCashewsLoveMe">FatCashewsLoveMe</a>  <span class="uid"><a href="//slashdot.org/~FatCashewsLoveMe">( 5094743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710470"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710470"><p>Yes, the free market only applies to corporations and their taxpayer-backed bailouts.<br>When the free market suggests paying employees more, corporations use the government as a tool to flatten out the work market.</p><p>As we all know, the free market is never wrong and the government is evil.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710470">

</div>
</div>

<div id="replyto_56710470"></div>

<ul id="group_56710470">
	<li id="hiddens_56710470" class="hide"></li>
</ul>

<ul id="commtree_56710470"><li id="tree_56710620" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710620" class="commentstatus"></div>
<div id="comment_56710620" class="cw">
</div>

<div id="replyto_56710620"></div>

<ul id="group_56710620">
	<li id="hiddens_56710620" class="hide"></li>
</ul>

<ul id="commtree_56710620"><li id="tree_56710870" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710870" class="commentstatus"></div>
<div id="comment_56710870" class="cw">
	<div id="comment_top_56710870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710870" name="comment_link_56710870" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710870" onclick="return D2.setFocusComment(56710870)" >Re:</a>


		 	<span id="comment_score_56710870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710870); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FatCashewsLoveMe">FatCashewsLoveMe</a>  <span class="uid"><a href="//slashdot.org/~FatCashewsLoveMe">( 5094743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710870"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710870"><p>"Corporations not so much."</p><p>Really? Hope you never have to deal with healthcare. Then tell me if corporations can't take away your life.</p><p>High school will be over and real life will start soon for you, I think.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710870">

</div>
</div>

<div id="replyto_56710870"></div>

<ul id="group_56710870">
	<li id="hiddens_56710870" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56710696" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710696" class="commentstatus"></div>
<div id="comment_56710696" class="cw">
	<div id="comment_top_56710696" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710696" name="comment_link_56710696" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710696" onclick="return D2.setFocusComment(56710696)" >Re:</a>


		 	<span id="comment_score_56710696" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710696); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710696"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710696"><p>Yeah. Cry me a river.</p><p>Seimens is one of many that have no clue about how to recruit. These guys would go into a bar and strike out every time, and with good reason.</p><p>It's not necessarily about the money, or the locale, but to geeks, it's the challenge. Yeah, you need to eat, but geek entrepreneurs need a challenge, and a good one. You only get to make a few chances at making a mark in this life. Cubicles in Frankfort ain't it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710696">

</div>
</div>

<div id="replyto_56710696"></div>

<ul id="group_56710696">
	<li id="hiddens_56710696" class="hide"></li>
</ul>

</li><li id="tree_56710744" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710744" class="commentstatus"></div>
<div id="comment_56710744" class="cw">
	<div id="comment_top_56710744" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710744" name="comment_link_56710744" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710744" onclick="return D2.setFocusComment(56710744)" >Re:</a>


		 	<span id="comment_score_56710744" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710744); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710744"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710744"><p>We all bargain for what is on our own best interest.  We cannot fault a Company for trying to bargain for something that is better for them.</p><p>However the problem is the Voice of a Company is a lot louder to policy makers then it is for the individual. Which is against the ideals that the United States was founded on.</p><p>You can create a company make it large and brings you in a lot of money so you and your family can live in luxury. However the political system has loopholes which in essence has created a positio<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710744">

</div>
</div>

<div id="replyto_56710744"></div>

<ul id="group_56710744">
	<li id="hiddens_56710744" class="hide"></li>
</ul>

<ul id="commtree_56710744"><li id="tree_56710878" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710878" class="commentstatus"></div>
<div id="comment_56710878" class="cw">
	<div id="comment_top_56710878" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710878" name="comment_link_56710878" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710878" onclick="return D2.setFocusComment(56710878)" >Re:</a>


		 	<span id="comment_score_56710878" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710878); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FatCashewsLoveMe">FatCashewsLoveMe</a>  <span class="uid"><a href="//slashdot.org/~FatCashewsLoveMe">( 5094743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710878"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710878"><p>" We cannot fault a Company for trying to bargain for something that is better for them."</p><p>But we can fault a company for hypocritically invoking the Free Market (tm) all the fucking time but as soon as the free market suggests HIGHER WAGES all of a sudden... it's a deafening silence.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710878">

</div>
</div>

<div id="replyto_56710878"></div>

<ul id="group_56710878">
	<li id="hiddens_56710878" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56710470"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56710470">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56710612" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710612" class="commentstatus"></div>
<div id="comment_56710612" class="cw">
	<div id="comment_top_56710612" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710612" name="comment_link_56710612" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710612" onclick="return D2.setFocusComment(56710612)" >Re:</a>


		 	<span id="comment_score_56710612" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710612); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710612"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710612">And offering them a life outside of work.  i.e. 4-5 weeks vaca, reasonable working hours, like most of the civilized world outside the US.</div>
	</div>

	<div class="commentSub" id="comment_sub_56710612">

</div>
</div>

<div id="replyto_56710612"></div>

<ul id="group_56710612">
	<li id="hiddens_56710612" class="hide"></li>
</ul>

</li><li id="hidestring_56710418"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56710418">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56710420" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710420" class="commentstatus"></div>
<div id="comment_56710420" class="cw">
</div>

<div id="replyto_56710420"></div>

<ul id="group_56710420">
	<li id="hiddens_56710420" class="hide"></li>
</ul>

<ul id="commtree_56710420"><li id="tree_56710582" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710582" class="commentstatus"></div>
<div id="comment_56710582" class="cw">
	<div id="comment_top_56710582" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710582" name="comment_link_56710582" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710582" onclick="return D2.setFocusComment(56710582)" >Re:</a>


		 	<span id="comment_score_56710582" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710582); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JMJimmy">JMJimmy</a>  <span class="uid"><a href="//slashdot.org/~JMJimmy">( 2036122 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710582"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710582"><p>Ditto.  But then again, I won't uproot from Toronto which seems to have a ton of tech workers but few of the big corporations.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710582">

</div>
</div>

<div id="replyto_56710582"></div>

<ul id="group_56710582">
	<li id="hiddens_56710582" class="hide"></li>
</ul>

<ul id="commtree_56710582"><li id="tree_56710626" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710626" class="commentstatus"></div>
<div id="comment_56710626" class="cw">
</div>

<div id="replyto_56710626"></div>

<ul id="group_56710626">
	<li id="hiddens_56710626" class="hide"></li>
</ul>

</li><li id="hidestring_56710582"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56710582">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56710788" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710788" class="commentstatus"></div>
<div id="comment_56710788" class="cw">
	<div id="comment_top_56710788" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710788" name="comment_link_56710788" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710788" onclick="return D2.setFocusComment(56710788)" >Re:</a>


		 	<span id="comment_score_56710788" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710788); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710788"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710788"><p>Perhaps <b>you</b> need to look harder, or perhaps you may need to lower your standards for your expectation on what type of job you are qualified to do.</p><p>A lot of the time, tech workers will not look for work in a grimy manufacturing plant, or in healthcare...  Just because you are not working with world changing technologies, or making the next big thing, but tweaking, and tinkering wit existing systems.  The work can be challenging, and you are working with the newest and coolest stuff.  However you can't point t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710788">

</div>
</div>

<div id="replyto_56710788"></div>

<ul id="group_56710788">
	<li id="hiddens_56710788" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56710424" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56710424" class="commentstatus"></div>
<div id="comment_56710424" class="cw">
	<div id="comment_top_56710424" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710424" name="comment_link_56710424" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710424" onclick="return D2.setFocusComment(56710424)" >I've heard for years...</a>


		 	<span id="comment_score_56710424" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710424); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710424">		
		on Friday June 01, 2018 @12:05PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710424">#56710424</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710424">I've heard for years that 'tool and die' is where it's at...</div>
	</div>

	<div class="commentSub" id="comment_sub_56710424">
<span class="ind"></span><a id="reply_link_56710424" class="btn link" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56710424" onclick="D2.replyTo(56710424); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I've heard for years... by Type44Q @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710424" data-title="I've heard for years...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I've heard for years... by Type44Q" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710424" data-title="I've heard for years...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I've heard for years... by Type44Q" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710424" data-title="I've heard for years...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=12180242%26cid=56710424" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56710424" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56710424" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56710424"></div>

<ul id="group_56710424">
	<li id="hiddens_56710424" class="hide"></li>
</ul>

<ul id="commtree_56710424"><li id="tree_56710642" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710642" class="commentstatus"></div>
<div id="comment_56710642" class="cw">
</div>

<div id="replyto_56710642"></div>

<ul id="group_56710642">
	<li id="hiddens_56710642" class="hide"></li>
</ul>

</li><li id="hidestring_56710424"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56710424">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56710454" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56710454" class="commentstatus"></div>
<div id="comment_56710454" class="cw">
	<div id="comment_top_56710454" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710454" name="comment_link_56710454" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710454" onclick="return D2.setFocusComment(56710454)" >The Problem</a>


		 	<span id="comment_score_56710454" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710454); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~darkain">darkain</a>  <span class="uid"><a href="//slashdot.org/~darkain">( 749283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710454">		
		on Friday June 01, 2018 @12:11PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710454">#56710454</a>)
		<small><a href="http://www.darkain.com/" title="http://www.darkain.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710454"><p>"The supply of talented young workers entering these fields isn't satisfying the huge demand for them"</p><p>"Facebook, Amazon, and Hundreds of Companies Post Targeted Job Ads That Screen Out Older Workers "</p><p>Need I say more?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710454">
<span class="ind"></span><a id="reply_link_56710454" class="btn link" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56710454" onclick="D2.replyTo(56710454); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Problem by darkain @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710454" data-title="The Problem">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Problem by darkain" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710454" data-title="The Problem">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Problem by darkain" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710454" data-title="The Problem">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=12180242%26cid=56710454" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56710454" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56710454" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56710454"></div>

<ul id="group_56710454">
	<li id="hiddens_56710454" class="hide"></li>
</ul>

</li><li id="tree_56710456" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710456" class="commentstatus"></div>
<div id="comment_56710456" class="cw">
	<div id="comment_top_56710456" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710456" name="comment_link_56710456" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710456" onclick="return D2.setFocusComment(56710456)" >Old trick, new dog</a>


		 	<span id="comment_score_56710456" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710456); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thunderclees">thunderclees</a>  <span class="uid"><a href="//slashdot.org/~thunderclees">( 4507405 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710456"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710456"><p>Assuming that this is really true and not just another attempt to justify bringing in cheap, exploitable, incompetent, foreign labor it sounds like they should train workers for these jobs.<br>They could either pool resources and form a school/cert and share graduates or do this in house.<br>Something like this is being done now by Swiss luxury watch makers to train talent to do repairs and maintenance.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710456">

</div>
</div>

<div id="replyto_56710456"></div>

<ul id="group_56710456">
	<li id="hiddens_56710456" class="hide"></li>
</ul>

<ul id="commtree_56710456"><li id="tree_56710498" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710498" class="commentstatus"></div>
<div id="comment_56710498" class="cw">
	<div id="comment_top_56710498" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710498" name="comment_link_56710498" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710498" onclick="return D2.setFocusComment(56710498)" >Re:</a>


		 	<span id="comment_score_56710498" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710498); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AvitarX">AvitarX</a>  <span class="uid"><a href="//slashdot.org/~AvitarX">( 172628 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710498"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710498"><p>If this is true, there isn't the capacity to train them at universities.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710498">

</div>
</div>

<div id="replyto_56710498"></div>

<ul id="group_56710498">
	<li id="hiddens_56710498" class="hide"></li>
</ul>

<ul id="commtree_56710498"><li id="tree_56710596" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710596" class="commentstatus"></div>
<div id="comment_56710596" class="cw">
	<div id="comment_top_56710596" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710596" name="comment_link_56710596" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710596" onclick="return D2.setFocusComment(56710596)" >Re:</a>


		 	<span id="comment_score_56710596" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710596); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thunderclees">thunderclees</a>  <span class="uid"><a href="//slashdot.org/~thunderclees">( 4507405 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710596"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710596"><p>There were examples of this kind of thing at universities in the US. <br> Chrystler used to have a partnership with schools where they would pay for a 2 year degree and for tools and the budding mechanic would work for them for a certain amount of time after graduation.<br> In general though US universities do not seem to do this well.<br> They are often expensive and have no interest in this. <br> They can be this way since they can fill a seat with a subsidized foreign national. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710596">

</div>
</div>

<div id="replyto_56710596"></div>

<ul id="group_56710596">
	<li id="hiddens_56710596" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56710570" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710570" class="commentstatus"></div>
<div id="comment_56710570" class="cw">
	<div id="comment_top_56710570" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710570" name="comment_link_56710570" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710570" onclick="return D2.setFocusComment(56710570)" >Re:</a>


		 	<span id="comment_score_56710570" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710570); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710570"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710570"><p>
The point is: Technology is moving too fast for university training to keep up. People need to continually re-train. People that do that already have jobs.
</p><p>
Pointing out that 400 year old technology (mechanical watches) is 'trainable', isn't on point. If they found low residue oils that broke up the Rolex maintenance gravy train, they wouldn't use it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710570">

</div>
</div>

<div id="replyto_56710570"></div>

<ul id="group_56710570">
	<li id="hiddens_56710570" class="hide"></li>
</ul>

<ul id="commtree_56710570"><li id="tree_56710774" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710774" class="commentstatus"></div>
<div id="comment_56710774" class="cw">
	<div id="comment_top_56710774" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710774" name="comment_link_56710774" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710774" onclick="return D2.setFocusComment(56710774)" >Re:</a>


		 	<span id="comment_score_56710774" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710774); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Comrade+Ogilvy">Comrade Ogilvy</a>  <span class="uid"><a href="//slashdot.org/~Comrade+Ogilvy">( 1719488 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710774"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710774"><p>Your point is correct, but I would suggest the underlying problem is that companies are unwilling to figure out how to train up people to these jobs.  In the short term, it is quite expensive to train up 5 people when there is a good chance 3 will be poached.  But not having key necessary skills can potentially be even more expensive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710774">

</div>
</div>

<div id="replyto_56710774"></div>

<ul id="group_56710774">
	<li id="hiddens_56710774" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56710480" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710480" class="commentstatus"></div>
<div id="comment_56710480" class="cw">
	<div id="comment_top_56710480" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710480" name="comment_link_56710480" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710480" onclick="return D2.setFocusComment(56710480)" >Recruitment is the failure</a>


		 	<span id="comment_score_56710480" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710480); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anne+Thwacks">Anne Thwacks</a>  <span class="uid"><a href="//slashdot.org/~Anne+Thwacks">( 531696 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710480"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710480">The underlying problem is the recruitment process. HR and the recruiting agencies are obstacles that are hard to overcome. <p>
The requirement for people with 10 years experience of a concept that is only 5 years old is a problem.
Racism, ageism and sexism are problems. </p><p>
Most present systems are over-reliant on buzzword matching, which might work better if everyone agreed what the buzzwords were, and what they meant.</p><p>
It is not much use attracting people to your job if you then reject them due to inability to e<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710480">

</div>
</div>

<div id="replyto_56710480"></div>

<ul id="group_56710480">
	<li id="hiddens_56710480" class="hide"></li>
</ul>

<ul id="commtree_56710480"><li id="tree_56710608" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710608" class="commentstatus"></div>
<div id="comment_56710608" class="cw">
	<div id="comment_top_56710608" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710608" name="comment_link_56710608" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710608" onclick="return D2.setFocusComment(56710608)" >Re:</a>


		 	<span id="comment_score_56710608" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710608); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Austerity+Empowers">Austerity Empowers</a>  <span class="uid"><a href="//slashdot.org/~Austerity+Empowers">( 669817 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710608"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710608"><p>Additionally while AI for example is quite old, it's been recent advances in AI that have really put it back on the map. The broad study course I took 20 years ago probably isn't going to qualify me for these things without substantial study. Access to education &amp; retraining for people in technical fields that are either outdated or offshored is expensive and hard to obtain. It might not be hard to take a person with a graduate degree in computer science from one field and retrain him to do AI for examp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710608">

</div>
</div>

<div id="replyto_56710608"></div>

<ul id="group_56710608">
	<li id="hiddens_56710608" class="hide"></li>
</ul>

<ul id="commtree_56710608"><li id="tree_56710758" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710758" class="commentstatus"></div>
<div id="comment_56710758" class="cw">
	<div id="comment_top_56710758" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710758" name="comment_link_56710758" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710758" onclick="return D2.setFocusComment(56710758)" >Re:</a>


		 	<span id="comment_score_56710758" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710758); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710758"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710758"><p><div class="quote"><p>it's been recent advances in AI that have really put it back on the map</p></div><p>Not really. When I got into the field, I picked up a set of The Handbook of Artificial Intelligence (by Cohen and Feigenbaum, copyright 1982). I recognize many of the cutting edge AI technologies as originally described by these books. Even though they have been re-labeled with a new set of buzzwords. What has advanced is the hardware. Where a mainframe or minicomputer would have taken many minutes to arrive at a solution, the same algorithms run on my phone in milliseconds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710758">

</div>
</div>

<div id="replyto_56710758"></div>

<ul id="group_56710758">
	<li id="hiddens_56710758" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56710662" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710662" class="commentstatus"></div>
<div id="comment_56710662" class="cw">
	<div id="comment_top_56710662" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710662" name="comment_link_56710662" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710662" onclick="return D2.setFocusComment(56710662)" >Re:</a>


		 	<span id="comment_score_56710662" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710662); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gamasta">Gamasta</a>  <span class="uid"><a href="//slashdot.org/~Gamasta">( 557555 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710662"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710662"><p>I disagree. I was hired six months ago by Siemens (in Germany) and have yet to meet somebody from HR. Sent my CV because of a job posting which went straight to the technical manager who posted the job offer; went on the interview and was given an answer right away. I was called on the phone a few times afterwards by HR (always the same person) after the interview to get updates on when they were sending me a contract; it came a few weeks after the interview. I quit my old job (30 day notice) and started th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710662">

</div>
</div>

<div id="replyto_56710662"></div>

<ul id="group_56710662">
	<li id="hiddens_56710662" class="hide"></li>
</ul>

<ul id="commtree_56710662"><li id="tree_56710816" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710816" class="commentstatus"></div>
<div id="comment_56710816" class="cw">
	<div id="comment_top_56710816" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710816" name="comment_link_56710816" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710816" onclick="return D2.setFocusComment(56710816)" >Re:</a>


		 	<span id="comment_score_56710816" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710816); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710816"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710816"><p><div class="quote"><p>Siemens is a company that very much values expertise.</p></div><p>This. The parent poster was describing more of an experience with American companies. And it's not just in hiring individuals. In my area of expertise, it's difficult to find an engineering firm that hasn't been scooped up by Thales or Schneider Electric.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710816">

</div>
</div>

<div id="replyto_56710816"></div>

<ul id="group_56710816">
	<li id="hiddens_56710816" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56710484" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710484" class="commentstatus"></div>
<div id="comment_56710484" class="cw">
</div>

<div id="replyto_56710484"></div>

<ul id="group_56710484">
	<li id="hiddens_56710484" class="hide"></li>
</ul>

</li><li id="tree_56710510" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710510" class="commentstatus"></div>
<div id="comment_56710510" class="cw">
	<div id="comment_top_56710510" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710510" name="comment_link_56710510" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710510" onclick="return D2.setFocusComment(56710510)" >Siemans</a>


		 	<span id="comment_score_56710510" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710510); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fluffernutter">fluffernutter</a>  <span class="uid"><a href="//slashdot.org/~fluffernutter">( 1411889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710510"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710510">Siemans seems like a smart company.  They hire in smaller centers where the labor is cheaper.</div>
	</div>

	<div class="commentSub" id="comment_sub_56710510">

</div>
</div>

<div id="replyto_56710510"></div>

<ul id="group_56710510">
	<li id="hiddens_56710510" class="hide"></li>
</ul>

<ul id="commtree_56710510"><li id="tree_56710602" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710602" class="commentstatus"></div>
<div id="comment_56710602" class="cw">
	<div id="comment_top_56710602" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710602" name="comment_link_56710602" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710602" onclick="return D2.setFocusComment(56710602)" >Re:</a>


		 	<span id="comment_score_56710602" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710602); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gamasta">Gamasta</a>  <span class="uid"><a href="//slashdot.org/~Gamasta">( 557555 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710602"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710602"><p>Maybe true for the US. In Germany HQ is located in Munique, one of the most expensive areas in Germany. A lot of research is done in a much smaller town called Erlangen, which recently ranked 4th in salaries paid in german cities and is very expensive to live in or buy property. I know because I live there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710602">

</div>
</div>

<div id="replyto_56710602"></div>

<ul id="group_56710602">
	<li id="hiddens_56710602" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56710564" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56710564" class="commentstatus"></div>
<div id="comment_56710564" class="cw">
	<div id="comment_top_56710564" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710564" name="comment_link_56710564" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710564" onclick="return D2.setFocusComment(56710564)" >It's a bubble, and it won't be long until it pops</a>


		 	<span id="comment_score_56710564" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710564); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RobinH">RobinH</a>  <span class="uid"><a href="//slashdot.org/~RobinH">( 124750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710564">		
		on Friday June 01, 2018 @12:26PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710564">#56710564</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710564"><p>We're in a ridiculous bubble market right now.  Some examples: at our company we're struggling to hire, more than we ever have, and new people are leaving 2 days in because they got a position somewhere else.  Yep, it's great for employees, but please realize we're talking completely unskilled employees here.  I've talked with people from other places and it seems to be similar everywhere.  Also on the skilled side, I just went hunting for a plumber to sell me a new water heater for my house, and one plumber I used before just ignored my request, and then another one gave me a quote and then isn't getting back to me, even though I'm eager to get the job done and pay him.  He claims they're very busy.  Where my wife works they'd announced they want to increase the size of her department but they've had several unfilled positions for over a year and can't fill them.</p><p>This is what happens when the economy starts doing well - it goes into an uncontrolled upward spiral. That's why the government is increasing interest rates, to try to keep inflation from growing.  What happens is, since everyone's eager to hire and buy stuff to fulfill demand, they're all willing to pay more and that's why inflation grows quickly.  In reality there's not much flexibility in labour so once we get the unemployment rate down low, inflation starts to rise.</p><p>Unfortunately efficiency starts to drop.  Training new people who are job hopping costs a lot more.  Also, companies start to put off routine maintenance because they don't have enough maintenance people and there's a big push to produce more product to fulfill the demand.  New capacity can't be brought online this fast because it requires large capital investment, and labour is already scarce.</p><p>On the radio I'm starting to hear a lot more advertisements for big loans "even if you have poor credit" and lots more ads for cheque cashing and payday loans.  The wording is reminiscent of the ads that were on the radio leading up to the 2008 crash (at that time they were pushing interest-only mortgages).  Giving people with bad credit more access to credit is a big red flag.  You're dumping more demand into the marketplace (those people immediately spend that money), but the risks of default go way up.</p><p>It's also been a relatively long time since the last recession - longer than usual anyway.  We're due.</p><p>I can't tell you when this is going to burst, but we've been through times like this before and they generally don't last very long.  I suggest saving what you can now while times are good, because jobs are likely going to be scarce a few years from now.  If you're looking for a job, find one at a company that's been around for a few economic cycles.  Then hang on tight.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710564">
<span class="ind"></span><a id="reply_link_56710564" class="btn link" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56710564" onclick="D2.replyTo(56710564); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's a bubble, and it won't be long until it pops by RobinH @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710564" data-title="It's a bubble, and it won't be long until it pops">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's a bubble, and it won't be long until it pops by RobinH" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710564" data-title="It's a bubble, and it won't be long until it pops">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's a bubble, and it won't be long until it pops by RobinH" data-url="https://news.slashdot.org/comments.pl?sid=12180242&cid=56710564" data-title="It's a bubble, and it won't be long until it pops">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=12180242%26cid=56710564" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56710564" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56710564" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56710564"></div>

<ul id="group_56710564">
	<li id="hiddens_56710564" class="hide"></li>
</ul>

<ul id="commtree_56710564"><li id="tree_56710778" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710778" class="commentstatus"></div>
<div id="comment_56710778" class="cw">
	<div id="comment_top_56710778" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710778" name="comment_link_56710778" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710778" onclick="return D2.setFocusComment(56710778)" >Re:</a>


		 	<span id="comment_score_56710778" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710778); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710778"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710778"><p>
They're selling bags of dry dog food on the internet again.
</p><p>
I thought that was a sure sign of impending pop, but it's been over a year.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710778">

</div>
</div>

<div id="replyto_56710778"></div>

<ul id="group_56710778">
	<li id="hiddens_56710778" class="hide"></li>
</ul>

<ul id="commtree_56710778"><li id="tree_56710902" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710902" class="commentstatus"></div>
<div id="comment_56710902" class="cw">
	<div id="comment_top_56710902" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710902" name="comment_link_56710902" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710902" onclick="return D2.setFocusComment(56710902)" >Re:</a>


		 	<span id="comment_score_56710902" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710902); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+Fat+Bastard">The Fat Bastard</a>  <span class="uid"><a href="//slashdot.org/~The+Fat+Bastard">( 5389025 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710902"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710902">Considering how Guy Kawaski made the <a href="https://www.youtube.com/watch?v=HHjgK6p4nrw" title="youtube.com" rel="nofollow">failed dog food app developer</a> [youtube.com] a central theme of his speeches for the last ten years, no surprise that someone finally figured out how to do it right.</div>
	</div>

	<div class="commentSub" id="comment_sub_56710902">

</div>
</div>

<div id="replyto_56710902"></div>

<ul id="group_56710902">
	<li id="hiddens_56710902" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56710572" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710572" class="commentstatus"></div>
<div id="comment_56710572" class="cw">
	<div id="comment_top_56710572" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710572" name="comment_link_56710572" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710572" onclick="return D2.setFocusComment(56710572)" >Gosh</a>


		 	<span id="comment_score_56710572" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710572); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710572"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710572"><p>Gosh, that sounds like a problem. Whatever shall we do?
</p><p>Wait!  I know!  Maybe we could just import more cheap<nobr> <wbr></nobr>... er, I mean, invite talented folks from abroad!
</p><p>(What's that Bob?  Yes, that's right; we don't want our job postings showing to anyone over 35.)
</p><p>Anyway, where was I? Yes, woe is us! Just no domestic workers out there<nobr> <wbr></nobr>:(</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710572">

</div>
</div>

<div id="replyto_56710572"></div>

<ul id="group_56710572">
	<li id="hiddens_56710572" class="hide"></li>
</ul>

</li><li id="tree_56710622" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710622" class="commentstatus"></div>
<div id="comment_56710622" class="cw">
</div>

<div id="replyto_56710622"></div>

<ul id="group_56710622">
	<li id="hiddens_56710622" class="hide"></li>
</ul>

</li><li id="tree_56710644" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710644" class="commentstatus"></div>
<div id="comment_56710644" class="cw">
	<div id="comment_top_56710644" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710644" name="comment_link_56710644" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710644" onclick="return D2.setFocusComment(56710644)" >drop must have an degree and Taleo!</a>


		 	<span id="comment_score_56710644" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710644); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710644"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710644"><p>drop must have an degree and Taleo!</p><p>Also better recruiting I deal with some that just seem to like to say we have a big list of names but seem very clueless about the job or even where the job is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56710644">

</div>
</div>

<div id="replyto_56710644"></div>

<ul id="group_56710644">
	<li id="hiddens_56710644" class="hide"></li>
</ul>

<ul id="commtree_56710644"><li id="tree_56710722" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710722" class="commentstatus"></div>
<div id="comment_56710722" class="cw">
</div>

<div id="replyto_56710722"></div>

<ul id="group_56710722">
	<li id="hiddens_56710722" class="hide"></li>
</ul>

</li><li id="hidestring_56710644"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56710644">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56710684" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56710684" class="commentstatus"></div>
<div id="comment_56710684" class="cw">
</div>

<div id="replyto_56710684"></div>

<ul id="group_56710684">
	<li id="hiddens_56710684" class="hide"></li>
</ul>

</li><li id="tree_56710786" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56710786" class="commentstatus"></div>
<div id="comment_56710786" class="cw">
	<div id="comment_top_56710786" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56710786" name="comment_link_56710786" href="//news.slashdot.org/comments.pl?sid=12180242&amp;cid=56710786" onclick="return D2.setFocusComment(56710786)" >kill H1B</a>


		 	<span id="comment_score_56710786" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56710786); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56710786"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56710786">Seriously, this is why we need to kill off H1Bs, and instead, do greencards. If we need ppl here for tech, then they should be allowed to stay. <br>
Secondly, we need to restore our education system that we had before Clinton/W got ahold of it. Not everybody is cut out for college. Look at CHina/Europe/Japan. In America, we require nearly all students to take our tests such as GRE, ACT, SAT, etc.  Elsewhere, by soph year, they have weeded out those that will go to college and those that will not. The ones not g</div>
	</div>

	<div class="commentSub" id="comment_sub_56710786">

</div>
</div>

<div id="replyto_56710786"></div>

<ul id="group_56710786">
	<li id="hiddens_56710786" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=12180242&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 11;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 25;
		// D2.currents_total(39);

		D2.abbrev_comments({56710608:515,56710744:529,56710786:516,56710480:529,56710662:515,56710788:529});
		D2.noshow_comments([56710418,56710430,56710450,56710620,56710420,56710626,56710642,56710484,56710622,56710722,56710684]);
		D2.pieces_comments([56710470,56710870,56710696,56710744,56710878,56710612,56710582,56710788,56710456,56710498,56710596,56710570,56710774,56710480,56710608,56710758,56710662,56710816,56710510,56710602,56710778,56710902,56710572,56710644,56710786]);
		D2.init_hiddens([56710470,56710418,56710582,56710424,56710644,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(341638);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1256<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/08/11/2024224/james-damore-explains-why-he-was-fired-by-google?sdsrc=popbyskidbtmprev">James Damore Explains Why He Was Fired By Google</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1219<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/10/02/1159214/las-vegas-shooting-leaves-at-least-50-dead-more-than-200-wounded?sdsrc=popbyskidbtmprev">Las Vegas Shooting Leaves at Least 50 Dead, More Than 200 Wounded</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1197<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/14/1510218/congressman-steve-scalise-among-5-shot-at-baseball-field?sdsrc=popbyskidbtmprev">Congressman Steve Scalise Among 5 Shot at Baseball Field</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1109<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/06/01/194219/trump-announces-us-withdrawal-from-paris-climate-accord?sdsrc=popbyskidbtmprev">Trump Announces US Withdrawal From Paris Climate Accord</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>996<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/17/07/15/0037248/in-america-most-republicans-think-colleges-are-bad-for-the-country?sdsrc=popbyskidbtmprev">In America, Most Republicans Think Colleges Are Bad for the Country</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/06/01/1527205/intel-wants-pcs-to-be-more-than-just-personal-computers?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/intel_64.png" width="64" height="64" alt="Intel"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/06/01/1527205/intel-wants-pcs-to-be-more-than-just-personal-computers?sdsrc=nextbtmprev">Intel Wants PCs To Be More Than Just 'Personal Computers'</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>31<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/story/18/06/01/1517227/signs-of-sophisticated-cellphone-spying-found-near-white-house-us-officials-say?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government"></span>
	    
					<p class="grid_12"><a href="//politics.slashdot.org/story/18/06/01/1517227/signs-of-sophisticated-cellphone-spying-found-near-white-house-us-officials-say?sdsrc=prevbtmprev">Signs of Sophisticated Cellphone Spying Found Near White House, US Officials Say</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>52<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=12180242&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">39</span> of <span class="totalcommentcnt">39</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Dead?	No excuse for laying off work.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?820">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?188">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->