<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '149929391650840310',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Streaming Video Will Soon Look Like the Bad Old Days of TV - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous Slashdot reader shares an opinion piece from The New York Times, written by Matthew Ball, former head of strategic planning for Amazon Studios. Here's an excerpt: The next 12 months will see several video services come to market, including Disney+, AT&amp;amp;T/WarnerMedia's HBO Max, Comcas...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="news.slashdot.org">
		<meta property="og:url" content="https://news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv">
	    
		<meta property="og:title" content="Streaming Video Will Soon Look Like the Bad Old Days of TV - Slashdot">
		<meta property="og:description" content="An anonymous Slashdot reader shares an opinion piece from The New York Times, written by Matthew Ball, former head of strategic planning for Amazon Studios. Here's an excerpt: The next 12 months will see several video services come to market, including Disney+, AT&amp;amp;T/WarnerMedia's HBO Max, Comcas...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/media_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/359984" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?f3370ee69750f889" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?f3370ee69750f889" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?f3370ee69750f889" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?f3370ee69750f889">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

			    window.bizxPrebid.Ads.slotsById = {};
                window.bizxPrebid.Ads.idsByPath = {};

		var SD = {};
		SD.Ads = {};
		SD.Ads.visibleTime = {};
		SD.Ads.Helpers = {};

		window.SD = SD;


window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?f3370ee69750f889"></script>
<!-- Ad-Refresh code -->
<script>


window.SD.Ads.visibilityChangedTracker = function(event) {
	var id = event.slot.getSlotElementId();
	if (!window.SD.Ads.visibleTime.hasOwnProperty(id)) {
		window.SD.Ads.visibleTime[id] = {
			visible: false,
			prevVisibleTotal: 0,
			wasVisibleBeforePageBgd: false,
			reloadCount: 0
		};
	}
	var timeinfo = window.SD.Ads.visibleTime[id];
	if (event.inViewPercentage >= 50 && !document.hidden) {
		if (!timeinfo.visible) {
			timeinfo.visible = performance.now();
		}
	} else {
		if (timeinfo.visible) {
			timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
			timeinfo.visible = false;
		}
	}
};

window.SD.Ads.setupAdRefresh = function() {
	document.addEventListener('visibilitychange', function () {
		for (var id in window.SD.Ads.visibleTime) {
			if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
				var timeinfo = window.SD.Ads.visibleTime[id];
				if (document.hidden) {
					timeinfo.wasVisibleBeforePageBgd = !!timeinfo.visible;
					if (timeinfo.visible) {
						timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
						timeinfo.visible = false;
					}
				} else if (!document.hidden && timeinfo.wasVisibleBeforePageBgd) {
					timeinfo.visible = performance.now();
				}
			}
		}
	}, false);

	// after 30 sec, start checking every second for reload
	var LIMIT_MS = 30000;
	setTimeout(function () {
		//
		setInterval(function () {
			if (document.hidden) {
				return;
			}
			for (var id in window.SD.Ads.visibleTime) {
				if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
					var timeinfo = window.SD.Ads.visibleTime[id];
					if (timeinfo.visible &&
						timeinfo.prevVisibleTotal + (performance.now() - timeinfo.visible) >= LIMIT_MS &&
						timeinfo.reloadCount < 50
					) {
						timeinfo.reloadCount++;
						timeinfo.visible = false;
						timeinfo.prevVisibleTotal = 0;
						window.SD.Ads.Helpers.refreshBids([id]);
						googletag.pubads().refresh();
					}
				}
			}
		}, 1000);
	}, LIMIT_MS);
};

window.SD.Ads.Helpers.refreshBids = function (reloadIds) {
		pbjs.que.push(function () {
			for (var i = reloadIds.length-1; i >= 0; i--) {
				var id = reloadIds[i];
				// clear out winner status from earlier auctions
				if (bizxPrebid.Ads.prebidWinners[id]) {
					delete bizxPrebid.Ads.prebidWinners[id];
				}
				// if has complement (hubicon), remove it since they are just house ads and can cause funky layouts if this leaderboard is refreshed to a different size
				var path = window.SD.Ads.slotsById[id].getAdUnitPath();
				var complement = gptadComplements[path];
				if (complement) {
					var complement_shortname = complement[0];
					var complement_path = "/41014381/SD/" + complement_shortname;
					var slot = SD.Ads.slotsById[SD.Ads.idsByPath[complement_path]];
					if (slot) {
						googletag.destroySlots([slot]);
						var $wrappedAd = $(SD.Ads.Helpers.getContainerIDFromPath(complement_path));
						$wrappedAd.remove();
						delete gptadComplements[path];
					}
				}

			}

			pbjs.requestBids({
				timeout: window.bizxPrebid.PREBID_TIMEOUT,
				adUnitCodes: reloadIds,
				bidsBackHandler: function () {
					var reloadSlots = reloadIds.map(function(id) { return window.SD.Ads.slotsById[id]; });

					// clear out previous sizing attrs, as they may change after refresh
					for (var i = 0; i < reloadSlots.length; i++) {
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(reloadSlots[i].getAdUnitPath()));
						var classes = $wrappedAd.attr('class').split(' ');
						for (var j = 0; j < classes.length; j++) {
							if (classes[j].indexOf('sz_') >= 0) {
								$wrappedAd.removeClass(classes[j]);
							}
						}
					}
					pbjs.setTargetingForGPTAsync(reloadIds);
					googletag.pubads().refresh(reloadIds);
				}
			});
		});
	}
</script>
</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?f3370ee69750f889" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//news.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //news.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank" rel="nofollow"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank" rel="nofollow"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank" rel="nofollow"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank" rel="nofollow"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank" rel="nofollow"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline">Check out Slashdot on <a href="https://www.linkedin.com/company/slashdot" rel="nofollow">LinkedIn</a> & <a href="https://www.minds.com/slashdot?referrer=slashdot" rel="nofollow">Minds!</a> | Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-114372102" data-fhid="114372102" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">114372102</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-114372102">
			<a href="//news.slashdot.org/index2.pl?fhfilter=media" onclick="return addfhfilter('media');">
			
				<img src="//a.fsdn.com/sd/topics/media_64.png" width="64" height="64" alt="Media" title="Media">
			
		</a>
		
	
		
		
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=movies" onclick="return addfhfilter('movies');">
			
				<img src="//a.fsdn.com/sd/topics/movies_64.png" width="64" height="64" alt="Movies" title="Movies">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=tv" onclick="return addfhfilter('tv');">
			
				<img src="//a.fsdn.com/sd/topics/tv_64.png" width="64" height="64" alt="Television" title="Television">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		

		
		<a href="//news.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-114372102" class="story-title"> <a   href="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv">Streaming Video Will Soon Look Like the Bad Old Days of TV</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nytimes.com/2019/08/22/opinion/netflix-hulu-cable.html"  title="External link - https://www.nytimes.com/2019/08/22/opinion/netflix-hulu-cable.html" target="_blank"> (nytimes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-114372102" >130</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv#comments" title="">130</a></span>
		
	</h2>
	<div class="details" id="details-114372102">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-114372102" datetime="on Thursday August 22, 2019 @11:30PM">on Thursday August 22, 2019 @11:30PM</time>
		
		
			 from the <span class="dept-text">future-of-TV</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-114372102">
	
		
	

	
		
		<div id="text-114372102" class="p">
			
		 	
				An anonymous Slashdot reader shares an opinion piece from The New York Times, written by Matthew Ball, former head of strategic planning for Amazon Studios. Here's an excerpt: <i>The next 12 months will see several video services come to market, including Disney+, AT&amp;T/WarnerMedia's HBO Max, Comcast/NBCUniversal's unnamed service, Apple TV+ and Quibi from the Hollywood executive Jeffrey Katzenberg. This increased competition will offer audiences even more high-quality series, the sorts of films that can no longer be found in theaters, interactive storytelling they've never seen before, and further improvements in navigation and advertising. Yet in this new multiplatform world, viewers will find they have to pay for a fistful of streaming subscriptions to watch all of their favorite programs -- and in the process, they'll again end up paying for lots of shows and movies they'll never care to watch. AT&amp;T's WarnerMedia, for example, is bundling its TV channels, like TBS, HBO and TruTV, and film studios, including Warner Bros., DC Films and New Line, into its HBO Max service. Disney+ will have Marvel, Pixar and Lucasfilm, but also National Geographic, "The Simpsons" and Disney's offerings for children. And to navigate these many subscriptions, most households will want companies like Amazon or Apple to further bundle these services together into a single app -- just as they do with Dish or Xfinity. All of this bundling will eventually mean the return of a high monthly bill. Behind this bill is the cost of making high-quality programming. Although much has been said about how Netflix and Amazon have disrupted the video business, no media company has figured out how to make premium movies or TV shows significantly more cheaply. In fact, competition has driven production budgets even higher. Ultimately, these costs are paid by viewers (especially if they choose to watch without ads).
<br> <br>
But the rise of digital video is bringing back more than just bloated bundles and bills. Many companies <a href="https://www.nytimes.com/2019/08/22/opinion/netflix-hulu-cable.html">are returning to TV's original business model</a>: selling you anything and everything but the television show in front of you. For decades, all TV content was "free." Networks like ABC and CBS distributed their shows free of charge because they weren't really in the business of selling audiences 30 minutes of entertainment. Instead, they were selling advertisers eight or so minutes of the audience's attention. While most digital video services do charge their viewers, their real objective is to lock audiences into their ever-expanding ecosystem. Their TV network is the ad. Amazon, Apple and Roku, for example, use their networks to drive sales of their devices, software, services and other products. For YouTube and Facebook, original movies and shows are about increasing the number of ads they serve and the prices they charge for these ads.</i> "Even as the video industry reconstitutes with new players -- under old business models and familiar problems -- most people agree that TV has never been better," Ball writes in closing. "Consumers have more options, better shows and more diversity than ever before."
<br> <br>"But at the same time, we&#226;(TM)re entering a world in which our culture is programmed by vertically integrated trillion-dollar corporations," he adds. "This may help us escape high prices and ads in the short term, but eventually the bill will come due."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-114372102" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv"
								  data-janrain-title="Streaming Video Will Soon Look Like the Bad Old Days of TV"
								  data-janrain-message="Streaming Video Will Soon Look Like the Bad Old Days of TV @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-114372102" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/media" target="_blank">media</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/19/08/22/2216232/maglev-heart-could-keep-cardiac-patients-alive?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/19/08/23/0413250/vaping-is-suspected-in-severe-lung-illnesses?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/19/08/22/2216232/maglev-heart-could-keep-cardiac-patients-alive?sdsrc=prev">Maglev Heart Could Keep Cardiac Patients Alive </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//news.slashdot.org/story/18/08/26/1919246/mass-shooting-reported-at-madden-video-game-tournament-in-florida?sdsrc=popbyskid">Mass Shooting Reported at Madden Video Game Tournament in Florida</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/18/09/17/0022228/linus-torvalds-reflects-on-how-hes-been-hostile-to-linux-community-members-over-the-years-issues-apology-and-announces-he-will-be-taking-some-time-off?sdsrc=popbyskid">Linus Torvalds Reflects On How He's Been Hostile To Linux Community Members Over the Years, Issues Apology, and Announces He Will Be Taking Some Time Off</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/19/04/11/0944218/wikileaks-co-founder-julian-assange-arrested-in-london?sdsrc=popbyskid">Wikileaks Co-founder Julian Assange Arrested in London</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/18/10/01/0550219/california-has-a-new-law-no-more-all-male-boards?sdsrc=popbyskid">California Has a New Law: No More All-Male Boards</a><br></h2>
																				<h2><a href="//news.slashdot.org/story/19/05/24/0930253/theresa-may-undone-by-brexit-to-resign-as-uk-prime-minister?sdsrc=popbyskid">Theresa May, Undone by Brexit, To Resign as UK Prime Minister</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//news.slashdot.org/submission/10222534/streaming-video-will-soon-look-like-the-bad-old-days-of-tv?sdsrc=rel" href="#">Submission: Streaming Video Will Soon Look Like the Bad Old Days of TV</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/19/08/23/0413250/vaping-is-suspected-in-severe-lung-illnesses?sdsrc=next">Vaping Is Suspected In Severe Lung Illnesses</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv" title="Back to Article - Streaming Video Will Soon Look Like the Bad Old Days of TV">Streaming Video Will Soon Look Like the Bad Old Days of TV</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Streaming Video Will Soon Look Like the Bad Old Days of TV" href="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv">Streaming Video Will Soon Look Like the Bad Old Days of TV</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
						 		<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//news.slashdot.org/search.pl?op=comments&amp;sid=14626224" class="btn">Search <span class="totalcommentcnt">130</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//news.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//news.slashdot.org/comments.pl?sid=14626224">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//news.slashdot.org/search.pl?op=comments&amp;sid=14626224" class="ui-icon search_comments">Search <span class="totalcommentcnt">130</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//news.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//news.slashdot.org/story/19/08/22/2227258/streaming-video-will-soon-look-like-the-bad-old-days-of-tv/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?f3370ee69750f889" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_59114826" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114826" class="commentstatus"></div>
<div id="comment_59114826" class="cw">
	<div id="comment_top_59114826" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114826" name="comment_link_59114826" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114826" onclick="return D2.setFocusComment(59114826)" >More entertainment options </a>


		 	<span id="comment_score_59114826" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114826); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kohath">Kohath</a>  <span class="uid"><a href="//slashdot.org/~Kohath">( 38547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114826">		
		on Thursday August 22, 2019 @11:38PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114826">#59114826</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114826"><p>Oh no!</p><p>If you don't want to pay for all the new entertainment options, then don't.  Maybe find something else to do with your time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114826">
<span class="ind"></span><a id="reply_link_59114826" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114826" onclick="D2.replyTo(59114826); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="More entertainment options  by Kohath @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114826" data-title="More entertainment options ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="More entertainment options  by Kohath" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114826" data-title="More entertainment options ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="More entertainment options  by Kohath" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114826" data-title="More entertainment options ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114826" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114826" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114826" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114826"></div>

<ul id="group_59114826">
	<li id="hiddens_59114826" class="hide"></li>
</ul>

<ul id="commtree_59114826"><li id="tree_59114952" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114952" class="commentstatus"></div>
<div id="comment_59114952" class="cw">
	<div id="comment_top_59114952" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114952" name="comment_link_59114952" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114952" onclick="return D2.setFocusComment(59114952)" >Re:</a>


		 	<span id="comment_score_59114952" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114952); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DNS-and-BIND">DNS-and-BIND</a>  <span class="uid"><a href="//slashdot.org/~DNS-and-BIND">( 461968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114952"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114952">It's astonishing how worked up people get when you talk about televised entertainment.  They get <b>angry</b>.  The very idea that they could turn the TV off and do something else is offensive.  They NEED those TV shows.</div>
	</div>

	<div class="commentSub" id="comment_sub_59114952">

</div>
</div>

<div id="replyto_59114952"></div>

<ul id="group_59114952">
	<li id="hiddens_59114952" class="hide"></li>
</ul>

<ul id="commtree_59114952"><li id="tree_59115718" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115718" class="commentstatus"></div>
<div id="comment_59115718" class="cw">
	<div id="comment_top_59115718" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115718" name="comment_link_59115718" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115718" onclick="return D2.setFocusComment(59115718)" >Re:</a>


		 	<span id="comment_score_59115718" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115718); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fluffernutter">fluffernutter</a>  <span class="uid"><a href="//slashdot.org/~fluffernutter">( 1411889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115718"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115718">The point of TV is to forget about work and life.  Now they make it more work just to watch a show.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115718">

</div>
</div>

<div id="replyto_59115718"></div>

<ul id="group_59115718">
	<li id="hiddens_59115718" class="hide"></li>
</ul>

</li><li id="tree_59115416" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59115416" class="commentstatus"></div>
<div id="comment_59115416" class="cw">
</div>

<div id="replyto_59115416"></div>

<ul id="group_59115416">
	<li id="hiddens_59115416" class="hide"></li>
</ul>

<ul id="commtree_59115416"><li id="tree_59115938" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115938" class="commentstatus"></div>
<div id="comment_59115938" class="cw">
	<div id="comment_top_59115938" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115938" name="comment_link_59115938" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115938" onclick="return D2.setFocusComment(59115938)" >Re:</a>


		 	<span id="comment_score_59115938" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115938); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115938"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115938"><p><div class="quote"><p>Yup, and more than need them, they feel they're entitled to them and get angry when they're not available. Though by the looks of things a couple of these bone idle couch potato losers have spotted your post and modded you down</p></div><p>The problem isn't that they aren't available. The problem is the bundle it in with a bunch of shit you don't want. There is an easy solution though. Pirate just the shows you want and fuck 'em. The cycle repeats.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115938">

</div>
</div>

<div id="replyto_59115938"></div>

<ul id="group_59115938">
	<li id="hiddens_59115938" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59114974" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114974" class="commentstatus"></div>
<div id="comment_59114974" class="cw">
	<div id="comment_top_59114974" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114974" name="comment_link_59114974" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114974" onclick="return D2.setFocusComment(59114974)" >Re:More entertainment options </a>


		 	<span id="comment_score_59114974" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114974); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houstonbofh">houstonbofh</a>  <span class="uid"><a href="//slashdot.org/~houstonbofh">( 602064 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114974">		
		on Friday August 23, 2019 @01:02AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114974">#59114974</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114974">I believe this will happen, but perhaps not in the way you think...  Right now, streaming is easy, cheap and relatively complete.  As it gets difficult, torrenting will get more popular.  I think it will shake out to most people having one or two services, and the other needs will be met other ways...  and after enough of this, they will go back to licensing their content to Netflix and Amazon Prime again.</div>
	</div>

	<div class="commentSub" id="comment_sub_59114974">
<span class="ind"></span><a id="reply_link_59114974" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114974" onclick="D2.replyTo(59114974); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59114826" onclick="return D2.selectParent(59114826)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:More entertainment options  by houstonbofh @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114974" data-title="Re:More entertainment options ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:More entertainment options  by houstonbofh" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114974" data-title="Re:More entertainment options ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:More entertainment options  by houstonbofh" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114974" data-title="Re:More entertainment options ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114974" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114974" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114974" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114974"></div>

<ul id="group_59114974">
	<li id="hiddens_59114974" class="hide"></li>
</ul>

<ul id="commtree_59114974"><li id="tree_59116610" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116610" class="commentstatus"></div>
<div id="comment_59116610" class="cw">
	<div id="comment_top_59116610" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116610" name="comment_link_59116610" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116610" onclick="return D2.setFocusComment(59116610)" >Re:</a>


		 	<span id="comment_score_59116610" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116610); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~larryjoe">larryjoe</a>  <span class="uid"><a href="//slashdot.org/~larryjoe">( 135075 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116610"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116610"><p><div class="quote"><p>Right now, streaming is easy, cheap and relatively complete.</p></div><p>I disagree with the cheap part.  Streaming is clearly not cheap, as evidenced by a large number of people who share passwords, with estimates of <a href="https://clark.com/technology/video-streaming-password-sharing/" title="clark.com">20%</a> [clark.com] to <a href="https://www.dailydot.com/upstream/streaming-password-crackdown/" title="dailydot.com">33%</a> [dailydot.com] of all users sharing passwords.  And due to the fragmented nature of streaming subscription offerings, the total paid for a set of subscriptions is close to the amount paid before cord-cutting.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116610">

</div>
</div>

<div id="replyto_59116610"></div>

<ul id="group_59116610">
	<li id="hiddens_59116610" class="hide"></li>
</ul>

</li><li id="tree_59115646" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59115646" class="commentstatus"></div>
<div id="comment_59115646" class="cw">
</div>

<div id="replyto_59115646"></div>

<ul id="group_59115646">
	<li id="hiddens_59115646" class="hide"></li>
</ul>

<ul id="commtree_59115646"><li id="tree_59117108" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59117108" class="commentstatus"></div>
<div id="comment_59117108" class="cw">
</div>

<div id="replyto_59117108"></div>

<ul id="group_59117108">
	<li id="hiddens_59117108" class="hide"></li>
</ul>

<ul id="commtree_59117108"><li id="tree_59117738" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59117738" class="commentstatus"></div>
<div id="comment_59117738" class="cw">
	<div id="comment_top_59117738" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59117738" name="comment_link_59117738" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59117738" onclick="return D2.setFocusComment(59117738)" >Re:</a>


		 	<span id="comment_score_59117738" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59117738); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Angry+Toad">Angry Toad</a>  <span class="uid"><a href="//slashdot.org/~Angry+Toad">( 314562 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59117738"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59117738">Your alliance with the views that the megacorps have told you to hold in their media channels is noted and will be reflected in your social credit score.  Congratulations.</div>
	</div>

	<div class="commentSub" id="comment_sub_59117738">

</div>
</div>

<div id="replyto_59117738"></div>

<ul id="group_59117738">
	<li id="hiddens_59117738" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59115010" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115010" class="commentstatus"></div>
<div id="comment_59115010" class="cw">
	<div id="comment_top_59115010" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115010" name="comment_link_59115010" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115010" onclick="return D2.setFocusComment(59115010)" >Re:</a>


		 	<span id="comment_score_59115010" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115010); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jimbo">jimbo</a>  <span class="uid"><a href="//slashdot.org/~jimbo">( 1370 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115010"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115010"><p>What I see a few frugal friends do is only subscribe to one streaming service at a time but change it from time to time.</p><p>Personally I bittorrent a lot but that&rsquo;s because I broke my C5 and I&rsquo;m on disability, so at this point I have no shame - and very little income.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115010">

</div>
</div>

<div id="replyto_59115010"></div>

<ul id="group_59115010">
	<li id="hiddens_59115010" class="hide"></li>
</ul>

<ul id="commtree_59115010"><li id="tree_59115102" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115102" class="commentstatus"></div>
<div id="comment_59115102" class="cw">
	<div id="comment_top_59115102" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115102" name="comment_link_59115102" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115102" onclick="return D2.setFocusComment(59115102)" >Re:</a>


		 	<span id="comment_score_59115102" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115102); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alaskana98">alaskana98</a>  <span class="uid"><a href="//slashdot.org/~alaskana98">( 1509139 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115102"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115102">I agree, I could see a lot of 'time-share' style service cycling as well. Sorry to hear about your C5 and troubles related to that, hoping for your speedy recovery.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115102">

</div>
</div>

<div id="replyto_59115102"></div>

<ul id="group_59115102">
	<li id="hiddens_59115102" class="hide"></li>
</ul>

</li><li id="tree_59115210" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115210" class="commentstatus"></div>
<div id="comment_59115210" class="cw">
	<div id="comment_top_59115210" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115210" name="comment_link_59115210" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115210" onclick="return D2.setFocusComment(59115210)" >Re:</a>


		 	<span id="comment_score_59115210" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115210); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115210"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115210"><p>NYT is full of shit. What they are pumping is the direct attempt by corporations to break up streaming into smaller and smaller libraries. So thousands of libraries and trying to force people to subscrive to many services not one or two by twenty to fifty, just insane over the top psychopathic greed. They want to print money, own everything and everyone, they are pretty sick fuckers and the NYT is nothing but their empty propaganda mouth piece. </p><p>They are screwed, people will only subscribe to at most three s<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115210">

</div>
</div>

<div id="replyto_59115210"></div>

<ul id="group_59115210">
	<li id="hiddens_59115210" class="hide"></li>
</ul>

<ul id="commtree_59115210"><li id="tree_59115748" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115748" class="commentstatus"></div>
<div id="comment_59115748" class="cw">
	<div id="comment_top_59115748" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115748" name="comment_link_59115748" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115748" onclick="return D2.setFocusComment(59115748)" >Re:</a>


		 	<span id="comment_score_59115748" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115748); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115748"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115748"><p>Their plan is to use people's desire to see things at the same time as everyone else against them.</p><p>It'a already a pain when half the office has seen Game of Thrones and the other half doesn't want spoilers (spoiler: the last season was terrible).</p><p>Sports are similar, and it's pretty difficult to avoid finding out who won for months, and half the enjoyment is from talking to friends about it.</p><p>All they need is one urgent reason to subscribe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115748">

</div>
</div>

<div id="replyto_59115748"></div>

<ul id="group_59115748">
	<li id="hiddens_59115748" class="hide"></li>
</ul>

<ul id="commtree_59115748"><li id="tree_59116390" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116390" class="commentstatus"></div>
<div id="comment_59116390" class="cw">
	<div id="comment_top_59116390" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116390" name="comment_link_59116390" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116390" onclick="return D2.setFocusComment(59116390)" >Re:</a>


		 	<span id="comment_score_59116390" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116390); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sir_Eptishous">Sir_Eptishous</a>  <span class="uid"><a href="//slashdot.org/~Sir_Eptishous">( 873977 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116390"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116390"><p><div class="quote"><p>Their plan is to use people's desire to see things at the same time as everyone else against them.</p></div><p>This never worked on me.
<br>
I always thought people that were like that had a problem.
<br> <br>
I have watched most of "Golden Age" series like The Wire, Madmen, GoT, SoA, Breaking Bad, etc; but I watched them at my leisure.
<br>
I never understood the binging thing, I never understood the "keeping up with the Joneses" mentality.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116390">

</div>
</div>

<div id="replyto_59116390"></div>

<ul id="group_59116390">
	<li id="hiddens_59116390" class="hide"></li>
</ul>

<ul id="commtree_59116390"><li id="tree_59116620" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116620" class="commentstatus"></div>
<div id="comment_59116620" class="cw">
	<div id="comment_top_59116620" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116620" name="comment_link_59116620" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116620" onclick="return D2.setFocusComment(59116620)" >Re:</a>


		 	<span id="comment_score_59116620" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116620); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116620"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116620"><p>It's not really keeping up, it's being able to participate in the social events that happen around these shows.</p><p>Fortunately it is getting less common for most stuff now because of streaming. Sports is the main exception.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116620">

</div>
</div>

<div id="replyto_59116620"></div>

<ul id="group_59116620">
	<li id="hiddens_59116620" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59115722" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115722" class="commentstatus"></div>
<div id="comment_59115722" class="cw">
	<div id="comment_top_59115722" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115722" name="comment_link_59115722" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115722" onclick="return D2.setFocusComment(59115722)" >Re:</a>


		 	<span id="comment_score_59115722" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115722); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fluffernutter">fluffernutter</a>  <span class="uid"><a href="//slashdot.org/~fluffernutter">( 1411889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115722"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115722">That is a fucking pain in the ass.  Why can't they just buy what they want?  Why is that too hard for the TV industry?</div>
	</div>

	<div class="commentSub" id="comment_sub_59115722">

</div>
</div>

<div id="replyto_59115722"></div>

<ul id="group_59115722">
	<li id="hiddens_59115722" class="hide"></li>
</ul>

<ul id="commtree_59115722"><li id="tree_59115950" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115950" class="commentstatus"></div>
<div id="comment_59115950" class="cw">
	<div id="comment_top_59115950" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115950" name="comment_link_59115950" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115950" onclick="return D2.setFocusComment(59115950)" >Re:</a>


		 	<span id="comment_score_59115950" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115950); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115950"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115950"><p><div class="quote"><p>That is a fucking pain in the ass.  Why can't they just buy what they want?  Why is that too hard for the TV industry?</p></div><p>Because then people don't buy the shit they don't want, which is like 90% of the output and they lose a fuckton of money searching for the hits. So unless they are going to ramp the price for those hit shows way above the rest they bundle all the shit together and even it out. It's basically the same result but they get to say they are giving you loads when you only really wanted 1 or 2 things anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115950">

</div>
</div>

<div id="replyto_59115950"></div>

<ul id="group_59115950">
	<li id="hiddens_59115950" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59115204" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115204" class="commentstatus"></div>
<div id="comment_59115204" class="cw">
	<div id="comment_top_59115204" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115204" name="comment_link_59115204" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115204" onclick="return D2.setFocusComment(59115204)" >Re:More entertainment options </a>


		 	<span id="comment_score_59115204" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115204); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115204">		
		on Friday August 23, 2019 @03:21AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115204">#59115204</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115204"><p>Yup.  Too many people seem to think that everyone's going to subscribe to lots of streaming services.  The thing is, most people today using streaming services have cut the cord already.  Now that they know how to do that, they'll cut the cord again more easily in the future, since they've already learned how to get by with fewer offerings.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115204">
<span class="ind"></span><a id="reply_link_59115204" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115204" onclick="D2.replyTo(59115204); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59114826" onclick="return D2.selectParent(59114826)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:More entertainment options  by Darinbob @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115204" data-title="Re:More entertainment options ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:More entertainment options  by Darinbob" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115204" data-title="Re:More entertainment options ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:More entertainment options  by Darinbob" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115204" data-title="Re:More entertainment options ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115204" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115204" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115204" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115204"></div>

<ul id="group_59115204">
	<li id="hiddens_59115204" class="hide"></li>
</ul>

<ul id="commtree_59115204"><li id="tree_59116836" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116836" class="commentstatus"></div>
<div id="comment_59116836" class="cw">
	<div id="comment_top_59116836" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116836" name="comment_link_59116836" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116836" onclick="return D2.setFocusComment(59116836)" >Re:</a>


		 	<span id="comment_score_59116836" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116836); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116836"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116836"><p><div class="quote"><p>since they've already learned how to get by with fewer offerings</p></div><p>But have we? As far as I remember I cut the cord for a far better and larger offering that was cheaper, had more content, no ads, and didn't need a TV guide. What's my motivation to cut the cord when the alternatives are just as as crap?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116836">

</div>
</div>

<div id="replyto_59116836"></div>

<ul id="group_59116836">
	<li id="hiddens_59116836" class="hide"></li>
</ul>

<ul id="commtree_59116836"><li id="tree_59116876" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116876" class="commentstatus"></div>
<div id="comment_59116876" class="cw">
	<div id="comment_top_59116876" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116876" name="comment_link_59116876" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116876" onclick="return D2.setFocusComment(59116876)" >Re:</a>


		 	<span id="comment_score_59116876" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116876); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116876"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116876"><p>Hmm, I cut from $75/month satellite to $10 a month. Not all the shows I regularly watched were on Netflix, and those that were I would often be a season behind. The bonus here was from saving a ton of money after having had the number of shows I regularly watched drop quite a lot anyway.  There were probably more current shows on satellite than Netflix, but Netflix had a decent back catalog.  For the shows I could not get, I decided that I didn't need to get more and more subscription services just to get e<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116876">

</div>
</div>

<div id="replyto_59116876"></div>

<ul id="group_59116876">
	<li id="hiddens_59116876" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115672" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59115672" class="commentstatus"></div>
<div id="comment_59115672" class="cw">
</div>

<div id="replyto_59115672"></div>

<ul id="group_59115672">
	<li id="hiddens_59115672" class="hide"></li>
</ul>

<ul id="commtree_59115672"><li id="tree_59115952" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115952" class="commentstatus"></div>
<div id="comment_59115952" class="cw">
	<div id="comment_top_59115952" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115952" name="comment_link_59115952" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115952" onclick="return D2.setFocusComment(59115952)" >Re:</a>


		 	<span id="comment_score_59115952" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115952); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115952"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115952"><p>Municipal fiber is the only way people can truly free themselves.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115952">

</div>
</div>

<div id="replyto_59115952"></div>

<ul id="group_59115952">
	<li id="hiddens_59115952" class="hide"></li>
</ul>

</li><li id="tree_59116084" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116084" class="commentstatus"></div>
<div id="comment_59116084" class="cw">
	<div id="comment_top_59116084" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116084" name="comment_link_59116084" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116084" onclick="return D2.setFocusComment(59116084)" >Re:</a>


		 	<span id="comment_score_59116084" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116084); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Geoffrey.landis">Geoffrey.landis</a>  <span class="uid"><a href="//slashdot.org/~Geoffrey.landis">( 926948 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116084"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116084"><p><div class="quote"><p>Cut the cord?  Cut what cord?  Anyone who actually believes that they have 'cut the cord' is completely delusional.</p></div><p>Yeah, I've always been sarcastic about that phrase. What people mean by that is they're just changing one cord for a different one... and probably paying more for it.</p><p><div class="quote"><p>You still have to have an Internet connection.  And that means dealing with one of the phone/cable monopolies, who charge more for an Internet connection if you don't also pay for their other services.  And data caps, so they can make even more money.  And yearly price increases, because there is no meaningful competition for Internet services. There are are only two ways this can go (for the dopes who just HAVE to have television and can't live without it):  You pay out the ass for multiple subscriptions to streaming services, or, you go back to cable television and pay out the ass, just like you are now.</p></div><p>Or, you can "cut the cord" by just watching only broadcast TV.  You know that they still do that?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116084">

</div>
</div>

<div id="replyto_59116084"></div>

<ul id="group_59116084">
	<li id="hiddens_59116084" class="hide"></li>
</ul>

</li><li id="tree_59116162" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116162" class="commentstatus"></div>
<div id="comment_59116162" class="cw">
	<div id="comment_top_59116162" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116162" name="comment_link_59116162" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116162" onclick="return D2.setFocusComment(59116162)" >Re:</a>


		 	<span id="comment_score_59116162" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116162); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kvan">Kvan</a>  <span class="uid"><a href="//slashdot.org/~Kvan">( 30429 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116162"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116162">Not everywhere: some of us are lucky enough to have local, independent ISPs. A far too small minority unfortunately, but it is getting better.</div>
	</div>

	<div class="commentSub" id="comment_sub_59116162">

</div>
</div>

<div id="replyto_59116162"></div>

<ul id="group_59116162">
	<li id="hiddens_59116162" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59115482" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115482" class="commentstatus"></div>
<div id="comment_59115482" class="cw">
	<div id="comment_top_59115482" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115482" name="comment_link_59115482" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115482" onclick="return D2.setFocusComment(59115482)" >Re:</a>


		 	<span id="comment_score_59115482" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115482); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ilguido">ilguido</a>  <span class="uid"><a href="//slashdot.org/~ilguido">( 1704434 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115482"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115482">The problem is that the first dose was free (not exactly, but cheap and carefree enough) and now many are addicted.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115482">

</div>
</div>

<div id="replyto_59115482"></div>

<ul id="group_59115482">
	<li id="hiddens_59115482" class="hide"></li>
</ul>

<ul id="commtree_59115482"><li id="tree_59115554" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115554" class="commentstatus"></div>
<div id="comment_59115554" class="cw">
	<div id="comment_top_59115554" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115554" name="comment_link_59115554" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115554" onclick="return D2.setFocusComment(59115554)" >Re:More entertainment options </a>


		 	<span id="comment_score_59115554" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115554); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~west">west</a>  <span class="uid"><a href="//slashdot.org/~west">( 39918 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115554">		
		on Friday August 23, 2019 @07:09AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115554">#59115554</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115554"><p>&gt; The problem is that the first dose was free (not exactly, but cheap and carefree enough) and now many are addicted.</p><p>The flip side is that the industry may also have set the anchor price for such services way too low to be sustainable (aka Netflix may accidentally end up destroying the industry by making people believe that you can have a "library of all shows" for $10/month).  A combination of studios seeking "extra cash on the side" and investors throwing enormous amounts of their money into technology/entertainment plays led companies into under-pricing their product and consumers into believing you magically can have more than you had before, but at 1/10th the cost.</p><p>No industry survives a loss of 90% of its income.</p><p>And the industry, not embracing self-destruction is pushing against this by increasing the number of services offered and the increasing the price of each service until it comes fairly close to what the consumer expenditures were before.</p><p>But if they fail, and the consumer has truly been trained to expect to pay $10/month for everything, then most of the industry will die, and we'll look back at the current times as a golden era when the industry was rich enough that they could afford to make something more than reality shows and soap operas.</p><p>After people have gotten used to a free lunch, it's always a toss up whether people will reluctantly decide to start paying again, or decide that they'd rather starve.</p><p>After all, there are lots of other countries where people are unwilling to pay what is needed to sustain a large, vibrant (and expensive) video entertainment industry,  so they simply don't have one.  Maybe we get used to more dubbed content from countries where the consumers pay way more than we're willing to.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115554">
<span class="ind"></span><a id="reply_link_59115554" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115554" onclick="D2.replyTo(59115554); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59115482" onclick="return D2.selectParent(59115482)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:More entertainment options  by west @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115554" data-title="Re:More entertainment options ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:More entertainment options  by west" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115554" data-title="Re:More entertainment options ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:More entertainment options  by west" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115554" data-title="Re:More entertainment options ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115554" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115554" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115554" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115554"></div>

<ul id="group_59115554">
	<li id="hiddens_59115554" class="hide"></li>
</ul>

<ul id="commtree_59115554"><li id="tree_59115706" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115706" class="commentstatus"></div>
<div id="comment_59115706" class="cw">
	<div id="comment_top_59115706" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115706" name="comment_link_59115706" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115706" onclick="return D2.setFocusComment(59115706)" >Re:More entertainment options </a>


		 	<span id="comment_score_59115706" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115706); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rudy_wayne">rudy_wayne</a>  <span class="uid"><a href="//slashdot.org/~rudy_wayne">( 414635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115706">		
		on Friday August 23, 2019 @08:26AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115706">#59115706</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115706"><p><div class="quote"><p> led companies into under-pricing their product and consumers into believing you magically can have more than you had before, but at 1/10th the cost.</p></div><p>There is no 'magic' involved.  The biggest expense in movie/television production is greed.</p><p>The entire movie/television industry is run like Internet startups from the late 90s/early 2000s.  Actors and directors paid millions of dollars a year.  Studio executives paid millions of dollars a year.  Every TV show has a dozen or more 'executive producers' -- people who do little or nothing and essentially get paid a lot of money just for a fancy title.</p><p>The truth is, you CAN produce good programming for a lot less that what is spent now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115706">
<span class="ind"></span><a id="reply_link_59115706" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115706" onclick="D2.replyTo(59115706); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59115554" onclick="return D2.selectParent(59115554)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:More entertainment options  by rudy_wayne @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115706" data-title="Re:More entertainment options ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:More entertainment options  by rudy_wayne" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115706" data-title="Re:More entertainment options ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:More entertainment options  by rudy_wayne" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115706" data-title="Re:More entertainment options ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115706" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115706" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115706" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115706"></div>

<ul id="group_59115706">
	<li id="hiddens_59115706" class="hide"></li>
</ul>

<ul id="commtree_59115706"><li id="tree_59115992" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115992" class="commentstatus"></div>
<div id="comment_59115992" class="cw">
	<div id="comment_top_59115992" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115992" name="comment_link_59115992" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115992" onclick="return D2.setFocusComment(59115992)" >Re:</a>


		 	<span id="comment_score_59115992" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115992); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trailer+Trash">Trailer Trash</a>  <span class="uid"><a href="//slashdot.org/~Trailer+Trash">( 60756 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115992"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115992"><p>Sure you can.  But TV, unlike movies, has a feedback cycle.  If a TV actor is getting paid a lot of money, it's because the show is generating a lot of cash.  It's the same reason basketball stars and football stars get a lot of money - they're generating cash.</p><p>Movies are much the same, but they sometimes flop.  It's not as common as folks think, and it's true that putting a big name in the starring role usually pays off.</p><p>It's possible to make quality content for far less, but without those big names the draw<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115992">

</div>
</div>

<div id="replyto_59115992"></div>

<ul id="group_59115992">
	<li id="hiddens_59115992" class="hide"></li>
</ul>

<ul id="commtree_59115992"><li id="tree_59116242" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116242" class="commentstatus"></div>
<div id="comment_59116242" class="cw">
	<div id="comment_top_59116242" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116242" name="comment_link_59116242" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116242" onclick="return D2.setFocusComment(59116242)" >Re:</a>


		 	<span id="comment_score_59116242" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116242); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nmb3000">nmb3000</a>  <span class="uid"><a href="//slashdot.org/~nmb3000">( 741169 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116242"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116242"><p><div class="quote"><p>Sure you can.  But TV, unlike movies, has a feedback cycle.  If a TV actor is getting paid a lot of money, it's because the show is generating a lot of cash.</p></div><p>But this <i>isn't</i> a feedback loop - and that's the problem.  A real feedback loop would put extra profits back into the production of the show to raise the quality to a reasonable maximum and then put the remainder back into the production company so that they can produce additional high-quality shows.  Sending the profits into the black hole of actor's and producer's pockets does not increase quality or quantity.  You might as well just be throwing that money away for all the good it does for the show or the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116242">

</div>
</div>

<div id="replyto_59116242"></div>

<ul id="group_59116242">
	<li id="hiddens_59116242" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59116648" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116648" class="commentstatus"></div>
<div id="comment_59116648" class="cw">
	<div id="comment_top_59116648" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116648" name="comment_link_59116648" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116648" onclick="return D2.setFocusComment(59116648)" >So show us your proudction credits. </a>


		 	<span id="comment_score_59116648" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116648); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~westlake">westlake</a>  <span class="uid"><a href="//slashdot.org/~westlake">( 615356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116648"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116648"><p><div class="quote"><p>The truth is, you CAN produce good programming for a lot less that what is spent now.</p></div><p>You think this is easy? Try it sometime.</p><p>
The MCU franchise is worth billions in theatrical revenues alone. The Avengers Endgame  arc consisting of 22 films released over  twelve years. It is the executive productive production team that makes that possible. The trust they inspire on the financial side of things plus the ability to recruit, organize and motivate talent at all level.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116648">

</div>
</div>

<div id="replyto_59116648"></div>

<ul id="group_59116648">
	<li id="hiddens_59116648" class="hide"></li>
</ul>

</li><li id="tree_59117064" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59117064" class="commentstatus"></div>
<div id="comment_59117064" class="cw">
	<div id="comment_top_59117064" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59117064" name="comment_link_59117064" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59117064" onclick="return D2.setFocusComment(59117064)" >Re:</a>


		 	<span id="comment_score_59117064" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59117064); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nine-times">nine-times</a>  <span class="uid"><a href="//slashdot.org/~nine-times">( 778537 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59117064"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59117064"><p>What you're saying is <i>sort of</i> true.  There's a lot of stuff that goes into the TV industry beyond the production of the TV show.
</p><p>Someone has to raise the money, set the budget, hire the directors, handle the business-end, and those are the producers.  There are some that don't do much, but they might still be somehow instrumental toward producing the show.  Then you have a lot of marketing people, creating promos, building social media campaigns, making cross-promotional deals with fast-food restaurants or<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59117064">

</div>
</div>

<div id="replyto_59117064"></div>

<ul id="group_59117064">
	<li id="hiddens_59117064" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59116616" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116616" class="commentstatus"></div>
<div id="comment_59116616" class="cw">
	<div id="comment_top_59116616" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116616" name="comment_link_59116616" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116616" onclick="return D2.setFocusComment(59116616)" >Re:</a>


		 	<span id="comment_score_59116616" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116616); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sumus+Semper+Una">Sumus Semper Una</a>  <span class="uid"><a href="//slashdot.org/~Sumus+Semper+Una">( 4203225 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116616"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116616"><p>I dispute your narrative.  I don't see the split to many streaming services as a last desperate attempt to make an unsustainable effort solvent again.  I see it as a ploy to reach for profits at a level once seen in the past that someone thinks must still be achievable.  It's the old establishment in the industry trying to push things back to their glory days without really understanding what changed or why.</p><p>In any case, if what we're experiencing now is the slow death of this industry then can we please bas<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116616">

</div>
</div>

<div id="replyto_59116616"></div>

<ul id="group_59116616">
	<li id="hiddens_59116616" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59115600" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115600" class="commentstatus"></div>
<div id="comment_59115600" class="cw">
	<div id="comment_top_59115600" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115600" name="comment_link_59115600" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115600" onclick="return D2.setFocusComment(59115600)" >Re:</a>


		 	<span id="comment_score_59115600" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115600); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115600"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115600"><p>Exactly.</p><p>I stopped paying for Cable TV years ago.<br>I don't miss television AT ALL.</p><p>Informed by this, I have several streaming services that I use, large incumbents like Amazon and Netflix.<br>I only have Amazon because I'm subscribed to Amazon Prime.<br>I only keep Netflix because I'm sharing my streams with friends and family who DO watch.</p><p>I basically refuse to subscribe to umpty bajillion "Yet Another Streaming Service" offerings because everyone wants a bigger slice of an ever-shrinking pie.</p><p>Because I CAN do without t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115600">

</div>
</div>

<div id="replyto_59115600"></div>

<ul id="group_59115600">
	<li id="hiddens_59115600" class="hide"></li>
</ul>

</li><li id="tree_59115716" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115716" class="commentstatus"></div>
<div id="comment_59115716" class="cw">
	<div id="comment_top_59115716" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115716" name="comment_link_59115716" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115716" onclick="return D2.setFocusComment(59115716)" >Re:</a>


		 	<span id="comment_score_59115716" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115716); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fluffernutter">fluffernutter</a>  <span class="uid"><a href="//slashdot.org/~fluffernutter">( 1411889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115716"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115716">I don't want to SHOP for all the entertainment options.  Nor do I want to pay a membership shell game every month.  Until the industry gets it together, there will only be one service that offers all of the above.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115716">

</div>
</div>

<div id="replyto_59115716"></div>

<ul id="group_59115716">
	<li id="hiddens_59115716" class="hide"></li>
</ul>

</li><li id="tree_59115818" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115818" class="commentstatus"></div>
<div id="comment_59115818" class="cw">
	<div id="comment_top_59115818" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115818" name="comment_link_59115818" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115818" onclick="return D2.setFocusComment(59115818)" >Re:</a>


		 	<span id="comment_score_59115818" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115818); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~twdorris">twdorris</a>  <span class="uid"><a href="//slashdot.org/~twdorris">( 29395 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115818"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115818"><p>I can't mod you up any further and there are no little "like" buttons to click.  So I'll just reply with a virtual nod in your general direction.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115818">

</div>
</div>

<div id="replyto_59115818"></div>

<ul id="group_59115818">
	<li id="hiddens_59115818" class="hide"></li>
</ul>

</li><li id="tree_59115838" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115838" class="commentstatus"></div>
<div id="comment_59115838" class="cw">
	<div id="comment_top_59115838" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115838" name="comment_link_59115838" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115838" onclick="return D2.setFocusComment(59115838)" >Re:</a>


		 	<span id="comment_score_59115838" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115838); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OneHundredAndTen">OneHundredAndTen</a>  <span class="uid"><a href="//slashdot.org/~OneHundredAndTen">( 1523865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115838"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115838">That's not the problem. The problem is that, in order to watch something you are interested in, you are forced to pay for lots of things you couldn't care less about. We are still not allowed to pay for what we want to watch, and nothing else.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115838">

</div>
</div>

<div id="replyto_59115838"></div>

<ul id="group_59115838">
	<li id="hiddens_59115838" class="hide"></li>
</ul>

</li><li id="tree_59115930" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115930" class="commentstatus"></div>
<div id="comment_59115930" class="cw">
	<div id="comment_top_59115930" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115930" name="comment_link_59115930" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115930" onclick="return D2.setFocusComment(59115930)" >Re:</a>


		 	<span id="comment_score_59115930" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115930); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115930"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115930"><p><div class="quote"><p>Oh no!</p><p>If you don't want to pay for all the new entertainment options, then don't.  Maybe find something else to do with your time.</p></div><p>Yeah, just search your preferred pirate bay for the shows you want, get them and away you go.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115930">

</div>
</div>

<div id="replyto_59115930"></div>

<ul id="group_59115930">
	<li id="hiddens_59115930" class="hide"></li>
</ul>

</li><li id="tree_59116832" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116832" class="commentstatus"></div>
<div id="comment_59116832" class="cw">
	<div id="comment_top_59116832" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116832" name="comment_link_59116832" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116832" onclick="return D2.setFocusComment(59116832)" >Re:</a>


		 	<span id="comment_score_59116832" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116832); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116832"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116832"><p><div class="quote"><p>If you don't want to pay for all the new entertainment options, then don't. Maybe find something else to do with your time.</p></div><p>The good old "if you don't like the change then completely abandon all hope change hobbies" line. Thanks for the tip. I didn't realise I should just bend over and take it everytime some greedy shit decides to try and milk me more for something I am perfectly happy with.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116832">

</div>
</div>

<div id="replyto_59116832"></div>

<ul id="group_59116832">
	<li id="hiddens_59116832" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59114830" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114830" class="commentstatus"></div>
<div id="comment_59114830" class="cw">
	<div id="comment_top_59114830" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114830" name="comment_link_59114830" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114830" onclick="return D2.setFocusComment(59114830)" >An Alternative Prediction</a>


		 	<span id="comment_score_59114830" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114830); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chuckugly">chuckugly</a>  <span class="uid"><a href="//slashdot.org/~chuckugly">( 2030942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114830">		
		on Thursday August 22, 2019 @11:39PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114830">#59114830</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114830">I have a different prediction; Studio exec will learn that streaming consumers can only watch so much content, and after they run out of time most of them won't pay much if any more for little or nothing.</div>
	</div>

	<div class="commentSub" id="comment_sub_59114830">
<span class="ind"></span><a id="reply_link_59114830" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114830" onclick="D2.replyTo(59114830); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="An Alternative Prediction by chuckugly @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114830" data-title="An Alternative Prediction">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="An Alternative Prediction by chuckugly" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114830" data-title="An Alternative Prediction">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="An Alternative Prediction by chuckugly" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114830" data-title="An Alternative Prediction">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114830" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114830" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114830" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114830"></div>

<ul id="group_59114830">
	<li id="hiddens_59114830" class="hide"></li>
</ul>

<ul id="commtree_59114830"><li id="tree_59114910" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114910" class="commentstatus"></div>
<div id="comment_59114910" class="cw">
	<div id="comment_top_59114910" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114910" name="comment_link_59114910" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114910" onclick="return D2.setFocusComment(59114910)" >Re:An Alternative Prediction</a>


		 	<span id="comment_score_59114910" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114910); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dutch+Gun">Dutch Gun</a>  <span class="uid"><a href="//slashdot.org/~Dutch+Gun">( 899105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114910">		
		on Friday August 23, 2019 @12:33AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114910">#59114910</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114910"><p>Right.  They'll also learn that we have a host of other entertainment options available.  I went many years without cable before trying out streaming TV.  If they start getting greedy, streaming services get cut just like cable.</p><p>The big difference here is that we don't have to rely on a single company to offer the "bundles".  Instead, the "bundles" (streaming services) are competing against each other.  I think that will make a huge difference in keeping prices down to reasonable levels, unlike cable, which often had a monopoly within their specific markets.  I've never believed that actual market competition would support $100-150 a month for TV.  Turns out, I was right - it's more like $10-15 per month, and for that price, just about anyone can afford to subscribe to several services.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114910">
<span class="ind"></span><a id="reply_link_59114910" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114910" onclick="D2.replyTo(59114910); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59114830" onclick="return D2.selectParent(59114830)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:An Alternative Prediction by Dutch Gun @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114910" data-title="Re:An Alternative Prediction">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:An Alternative Prediction by Dutch Gun" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114910" data-title="Re:An Alternative Prediction">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:An Alternative Prediction by Dutch Gun" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114910" data-title="Re:An Alternative Prediction">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114910" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114910" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114910" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114910"></div>

<ul id="group_59114910">
	<li id="hiddens_59114910" class="hide"></li>
</ul>

<ul id="commtree_59114910"><li id="tree_59115636" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115636" class="commentstatus"></div>
<div id="comment_59115636" class="cw">
	<div id="comment_top_59115636" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115636" name="comment_link_59115636" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115636" onclick="return D2.setFocusComment(59115636)" >Re:</a>


		 	<span id="comment_score_59115636" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115636); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~syn3rg">syn3rg</a>  <span class="uid"><a href="//slashdot.org/~syn3rg">( 530741 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115636"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115636">It is time to separate content from delivery, <a href="https://en.wikipedia.org/wiki/United_States_v._Paramount_Pictures,_Inc." title="wikipedia.org">like the US did in 1948</a> [wikipedia.org].</div>
	</div>

	<div class="commentSub" id="comment_sub_59115636">

</div>
</div>

<div id="replyto_59115636"></div>

<ul id="group_59115636">
	<li id="hiddens_59115636" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115130" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115130" class="commentstatus"></div>
<div id="comment_59115130" class="cw">
	<div id="comment_top_59115130" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115130" name="comment_link_59115130" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115130" onclick="return D2.setFocusComment(59115130)" >Re:</a>


		 	<span id="comment_score_59115130" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115130); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alaskana98">alaskana98</a>  <span class="uid"><a href="//slashdot.org/~alaskana98">( 1509139 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115130"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115130">Yep, totally agree. Especially in my case, I've got two little ones at home and guess what, I don't have time or option to watch basically anything I want to (partly because I'm constantly attending to their needs, and partly because they have a great deal of influence on what is played in the house during the day). Mind you, I'm not complaining - I chose to become a parent and wouldn't trade it for the world, however it does have a significant impact on what content we consume.

That being said, even if I</div>
	</div>

	<div class="commentSub" id="comment_sub_59115130">

</div>
</div>

<div id="replyto_59115130"></div>

<ul id="group_59115130">
	<li id="hiddens_59115130" class="hide"></li>
</ul>

</li><li id="tree_59115132" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115132" class="commentstatus"></div>
<div id="comment_59115132" class="cw">
	<div id="comment_top_59115132" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115132" name="comment_link_59115132" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115132" onclick="return D2.setFocusComment(59115132)" >Re:An Alternative Prediction</a>


		 	<span id="comment_score_59115132" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115132); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z00L00K">Z00L00K</a>  <span class="uid"><a href="//slashdot.org/~Z00L00K">( 682162 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115132">		
		on Friday August 23, 2019 @02:34AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115132">#59115132</a>)
		<small><a href="http://www.bedug.com/" title="http://www.bedug.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115132"><p>That's why they bundle things. They know you can only watch 4 hours per day (example value), so they add a package that offers 60 hours per day and you have to pay for 20 hours per day, so they claim you get it cheaper than if you got the individual shows but in reality they reap a profit from it.</p><p>(the real figures may very well be different, it's just an example regarding how the thinking is)</p><p>So in the end people will find other means of getting around the cost.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115132">
<span class="ind"></span><a id="reply_link_59115132" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115132" onclick="D2.replyTo(59115132); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59114830" onclick="return D2.selectParent(59114830)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:An Alternative Prediction by Z00L00K @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115132" data-title="Re:An Alternative Prediction">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:An Alternative Prediction by Z00L00K" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115132" data-title="Re:An Alternative Prediction">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:An Alternative Prediction by Z00L00K" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115132" data-title="Re:An Alternative Prediction">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115132" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115132" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115132" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115132"></div>

<ul id="group_59115132">
	<li id="hiddens_59115132" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59114832" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114832" class="commentstatus"></div>
<div id="comment_59114832" class="cw">
	<div id="comment_top_59114832" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114832" name="comment_link_59114832" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114832" onclick="return D2.setFocusComment(59114832)" >Until you have to pay for a streaming version</a>


		 	<span id="comment_score_59114832" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114832); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobstreo">bobstreo</a>  <span class="uid"><a href="//slashdot.org/~bobstreo">( 1320787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114832"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114832"><p>for the Home Shopping Network, and a separate service for QVC, it won't be as bad as TV.</p><p>This should be considered the golden age of "Alternate Methods of Streaming"</p><p>There are very few people who will even bother with more than a couple streaming services.</p><p>Most people will sign up, binge what they want, and cancel services (Like HBO).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114832">

</div>
</div>

<div id="replyto_59114832"></div>

<ul id="group_59114832">
	<li id="hiddens_59114832" class="hide"></li>
</ul>

</li><li id="tree_59114838" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114838" class="commentstatus"></div>
<div id="comment_59114838" class="cw">
	<div id="comment_top_59114838" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114838" name="comment_link_59114838" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114838" onclick="return D2.setFocusComment(59114838)" >Now that my time is worth money..</a>


		 	<span id="comment_score_59114838" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114838); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tempest69">tempest69</a>  <span class="uid"><a href="//slashdot.org/~tempest69">( 572798 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114838">		
		on Thursday August 22, 2019 @11:44PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114838">#59114838</a>)
		<small><a href="//slashdot.org/~tempest69/journal/" title="Wednesday May 04, 2005 @02:18AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114838">Nope  at a buck a minute, the concept of 8 minutes of ads is abhorrent.
<br>
I'm never going back<br>
The only time I see ads now is when I visit my parents, and they're shocked that I haven't seen an ad.</div>
	</div>

	<div class="commentSub" id="comment_sub_59114838">
<span class="ind"></span><a id="reply_link_59114838" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114838" onclick="D2.replyTo(59114838); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Now that my time is worth money.. by tempest69 @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114838" data-title="Now that my time is worth money..">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Now that my time is worth money.. by tempest69" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114838" data-title="Now that my time is worth money..">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Now that my time is worth money.. by tempest69" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114838" data-title="Now that my time is worth money..">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114838" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114838" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114838" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114838"></div>

<ul id="group_59114838">
	<li id="hiddens_59114838" class="hide"></li>
</ul>

</li><li id="tree_59114840" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114840" class="commentstatus"></div>
<div id="comment_59114840" class="cw">
	<div id="comment_top_59114840" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114840" name="comment_link_59114840" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114840" onclick="return D2.setFocusComment(59114840)" >who cares because</a>


		 	<span id="comment_score_59114840" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114840); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~n3r0.m4dski11z">n3r0.m4dski11z</a>  <span class="uid"><a href="//slashdot.org/~n3r0.m4dski11z">( 447312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114840">		
		on Thursday August 22, 2019 @11:47PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114840">#59114840</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~n3r0.m4dski11z/journal/" title="Sunday June 22, 2003 @01:31AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114840"><p>bittorent.</p><p>Kids don't even watch "tv" anymore, they watch clips on youtube and make their own content to share with eachother.</p><p>Streaming services turn into pay per view movies, but those in the know not need to concern themselves with any of this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114840">
<span class="ind"></span><a id="reply_link_59114840" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114840" onclick="D2.replyTo(59114840); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="who cares because by n3r0.m4dski11z @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114840" data-title="who cares because">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="who cares because by n3r0.m4dski11z" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114840" data-title="who cares because">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="who cares because by n3r0.m4dski11z" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114840" data-title="who cares because">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114840" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114840" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114840" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114840"></div>

<ul id="group_59114840">
	<li id="hiddens_59114840" class="hide"></li>
</ul>

<ul id="commtree_59114840"><li id="tree_59115116" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115116" class="commentstatus"></div>
<div id="comment_59115116" class="cw">
	<div id="comment_top_59115116" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115116" name="comment_link_59115116" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115116" onclick="return D2.setFocusComment(59115116)" >Re:</a>


		 	<span id="comment_score_59115116" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115116); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bite+The+Pillow">Bite The Pillow</a>  <span class="uid"><a href="//slashdot.org/~Bite+The+Pillow">( 3087109 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115116"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115116"><p>Netflix ruined evergthing. By handing people DVDs and streaming, they ruled the world. The producers hated that. Netflix struck back on exclusives. Now everyone has exclusives. Now it's back to sharding. Fuck that, torrent it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115116">

</div>
</div>

<div id="replyto_59115116"></div>

<ul id="group_59115116">
	<li id="hiddens_59115116" class="hide"></li>
</ul>

<ul id="commtree_59115116"><li id="tree_59115330" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115330" class="commentstatus"></div>
<div id="comment_59115330" class="cw">
	<div id="comment_top_59115330" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115330" name="comment_link_59115330" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115330" onclick="return D2.setFocusComment(59115330)" >Re:</a>


		 	<span id="comment_score_59115330" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115330); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~luther349">luther349</a>  <span class="uid"><a href="//slashdot.org/~luther349">( 645380 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115330"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115330">cant blame Netflix for the content holders greed. Netflix in its early streaming days and hulu being free actually was curbing piracy down. then the greed set in hulu pay walls netflicks starts getting content pulled.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115330">

</div>
</div>

<div id="replyto_59115330"></div>

<ul id="group_59115330">
	<li id="hiddens_59115330" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115974" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59115974" class="commentstatus"></div>
<div id="comment_59115974" class="cw">
</div>

<div id="replyto_59115974"></div>

<ul id="group_59115974">
	<li id="hiddens_59115974" class="hide"></li>
</ul>

<ul id="commtree_59115974"><li id="tree_59116206" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116206" class="commentstatus"></div>
<div id="comment_59116206" class="cw">
	<div id="comment_top_59116206" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116206" name="comment_link_59116206" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116206" onclick="return D2.setFocusComment(59116206)" >Re:</a>


		 	<span id="comment_score_59116206" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116206); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cajun+Hell">Cajun Hell</a>  <span class="uid"><a href="//slashdot.org/~Cajun+Hell">( 725246 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116206"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116206"><p>Every person should be doing <em>something</em> illegal. We need the state to have compromising power over everyone, so that the smackdown can be brought against anyone who makes the wrong kind of waves. If you're not doing anything illegal, I'd say you're a troublemaker and we need to do something about <em>you</em>, so that people don't get the idea that it's ok to not be blackmailable.
</p><p>Do you <em>at least</em> drive too fast sometimes, with a phone in the car? I'll take that as a totally acceptable answer, for now. If not, then le<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116206">

</div>
</div>

<div id="replyto_59116206"></div>

<ul id="group_59116206">
	<li id="hiddens_59116206" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59114842" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114842" class="commentstatus"></div>
<div id="comment_59114842" class="cw">
	<div id="comment_top_59114842" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114842" name="comment_link_59114842" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114842" onclick="return D2.setFocusComment(59114842)" >pay for what you watch... </a>


		 	<span id="comment_score_59114842" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114842); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~johnjones">johnjones</a>  <span class="uid"><a href="//slashdot.org/~johnjones">( 14274 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114842">		
		on Thursday August 22, 2019 @11:48PM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114842">#59114842</a>)
		<small><a href="http://john.jones.name/" title="http://john.jones.name/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~johnjones/journal/" title="Thursday October 04, 2007 @07:34PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114842"><p>I simply pay for a film / TV series I watch.... every so often if I cant find it on the apple/youtube/ondemand then I acquire it other ways...</p><p>If your content is good charge a reasonable $ and people will pay don't lock it behind exclusive agreements as long term you will get less</p><p>I'm just not going to pay a "network" I'm going to pay for "ON DEMAND"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114842">
<span class="ind"></span><a id="reply_link_59114842" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114842" onclick="D2.replyTo(59114842); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="pay for what you watch...  by johnjones @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114842" data-title="pay for what you watch... ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="pay for what you watch...  by johnjones" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114842" data-title="pay for what you watch... ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="pay for what you watch...  by johnjones" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114842" data-title="pay for what you watch... ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114842" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114842" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114842" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114842"></div>

<ul id="group_59114842">
	<li id="hiddens_59114842" class="hide"></li>
</ul>

</li><li id="tree_59114864" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114864" class="commentstatus"></div>
<div id="comment_59114864" class="cw">
	<div id="comment_top_59114864" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114864" name="comment_link_59114864" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114864" onclick="return D2.setFocusComment(59114864)" >Still a million times better</a>


		 	<span id="comment_score_59114864" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114864); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114864">		
		on Friday August 23, 2019 @12:02AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114864">#59114864</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114864"><p>Which "Bad Days"?</p><p>Is it like the Bad Days where you had a handful of OTA fuzzy channels and had to watch when they were broadcasting?  Nope.</p><p>Is it like the Bad Days when you had cable, also had to watch when they broadcast, and oh BTW were forced to subscribe to a bunch of channels you did not want to get anything?</p><p>Also no.</p><p>When GOT was done, so was I with HBO.  When they have something on again  want to see I'll just wait, subscribe for a few months, then drop then again.</p><p>Same for any service that doesn't have ongoing content I really like, I just take or leave them as I please - I could NEVER do that in the Bad Days of cable.</p><p>Oh and did I mention my approach is ALSO ad free by the way?</p><p>Even keeping a few subscriptions around all the time because they have just enough new material to keep me interesting, is vastly less than what I have paid for cable in the past.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114864">
<span class="ind"></span><a id="reply_link_59114864" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114864" onclick="D2.replyTo(59114864); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Still a million times better by SuperKendall @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114864" data-title="Still a million times better">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Still a million times better by SuperKendall" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114864" data-title="Still a million times better">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Still a million times better by SuperKendall" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114864" data-title="Still a million times better">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114864" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114864" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114864" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114864"></div>

<ul id="group_59114864">
	<li id="hiddens_59114864" class="hide"></li>
</ul>

<ul id="commtree_59114864"><li id="tree_59115156" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115156" class="commentstatus"></div>
<div id="comment_59115156" class="cw">
	<div id="comment_top_59115156" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115156" name="comment_link_59115156" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115156" onclick="return D2.setFocusComment(59115156)" >Re:</a>


		 	<span id="comment_score_59115156" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115156); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alaskana98">alaskana98</a>  <span class="uid"><a href="//slashdot.org/~alaskana98">( 1509139 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115156"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115156">Yep, totally agree. If you wanted HBO back in the day, if I remember right you had to pay for a 'block' of premium channels (HBO, Cinemax, etc). I don't think they let you pick single premium channels like you can now with HBO GO and others. As much as it sucks to pay for a bunch of individual premium services, isn't that what everyone has been clamoring for? I'd say the only thing at this point that could be better would be the ability to pay per 'channel' (food network, DIY, travel channel, etc) and at a</div>
	</div>

	<div class="commentSub" id="comment_sub_59115156">

</div>
</div>

<div id="replyto_59115156"></div>

<ul id="group_59115156">
	<li id="hiddens_59115156" class="hide"></li>
</ul>

<ul id="commtree_59115156"><li id="tree_59115408" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115408" class="commentstatus"></div>
<div id="comment_59115408" class="cw">
	<div id="comment_top_59115408" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115408" name="comment_link_59115408" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115408" onclick="return D2.setFocusComment(59115408)" >Re: Still a million times better</a>


		 	<span id="comment_score_59115408" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115408); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nategasser">nategasser</a>  <span class="uid"><a href="//slashdot.org/~nategasser">( 224001 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115408"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115408"><p>I think that's the issue -- people want to pay for just want they want, but with a single account and a single bill. It stinks to have to keep hauling out the credit card, set up multiple passwords, then log in to multiple different accounts when you get a new laptop/TV/etc... then deal with multiple different UX while flipping channels.</p><p>At least cable had that right -- one account, one bill, one UX.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115408">

</div>
</div>

<div id="replyto_59115408"></div>

<ul id="group_59115408">
	<li id="hiddens_59115408" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115410" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115410" class="commentstatus"></div>
<div id="comment_59115410" class="cw">
	<div id="comment_top_59115410" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115410" name="comment_link_59115410" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115410" onclick="return D2.setFocusComment(59115410)" >Re:</a>


		 	<span id="comment_score_59115410" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115410); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115410"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115410"><p>Well, if you keep subscribing/unsubscribing a few months at a time, they'll just move to an annual subscription.  Prime already is.</p><p>As for ad-free, it's not going to take much.  Once it shakes down to 4 or 5 providers, then all it takes is one moving to add ads and the rest following.  Especially since ads are more reliable than constant subscribes/unsubscribes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115410">

</div>
</div>

<div id="replyto_59115410"></div>

<ul id="group_59115410">
	<li id="hiddens_59115410" class="hide"></li>
</ul>

<ul id="commtree_59115410"><li id="tree_59115544" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115544" class="commentstatus"></div>
<div id="comment_59115544" class="cw">
	<div id="comment_top_59115544" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115544" name="comment_link_59115544" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115544" onclick="return D2.setFocusComment(59115544)" >Re:</a>


		 	<span id="comment_score_59115544" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115544); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pslytely+psycho">pslytely psycho</a>  <span class="uid"><a href="//slashdot.org/~pslytely+psycho">( 1699190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115544"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115544">"they'll just move to an annual subscription. Prime already is."<br><br>No, Prime originally was annual only. They introduced monthly in 2016.<br><br>https://www.consumerreports.org/streaming-video-services/new-monthly-amazon-prime-membership-plans-offer-little/</div>
	</div>

	<div class="commentSub" id="comment_sub_59115544">

</div>
</div>

<div id="replyto_59115544"></div>

<ul id="group_59115544">
	<li id="hiddens_59115544" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115614" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115614" class="commentstatus"></div>
<div id="comment_59115614" class="cw">
	<div id="comment_top_59115614" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115614" name="comment_link_59115614" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115614" onclick="return D2.setFocusComment(59115614)" >Re:</a>


		 	<span id="comment_score_59115614" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115614); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115614"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115614"><p>It will be like the bad days when you had to watch commercials. There are more and more of them on streaming sites. When I watch things alone I mostly download them somehow and then I don't have that problem, but when I watch with other people I still see them.</p><p>Yes slashdot, I know it's only been a minute since the last time I posted a comment, but now I wrote this other one, and it's not going to get any better with age. Fucking submit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115614">

</div>
</div>

<div id="replyto_59115614"></div>

<ul id="group_59115614">
	<li id="hiddens_59115614" class="hide"></li>
</ul>

</li><li id="tree_59115632" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115632" class="commentstatus"></div>
<div id="comment_59115632" class="cw">
	<div id="comment_top_59115632" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115632" name="comment_link_59115632" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115632" onclick="return D2.setFocusComment(59115632)" >Re:</a>


		 	<span id="comment_score_59115632" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115632); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turp182">turp182</a>  <span class="uid"><a href="//slashdot.org/~turp182">( 1020263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115632"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115632"><p>Did you watch HBO's Chernobyl?  I kept HBO around until that ended.  It's worth the cost.</p><p>And speaking of the Bad Days, I remember a time when our cable box would emit a weak FM frequency so the stereo could pick it up for a better sound experience.</p><p>Those were the days, programming the TI99-4A or fiddling with the stereo to get the sound working (or climbing trees, waling in the woods, and disassembling anything broken that I could get my hands on).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115632">

</div>
</div>

<div id="replyto_59115632"></div>

<ul id="group_59115632">
	<li id="hiddens_59115632" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59114890" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114890" class="commentstatus"></div>
<div id="comment_59114890" class="cw">
	<div id="comment_top_59114890" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114890" name="comment_link_59114890" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114890" onclick="return D2.setFocusComment(59114890)" >I already have the only streaming service I need. </a>


		 	<span id="comment_score_59114890" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114890); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cunina">cunina</a>  <span class="uid"><a href="//slashdot.org/~cunina">( 986893 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114890">		
		on Friday August 23, 2019 @12:21AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114890">#59114890</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114890">It provides me with every single show I want, on demand, in every region. It&#226;(TM)s multi-platform, easy to use, and it&#226;(TM)s free with my paid VPN subscription. I reckon more than a few of you fellow Slashdotters use it too.</div>
	</div>

	<div class="commentSub" id="comment_sub_59114890">
<span class="ind"></span><a id="reply_link_59114890" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114890" onclick="D2.replyTo(59114890); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I already have the only streaming service I need.  by cunina @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114890" data-title="I already have the only streaming service I need. ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I already have the only streaming service I need.  by cunina" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114890" data-title="I already have the only streaming service I need. ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I already have the only streaming service I need.  by cunina" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114890" data-title="I already have the only streaming service I need. ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114890" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114890" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114890" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114890"></div>

<ul id="group_59114890">
	<li id="hiddens_59114890" class="hide"></li>
</ul>

<ul id="commtree_59114890"><li id="tree_59114950" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114950" class="commentstatus"></div>
<div id="comment_59114950" class="cw">
	<div id="comment_top_59114950" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114950" name="comment_link_59114950" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114950" onclick="return D2.setFocusComment(59114950)" >Re:</a>


		 	<span id="comment_score_59114950" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114950); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0111+1110">0111 1110</a>  <span class="uid"><a href="//slashdot.org/~0111+1110">( 518466 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114950"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114950"><p>You must not watch British or other non-American tv series much then. Except for the most popular shows a lot is simply unavailable outside of specialized and closed private trackers. Torrents are far from a perfect ecosystem. Only private trackers can keep less popular or lesser known content seeded long term and most of those are closed systems that you can't join. I've never had the chance to join a private tracker that specialized in films and/or television. It saddens me that no better distribution sys<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114950">

</div>
</div>

<div id="replyto_59114950"></div>

<ul id="group_59114950">
	<li id="hiddens_59114950" class="hide"></li>
</ul>

</li><li id="tree_59115386" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115386" class="commentstatus"></div>
<div id="comment_59115386" class="cw">
	<div id="comment_top_59115386" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115386" name="comment_link_59115386" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115386" onclick="return D2.setFocusComment(59115386)" >Re:</a>


		 	<span id="comment_score_59115386" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115386); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115386"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115386"><p>I don't use a VPN. Please let me know what streaming service it is?</p><p>I do not use a streaming service. I just download (and upload) via bittorrent. Not a streaming service, but fast enough that if I want to watch something, I just wait 15 minutes or so and have it.</p><p>And no VPN is needed. The country I live in does not go after people who copy things if they are not making money of it. Thet orderd the clocking of certain websites. And that is easily solved by using e.g. 1.1.1.1 as DNS (Why use the Google one? Th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115386">

</div>
</div>

<div id="replyto_59115386"></div>

<ul id="group_59115386">
	<li id="hiddens_59115386" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59114898" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114898" class="commentstatus"></div>
<div id="comment_59114898" class="cw">
	<div id="comment_top_59114898" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114898" name="comment_link_59114898" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114898" onclick="return D2.setFocusComment(59114898)" >Long live the streaming wars</a>


		 	<span id="comment_score_59114898" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114898); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ldsviking">ldsviking</a>  <span class="uid"><a href="//slashdot.org/~ldsviking">( 1045752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114898"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114898">What's the big deal? This is great! As long as they all offer free trials, I can just cycle through them for a year until the old ones start sending invites to do another free trial. Sign up, watch the good stuff, cancel, switch services, repeat. If the cycle breaks, I can read a book or something if I remember how.</div>
	</div>

	<div class="commentSub" id="comment_sub_59114898">

</div>
</div>

<div id="replyto_59114898"></div>

<ul id="group_59114898">
	<li id="hiddens_59114898" class="hide"></li>
</ul>

</li><li id="tree_59114916" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114916" class="commentstatus"></div>
<div id="comment_59114916" class="cw">
	<div id="comment_top_59114916" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114916" name="comment_link_59114916" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114916" onclick="return D2.setFocusComment(59114916)" >it really is the golden age of telly</a>


		 	<span id="comment_score_59114916" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114916); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0111+1110">0111 1110</a>  <span class="uid"><a href="//slashdot.org/~0111+1110">( 518466 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114916"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114916"><p>New Television is trying to fill the gap between the ever increasing mega-budget blockbuster movies which more and more have little to no story and are just a bunch of special effects and micro budget indie films.</p><p>What is surprising is that at least to a small extent it is succeeding, but the old networks have pretty much zero involvement in this new model. I have not watched a tv series from ABC, CBS or NBC for decades. Every time I have checked they are still doing everything the way they always have. All<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114916">

</div>
</div>

<div id="replyto_59114916"></div>

<ul id="group_59114916">
	<li id="hiddens_59114916" class="hide"></li>
</ul>

<ul id="commtree_59114916"><li id="tree_59115080" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115080" class="commentstatus"></div>
<div id="comment_59115080" class="cw">
	<div id="comment_top_59115080" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115080" name="comment_link_59115080" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115080" onclick="return D2.setFocusComment(59115080)" >Re:</a>


		 	<span id="comment_score_59115080" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115080); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115080"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115080"><p>I think the "premium TV" market is very healthy, because streaming naturally means it's on demand and I only need as many hours of content as I'll be watching TV a week. Apart from the elderly that's about <a href="https://www.bls.gov/opub/btn/volume-7/television-capturing-americas-attention.htm" title="bls.gov">2 hours<span class="substr"> </span></a> [bls.gov] a day. Obviously not everybody likes the same shows but yeah that doesn't seem unreasonable. A few killer series, a few "genre" series I like, a bit of sports, a movie of sorts and a bit of filler I guess... but past that do I need 100 hours of junk? Nah. Of course making some of that is also damn</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115080">

</div>
</div>

<div id="replyto_59115080"></div>

<ul id="group_59115080">
	<li id="hiddens_59115080" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59114918" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114918" class="commentstatus"></div>
<div id="comment_59114918" class="cw">
	<div id="comment_top_59114918" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114918" name="comment_link_59114918" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114918" onclick="return D2.setFocusComment(59114918)" >I can tell the future!</a>


		 	<span id="comment_score_59114918" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114918); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~skam240">skam240</a>  <span class="uid"><a href="//slashdot.org/~skam240">( 789197 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114918"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114918"><p>I'm having visions of the future. Piracy rates will go up in response to this and then all of these groups will will blame things that aren't their own stupid actions for the reason</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114918">

</div>
</div>

<div id="replyto_59114918"></div>

<ul id="group_59114918">
	<li id="hiddens_59114918" class="hide"></li>
</ul>

</li><li id="tree_59114924" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114924" class="commentstatus"></div>
<div id="comment_59114924" class="cw">
	<div id="comment_top_59114924" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114924" name="comment_link_59114924" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114924" onclick="return D2.setFocusComment(59114924)" >there is free entertainment all around you</a>


		 	<span id="comment_score_59114924" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114924); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114924">		
		on Friday August 23, 2019 @12:37AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114924">#59114924</a>)
		<small><a href="http://rm-f.net/" title="http://rm-f.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~OrangeTide/journal/" title="Tuesday January 15, 2008 @06:01PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114924"><p>You get to watch the end of the Republic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114924">
<span class="ind"></span><a id="reply_link_59114924" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114924" onclick="D2.replyTo(59114924); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="there is free entertainment all around you by OrangeTide @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114924" data-title="there is free entertainment all around you">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="there is free entertainment all around you by OrangeTide" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114924" data-title="there is free entertainment all around you">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="there is free entertainment all around you by OrangeTide" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114924" data-title="there is free entertainment all around you">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114924" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114924" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114924" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114924"></div>

<ul id="group_59114924">
	<li id="hiddens_59114924" class="hide"></li>
</ul>

</li><li id="tree_59114946" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114946" class="commentstatus"></div>
<div id="comment_59114946" class="cw">
	<div id="comment_top_59114946" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114946" name="comment_link_59114946" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114946" onclick="return D2.setFocusComment(59114946)" >Wait for the (second hand) Blu Ray or digital down</a>


		 	<span id="comment_score_59114946" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114946); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~xavdeman">xavdeman</a>  <span class="uid"><a href="//slashdot.org/~xavdeman">( 946931 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114946"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114946">What do you need to watch right now that is so shitty audiovisually that it doesn't matter that it's compressed to hell and back for streaming but simultaneously so great that you absolutely cannot stop and wait to pick up a Blu Ray version or single digital download?</div>
	</div>

	<div class="commentSub" id="comment_sub_59114946">

</div>
</div>

<div id="replyto_59114946"></div>

<ul id="group_59114946">
	<li id="hiddens_59114946" class="hide"></li>
</ul>

</li><li id="tree_59114978" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114978" class="commentstatus"></div>
<div id="comment_59114978" class="cw">
	<div id="comment_top_59114978" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114978" name="comment_link_59114978" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114978" onclick="return D2.setFocusComment(59114978)" >And so it goes on..</a>


		 	<span id="comment_score_59114978" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114978); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sqreater">Sqreater</a>  <span class="uid"><a href="//slashdot.org/~Sqreater">( 895148 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114978"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114978">This is just another indication of the growing complexity of all things in this high-tech era and we can expect an inevitable complexity collapse. Systems and people cannot take an infinitely growing complexity. And no one is saying, "Hey, wait, this is getting out of hand. We have to simplify things. We cannot have uncontrolled growth in complexity across subject areas without things becoming disconnected, failing, and people just withdrawing from the difficulties."</div>
	</div>

	<div class="commentSub" id="comment_sub_59114978">

</div>
</div>

<div id="replyto_59114978"></div>

<ul id="group_59114978">
	<li id="hiddens_59114978" class="hide"></li>
</ul>

</li><li id="tree_59114988" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114988" class="commentstatus"></div>
<div id="comment_59114988" class="cw">
	<div id="comment_top_59114988" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114988" name="comment_link_59114988" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114988" onclick="return D2.setFocusComment(59114988)" >It sucks but</a>


		 	<span id="comment_score_59114988" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114988); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruddk">ruddk</a>  <span class="uid"><a href="//slashdot.org/~ruddk">( 5153113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114988"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114988"><p>It sucks but as long I don&rsquo;t have to pay for it in order to get an internet connection, I can live with it. I don&rsquo;t watch much anymore as I have become tired of all the political bs baked into every show.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114988">

</div>
</div>

<div id="replyto_59114988"></div>

<ul id="group_59114988">
	<li id="hiddens_59114988" class="hide"></li>
</ul>

</li><li id="tree_59115004" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115004" class="commentstatus"></div>
<div id="comment_59115004" class="cw">
	<div id="comment_top_59115004" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115004" name="comment_link_59115004" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115004" onclick="return D2.setFocusComment(59115004)" >Streaming Video Will Soon Look Like the Bad ...</a>


		 	<span id="comment_score_59115004" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115004); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rnturn">rnturn</a>  <span class="uid"><a href="//slashdot.org/~rnturn">( 11092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115004">		
		on Friday August 23, 2019 @01:15AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115004">#59115004</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115004"><p>... Days of <i> <b>Cable</b> </i> TV.
</p><p>At least it seems like it's going to be the same mess we experienced when we last had cable TV (early '90s). Lots of things bundled together that we didn't care for -- back in the day, it was "WTF! Elton John in concert... AGAIN!?" -- with a monthly charge that knocked our socks off when we opened the bill.
</p><p>No thanks. OTA's been working fine since we left the cable vendors. Any cable content that we <i>really</i> want to see we can, eventually, get from the library.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115004">
<span class="ind"></span><a id="reply_link_59115004" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115004" onclick="D2.replyTo(59115004); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Streaming Video Will Soon Look Like the Bad ... by rnturn @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115004" data-title="Streaming Video Will Soon Look Like the Bad ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Streaming Video Will Soon Look Like the Bad ... by rnturn" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115004" data-title="Streaming Video Will Soon Look Like the Bad ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Streaming Video Will Soon Look Like the Bad ... by rnturn" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115004" data-title="Streaming Video Will Soon Look Like the Bad ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115004" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115004" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115004" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115004"></div>

<ul id="group_59115004">
	<li id="hiddens_59115004" class="hide"></li>
</ul>

</li><li id="tree_59115066" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115066" class="commentstatus"></div>
<div id="comment_59115066" class="cw">
	<div id="comment_top_59115066" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115066" name="comment_link_59115066" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115066" onclick="return D2.setFocusComment(59115066)" >Who wants to deal with this s*h**it?</a>


		 	<span id="comment_score_59115066" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115066); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115066"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115066"><p>All these "apps" each with separate interfaces and content = piss poor UX</p><p>I'll stick to buying discs at Wal-Mart and eBay.  Way better experience in terms of reliability, content quality and ease of use.  Also cheaper over time, not being fucked over by disappearing content, censorship, market fragmentation and price hikes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115066">

</div>
</div>

<div id="replyto_59115066"></div>

<ul id="group_59115066">
	<li id="hiddens_59115066" class="hide"></li>
</ul>

</li><li id="tree_59115084" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115084" class="commentstatus"></div>
<div id="comment_59115084" class="cw">
	<div id="comment_top_59115084" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115084" name="comment_link_59115084" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115084" onclick="return D2.setFocusComment(59115084)" >As long as there's no commercials/advertising</a>


		 	<span id="comment_score_59115084" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115084); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~duke_cheetah2003">duke_cheetah2003</a>  <span class="uid"><a href="//slashdot.org/~duke_cheetah2003">( 862933 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115084"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115084"><p>Subscription fees for a bunch of different services.. it's not the greatest result, but as long as it keeps the mind rot that is broadcast AND cable station commercials.. I'm ok with it.</p><p>Besides, no one said you have to subscribe to them all simultaneously.  Subscribe to one, watch what's on it until you're bored.  Cancel.  Subscribe to another one.  Repeat.</p><p>Also, you can outright purchase a lot of the most popular serials and movies on Vudu, so there's that route if don't like paying sub fees.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115084">

</div>
</div>

<div id="replyto_59115084"></div>

<ul id="group_59115084">
	<li id="hiddens_59115084" class="hide"></li>
</ul>

<ul id="commtree_59115084"><li id="tree_59115320" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115320" class="commentstatus"></div>
<div id="comment_59115320" class="cw">
	<div id="comment_top_59115320" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115320" name="comment_link_59115320" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115320" onclick="return D2.setFocusComment(59115320)" >Re:</a>


		 	<span id="comment_score_59115320" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115320); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~luther349">luther349</a>  <span class="uid"><a href="//slashdot.org/~luther349">( 645380 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115320"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115320">hulu admitted they make more money off there ads then there fees. makes you wonder why they started charging in the first place.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115320">

</div>
</div>

<div id="replyto_59115320"></div>

<ul id="group_59115320">
	<li id="hiddens_59115320" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115098" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115098" class="commentstatus"></div>
<div id="comment_59115098" class="cw">
	<div id="comment_top_59115098" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115098" name="comment_link_59115098" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115098" onclick="return D2.setFocusComment(59115098)" >No it won't</a>


		 	<span id="comment_score_59115098" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115098); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fred911">fred911</a>  <span class="uid"><a href="//slashdot.org/~fred911">( 83970 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115098"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115098"><p>I've not had a cable TV subscription for 15 years, and haven't watched a terrestrial broadcast in the same amount of time.</p><p>
&nbsp; There's nothing I can't watch, commercial free.</p><p>They can take their ''packages'' and deposit them in their rectums.</p><p>
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; KODI</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115098">

</div>
</div>

<div id="replyto_59115098"></div>

<ul id="group_59115098">
	<li id="hiddens_59115098" class="hide"></li>
</ul>

</li><li id="tree_59115100" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115100" class="commentstatus"></div>
<div id="comment_59115100" class="cw">
	<div id="comment_top_59115100" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115100" name="comment_link_59115100" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115100" onclick="return D2.setFocusComment(59115100)" >Just don't support the networks' streaming service</a>


		 	<span id="comment_score_59115100" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115100); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lohrno">Lohrno</a>  <span class="uid"><a href="//slashdot.org/~Lohrno">( 670867 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115100"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115100"><p>I mean Hulu is now Disney anyways but just stick to Amazon, Netflix and Hulu (provided it doesnt get screwed over).  If they want our eyeballs they can play by our rules.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115100">

</div>
</div>

<div id="replyto_59115100"></div>

<ul id="group_59115100">
	<li id="hiddens_59115100" class="hide"></li>
</ul>

</li><li id="tree_59115142" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115142" class="commentstatus"></div>
<div id="comment_59115142" class="cw">
	<div id="comment_top_59115142" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115142" name="comment_link_59115142" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115142" onclick="return D2.setFocusComment(59115142)" >Only in Canada, eh?</a>


		 	<span id="comment_score_59115142" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115142); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Retired+ICS">Retired ICS</a>  <span class="uid"><a href="//slashdot.org/~Retired+ICS">( 6159680 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115142"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115142"><p>Well, up here in Canada there is NetFlix only that provides a decent quality streaming service.  Amazon (for what it has in Prime Video base) is passable.  NetFlix UI used to be not bad, but is getting more unusable every time they "improve" it.  Amazon Prime Video UI was obviously designed by someone who has never even used a TV tuner before, let alone operate a catalog with more than four entries in it.</p><p>Amazon Prime Video subscription crap is expensive low quality crap for the most part (probably so as not<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115142">

</div>
</div>

<div id="replyto_59115142"></div>

<ul id="group_59115142">
	<li id="hiddens_59115142" class="hide"></li>
</ul>

</li><li id="tree_59115160" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115160" class="commentstatus"></div>
<div id="comment_59115160" class="cw">
	<div id="comment_top_59115160" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115160" name="comment_link_59115160" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115160" onclick="return D2.setFocusComment(59115160)" >Indeed</a>


		 	<span id="comment_score_59115160" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115160); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nospam007">nospam007</a>  <span class="uid"><a href="//slashdot.org/~nospam007">( 722110 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115160"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115160"><p>1000 channels^h^h^h^h^h^h^h streaming services and nothing on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115160">

</div>
</div>

<div id="replyto_59115160"></div>

<ul id="group_59115160">
	<li id="hiddens_59115160" class="hide"></li>
</ul>

</li><li id="tree_59115170" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115170" class="commentstatus"></div>
<div id="comment_59115170" class="cw">
	<div id="comment_top_59115170" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115170" name="comment_link_59115170" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115170" onclick="return D2.setFocusComment(59115170)" >Too Late</a>


		 	<span id="comment_score_59115170" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115170); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TechyImmigrant">TechyImmigrant</a>  <span class="uid"><a href="//slashdot.org/~TechyImmigrant">( 175943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115170"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115170"><p>Their bundling antics already led us to cut the cord, pull the TV off the wall and stick to YouTube and Netflix. We won't be going back to paying $100+ just to have access to more TV than I want to watch.<br>
&nbsp;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115170">

</div>
</div>

<div id="replyto_59115170"></div>

<ul id="group_59115170">
	<li id="hiddens_59115170" class="hide"></li>
</ul>

</li><li id="tree_59115192" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115192" class="commentstatus"></div>
<div id="comment_59115192" class="cw">
	<div id="comment_top_59115192" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115192" name="comment_link_59115192" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115192" onclick="return D2.setFocusComment(59115192)" >Sigh</a>


		 	<span id="comment_score_59115192" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115192); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ledow">ledow</a>  <span class="uid"><a href="//slashdot.org/~ledow">( 319597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115192">		
		on Friday August 23, 2019 @03:15AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115192">#59115192</a>)
		<small><a href="http://www.ledow.org.uk/" title="http://www.ledow.org.uk/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115192"><p>It's 2019.</p><p>I literally do not have a TV.  I have a huge-ass projector.</p><p>I do not subscribe to any TV service.  There are aerial and satellite services in my apartment... the aerial is free, and I wouldn't pay for extra services.  I literally have it connected to a Raspberry Pi which tvHeadend which records what I tell it to and which otherwise just sits idle.  Hell, I can stream British TV from the other side of the planet via it if I like.  I don't.</p><p>When I do watch stuff, I am one of the rare people who literally never watches anything illicitly.  It's all licensed, subscribed and genuine.  I am a dying breed.  And I refuse to go with services that offer me little or get in my way.  I have been through Netflix et al.  I ended up on Amazon Prime because I already "pay" for that for other things anyway, and it pretty much has what I want - enough that if I want to watch something while I eat my dinner, I can, whether on my phone, tablet, laptop or projector.</p><p>I don't have landline broadband.  I don't have a phone.</p><p>Now apply this to those people who are just coming into their own places, deciding what to buy, subscribe to, watch, download, etc.  The ones who don't care about copyright and have a NAS full of the latest movies and a torrent client.  The ones who have grown-up in front of a phone, not a TV.  The ones who don't subscribe to anything that doesn't have a web address.  The ones who don't do adverts and will rip their music from Youtube.</p><p>Do you honestly think they care about broadcast TV?  I just can't see it.  I've had 20-year-olds hand me an aerial antenna and say "I found this in my room, I have no idea what it is.  By the way, my TV stopped working the other day, so I just switched to the set top box instead".</p><p>If you want to engage the next generation, you're almost too late anyway, but for sure not offering a simple "I want to watch this programme, now, here, on this device." kind of service is going to kill you.  And you know why?  Because the illegal services *are* offering that.  From your own content.  Usually before I can even ever see it myself, no matter what subscription I have (e.g. US TV coming to the UK takes months still... the end of series 1 of New Amsterdam literally was only added to Amazon a couple of months ago - we had episodes 1-15 for a little while, then there was over a month's gap with nothing, then the rest up until episode 24 or whatever it was suddenly appeared... I still can't buy or legally stream Third Rock From The Sun in the UK except on US DVD format, but I can watch random episodes on TV, and I can download the entire boxset in a few hours).</p><p>You've lost this generation, because you failed to keep up.  And your plan is to go backwards?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115192">
<span class="ind"></span><a id="reply_link_59115192" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115192" onclick="D2.replyTo(59115192); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sigh by ledow @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115192" data-title="Sigh">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sigh by ledow" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115192" data-title="Sigh">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sigh by ledow" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115192" data-title="Sigh">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115192" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115192" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115192" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115192"></div>

<ul id="group_59115192">
	<li id="hiddens_59115192" class="hide"></li>
</ul>

</li><li id="tree_59115274" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115274" class="commentstatus"></div>
<div id="comment_59115274" class="cw">
	<div id="comment_top_59115274" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115274" name="comment_link_59115274" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115274" onclick="return D2.setFocusComment(59115274)" >In other words..</a>


		 	<span id="comment_score_59115274" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115274); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekprime">geekprime</a>  <span class="uid"><a href="//slashdot.org/~geekprime">( 969454 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115274"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115274"><p>Piracy will reassert itself in short order.   What a complete surprise, .</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115274">

</div>
</div>

<div id="replyto_59115274"></div>

<ul id="group_59115274">
	<li id="hiddens_59115274" class="hide"></li>
</ul>

<ul id="commtree_59115274"><li id="tree_59115314" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115314" class="commentstatus"></div>
<div id="comment_59115314" class="cw">
	<div id="comment_top_59115314" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115314" name="comment_link_59115314" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115314" onclick="return D2.setFocusComment(59115314)" >Re:</a>


		 	<span id="comment_score_59115314" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115314); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~luther349">luther349</a>  <span class="uid"><a href="//slashdot.org/~luther349">( 645380 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115314"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115314">Piracy fell off with Netflix being a cheap one stop streaming site with most new dvd releases up for streaming. those days have came to a end as everyone pulls there movies in a me to attempt to clone them. Piracy quickly returned to normal.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115314">

</div>
</div>

<div id="replyto_59115314"></div>

<ul id="group_59115314">
	<li id="hiddens_59115314" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115528" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59115528" class="commentstatus"></div>
<div id="comment_59115528" class="cw">
	<div id="comment_top_59115528" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115528" name="comment_link_59115528" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115528" onclick="return D2.setFocusComment(59115528)" >You can start and stop individual services</a>


		 	<span id="comment_score_59115528" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115528); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ConfusedVorlon">ConfusedVorlon</a>  <span class="uid"><a href="//slashdot.org/~ConfusedVorlon">( 657247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115528">		
		on Friday August 23, 2019 @06:51AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115528">#59115528</a>)
		<small><a href="http://hobbyistsoftware.com/" title="http://hobbyistsoftware.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115528"><p>It isn't the same.<br>In the old days, if you wanted one of the 'premium' services, then you had to buy one of the most expensive bundles which included just about every channel.<br>If you lived in America, you probably had to go through a monopoly cable company to be able to buy anything.</p><p>Now if you want Netflix - you can just buy that (and stop when you're done).<br>If you want Amazon Prime - just buy that</p><p>you can go direct, you can pick and choose, you don't have to buy a gazillion channels you'll never watch, so competition is much more effective.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115528">
<span class="ind"></span><a id="reply_link_59115528" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115528" onclick="D2.replyTo(59115528); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="You can start and stop individual services by ConfusedVorlon @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115528" data-title="You can start and stop individual services">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="You can start and stop individual services by ConfusedVorlon" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115528" data-title="You can start and stop individual services">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="You can start and stop individual services by ConfusedVorlon" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59115528" data-title="You can start and stop individual services">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59115528" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59115528" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59115528" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59115528"></div>

<ul id="group_59115528">
	<li id="hiddens_59115528" class="hide"></li>
</ul>

<ul id="commtree_59115528"><li id="tree_59116548" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116548" class="commentstatus"></div>
<div id="comment_59116548" class="cw">
	<div id="comment_top_59116548" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116548" name="comment_link_59116548" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116548" onclick="return D2.setFocusComment(59116548)" >Re:</a>


		 	<span id="comment_score_59116548" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116548); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Targon">Targon</a>  <span class="uid"><a href="//slashdot.org/~Targon">( 17348 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116548"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116548"><p>The problem is when you have dozens of channels that want you to pay $8 or more per month when those channels only have a single show you might be interested in.   Netflix and Amazon were grounded in movies and shows that people wanted to watch/re-watch, and then original content started getting added.   Netflix now has so much original content that offering movies has become a distant secondary consideration.   With the volume of content, at least both Netflix and Amazon have a good draw.</p><p>CBS all access is<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116548">

</div>
</div>

<div id="replyto_59116548"></div>

<ul id="group_59116548">
	<li id="hiddens_59116548" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115670" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115670" class="commentstatus"></div>
<div id="comment_59115670" class="cw">
	<div id="comment_top_59115670" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115670" name="comment_link_59115670" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115670" onclick="return D2.setFocusComment(59115670)" >I told you so.</a>


		 	<span id="comment_score_59115670" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115670); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Revek">Revek</a>  <span class="uid"><a href="//slashdot.org/~Revek">( 133289 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115670"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115670"><p>I really did through the years. Its going to make cable services look attractive again.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115670">

</div>
</div>

<div id="replyto_59115670"></div>

<ul id="group_59115670">
	<li id="hiddens_59115670" class="hide"></li>
</ul>

</li><li id="tree_59115768" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115768" class="commentstatus"></div>
<div id="comment_59115768" class="cw">
	<div id="comment_top_59115768" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115768" name="comment_link_59115768" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115768" onclick="return D2.setFocusComment(59115768)" >Bundling</a>


		 	<span id="comment_score_59115768" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115768); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115768"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115768"><blockquote><div><p>AT&amp;T's WarnerMedia, for example, is bundling its TV channels, like TBS, HBO and TruTV, and film studios, including Warner Bros., DC Films and New Line, into its HBO Max service.</p></div> </blockquote><p> Dear studios. Nope. I am not going to pay a dime for things I don't need.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115768">

</div>
</div>

<div id="replyto_59115768"></div>

<ul id="group_59115768">
	<li id="hiddens_59115768" class="hide"></li>
</ul>

</li><li id="tree_59115802" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115802" class="commentstatus"></div>
<div id="comment_59115802" class="cw">
	<div id="comment_top_59115802" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115802" name="comment_link_59115802" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115802" onclick="return D2.setFocusComment(59115802)" >How Is This New or Different?</a>


		 	<span id="comment_score_59115802" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115802); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tungstencoil">tungstencoil</a>  <span class="uid"><a href="//slashdot.org/~tungstencoil">( 1016227 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115802"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115802">So, let's get this straight:<br> <br>
Companies make things people want to buy.<br> <br>
Companies spend money to make things.<br> <br>
Many companies want to compete, and therefore they enhance their offerings, in order to differentiate. This costs more money in the making of things.<br> <br>
People pay for these things. <br> <br>
If people are willing to pay more for enhanced things, companies will continue to enhance. If people start not being willing to pay, companies will either stop enhancing them to keep costs down, or find other ways to r</div>
	</div>

	<div class="commentSub" id="comment_sub_59115802">

</div>
</div>

<div id="replyto_59115802"></div>

<ul id="group_59115802">
	<li id="hiddens_59115802" class="hide"></li>
</ul>

<ul id="commtree_59115802"><li id="tree_59116568" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116568" class="commentstatus"></div>
<div id="comment_59116568" class="cw">
	<div id="comment_top_59116568" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116568" name="comment_link_59116568" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116568" onclick="return D2.setFocusComment(59116568)" >Re:</a>


		 	<span id="comment_score_59116568" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116568); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Targon">Targon</a>  <span class="uid"><a href="//slashdot.org/~Targon">( 17348 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116568"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116568"><p>The problem is that people don't want to pay $10/month for a channel that only has one show they would want to watch.   In the end, most of these streaming sources will die off, not because they don't have a single show worth watching, but because they will charge too much for a single show.    Honestly, CBS all access is a joke, and CBS itself should have just thrown Star Trek onto Showtime, which already has a streaming service.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116568">

</div>
</div>

<div id="replyto_59116568"></div>

<ul id="group_59116568">
	<li id="hiddens_59116568" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115882" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115882" class="commentstatus"></div>
<div id="comment_59115882" class="cw">
	<div id="comment_top_59115882" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115882" name="comment_link_59115882" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115882" onclick="return D2.setFocusComment(59115882)" >It was good while it lasted</a>


		 	<span id="comment_score_59115882" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115882); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~atrex">atrex</a>  <span class="uid"><a href="//slashdot.org/~atrex">( 4811433 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115882"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115882">Already gone are the glory days when studios licensed everything to Netflix for pennies and we could enjoy almost whatever we wanted for one low monthly fee.  There is at least one service out there trying to bundle other services, VRV, but none of the big services are interested in playing ball w/ them and even when they did (well, if you can call Funimation big) VRV didn't get complete access to that service's entire catalog.<br>
<br>
Things are more "a la carte" now.  You can choose to sub to just the service(s)</div>
	</div>

	<div class="commentSub" id="comment_sub_59115882">

</div>
</div>

<div id="replyto_59115882"></div>

<ul id="group_59115882">
	<li id="hiddens_59115882" class="hide"></li>
</ul>

<ul id="commtree_59115882"><li id="tree_59116188" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116188" class="commentstatus"></div>
<div id="comment_59116188" class="cw">
	<div id="comment_top_59116188" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116188" name="comment_link_59116188" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116188" onclick="return D2.setFocusComment(59116188)" >Re:</a>


		 	<span id="comment_score_59116188" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116188); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nealric">nealric</a>  <span class="uid"><a href="//slashdot.org/~nealric">( 3647765 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116188"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116188"><p>Like basically all DRM, HDCP only serves to frustrate paying users. Pirates can side-step it easily, while paying users end up with erroneous error messages and bugs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116188">

</div>
</div>

<div id="replyto_59116188"></div>

<ul id="group_59116188">
	<li id="hiddens_59116188" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59116074" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116074" class="commentstatus"></div>
<div id="comment_59116074" class="cw">
	<div id="comment_top_59116074" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116074" name="comment_link_59116074" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116074" onclick="return D2.setFocusComment(59116074)" >Pure internet municipal fiber and OTA antenna</a>


		 	<span id="comment_score_59116074" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116074); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116074"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116074"><p>I will never pay for TV channels I will never watch. Not even streaming. Put up an OTA antenna. 70 channels for free. I know its not for everyone, you have to a line of site and be within range. I might actually use Netflix DVD rental service and pick out what movies to rent, or use a redbox, if I really, really want to see a movie. Cheap DVDs at Big Lots, but often hard to find anything of interest.</p><p>Municipal fiber, internet only, is something people need to demand, with this you can get cheap gigabit inter<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116074">

</div>
</div>

<div id="replyto_59116074"></div>

<ul id="group_59116074">
	<li id="hiddens_59116074" class="hide"></li>
</ul>

</li><li id="tree_59116410" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116410" class="commentstatus"></div>
<div id="comment_59116410" class="cw">
	<div id="comment_top_59116410" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116410" name="comment_link_59116410" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116410" onclick="return D2.setFocusComment(59116410)" >Hello Piracy, my old friend</a>


		 	<span id="comment_score_59116410" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116410); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Arkham">Arkham</a>  <span class="uid"><a href="//slashdot.org/~Arkham">( 10779 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116410"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116410"><p>There's zero chance that people are going to go subscribe to a dozen different streaming services.  I have three now (though one is Prime video, which is basically a free add-on for Prime), and I feel like that's too much.</p><p>People will go back to the old ways -- Bit Torrent, piracy, etc. if these companies don't figure out a way too work together.  There's not enough money in the market to support Apple's $10 service and Netflix's $15 service and Disney's $7 service and CBS's $7 service and this times infinit<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116410">

</div>
</div>

<div id="replyto_59116410"></div>

<ul id="group_59116410">
	<li id="hiddens_59116410" class="hide"></li>
</ul>

</li><li id="tree_59116496" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116496" class="commentstatus"></div>
<div id="comment_59116496" class="cw">
	<div id="comment_top_59116496" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116496" name="comment_link_59116496" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116496" onclick="return D2.setFocusComment(59116496)" >Pay for content, or free for advertising, not both</a>


		 	<span id="comment_score_59116496" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116496); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Targon">Targon</a>  <span class="uid"><a href="//slashdot.org/~Targon">( 17348 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116496"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116496"><p>If they want to charge for the content, I don't mind that, but if I am paying for a service, I don't want to be bombarded with advertisements as well.   If they want to throw advertisements at viewers, then the advertisements should pay for the content, not the viewers at that point.   This is why HBO, Showtime, Starz/Encore, etc. were able to survive in the first place, because people enjoy being able to watch uncensored content without advertisements, and people are still willing to pay.   Now, if you pay<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116496">

</div>
</div>

<div id="replyto_59116496"></div>

<ul id="group_59116496">
	<li id="hiddens_59116496" class="hide"></li>
</ul>

</li><li id="tree_59116872" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116872" class="commentstatus"></div>
<div id="comment_59116872" class="cw">
	<div id="comment_top_59116872" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116872" name="comment_link_59116872" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116872" onclick="return D2.setFocusComment(59116872)" >And Yet There's Still Nothing Worth Watching</a>


		 	<span id="comment_score_59116872" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116872); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~filesiteguy">filesiteguy</a>  <span class="uid"><a href="//slashdot.org/~filesiteguy">( 695431 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116872"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116872">I've tried to sit through some of these series. They are horrid. I'm still unsure why anyone watches this drivel. Even YouTube has gone downhill.</div>
	</div>

	<div class="commentSub" id="comment_sub_59116872">

</div>
</div>

<div id="replyto_59116872"></div>

<ul id="group_59116872">
	<li id="hiddens_59116872" class="hide"></li>
</ul>

</li><li id="tree_59114848" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59114848" class="commentstatus"></div>
<div id="comment_59114848" class="cw">
</div>

<div id="replyto_59114848"></div>

<ul id="group_59114848">
	<li id="hiddens_59114848" class="hide"></li>
</ul>

<ul id="commtree_59114848"><li id="tree_59114870" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59114870" class="commentstatus"></div>
<div id="comment_59114870" class="cw">
	<div id="comment_top_59114870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114870" name="comment_link_59114870" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114870" onclick="return D2.setFocusComment(59114870)" >Exactly</a>


		 	<span id="comment_score_59114870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114870); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114870"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114870"><p> <em> You wanted to pick and choose which services you wanted.</em> </p><p>Yep and we are now exerting content nirvana wholesome people whine.</p><p> <em>Now, it's fragmented all over the place, and the new complaint is that it's too inconvenient to subscribe to multiple services.</em> </p><p>Fragmented is perfect, and any service that is  too inconvenient to subscribe to will die in short order in favor ozones that are easy to sub and drop on demand.</p><p>But everyone will still make a ton of money so it is cool.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114870">

</div>
</div>

<div id="replyto_59114870"></div>

<ul id="group_59114870">
	<li id="hiddens_59114870" class="hide"></li>
</ul>

</li><li id="tree_59115852" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115852" class="commentstatus"></div>
<div id="comment_59115852" class="cw">
	<div id="comment_top_59115852" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115852" name="comment_link_59115852" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115852" onclick="return D2.setFocusComment(59115852)" >Re: Isn't this what you wanted?</a>


		 	<span id="comment_score_59115852" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115852); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mjwx">mjwx</a>  <span class="uid"><a href="//slashdot.org/~mjwx">( 966435 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115852"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115852">The problem is that is exactly what streaming is returning to. If you want the documenrary streaming service, you'll have to pay for the lifestyle streaming service despite the fact you've no desire to watch Keeping up with the Cardassians or celebrity wank off.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115852">

</div>
</div>

<div id="replyto_59115852"></div>

<ul id="group_59115852">
	<li id="hiddens_59115852" class="hide"></li>
</ul>

</li><li id="tree_59115858" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115858" class="commentstatus"></div>
<div id="comment_59115858" class="cw">
	<div id="comment_top_59115858" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115858" name="comment_link_59115858" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115858" onclick="return D2.setFocusComment(59115858)" >Re:</a>


		 	<span id="comment_score_59115858" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115858); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Riceballsan">Riceballsan</a>  <span class="uid"><a href="//slashdot.org/~Riceballsan">( 816702 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115858"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115858">You aren't wrong, but I think the real obnoxious thing is, we wanted it back in the days when channels meant something. IE say when you'd watch MTV and VH1 for music type content. History channel for documenteries, Discovery and animal planet for nature shows, ESPN for sports. Sci-fi for science fiction etc... The networks were generally the "mixed bag" contents. I'd love to pay a reasonable price for the shows in the genre's I care about. The problem is that every network gets a piece of every genre. Like</div>
	</div>

	<div class="commentSub" id="comment_sub_59115858">

</div>
</div>

<div id="replyto_59115858"></div>

<ul id="group_59115858">
	<li id="hiddens_59115858" class="hide"></li>
</ul>

</li><li id="tree_59116270" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116270" class="commentstatus"></div>
<div id="comment_59116270" class="cw">
	<div id="comment_top_59116270" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116270" name="comment_link_59116270" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116270" onclick="return D2.setFocusComment(59116270)" >Re:</a>


		 	<span id="comment_score_59116270" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116270); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cajun+Hell">Cajun Hell</a>  <span class="uid"><a href="//slashdot.org/~Cajun+Hell">( 725246 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116270"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116270"><blockquote><div><p>You wanted to pick and choose which services you wanted.</p></div></blockquote><p>Bzzt. Nobody ever asked for that.
</p><p>They wanted to pick and choose <em>shows</em>.
</p><p>And more specifically for me (though other people apparently wanted different things): shows as files you buy, not a streams you rent access to, and <em>especially</em> not proprietary streams that require a specific player instead of whatever player you're used to using.
</p><p>Fortunately, we got there and have everything we want, with the minor exceptions of "you buy" and it being illegal. Othe<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116270">

</div>
</div>

<div id="replyto_59116270"></div>

<ul id="group_59116270">
	<li id="hiddens_59116270" class="hide"></li>
</ul>

</li><li id="tree_59115148" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59115148" class="commentstatus"></div>
<div id="comment_59115148" class="cw">
</div>

<div id="replyto_59115148"></div>

<ul id="group_59115148">
	<li id="hiddens_59115148" class="hide"></li>
</ul>

<ul id="commtree_59115148"><li id="tree_59115514" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115514" class="commentstatus"></div>
<div id="comment_59115514" class="cw">
	<div id="comment_top_59115514" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115514" name="comment_link_59115514" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115514" onclick="return D2.setFocusComment(59115514)" >Re: Isn't this what you wanted?</a>


		 	<span id="comment_score_59115514" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115514); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lucasnate1">lucasnate1</a>  <span class="uid"><a href="//slashdot.org/~lucasnate1">( 4682951 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115514"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115514"><p>I think that many old people that end up without friends and a spouse have nothing else to do but to be vegetative in front of a screen. Considering the loneliness and ostracization of us millennials, I really don't think that TV will die with the boomers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59115514">

</div>
</div>

<div id="replyto_59115514"></div>

<ul id="group_59115514">
	<li id="hiddens_59115514" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59114882" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59114882" class="commentstatus"></div>
<div id="comment_59114882" class="cw">
</div>

<div id="replyto_59114882"></div>

<ul id="group_59114882">
	<li id="hiddens_59114882" class="hide"></li>
</ul>

<ul id="commtree_59114882"><li id="tree_59115366" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115366" class="commentstatus"></div>
<div id="comment_59115366" class="cw">
	<div id="comment_top_59115366" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115366" name="comment_link_59115366" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115366" onclick="return D2.setFocusComment(59115366)" >Re:</a>


		 	<span id="comment_score_59115366" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115366); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwillden">dwillden</a>  <span class="uid"><a href="//slashdot.org/~dwillden">( 521345 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115366"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115366">Amen, anytime an article comes up in my local media sources I comment just this.  Stick with Netflix Hulu and Amazon.  Refuse to join Disney, HBO, Warner or whoever else's single source streaming services.  If those services fail due to lack of subscribers, those studios will go running back to Netflix Hulu and Amazon.  Maintaining the infrastructure to stream so much on demand isn't cheap, and if the revenues are not there they will realize that their narrower offerings are too limited to be profitable.  I</div>
	</div>

	<div class="commentSub" id="comment_sub_59115366">

</div>
</div>

<div id="replyto_59115366"></div>

<ul id="group_59115366">
	<li id="hiddens_59115366" class="hide"></li>
</ul>

</li><li id="tree_59114912" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59114912" class="commentstatus"></div>
<div id="comment_59114912" class="cw">
</div>

<div id="replyto_59114912"></div>

<ul id="group_59114912">
	<li id="hiddens_59114912" class="hide"></li>
</ul>

<ul id="commtree_59114912"><li id="tree_59114984" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59114984" class="commentstatus"></div>
<div id="comment_59114984" class="cw">
	<div id="comment_top_59114984" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59114984" name="comment_link_59114984" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114984" onclick="return D2.setFocusComment(59114984)" >Re: Problem? Solution</a>


		 	<span id="comment_score_59114984" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59114984); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59114984">		
		on Friday August 23, 2019 @01:07AM (<span class="ind"></span><a href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59114984">#59114984</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59114984"><p>The issue I have with the likes of Disney, HBO, CBS, and pals is this.</p><p>Initially, they licensed their properties for redistribution through Netflix  (which was pioneering this market.) They then decided that they didn't like netflix, because it was harming lucrative channel subscription income through cable. They recinded those licenses, forcing netflix to go into "original content" mode. When netflix refused to die, they created competing services.</p><p>Those competing services all attempt to extract maximal cash flow from consumers, to end cord cutting.</p><p>No. I am not going to play that game with them. They can license through a single front, (does not have to be netflix, but their actions against netflix have been clearly discrimitory, and retaliatory, and I am not apt to reward that behavior) or I won't watch their content. They can accept that their profit expectations have declined, or they can get 0$ from me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59114984">
<span class="ind"></span><a id="reply_link_59114984" class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114984" onclick="D2.replyTo(59114984); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//news.slashdot.org/comments.pl?sid=14626224&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59114912" onclick="return D2.selectParent(59114912)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Problem? Solution by wierd_w @slashdot" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114984" data-title="Re: Problem? Solution">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Problem? Solution by wierd_w" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114984" data-title="Re: Problem? Solution">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Problem? Solution by wierd_w" data-url="https://news.slashdot.org/comments.pl?sid=14626224&cid=59114984" data-title="Re: Problem? Solution">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://news.slashdot.org/comments.pl?sid=14626224%26cid=59114984" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59114984" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59114984" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59114984"></div>

<ul id="group_59114984">
	<li id="hiddens_59114984" class="hide"></li>
</ul>

<ul id="commtree_59114984"><li id="tree_59116050" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116050" class="commentstatus"></div>
<div id="comment_59116050" class="cw">
	<div id="comment_top_59116050" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116050" name="comment_link_59116050" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116050" onclick="return D2.setFocusComment(59116050)" >Re:</a>


		 	<span id="comment_score_59116050" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116050); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Koreantoast">Koreantoast</a>  <span class="uid"><a href="//slashdot.org/~Koreantoast">( 527520 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116050"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116050"><p><div class="quote"><p>They can license through a single front, (does not have to be netflix, but their actions against netflix have been clearly discrimitory, and retaliatory, and I am not apt to reward that behavior) or I won't watch their content.</p></div><p>You mean like cable?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59116050">

</div>
</div>

<div id="replyto_59116050"></div>

<ul id="group_59116050">
	<li id="hiddens_59116050" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59115376" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115376" class="commentstatus"></div>
<div id="comment_59115376" class="cw">
	<div id="comment_top_59115376" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115376" name="comment_link_59115376" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115376" onclick="return D2.setFocusComment(59115376)" >Re:</a>


		 	<span id="comment_score_59115376" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115376); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwillden">dwillden</a>  <span class="uid"><a href="//slashdot.org/~dwillden">( 521345 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115376"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115376">You want to pay $15 to $20 per month to each and every TV and Movie Studio?  Versus $13 a month to Netflix?<br><br>Disney will likely have the best offerings having bought 20th Century Fox as well as many smaller studios (Lucasfilm, Marvel etc...)<br><br>And once the Studio that owns Rick &amp; Morty has it's streaming service up, it's gone from iTunes, you'll have to subscribe to that studio's service for the show.<br><br>Or go back to pirating every show you want to watch via bit torrent.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115376">

</div>
</div>

<div id="replyto_59115376"></div>

<ul id="group_59115376">
	<li id="hiddens_59115376" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59115092" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59115092" class="commentstatus"></div>
<div id="comment_59115092" class="cw">
</div>

<div id="replyto_59115092"></div>

<ul id="group_59115092">
	<li id="hiddens_59115092" class="hide"></li>
</ul>

<ul id="commtree_59115092"><li id="tree_59115310" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59115310" class="commentstatus"></div>
<div id="comment_59115310" class="cw">
	<div id="comment_top_59115310" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59115310" name="comment_link_59115310" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59115310" onclick="return D2.setFocusComment(59115310)" >Re:</a>


		 	<span id="comment_score_59115310" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59115310); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~luther349">luther349</a>  <span class="uid"><a href="//slashdot.org/~luther349">( 645380 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59115310"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59115310">thats what the big media thought was going to happen. all the cord cutters would simply go to a streaming service so they never truly lost them, whats happening every streaming price hike is causing a mass sub count drop on those services, to the point dtv now is all but dead and vue is no longer going to bother with advertising, youtube tv and sling are the only two with any amount of subs at this point. the short version people are not running to another service.</div>
	</div>

	<div class="commentSub" id="comment_sub_59115310">

</div>
</div>

<div id="replyto_59115310"></div>

<ul id="group_59115310">
	<li id="hiddens_59115310" class="hide"></li>
</ul>

</li><li id="tree_59116588" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59116588" class="commentstatus"></div>
<div id="comment_59116588" class="cw">
	<div id="comment_top_59116588" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59116588" name="comment_link_59116588" href="//news.slashdot.org/comments.pl?sid=14626224&amp;cid=59116588" onclick="return D2.setFocusComment(59116588)" >Re:</a>


		 	<span id="comment_score_59116588" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59116588); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megane">Megane</a>  <span class="uid"><a href="//slashdot.org/~Megane">( 129182 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59116588"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59116588">My MythTV box gets 26 OTA channels, not counting the ones I filter out (mostly Spanish, religious, and shopping). And as of a few months ago (after the 10th year anniversary channel re-alignment to get rid of RF channels 38 and above), they all get good reception, too. And I've got ~10 TB of stuff lying around on it too. (I really need to clean up stuff and watch that last season of TBBT now that it's not one of my crappy reception channels.)</div>
	</div>

	<div class="commentSub" id="comment_sub_59116588">

</div>
</div>

<div id="replyto_59116588"></div>

<ul id="group_59116588">
	<li id="hiddens_59116588" class="hide"></li>
</ul>

</li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//news.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 18;
		D2.currents()['oneline']  = 82;
		// D2.currents_total(100);

		D2.abbrev_comments({59115130:511,59116242:713,59115080:324,59115882:520,59115366:512,59114950:515,59116074:522,59115802:552,59115142:522,59116410:522,59115156:511,59116548:521,59115992:529,59115858:511,59116270:597,59116206:549,59116496:515,59115386:529,59116876:515,59115210:522,59114916:521,59115600:555,59116616:522,59117064:528});
		D2.noshow_comments([59115416,59115646,59117108,59115672,59115974,59114848,59115148,59114882,59114912,59115092]);
		D2.pieces_comments([59114952,59115718,59115938,59116610,59117738,59115010,59115102,59115210,59115748,59116390,59116620,59115722,59115950,59116836,59116876,59115952,59116084,59116162,59115482,59115992,59116242,59116648,59117064,59116616,59115600,59115716,59115818,59115838,59115930,59116832,59115636,59115130,59114832,59115116,59115330,59116206,59115156,59115408,59115410,59115544,59115614,59115632,59114950,59115386,59114898,59114916,59115080,59114918,59114946,59114978,59114988,59115066,59115084,59115320,59115098,59115100,59115142,59115160,59115170,59115274,59115314,59116548,59115670,59115768,59115802,59116568,59115882,59116188,59116074,59116410,59116496,59116872,59114870,59115852,59115858,59116270,59115514,59115366,59116050,59115376,59115310,59116588]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(359984);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1293<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/18/08/26/1919246/mass-shooting-reported-at-madden-video-game-tournament-in-florida?sdsrc=popbyskidbtmprev">Mass Shooting Reported at Madden Video Game Tournament in Florida</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>985<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/18/09/17/0022228/linus-torvalds-reflects-on-how-hes-been-hostile-to-linux-community-members-over-the-years-issues-apology-and-announces-he-will-be-taking-some-time-off?sdsrc=popbyskidbtmprev">Linus Torvalds Reflects On How He's Been Hostile To Linux Community Members Over the Years, Issues Apology, and Announces He Will Be Taking Some Time Off</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>929<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/04/11/0944218/wikileaks-co-founder-julian-assange-arrested-in-london?sdsrc=popbyskidbtmprev">Wikileaks Co-founder Julian Assange Arrested in London</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/18/10/01/0550219/california-has-a-new-law-no-more-all-male-boards?sdsrc=popbyskidbtmprev">California Has a New Law: No More All-Male Boards</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>808<span class="hide"> comments</span></span></span><a href="//news.slashdot.org/story/19/05/24/0930253/theresa-may-undone-by-brexit-to-resign-as-uk-prime-minister?sdsrc=popbyskidbtmprev">Theresa May, Undone by Brexit, To Resign as UK Prime Minister</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/19/08/23/0413250/vaping-is-suspected-in-severe-lung-illnesses?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/19/08/23/0413250/vaping-is-suspected-in-severe-lung-illnesses?sdsrc=nextbtmprev">Vaping Is Suspected In Severe Lung Illnesses</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>143<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/19/08/22/2216232/maglev-heart-could-keep-cardiac-patients-alive?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/19/08/22/2216232/maglev-heart-could-keep-cardiac-patients-alive?sdsrc=prevbtmprev">Maglev Heart Could Keep Cardiac Patients Alive</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>42<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//news.slashdot.org/comments.pl?sid=14626224&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">130</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>The superior man understands what is right; the inferior man understands
what will sell.
		-- Confucius</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/" rel="nofollow">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/" rel="nofollow">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/" rel="nofollow">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/" rel="nofollow">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2019 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?111">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?235">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->